Aller au contenu
Bushi

Salut les amis encore dans la Mouise^^

Messages recommandés

Posté(e) (modifié)

Bonjour @Bushi

la commande sfc /scannow vous donne quelques chose ? des erreurs ou pas?

Modifié par Delta

Partager ce message


Lien à poster
à l’instant, Bushi a dit :

Je peux faire cette manip sur un SSD ?

:bourdon-est-ce-que-tu-baises:

bien sur vous demarrer powershell en mode admin

taper la commande sfc /scannow  :evil-plotting-raccoon:

Partager ce message


Lien à poster
il y a 2 minutes, Bushi a dit :

Ok en redescendant a c:\ ?

comprend pas là ...

vous demarrer powershell mode admin comme ceci  :

w10-powershell-admin-1.jpg

une page similaire comme celle ci s'ouvre :

powershelldone-580x358.jpg

taper sfc /scannow

Partager ce message


Lien à poster

ok car moi javais c:\windows\system32\ donc du coup je suis redescendu a c:\ et j'ai lancé c'est en cours...

 

Partager ce message


Lien à poster

La Protection des ressources Windows a détecté des fichiers corrompus, mais n'a pas pu réparer certains d'entre eux.
Pour les réparations en ligne, les détails sont inclus dans le fichier journal de CBS situé à l'emplacement suivant :
windir\Logs\CBS\CBS.log. Exemple : C:\Windows\Logs\CBS\CBS.log. Pour les réparations
hors connexion, les détails sont inclus dans le fichier journal fourni par l'indicateur /OFFLOGFILE.

Voila mon message donc apparemment des soucis

 

Partager ce message


Lien à poster

Veux tu que je te post le LOG car comme on dit "il est long comme un jour sans pain" ?

:drhouse:

Partager ce message


Lien à poster
il y a 12 minutes, Bushi a dit :

Alors ça c'est le LOg d'hier quand ca a planté deux fois au cas ou tu arrive a comprendre KKchose^^

c'est pas un sfc / scannow sa

 

Partager ce message


Lien à poster
il y a 29 minutes, Bushi a dit :

La Protection des ressources Windows a détecté des fichiers corrompus, mais n'a pas pu réparer certains d'entre eux.

et bien il faut les réparer ...

avec l'iso windows 10

il y a 27 minutes, Bushi a dit :

Veux tu que je te post le LOG car comme on dit "il est long comme un jour sans pain" ?

no no c'est bon :risitas-sueur: j'ai du masqué ton message pour l’éditer qui est encore en cours car là c'est trop gros c'est imbuvable et c'est devenu illisible le topic

:drhouse:

  • J'aime 1

Partager ce message


Lien à poster

Ok je vais essayer mais là je ne comprends rien l'installation est neuve elle a une semaine comment puis-je avoir des soucis ?c'est fou ça ?c'est pas un clonage que j'ai fais c'est l'iso de Microsoft quand il propose de réinstaller ?

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 2 minutes, Bushi a dit :

c'est fou ça ?c'est pas un clonage que j'ai fais c'est l'iso de Microsoft quand il propose de réinstaller ?

c'est surement un driver que tu dois avoir pour x ou y périphérique qui interfère avec le reste ...

c'est de l'investigation longue.

trouver le drivers qui interfère et ou qui modifie un autre drivers au point de faire décrocher tout le pc. ...

une méthode simple est de tout re installer et y aller petit a petit un driver faire un test de x heure si cela ne déconne pas installer un autre drivers et refaire un test de x heure jus qu’as se que sa decroche

Modifié par Delta

Partager ce message


Lien à poster
Posté(e) (modifié)

Ok Delta peut être ceux de Nvidia en DCH leur nouvelle mode^^ sinon j'ai donc pour le moment fait

Dism /Online /Cleanup-Image /ScanHealth comme indiqué sur le tuto, ça me marque: le magasin de composants est réparable. L'opération a réussi...

Donc j'ai suivi et fait

Dism /Online /Cleanup-Image /RestoreHealth

Ca met : l'opération a réussi

Donc j'ai refait un sfc /scannow

Et ça me met:

La protection des ressources Windows a détecté des fichiers corrompus et les a réparés

plus le bla bla sur où aller chercher les fichier CBS

Donc je pense que je suis sauvé et réparé ^^ un grand merci pour le reste je vous tiens au jus car dès demain je reçois le 3600X que je vais donc monter puisque lui prend en charge la 3200Mz

J'avais une question et un conseille a vous demander car j'ai peut être exagérer au niveau de la ventilation de la tour et du coup je pense que je fais l'effet inverse

Donc sur le dessus de ma tour il me semble me souvenir qu'il n'y avait qu'un ventillo en 140 puis a côté un emplacement vide (surement pour donner une possibilité d'évacuer la chaleur) moi j'en ai mis deux l'un a côté de l'autre, devant j'ai juste remplacé par un bequiet en 120 et derrière remplace par un Noctua en 120 le tout en 4 pins donc gérés par la CM, et malgré tout cela je trouve que ma CG et mon PROC chauffe de trop, me conseillez vous d'enlever un de ceux du haut afin de permettre une meilleur dissipation ?

Dans le bios j'ai réglé comme suit CPU en normal, Arrière en Normal, devant en  normal et les deux du haut en silencieux ?

Voila si vous avez une idée sinon ma tour est une très ancienne cooler master, pensez vous qu'il faille que je change la tour elle même car en fait tout est neuf sauf ça?

Merci d'avance

 

 

 

 

 

 

Modifié par Bushi

Partager ce message


Lien à poster
il y a 2 minutes, Bushi a dit :

malgré tout cela je trouve que ma CG et mon PROC chauffe de trop,

quelle sont les températures avec hwinfo64 au cpu et cg?

 

Partager ce message


Lien à poster

Bonjour j'utilise afterburner donc en jeu en Ultra mon GPU monte a 65° environ et mon proc passe de 60° et peux monter mais de façon "Flach" à 75° mais redescend aussitôt...

Par contre j'ai donc changé de processeur ce matin comme prévu changé par le Ryzen 5 3600x qui lui prend la DDR4 a 3200Mz, mais ma question n'est pas là, en fait avec le 2600x dans Afterburner j'avais la température affichée en jeu depuis ce matin avec le 3600X celle-ci ne s'affiche plus? je suis allé dans les options, l'option qui existait encore hier d'afficher la température ne s'affiche pas, du coup  je ne sais pas si mon nouveau Proc chauffe ou pas et ca me stress (je sais il m'en faut peu^^)

Pendant un temps j'utilisais HWMonitor qui doit être pareil que le tiens mais vu le nombre de lignes je ne sais jamais comment ou quelle ligne regarder?

Partager ce message


Lien à poster

Bonjour ok mais ce que je souhaite c'est un affichage en jeu en overlay et je pense pas que speecy le fasse ?

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour bon j'ai vérifié si des fois s'était moi qui avait mal enfoncé le 4 Pins sur la CM mais non c'est super bizarre car des personnes disent qu'il ne fonctionne pas avec les Ryzen alors qu'il fonctionnait avec moi jusqu’à hier ?

PS: Delta je viens de tester avec Speccy la température ne s'affiche pas non plus....

Modifié par Bushi

Partager ce message


Lien à poster
il y a 3 minutes, Bushi a dit :

PS: Delta je viens de tester avec Speccy la température ne s'affiche pas non plus....

avec hwinfo64 a tu des températures a l'onglet CPU etc.

les onglets sont intitulé dans le genre comme ceci :

HWiNFO64-v5.34-2930-Sensor-Status-expand

tableau a gauche et tableau a droite on vois CPU

donne nous les valeurs que tu y rencontre

quand tu démarre le hwinfo64, tu a un petit pop up qui te dis si tu veux démarrer la totalité du programme ou juste les sensor. Run sensor only.

fait juste les sensor

 

Partager ce message


Lien à poster

Ok je te poste ça là je pense qu'elles sont correctes mais moi ce qui m’intéresse c'est en jeu je souhaite savoir s'il ne chauffe pas trop

69346675_558637344673932_2911134021549293568_n.jpg

Partager ce message


Lien à poster

yop là,

oui et non, en fait tu m'as présenté les valeurs de ta CM :evil-plotting-raccoon:

il y a comme dans ce listing mais pour le CPU et sa marque et modèle..

recherche les :c_happy:

alors quand tu l'aura trouver ce programme tu le met en arrière plan en cliquant sur la petite barre donc tu ne le referme pas avec la croix.

tu lance ton jeux et il surveillera tes valeurs. En fin de jeux tu y retourne sur ce programme et la les valeurs :

current

minimum

maximum

average

aura évolué et tu pourra savoir a combien il a monté

Partager ce message


Lien à poster

Super LOL je pense que je vais me suicider avec une boite de Crabe^^

encore un BSOD:

On Fri 30/08/2019 15:23:25 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\083019-12531-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x39ED8)
Bugcheck code: 0x1000007E (0xFFFFFFFF80000003, 0xFFFFF80463039ED8, 0xFFFF890AF98E84B8, 0xFFFF8E0133179930)
Error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a system thread generated an exception which the error handler did not catch.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

 

en fait il y en a eu deux de rapports d'ont un qui parlait de DirextX et de pilotes graphique aussi

Partager ce message


Lien à poster
il y a 1 minute, Bushi a dit :

en fait il y en a eu deux de rapports d'ont un qui parlait de DirextX et de pilotes graphique aussi

se sont de toute évidence ta CG qui interfère avec tes problème de stabilité

 

 

Partager ce message


Lien à poster

Super il faut que je regarde sur leur site si une MAJ du bios est dispo ou autre car cette CG n'a que 2 mois lol

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...