Aller au contenu
Shu_974

Problème carte graphique non détectée

Messages recommandés

à l’instant, philbisca a dit :

le gars qui dépoussière à fond son PC une fois par mois, moi, je dis respect ! ! ! !

je le fait aussi que cela soit pc portable ou fixe. Surtout si comme ici le membre sont pc est fait pour jouer il doit etre optimal au niveau des ventilation :c_wink:

il y a 2 minutes, philbisca a dit :

Mais bon, pour le coup, ça me rassure de ne pas le faire aussi souvent....

c'est comme dans tout il y a des risques...

il y a 2 minutes, philbisca a dit :

Eh oh ! je suis pas une antiquité non plus, hein ! ! !

:strausskahn1: sais pas moi hein

:strausskahn3: toi qui le dit hein Phil !

Partager ce message


Lien à poster
il y a 3 minutes, Delta a dit :

je le fait aussi que cela soit pc portable ou fixe

Eh ben....Respect !:c_angel:

Partager ce message


Lien à poster
il y a 1 minute, philbisca a dit :

Eh ben....Respect !:c_angel:

oui quand ont a une maison qui recrache beaucoup de poussière c'est assez embêtant donc il faut bien passé par là

C'est fous ce que les ventilos peuvent happé comme poussière en tout genre ... quand je les nettoie je me dis que c'est pareil pour nous quand ont respire :jackie-chan:

Partager ce message


Lien à poster

Oui la poussière s'accumule beaucoup trop vite dans le pC vers chez moi, du coup il se met à chauffer plus qu'il ne faut en jeu, et c'est perturbant à force :P

Pour ce qui est du démontage, j'ai toujours pris mes précautions, comme la bonne vieille méthode de débrancher l'alimentation puis appuyer une trentaine de secondes pour décharger l'électricité résiduelle, toujours retirer les pièces en douceur pour pas abîmée les broches , bref je me suis procuré une installe de windows 10 1803 , je l'installe ce soir et je vous tiendrai au courant

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a une heure, Shu_974 a dit :

bref je me suis procuré une installe de windows 10 1803 , je l'installe ce soir et je vous tiendrai au courant

Okay on attend votre retour :tongue:

Partager ce message


Lien à poster

Je remonte ce sujet, j'ai le même genre de soucis, depuis hier, en plein jeu (wot) plantage puis 15 fps (alors que je tourne en 60fps en règle général)

J'ai un code 43 sur ma carte Nvidia, impossible de réinstaller les pilotes... j'ai mis à jour le bios, essayé de réinstaller des pilotes plus anciens, supprimé les dernières mises à jour windows.

j'ai même lancé un benchmark test, rien à faire. Carte Nvidia inutilisable.

Soit un problème de pilote/mise à jour, soit la GTX qui est morte (1060)

Je ne sais vraiment pas quoi faire, SAV Nvidia ne peut rien faire, SAV Asus, garantie peut-être...

Asus Rog Strix 2 GL704GM

Partager ce message


Lien à poster
il y a 16 minutes, Mickou a dit :

Je remonte ce sujet, j'ai le même genre de soucis, depuis hier, en plein jeu (wot) plantage puis 15 fps (alors que je tourne en 60fps en règle général)

J'ai un code 43 sur ma carte Nvidia, impossible de réinstaller les pilotes... j'ai mis à jour le bios, essayé de réinstaller des pilotes plus anciens, supprimé les dernières mises à jour windows.

j'ai même lancé un benchmark test, rien à faire. Carte Nvidia inutilisable.

Soit un problème de pilote/mise à jour, soit la GTX qui est morte (1060)

Je ne sais vraiment pas quoi faire, SAV Nvidia ne peut rien faire, SAV Asus, garantie peut-être...

Asus Rog Strix 2 GL704GM

bonjour,

sur le Asus Rog, vous avez un Intel I7 8750H

ce CPU possède un chipset graphique UHD 630

faite une fois

msinfo32 dans exécuter donnez nous les screens a l'onglet composant - affichages

 

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

bonjour,

sur le Asus Rog, vous avez un Intel I7 8750H

ce CPU possède un chipset graphique UHD 630

faite une fois

msinfo32 dans exécuter donnez nous les screens a l'onglet composant - affichages

 

Exact.

Capture1.PNG

Partager ce message


Lien à poster
il y a 21 minutes, Mickou a dit :

Exact.

ok..

a l'onglet type de carte il est marquer non disponible, compatible nvidia.

il aurait du la reconnaitre comme étant une GTX 1060.

donc intitulé : GTX 1060, compatible Nvidia.

allez une fois dans gestionnaire de périphérique a l'onglet  graphique.

vous devriez voir apparaitre deux carte

la UHD 630

et la Gtx 1060

faite un screen.

il faudra peut être la désinstaller complètement via le gestionnaire de périphérique.

 

 

Partager ce message


Lien à poster
il y a 10 minutes, Delta a dit :

ok..

a l'onglet type de carte il est marquer non disponible, compatible nvidia.

il aurait du la reconnaitre comme étant une GTX 1060.

donc intitulé : GTX 1060, compatible Nvidia.

allez une fois dans gestionnaire de périphérique a l'onglet  graphique.

vous devriez voir apparaitre deux carte

la UHD 630

et la Gtx 1060

faite un screen.

il faudra peut être la désinstaller complètement via le gestionnaire de périphérique.

 

 

Oui elles y sont les 2

Capture2.PNG

Partager ce message


Lien à poster
il y a 2 minutes, Mickou a dit :

Oui elles y sont les 2

en effet mais en défaut pour la GTX

vous allez cliquer droite sur GTX 1060 une page s'ouvre et marquer désinstaller l'appareil.

faite le, rebooter pour voir si cela arrange l'histoire.

il ne devrais pas y avoir de problème, vous avez la UHD 630 qui vas prendre le relais. De toute manière, elle est en défaut et non disponible la GTX 1060, cela ne changera donc rien.

il vous faudra le drivers Nvidia.

pendant la désinstallation de la GTX faite tout cela hors ligne donc sans internet.

prenez le drivers de la Nvidia sur le site de Asus.

installer le drivers nvidia de Asus sans internet.. Cela évitera que Windows mettent sont grain de sel.

 

dites nous quoi ...

 

 

Partager ce message


Lien à poster

Je l'avais déjà fait, ça n'avait rien changé, je viens de le refaire, pas mieux.

Code 43 c'est normalement une erreur matériel, mais il arrive que ce soit une incompatibilité de drivers/pilotes
c'est ce que je suspecte, la mise à jour de Nvidia GeForce (442.19) peut potentiellement foutre le bordel...

De plus, je n'ai plus le panneau de configuration Nvidia ! :( 

Partager ce message


Lien à poster
il y a 12 minutes, Mickou a dit :

c'est ce que je suspecte, la mise à jour de Nvidia GeForce (442.19) peut potentiellement foutre le bordel...

De plus, je n'ai plus le panneau de configuration Nvidia ! :( 

 

version 26.21.14.4114 c'est celle que j'ai sur un RTX 2070

tentez une fois de voir si avec cette version cela ne reprendrais pas vie.

ici compatible avec GTX 1060

https://www.nvidia.com/Download/driverResults.aspx/143231/en-us

Partager ce message


Lien à poster
il y a 19 minutes, Mickou a dit :

Code 43 c'est normalement une erreur matériel

si elle avait cramé vous auriez senti une odeur... surtout si vous étiez sur un jeu qui demande de la ressource...

mais dans votre cas, avec un I7 8750H c'est plutôt le CPU qui chauffe pas mal la CG elle suis vers les 70 mais le I7 8750H lui s’emballe vite vers les 85 ° selon si on est constamment en mode turbo ou pas

Partager ce message


Lien à poster
il y a 37 minutes, Delta a dit :

 

version 26.21.14.4114 c'est celle que j'ai sur un RTX 2070

tentez une fois de voir si avec cette version cela ne reprendrais pas vie.

ici compatible avec GTX 1060

https://www.nvidia.com/Download/driverResults.aspx/143231/en-us

 

j'ai essayé avec la 441.87, mais GeForce Experience veut absolument me le mettre à jour... 

Je teste et vous redis, encore merci pour votre aide.

Partager ce message


Lien à poster
il y a 35 minutes, Delta a dit :

si elle avait cramé vous auriez senti une odeur... surtout si vous étiez sur un jeu qui demande de la ressource...

mais dans votre cas, avec un I7 8750H c'est plutôt le CPU qui chauffe pas mal la CG elle suis vers les 70 mais le I7 8750H lui s’emballe vite vers les 85 ° selon si on est constamment en mode turbo ou pas

En général je joue en équilibré, turbo c'est pour les très gros jeux auxquels je joue rarement.

Wot je peux y jouer en HD en équilibré, Ultra HD en Turbo, chose que je ne fais pas.

Partager ce message


Lien à poster

Pas Moyen de trouver ta version en DCH, mais même en downgradant le pilote, ça ne change rien...

Je ne sais vraiment pas quoi faire de plus, en ce qui concerne la restauration, j'ai essayé, elle ne fonctionne pas, je pense que c'est dû au fait que la restauration ne soit pas activée sur mon SSD interne... sinon ça aurait été plus simple, dernière solution (ça me ferait chier, pour ça que si vous avez des choses à me faire tester je suis preneur) réinitialisation de windows (ou éventuellement envoie du pc à Asus...) 

Partager ce message


Lien à poster

Bonjour @Mickou si aucun driver ne fonctionne tu n'as rien à perdre à contacter le SAV : un pb matériel est possible . C'est quel modèle le PC précisément ? 

Partager ce message


Lien à poster
il y a 22 minutes, calisto06 a dit :

Bonjour @Mickou si aucun driver ne fonctionne tu n'as rien à perdre à contacter le SAV : un pb matériel est possible . C'est quel modèle le PC précisément ? 

Asus ROG Strix 2 GL704GM-EV027T

Partager ce message


Lien à poster
il y a 43 minutes, calisto06 a dit :

Si c'est ton appareil https://www.asus.com/me-en/Laptops/ROG-Strix-SCAR-II/HelpDesk_Download/ tu peux vérifier si la réinstallation du driver officiel VGA  Version V26.21.14.31982019/12/11 résout le problème .

Télécharge le , débranche internet et vois si tu arrives à le réinstaller et si ça fonctionne .

Déjà fait :(

Partager ce message


Lien à poster

Ok donc ça aurait tout l'air d'un soucis matériel : si les drivers d'origine prévus pour w10 ne règlent pas le soucis on a tout lieu de penser à un soucis matériel , contacte le support et tiens nous au courant . Il est encore en garantie l'appareil (2 ans en Europe) ? 

Partager ce message


Lien à poster
il y a 11 minutes, calisto06 a dit :

Ok donc ça aurait tout l'air d'un soucis matériel : si les drivers d'origine prévus pour w10 ne règlent pas le soucis on a tout lieu de penser à un soucis matériel , contacte le support et tiens nous au courant . Il est encore en garantie l'appareil (2 ans en Europe) ? 

normalement oui, commandé sur Matériel.net, je vais les contacter directement.

Encore merci et bonne soirée, je ne manquerai pas e vous tenir au jus

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...