Aller au contenu
pilatus

Création Réseau Privé

Messages recommandés

salut les amis.

Me revoilà de retour avec un nouveau souci....

J'ai changé, il y a 1 semaine, mon PC de bureau qui tourner sous W7 par un nouveau qui tourne facilement sous W10 (équipé d'un I5-8400); quel changement!!!

Mon souci, c'est que j'ai installé W10 v1903 sur celui-ci et sur mon Prédator (PH317-52-52y8) mais j'ai abandonné; en effet, tous les jours je perds ma connection Wifi. Il faut alors faire une réparation en tant qu'administrateur, première chose.

Je ne peux pas créer mon réseau domestique comme par le passé car je ne peux pas accéder au PC distant dans un sens comme dans l'autre, deuxième chose.

Je suis donc revenu à W10 v1809 sur mon Prédator, j'ai configuré mon réseau aussi bien que possible grâce au tuto "remplacer le groupe résidentiel de Windows", comme par le passé mais... toujours pas accès au PC distant, troisième chose.

Mon PC de bureau est branché à ma Livebox4 par câble Ethernet et mon Prédator en Wifi.

Question, enfin...: où puis-je trouver un très bon tuto pour créer ce satané réseau?

Grand merci d'avance et attention à la Canicule !!!!!!!

Partager ce message


Lien à poster

Bonjour @pilatus

As tu lu le tuto des résolutions de problèmes de partage réseau http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2063&sid=a1062be5a51fe2e2f1badb6d391a6297 , un antivirus tiers avec un pare feu peut bloquer ce partage  .

Il n'y a plus de groupe résidentiel avec les dernières versions w10 : perso ça a plutôt arrangé les choses sur mon réseau .

Il y a 2 heures, pilatus a dit :

tous les jours je perds ma connection Wifi

tu as vérifié les pilotes de la carte wifi ? Essaye de voir si en te connectant avec le même compte Outlook sur les deux PC ça change quelque chose .

Sinon le tuto MC https://support.microsoft.com/fr-fr/help/4092694/windows-10-file-sharing-over-a-network

Modifié par calisto06
  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut et merci @calisto06.

Affirmatif, j'ai le tuto dont tu me parles ainsi qu'un autre ICI et je les ai appliqué à la lettre à mes 2 machines sans résultat. Je vois bien le PC distant mais je ne peux pas m'y connecter.

En cherchant un peu, je suis tombé sur ça concernant ma connection Wifi...

  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut ! :c_happy:

Pour ton souci de coupure Wifi, je pense que tu as trouvé la réponse. Il se peut aussi que ce soit une réinstallation automatique d'un mauvais pilote par Windows Update (tuto pour remédier au souci).

Pour ton souci de partage réseau, regardes d'abord les recommandations sur ce sujet :

Ensuite, je te propose de créer un utilisateur ayant le même nom qu'un autre utilisateur de ton PC.
Puis tu pourras créer un raccourci ciblant ton PC comme suit : \\Nom-du-PC\Users

Normalement, les deux réseaux communiquent. Si tu as des difficultés, voici comment s'assurer que les deux PC communiquent en réseau :

  1. Sur chaque PC, ouvres cmd.exe et saisis « ipconfig » avant de valider en passant à la ligne.
  2. Une fois l'IP notée, fais un « ping N.N.N.N » (N.N.N.N étant l'adresse IP de la machine à joindre).
  3. Si les réponses ont bien l'IP correspondante et ne renvoient pas "impossible de joindre l'hôte", c'est bon, le problème vient plutôt de Windows.

Tiens-nous au courant de ce qui bloque, concrètement.

Modifié par Le PoissonClown
Ajout du lien vers le tuto pour les pilotes

Partager ce message


Lien à poster

Salut et merci @Le PoissonClown.

1°) J'ai fait le Ping sur mes 2 machines; résultats:

   -  du PC Bureau vers Portable: C'est OK; Réponse x.x.x.x - Octets=32 - temps = 2ms - TTL= 128

   - du Predator vers PC Bureau: ce n'est pas bon; "impossible de joindre l'hôte"

2°) Sur mes 2 machines, je suis bien en Réseau Privé

3°) J'ai vérifié les options de partage sur les 2 machines; résultats:

   - sur Predator c'est OK

   - sur PC Bureau, je corrige maintes fois et j'enregistre mes actions MAIS cela ne reste pas en mémoire; à chaque fois je dois recommencer...

Tout ceci est bien bizarre; je ne dirais pas que je maitrise MAIS j'ai imprimé mes tutos et, par le passé, il n'y a pas si longtemps, mon PC bureau sous Win 7 x64 et mon Predator sous W10 v1809 partageaient tout ce que je leur demandais. Mystère et boule de gomme.

Je m'en vais lire le post sur les caprices d'un réseau domestique.

En attendant, un grand merci!

Partager ce message


Lien à poster
il y a 9 minutes, pilatus a dit :

- du Predator vers PC Bureau: ce n'est pas bon; "impossible de joindre l'hôte"

Visiblement, le souci est réseau.

Est-il en veille durant le ping ? Ce problème m'est déjà arrivé.

il y a 9 minutes, pilatus a dit :

3°) J'ai vérifié les options de partage sur les 2 machines; résultats:

   - sur Predator c'est OK

   - sur PC Bureau, je corrige maintes fois et j'enregistre mes actions MAIS cela ne reste pas en mémoire; à chaque fois je dois recommencer...

Ça c'est étrange… Tu es en profil temporaire ? Si tu redémarres, as-tu une info-bulle à l'ouverture de session t'avertissant du profil temporaire ?

Modifié par Le PoissonClown
Oups, j'ai pas tout lu

Partager ce message


Lien à poster

ton box livebox est bien pire que  mieux séparer un routeur va bien wifi et ping bonne

contre livebox sont mauvais ping wifi cas j'ai déjà testé  un box voo par exemple comme toi  mauvais ping pour dire le ping répond pas ou comme "ne dépasse pas pingé"

faut acheter un routeur zyxel nbg6615 ou R78000 sont bonne marque :)

ou

tu changes un channel et tu prends channel 13 sont loin la mesure au distance en wifi

voila

Modifié par rodriguem7973
  • Perplexe 1

Partager ce message


Lien à poster
il y a 2 minutes, rodriguem7973 a dit :

ton box livebox est bien pire que  mieux séparer un routeur va bien wifi et ping bonne

contre livebox sont mauvais ping wifi cas j'ai déjà testé  un box voo par exemple comme toi  mauvais ping pour dire le ping répond pas ou comme "ne dépasse pas pingé"

faut acheter un routeur zyxel nbg6615 ou R78000 sont bonne marque :)

voila

De l'expérience que j'en ai, les live-box ont rarement ce genre de souci. Par contre, le PC de bureau a un problème d'après le dernier message de @pilatus.
Maintenant, si le matériel est à disposition, il n'y a pas de raison de s'abstenir de tester cette piste.

Partager ce message


Lien à poster
il y a 1 minute, Le PoissonClown a dit :

De l'expérience que j'en ai, les live-box ont rarement ce genre de souci. Par contre, le PC de bureau a un problème d'après le dernier message de @pilatus.
Maintenant, si le matériel est à disposition, il n'y a pas de raison de s'abstenir de tester cette piste.

oui je comprends  que tu avais raison mais pour un modem et un routeur sont ok ping sauf contre modem routeur sont mauvais ping comme ne dépasse pas mais pourquoi parce que j'ai testé deux ordinateur

1 fixe ethernet

1 laptop wifi

et donc wifi ne dépasse pas mais pourquoi il déjà channel 13 car ne pas bouger ce wifi

je ne comprends pas un modem routeur sont genre problème :(

voila

Partager ce message


Lien à poster
Il y a 3 heures, calisto06 a dit :

Essaye de voir si en te connectant avec le même compte Outlook sur les deux PC ça change quelque chose .

 

il y a une heure, Le PoissonClown a dit :

Ensuite, je te propose de créer un utilisateur ayant le même nom qu'un autre utilisateur de ton PC

Et ça a donné quoi d'avoir le même compte sur les deux PC ? J'ai verifié de mon coté sur deux appareils en 1903 et pas de soucis réseau avec le même compte connecté .

Sinon il y a un moment j'avais créé ,quand ça fonctionnait un coup sur deux, des lecteurs réseaux des PC pour les dossiers que je voulais voir (C donc tout le lecteur) sur les appareils et je les ais épinglés dans l'accès rapide car effectivement de temps à autre il faut que je clique dessus les lecteurs partagés pour avoir le partage réseau opérationnel .

Partager ce message


Lien à poster

Le même compte sur les 2 PC ne donnent aucun changement.

Par acquis de conscience, j'ai refait une mise à jour des pilotes sur les 2 machines.

Quand j'essaie de me connecter au PC distant j'ai:

- du Predator vers Bureau: "Windows ne peut pas accéder à \\BUREAU"

- du Bureau vers Predator: "\\PORTABLE n'est pas accessible."

Grrrrrrrrr !

Partager ce message


Lien à poster

ipconfig me donne:

192.168.1.24 pour BUREAU

192.168.1.18 pour PORTABLE

A noter: j'ai oublié de dire que sur le BUREAU, Bitdefender a été désinstallé et aucun n' a été installé sur PORTABLE.

Partager ce message


Lien à poster

Essayes en paramétrant partage protégé par mot de passe en te connectant depuis le même compte installé sur les deux appareils : tu rentre l'id (adresse Outlook avec laquelle tu te connecte ) et le mdp du compte et ce sur chaque appareil quand il t'est demandé .

Chez moi j'ai configuré avec un même compte Outlook tous mes appareils que je veux voir en réseau et j'ai coché partage protégé par mot de passe ; ça fonctionne .

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 2 heures, pilatus a dit :

ipconfig me donne:

192.168.1.24 pour BUREAU

192.168.1.18 pour PORTABLE

A noter: j'ai oublié de dire que sur le BUREAU, Bitdefender a été désinstallé et aucun n' a été installé sur PORTABLE.

demarrer puis exécuter \\192.168.1.24 ou \\192.168.1.18

sinon tu ne marche pas

Partager ce message


Lien à poster

@calisto06  voudrais-tu avoir l'amabilité de m'expliquer car je n'ai pas compris? Je suis désolé.

Partager ce message


Lien à poster
il y a 23 minutes, pilatus a dit :

@calisto06  voudrais-tu avoir l'amabilité de m'expliquer car je n'ai pas compris? Je suis désolé.

Alors en fait je me connecte à mes PC avec un compte Outlook (uniquement réservé à cet usage et à la gestion des achats comme office et appareils surfaces , je n'envoie jamais de mails depuis ce compte et personne n'a donc accès à ce compte sauf moi car il n'est pas diffusé) 

Donc tu crée un compte Outlook avec une adresse mail XXXX@outlook.fr et un mot de passe , tu configures les options de sécurité (tel , compte mail de récupération etc) et tu vas dans compte et tu cliques sur me connecter avec un compte Microsoft ,le même sur chaque appareil , tu pourras choisir ce que tu veux synchroniser ou pas sur les appareil en allant dans les options de synchronisation (taper synchronisation dans la barre de recherche)

Une fois ce compte crée sur les deux PC et connecté tu peux aller dans le panneau de configuration , centre réseau et partage , paramètres de partage avancés , et dans tous les réseaux tu active le partage protégé par mot de passe .

Là vérifie si tu peux te connecter à chacun des PC mutuellement à l'aide des identifiants (adresse mail et mdp ) quand tu cliques sur ce qui apparait dans réseau .

Des que tu as réussis crée des lecteurs réseaux sur chaque PC ( il faut évidemment modifier les paramètres de partage des dossiers ou lecteurs que tu veux partager dans les paramètres de ces derniers pour pouvoir créer des lecteurs partagées ou dossiers) regarde si il sont visibles réciproquement et si oui épingle les dans l'accès rapide .

Quand j'ai des difficultés à voir un des appareils il me suffit de cliquer sur un des lecteurs réseaux et l'appareil réapparait (alors ne me demande pas pq) dans réseau 

Dis moi si ça fonctionne pour toi .

Partager ce message


Lien à poster

Salut ! :c_magic:

Je me permet d'intervenir pour donner une piste par rapport au ping qui marche que dans un sens.

Arrêtez moi si je me trompe, mais il se peut que sa soit dû au pare-feu Windows qui est activé sur un des deux postes et qui empêche le ping de fonctionner (cela m'est déjà arrivé).

Je ne sais pas si ça peux résoudre ton problème, mais je voulais partager cette information. 

  • J'aime 1

Partager ce message


Lien à poster

@calisto06, MERCI !!!!!!!!!!!!!!!!!!!!!!!!!

Si tu étais à côté de moi, je te ferais tout plein de bisous.

Pourquoi faire compliqué quand on peut faire simple?

Que du bon; tout marche impec!

Evidemment merci à tous ceux et celles qui ont bien voulu m'aider.

:rolleyes:

  • J'aime 3

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...