Aller au contenu
Chems

PC Portable chauffe à 95°C (CPU et GPU)

Messages recommandés

@Delta

J'ai tout simplement crée une clé bootable avec mon ancien SSD sur lequel j'avais Windows et ensuite j'ai installé via la clé sur le nouveau SSD. Ensuite c'est vrai que j'ai installé les pilotes dans le désordre. 

Oui la je viens de le redémarrer en remettant le HDD.

 

Réparation du système en mode sans échec ? 

Partager ce message


Lien à poster
il y a 1 minute, Chems a dit :

Réparation du système en mode sans échec ? 

no no booter sur la clé usb et faire comme si vous alliez installer windows mais au lieu de cela faire une reparation :

comme ici :

windows_7_-_reparer_lordinateur.jpg?resi

c'est Windows 7 mais cela reste pareil pour Windows 10

Partager ce message


Lien à poster
il y a 3 minutes, calisto06 a dit :

Oui on a eu un cas ou des fichiers w10 se sont installés sur les deux disques (alors là j'ai pas su pq) et il me semble qu'on avait tout fait réinstaller en débranchant le HDD pour réinstaller sur le SSD proprement puis reformater le HDD avec diskpart . Sauvegarder les données avant .

Bonjour,

 

Ce qui est étonnant c'est que je le vois pas ce HDD sur mes périphériques depuis que j'ai installé mon nouveau SSD avec Windows. Donc impossible d'accéder à mes fichiers.

Partager ce message


Lien à poster

@Delta

 

Bon du coup je vais tenter d'enlever mon HDD et lancer sur ma clé bootable pour faire une réparation système. 

Merci. 

  • J'aime 1

Partager ce message


Lien à poster

@Delta

Bon je pense que je vais tout réinstaller. L'outil de redémarrage système n'a pas pu réparer mon système.

Partager ce message


Lien à poster
il y a 3 minutes, Chems a dit :

@Delta

Bon je pense que je vais tout réinstaller. L'outil de redémarrage système n'a pas pu réparer mon système.

en effet faite une clean install supprimer toute vos partitions etc. refaite les ...

Sauvegardé vos données avant

ensuite on pourra re installer le HDD pour voir ce qui se passe là

 

Partager ce message


Lien à poster
il y a 1 minute, Chems a dit :

Pourrais-tu me dire dans quel ordre je dois installer les pilotes et par la même occasion aussi si je dois installer autre chose ? Voici le site sur lequel ce trouve les fichiers https://fr.msi.com/Laptop/support/GP72VR-7RF-Leopard-Pro

Merci Encore pour tous

vous avez deux CARTE graphique!!!!

il faut d'abord installer la INTEL HD ensuite la NVIDIA

peut être a cause de cela votre surchauffe !!! si vous avez fait le contraire.

mais refaite une clean install ... et ensuite uniquement les drivers de MSI car les pc MSI sont très capricieux, j'en ai un lol

et donc pour la Carte graphique d'abord Intel HD ensuite Nvidia

 

Partager ce message


Lien à poster

Yop @Chems

pour donné plus d'info une fois que vous avez deux cartes, chez MSI il se produit un switch entre les deux cartes...

si une application ou un jeux demande trop de ressource, la Nvidia prend le relais.

si il n'y as pas de demande de ressource le pc reste sur la  intel HD.

si vous avez mis d'abord la nvidia et puis ensuite la HD, le système reste sur la haute performance et ne switch pas.

Donc reste sur la Nvidia et cela chauffe inutilement car la Nvidia est constamment utilisé

Partager ce message


Lien à poster
il y a 41 minutes, Delta a dit :

Yop @Chems

pour donné plus d'info une fois que vous avez deux cartes, chez MSI il se produit un switch entre les deux cartes...

si une application ou un jeux demande trop de ressource, la Nvidia prend le relais.

si il n'y as pas de demande de ressource le pc reste sur la  intel HD.

si vous avez mis d'abord la nvidia et puis ensuite la HD, le système reste sur la haute performance et ne switch pas.

Donc reste sur la Nvidia et cela chauffe inutilement car la Nvidia est constamment utilisé

Normalement j'ai tous fais ds l'ordre avec le logiciel que tu m'as passé je vois pas vraiment quoi regarder pour voir la température c est variable j'ai plein de température qui s'affiche ça va de 45 a 55.

Partager ce message


Lien à poster
il y a 10 minutes, Chems a dit :

qui s'affiche ça va de 45 a 55.

c'est pas mal cela ce chiffre.

tu as mis d'abord la intel Graphics driver et puis ensuite la Nvidia

Titre
Intel Graphics Driver
Version
23.20.16.5038
Date de mise en ligne
2018-06-15
Taille du fichier
348.25 MB
icon-download.png
Titre
NVIDIA Graphics Driver
Version
382.05
Date de mise en ligne
2017-06-19
Taille du fichier
562.99 MB

 

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

no no booter sur la clé usb et faire comme si vous alliez installer windows mais au lieu de cela faire une reparation :

comme ici :

windows_7_-_reparer_lordinateur.jpg?resi

c'est Windows 7 mais cela reste pareil pour Windows 10

Euh non pas vraiment il y a des différences ….j'ai testé il y a peu et il y a plus de fonctionnalités de dépannage avec w10 .

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

c'est pas mal cela ce chiffre.

tu as mis d'abord la intel Graphics driver et puis ensuite la Nvidia

Titre
Intel Graphics Driver
Version
23.20.16.5038
Date de mise en ligne
2018-06-15
Taille du fichier
348.25 MB
icon-download.png
Titre
NVIDIA Graphics Driver
Version
382.05
Date de mise en ligne
2017-06-19
Taille du fichier
562.99 MB

 

Oui j'ai directement installé le pilote de la carte graphique Intel après celui de NVIDIA. J'attends mnt de dl pubg pour faire un test en jeux. 

 

Merci en tout cas pour votre aide.  Un fois que j'aurai testé en jeu je reviendrai vous dire a combien il tourné.

Partager ce message


Lien à poster
Il y a 3 heures, Chems a dit :

Un fois que j'aurai testé en jeu je reviendrai vous dire a combien il tourné

en jeux il pourrait monté ... !! maintenant pas non plus a faire bouillir de l'eau.

mais c'est surtout au repos vous ne devriez plus avoir des pics de chaleur comme vous en avez constaté.

 

ensuite, pour le Hdd qu'est ce que cela donne :c_wink:

Partager ce message


Lien à poster

@delta

Salut delta, 

 

Je te remercie pour tes conseils, pour le moment le cpu et le gpu fonctionnent bien ils ne chauffent plus comme avant. 

Par la suite j'ai testé le pc en jeu et la c'est aussi mieux qu'avant je tourne à 76°C pour le GPU et 77-85°C pour le CPU. Par contre j'ai constaté que mes rames surchauffent (pas moyen d'avoir une température avec HWinFO64). Pense-tu que cela est du à une mauvaise installation de Window ? 

 

Merci par avance.

  • J'aime 1

Partager ce message


Lien à poster
il y a 8 minutes, Chems a dit :

Par la suite j'ai testé le pc en jeu et la c'est aussi mieux qu'avant je tourne à 76°C pour le GPU et 77-85°C pour le CPU. Par contre j'ai constaté que mes rames surchauffent (pas moyen d'avoir une température avec HWinFO64). Pense-tu que cela est du à une mauvaise installation de Window ?

qu'elle chauffe c'est normal car elle sont sollicité ...

quand tu es au repos elle sont moins chaude ou alors autant ..

 

pour tes température elle sont normal ... je vient de finir un entretient 100 % d'un predator et je tourne a ses température là en jeux donc cela vas c'est conforme

Modifié par Delta

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...