Aller au contenu
Chems

PC Portable chauffe à 95°C (CPU et GPU)

Messages recommandés

Bonjour tout le monde,

J'espère avoir de l'aide pour mon PC qui surchauffe comme pas possible.

Tout d'abord, j'ai un pc portable MSI GP72VR 7RF Leopard Pro avec 16go de ram + i7700hq et une GTX 1060 3gb. 

Pour vous expliciter mon problème dès que je commence à jouer à pubg (ou autres jeux) avec tous les graphismes en LOW, mon CPU et GPU montent à 91-95°C et stagnent à cette température pendant des heures malgrès le coolerboost (mes ventilo tournent à 6000RPM ). Au bout d'un moment il est quasi impossible de toucher le clavier.

J'aimerai avoir de l'aide sachant que je joue très peu au PC et que je l'ai acheté il y a 2 ans.  Avez-vous une idée sachant qu'au départ il ne chauffait pas autant ? Je viens également de l'ouvrir j'ai bien dépoussiéré avec une bombe à air. Mais rien n'y fait. 

 

Merci par avance.

 

Partager ce message


Lien à poster

bonjour @Chems

votre pc vas devoir être démonter et un entretien complet vas devoir être réalisé.

il y a de grande chance que vos pâtes thermique et autre PAD de la CG soit a réalisé.

j'ai fait un tuto sur cela ici :

pour le reste si vous avez des questions hésité pas a revenir. :goodguygreg:

 

  • pâte thermique CPU

hqdefault.jpg

  • PAD thermique CGU ( carte graphique )

ne surtout pas mettre de la pâte thermique en " crème au niveau CG "

vente-en-gros-nouveau-100-pcs-10mm-10mm-

maxresdefault.jpg

m0d5-png.113159

Arctic%20Pad%20Thermique%20145%20x%20145

 

Modifié par Delta
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour @Delta

 

Je vous remercie pour vos conseils et pour le tuto. N'ayant pas d'expérience sur le démontage d'un PC cela risque de me prendre du temps. Mais une fois réalisé je reviendrai vers vous si j'ai d'autres questions. 

 

Merci encore.

Partager ce message


Lien à poster
il y a 1 minute, Chems a dit :

Bonjour @Delta

 

Je vous remercie pour vos conseils et pour le tuto. N'ayant pas d'expérience sur le démontage d'un PC cela risque de me prendre du temps. Mais une fois réalisé je reviendrai vers vous si j'ai d'autres questions. 

 

Merci encore.

aucun soucis, et n’hésitez pas a revenir ici a la moindre interrogation nous somme là

Partager ce message


Lien à poster

J'avais un portable qui atteignait ces températures (91-92°) en été il y a une dizaine d'année, c'était à cause de BOINC. Pour finir, ça a cramé la CG et je soupçonne d'autres choses.:batman-slap:

Partager ce message


Lien à poster

@Delta 

Bonsoir delta,

J'ai effectué le changement de pâte thermique et à ma grande surprise il y avait de la pâte thermique sur la CG. Le pad thermique était qd à lui présent sur les sortes de puces autour.

Du coup j'ai remis de la pâte thermique en crème sur la CG. Pense-tu que j'ai fait une erreur ? 

Par ailleurs j'ai un soucis avec mon débit internet qui est bridé sur mon pc. J'ai un débit de 1,8mb que ce soit en câble ou wifi alors que sur ma Xbox je dl a 10-13mb. 

 

Merci d'avance pour tes réponses

Partager ce message


Lien à poster

@Delta

Re Bonsoir,

J'ai pu retester mon pc en jeu petit amélioration mon GPU tourne à 70°C par contre mon CPU 90°C.

Que dois-je faire ? De nouveau enlever et remettre de la pates thermique, j'ai peux être loupé mon dosage ? 

 

Merci de vos réponses.

Partager ce message


Lien à poster
Il y a 1 heure, Chems a dit :

Du coup j'ai remis de la pâte thermique en crème sur la CG. Pense-tu que j'ai fait une erreur ?

il peut y avoir de la pâte en crème sur la CG mais sur des surface quand même plus importante.

sur les surfaces moins importante on met un pads pour évité les coulées du fait que cela n'est pas évident de jugé la noisette de crème thermique a appliquer. Est ce une erreur, non c'est juste plus délicat a mettre. Si cela ne coule pas sur les coté c'est Ok.

Il y a 1 heure, Chems a dit :

Par ailleurs j'ai un soucis avec mon débit internet qui est bridé sur mon pc. J'ai un débit de 1,8mb que ce soit en câble ou wifi alors que sur ma Xbox je dl a 10-13mb. 

il faut voir c'est peut être lié a ta box. Tu as peut être eu un incident et ton FAI a bridé ta connexion il faudrait te rapprocher d'eux et voir quoi qu'il fasse un contrôle de ta ligne

 

 

Partager ce message


Lien à poster
Le 17/07/2019 à 15:20, Chems a dit :

7700hq

ce CPU peut monter jusqu'as 100 °c

TJUNCTION

Junction Temperature is the maximum temperature allowed at the processor die.

https://ark.intel.com/content/www/us/en/ark/products/97185/intel-core-i7-7700hq-processor-6m-cache-up-to-3-80-ghz.html

en fonctionnement normal donc au repos il est a combien ??

voici un analyseur plus précis :

https://www.hwinfo.com/download/

Partager ce message


Lien à poster

@Delta 

Il y a 10 heures, Delta a dit :

ce CPU peut monter jusqu'as 100 °c

TJUNCTION

Junction Temperature is the maximum temperature allowed at the processor die.

https://ark.intel.com/content/www/us/en/ark/products/97185/intel-core-i7-7700hq-processor-6m-cache-up-to-3-80-ghz.html

en fonctionnement normal donc au repos il est a combien ??

voici un analyseur plus précis :

https://www.hwinfo.com/download/

Je te remercie pour toutes ces précisions. Alors moi j'ai un logiciel MSI dragon centre et grâce à ce dernier je peux choisir plusieurs mode : Turbo, Sport, confort, eco. Quand je le mets en éco il est a 47°C par contre en confort il est a 67°C. J'ai donc fais le test en  jeu en mode confort et il est monté a 91°C. 

Il y a 10 heures, Delta a dit :

il peut y avoir de la pâte en crème sur la CG mais sur des surface quand même plus importante.

sur les surfaces moins importante on met un pads pour évité les coulées du fait que cela n'est pas évident de jugé la noisette de crème thermique a appliquer. Est ce une erreur, non c'est juste plus délicat a mettre. Si cela ne coule pas sur les coté c'est Ok.

il faut voir c'est peut être lié a ta box. Tu as peut être eu un incident et ton FAI a bridé ta connexion il faudrait te rapprocher d'eux et voir quoi qu'il fasse un contrôle de ta ligne

 

 

Par contre j'ai pas encore changé de pad thermique encore sur les surfaces plus petites car j'ai commandé un pad moins épais que ceux présents. De plus je ne sais pas reconnaître un pad thermique HS.

J'ai peut être aussi un doute sur la quantité de pâte thermique que j'ai mis sur le cpu. Je pense que j'en ai mis trop mis au vue de la surface du CPU.

 

Merci.

Partager ce message


Lien à poster
il y a 49 minutes, Chems a dit :

Par contre j'ai pas encore changé de pad thermique encore sur les surfaces plus petites car j'ai commandé un pad moins épais que ceux présents. De plus je ne sais pas reconnaître un pad thermique HS.

J'ai peut être aussi un doute sur la quantité de pâte thermique que j'ai mis sur le cpu. Je pense que j'en ai mis trop mis au vue de la surface du CPU.

le pad thermique est a usage unique.

quand tu le met et que tu ressert les vis etc. le pads s’écrase et devient tout fin.

tu peut également mettre un pads thermique sur ton cpu aucun soucis un de 2mm sera suffisant

Partager ce message


Lien à poster
Il y a 1 heure, Delta a dit :

le pad thermique est a usage unique.

quand tu le met et que tu ressert les vis etc. le pads s’écrase et devient tout fin.

tu peut également mettre un pads thermique sur ton cpu aucun soucis un de 2mm sera suffisant

D'accord du coup je vais refaire la manip enlever la pâte thermique en crème que j'ai mise sur le cpu et mettre du pad thermique alors.

Je te ferai un retour sur le résultat.

Merci encore

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 55 minutes, Chems a dit :

D'accord du coup je vais refaire la manip enlever la pâte thermique en crème que j'ai mise sur le cpu et mettre du pad thermique alors.

Je te ferai un retour sur le résultat.

Merci encore

pas de soucis on n'est là :c_wink:

limite prend du 1 ou 1.5mm mm cela sera assez car une pâte quand ont en met il y a jamais 1mm d’épaisseur entre le caloduc et le corp de chipset une fois pressé entre les deux

Modifié par Delta

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

pas de soucis on n'est là :c_wink:

limite prend du 1 ou 1.5mm mm cela sera assez car une pâte quand ont en met il y a jamais 1mm d’épaisseur entre le caloduc et le corp de chipset une fois pressé entre les deux

Alors je viens de tester avant d'avoir vu ton dernier message. J'ai superposé deux couches de 1mm et la température du CPU était à 90°C. J'ai également aussi remplacé les pad thermiques sur les puces à coté du CPU avec toujours 2 couches de pad thermique 1mm.

 

J'ai également constaté que mon HDD d'origine chauffe alors que je ne l'utilise pas car j'ai installé un nouveau SSD 1TO sur lequel j'ai installé Windows. Pense-tu que je peux le retirer ? 

Merci

Partager ce message


Lien à poster
il y a 2 minutes, Chems a dit :

Alors je viens de tester avant d'avoir vu ton dernier message. J'ai superposé deux couches de 1mm et la température du CPU était à 90°C

90C au ralenti sa ?? au repos ??

il y a 2 minutes, Chems a dit :

J'ai également constaté que mon HDD d'origine chauffe alors que je ne l'utilise pas car j'ai installé un nouveau SSD 1TO sur lequel j'ai installé Windows. Pense-tu que je peux le retirer ? 

oui tu peut retirer tout les DD que tu désire sauf celui ou se trouve ton système d'exploitation

Modifié par Delta

Partager ce message


Lien à poster

Oui au repos sans jouer avec du pad thermique sur le CPU en superposant 2 couches de 1mm alors que la je suis repassé sur de la creme je tourne à 64-67°C. Peut être que l'épaisseur et trop élevée ? mais en tout cas la température est plus basse avec de la crème

 

Ok super je te remercie.

Partager ce message


Lien à poster

ceci sur ton pc :

HTB1tPV3GXXXXXcnXFXXq6xXFXXX4.jpg

est ce que cela est bien propre ??

Partager ce message


Lien à poster
il y a 4 minutes, Chems a dit :

64-67°C

c'est beaucoup au repos !!

le predator ici au repos c'est 40 - 45 °

mon MSI gt70 est a 45 °

Modifié par Delta

Partager ce message


Lien à poster

@Delta

Alors j'ai essayer aujourd'hui de démonter le système de ventilation au complet. Mais il me semble que malgrés que j'enlève les visses autour du ventilo, il y a une soudure qui m'empèche de dissocier la partie que tu me montre avec les ventilos.

Partager ce message


Lien à poster
il y a 4 minutes, Chems a dit :

@Delta

Alors j'ai essayer aujourd'hui de démonter le système de ventilation au complet. Mais il me semble que malgrés que j'enlève les visses autour du ventilo, il y a une soudure qui m'empèche de dissocier la partie que tu me montre avec les ventilos.

a partir de 3.16 min

 

Partager ce message


Lien à poster
il y a 2 minutes, Delta a dit :

c'est beaucoup au repos !!

le predator ici au repos c'est 40 - 45 °

Oui je sais bien quand je bascule l'ordinateur en mode eco sur mon logiciel MSI Dragon center ben la il tourne à 47°C

Partager ce message


Lien à poster
il y a 10 minutes, Chems a dit :

Oui je sais bien quand je bascule l'ordinateur en mode eco sur mon logiciel MSI Dragon center ben la il tourne à 47°C

essaye un peut avec le programme HWinfo64

pour voir si cela raconte la même chose

Partager ce message


Lien à poster

@Delta

C'est bon effectivement je pouvais tous bien démonter. Alors y'avais un peu de poussier je viens donc de tous bien nettoyer. 

Par contre je viens d'essayer d'enlever mon HDD qui chauffe comme pas possible et bizarrement j'ai pas pu démarrer le PC voici le message qui s'affiche. Il me semble que ce HDD doit être responsable de cette surchauffe parce que la j'ai tout bien fait pate thermique nettoyage approfondi. IMG_20190720_165303.thumb.jpg.3a6dc0bb85815b48382fabd10ceedcf4.jpg

Partager ce message


Lien à poster
il y a 7 minutes, Chems a dit :

@Delta

C'est bon effectivement je pouvais tous bien démonter. Alors y'avais un peu de poussier je viens donc de tous bien nettoyer. 

Par contre je viens d'essayer d'enlever mon HDD qui chauffe comme pas possible et bizarrement j'ai pas pu démarrer le PC voici le message qui s'affiche. Il me semble que ce HDD doit être responsable de cette surchauffe parce que la j'ai tout bien fait pate thermique nettoyage approfondi. IMG_20190720_165303.thumb.jpg.3a6dc0bb85815b48382fabd10ceedcf4.jpg

:blink:

encore un pc qui a ce symptôme là !

cela devient récurrent a la longue sur le forum

tout porte a croire que vous avez des fichiers de windows qui sont utilisé aussi bien par votre DD ssd que par votre HDD que vous venez de retirer.

je parie que si vous le re mettez il boot normalement... ce qui est totalement illogique.

Faite le test une fois..

ensuite, expliquer nous un peut comment avez vous fait l'installation de votre nouveau SSD de 1 TO svp

@calisto06 cela te dis rien ce phénomène de retirer un DD qui n'as rien a voir avec Windows et le fait de le retirer avoir un pc en drapeau help

j'ai déjà eu ce phénomène là sur une CM gigabyte, le fait de retirer un disque dur plantait le système... je le remettait il re démarrait normalement...

je pense que vous allez devoir passé par la case réparation du système " tout en laissant le HDD retirer du pc " ou mieux pour bien refaire les choses ben clean install.

Modifié par Delta

Partager ce message


Lien à poster

Oui on a eu un cas ou des fichiers w10 se sont installés sur les deux disques (alors là j'ai pas su pq) et il me semble qu'on avait tout fait réinstaller en débranchant le HDD pour réinstaller sur le SSD proprement puis reformater le HDD avec diskpart . Sauvegarder les données avant .

  • Plusser (+1) 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...