Aller au contenu
Mathieu Réau

Windows 10 se fige de manière récurrente et aléatoire

Messages recommandés

Bonjour à tous,

Depuis environ une semaine, je me trouve dans l'impossibilité de me servir de Windows 10 car celui-ci se fige de façon récurrente et aléatoire, qui ne semble correspondre à aucune action de ma part. Cela durait au début quelques secondes, parfois plus de dix, et se produisait au moins une fois toutes les dix minutes, parfois même plusieurs fois en une minute. Aujourd'hui, les blocages semblent plus fréquents et peuvent durer plus de cinq minutes, voir être définitifs (enfin, disons qu'au-delà de dix minutes, je perds tout espoir de voir les choses s'arranger toutes seules).

J'observe également que les applications de Windows 10, comme la calculatrice ou le menu des paramètres, semblent avoir des difficultés à démarrer.

Enfin, Windows ne s'éteint plus. Il tourne en boucle sur l'écran "Arrêt" ou "Redémarrage en cours", mais rien se passe et je suis donc obligé de procéder à un arrêt sauvage de ma machine en utilisant son bouton d'alimentation. Il ne paraît pas bloqué par une application qui refuserait de s'éteindre, il reste juste sur l'écran "Arrêt en cours" avec la petite roue qui tourne, qui tourne à l'infini...

La veille de l'apparition de ce problème, j'ai également rencontré l'incident suivant ; peut-être cela a-t-il un lien.

J'ai tout d'abord remarqué que la barre de recherche d'un logiciel que j'utilise depuis des années sans problème (un dictionnaire anglais-français) ne fonctionnait plus. Inquiet, j'ai d'abord redémarré ma machine, en me disant que quelque chose avait peut-être mal démarré. Mais loin de régler le problème, je me suis retrouvé avec la totalité des applications Windows 10 qui ne fonctionnaient plus : de la calculatrice à Windows Defender en passant par le panneau de configuration, plus rien ne pouvait s'ouvrir ou se lancer. Il était devenu également impossible d'utiliser la fonction "Ouvrir le dossier de réception du téléchargement" de mon navigateur Internet, fonction qui lance normalement l'explorateur Windows.

J'ai alors procédé à un nettoyage de l'ordinateur avec le logiciel Ccleaner, puis à un redémarrage de mon ordinateur et tout semblait rentré dans l'ordre... Jusqu'au lendemain et à ce problème de Windows qui se fige que je viens de décrire plus haut.

Tous ces ennuis m'inclinent à penser que le problème vient de Windows lui-même. Il s'agit d'une édition professionnelle 64 bits de Windows 10.

Dans le doute, j'ai évidemment procédé à une recherche de virus ou de logiciel malveillant depuis l'autre système d'exploitation de mon ordinateur (un double-boot Windows 7/10), qui, lui, fonctionne très bien, mais cela n'a rien donné.

J'ai également procédé à une vérification des fichiers protégés de Windows 10 par le biais de la commande sfc /scannow : cela n'a rien donné non plus, ce qui ne me réjouit guère, car je ne voyais personnellement que cette solution pour m'en sortir ou au moins repérer l'origine du problème.

Je ne m'étais pas servi de Windows 10 depuis quelque temps avant d'avoir ce problème. Je m'en suis servi normalement quelques jours avant qu'il n'apparaisse, et dans cette intervalle, je n'ai finalement fait que peu de choses avec : je n'ai rien installé d'autre qu'un jeu dessus, que j'utilise désormais sur Windows 7 et qui ne pose à l'évidence aucun problème. En-dehors de ça, je n'ai fait que la mise à jour de Java et celle de l'application de gestion de ma carte-mère fournie par son fabricant (Gigabyte), dont je ne me sers à vrai dire jamais. Mon pare-feu Comodo a lui aussi fait une mise à jour, maintenant que j'y pense. Et il me semble, je n'en suis pas sûr, qu'il y a eu une mise à jour de Windows, entretemps. J'ai aussi installé Ccleaner, mais seulement après les premiers problèmes que j'ai rencontrés.
Je précise tout cela au cas où, mais j'ai vraiment du mal à croire que l'une de ces choses ait pu être responsable de mon problème. Surtout si ça venait d'une mise à jour de Windows : le problème serait plus répandu, non ?

Bref, j'ai contacté le support de Microsoft qui m'a conseillé de restaurer Windows à partir d'un point de restauration. Le problème : la protection du système n'était pas activée. Je crois vaguement me souvenir m'être intéressé à cette option après avoir installé Windows il y a un peu plus d'un an, mais je ne me souviens plus pour quelle raison ni dans quel but... Enfin, l'essentiel, c'est que je n'ai pas de point de récupération, donc pour la restauration, c'est râpé.
Depuis, je n'ai plus aucune nouvelle du support de Microsoft.

Aussi, je viens humblement demander par ici si vous êtes plus inspirés qu'eux, et que moi, bien entendu, et auriez une solution à me proposer qui m'éviterait l'alternative douloureuse de la remise à zéro complète !

Merci d'avance.

Partager ce message


Lien à poster

@Mathieu Réau Bonjour, 

Juste pour savoir : sur ton profil on voit XP …..une erreur ...un oubli .

Rappelle nous ce que tu as comme appareil .

Partager ce message


Lien à poster
Posté(e) (modifié)

C'est bon j'ai trouvé https://www.notebookcheck.biz/Critique-du-Dell-Latitude-D830.5364.0.html

As tu vérifié que ce ne sont pas des mises à jour qui bloquent en voulant s'installer 

Ferme les applications gourmandes comme les navigateurs et autres trucs extérieurs au système (supprime le maximum d'appli du démarrage) arrête Edge en terminant les processus dans le gestionnaire des taches et regarde dans update , relance le au besoin .

Modifié par calisto06

Partager ce message


Lien à poster
Il y a 2 heures, calisto06 a dit :

@Mathieu Réau Bonjour, 

Juste pour savoir : sur ton profil on voit XP …..une erreur ...un oubli .

Rappelle nous ce que tu as comme appareil .

Oui, pardon, désolé ! :happy:

Je vous ai induit en erreur, en plus, mon problème n'a rien à voir avec le portable que j'ai rajeuni l'autre fois. Ce coup-ci, il s'agit de mon ordinateur fixe, une machine que je me suis fait monter par LDLC il y a un peu plus d'un an. Carte-mère Gigabyte Z1 avec processeur Intel 6400K, si ma mémoire est bonne (j'ai pas les chiffres sous les yeux), carte graphique Nvidia GTX1070 et 16 Go de RAM.

Je n'ai jusqu'ici pas eu le moindre problème avec cette machine, et je n'en ai toujours pas, d'ailleurs, puisque l'autre système d'exploitation que j'ai dessus fonctionne toujours nickel. Avec la quantité de RAM que j'ai, je pense que l'on peut exclure d'emblée tout problème de saturation de la mémoire vive, non ?

Sinon, @calisto06, tu penses vraiment qu'un problème de mise à jour pourrait me faire planter Windows à ce point ? Plus de cinq minutes d'écran figé quand ce n'est pas carrément définitif ?

Il y a 3 heures, Duke a dit :

Bonjour @Mathieu Réau,

As-tu essayer de Réparer Windows 10 - Sans perdre ses données ?

Cordialement,

Je n'encours pas de perdre mes données personnelles puisqu'elles sont sur un autre disque dur. En revanche, réparer Windows m'obligerait vraisemblablement à réinstaller tout ce que j'ai dessus, et ça fait quand même un paquet de trucs ! Donc je voudrais vraiment savoir s'il existe une solution un peu plus douce.

 

Partager ce message


Lien à poster
il y a 6 minutes, Mathieu Réau a dit :

Je n'encours pas de perdre mes données personnelles puisqu'elles sont sur un autre disque dur. En revanche, réparer Windows m'obligerait vraisemblablement à réinstaller tout ce que j'ai dessus, et ça fait quand même un paquet de trucs ! Donc je voudrais vraiment savoir s'il existe une solution un peu plus douce.

ok.

Partager ce message


Lien à poster
Posté(e) (modifié)

Vérifie en démarrant en mode minimal https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-Windows Attention à bien cocher Masquer tous les services Microsoft avant de cocher désactiver tout ou partie des services .

On saura si c'est un processus extérieur à Windows . Sur la même page il y a la méthode pour identifier le processus et la méthode pour redémarrer normalement .

Si ça ne donne rien vérifie en mode sans échec https://support.microsoft.com/fr-fr/help/12376/windows-10-start-your-pc-in-safe-mode ou seuls les pilotes de base et les réglages de base sont chargés .

Après ou avant tu peux vérifier le matériel https://lecrabeinfo.net/tester-les-composants-de-son-pc-disque-dur-memoire-vive-carte-mere-alimentation.html , disque dur avec crystaldisk info http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 et la ram avec memtest 

Une dernière chose : rajoute Windows 10 sur ton profil et la config récente :wink:

Modifié par calisto06

Partager ce message


Lien à poster
il y a 3 minutes, Mathieu Réau a dit :

Merci pour toutes ces suggestions, @calisto06 !

Je m'y attelle ce week-end et je vous tiens au courant !

Ton profil ….:biggrin: XP !!!!

Partager ce message


Lien à poster
Posté(e) (modifié)

À cause d'autres soucis qui me sont tombés dessus (ça vole en escadrilles, ces bêtes-là, dit-on) et parce que le test de ma mémoire vive a pris beaucoup plus de temps que je ne le pensais, je n'ai pas encore pu réaliser tous les tests que tu m'as recommandés, @calisto06.

Mais j'ai tout de même pu effectuer un diagnostic de mon matériel.

Au bout de trois heures de tests intensifs de ma mémoire vive, je n'ai obtenu qu'une seule erreur, mais d'après le compte-rendu produit par le logiciel, le test est un échec. Je l'ai joint en copie, au cas où vous arriveriez mieux que moi à déchiffrer de quoi il retourne (pour moi, c'est du Chinois).

L'état de mes disques durs est jugé correct, mais là encore, je ne sais pas trop quoi penser des chiffres contenus dans les colonnes qui suivent, donc si vous avez un avis plus éclairé sur la question, voici le résultat :1141141898_tatdudisquedur.thumb.jpg.016dae13abfc315e8705ce4adf48e5c1.jpg

Je précise avoir constaté que les chiffres de ces colonnes étaient identiques pour le deuxième de mes disques durs... Est-ce que c'est normal ?

Pff... Rude journée. Passablement frustrante, dans l'ensemble. C'est bien pour ça que je déteste les ennuis informatiques : ça me met vraiment sur les nerfs...

MemTest86-Report-20190616-140716.html

Modifié par Mathieu Réau

Partager ce message


Lien à poster

bonsoir @Mathieu Réau

il y a en effet une erreur mais des fois il arrive que les erreurs ne provoque pas d'instabilité on ne s'en aperçois même pas.

si maintenant il y a une ou des erreurs qui provoque des instabilité et au vue que tu possède deux ram il faudrait faire le test pour déterminé la quelle provoque cette erreur et la changé.

pour ce qui est de crystal disk info aucun soucis ... je viens de faire un test pour un peut comparer et j'ai pas les même chiffres mais ou tu en as j'en ai et je n'ai aucun soucis. Donc on peut considérer que tu n'as pas de problème avec ton DD

maintenant quand tu dis que tu as les même données sur ton autre DD pourrai tu montré le screen.

sur le screen présent je vois que tu as un 2 To coupé en deux C-E.

le G fait partie d'un autre DD ou c'est le même ?

 

Partager ce message


Lien à poster
Il y a 14 heures, Delta a dit :

il y a en effet une erreur mais des fois il arrive que les erreurs ne provoque pas d'instabilité on ne s'en aperçois même pas.

Si j'ai bien compris comment ça fonctionne, Memtest86 réalise une série de tests (treize ou quatorze, je n'ai pas vraiment fait attention) et la reproduit à plusieurs reprises. Quatre fois en tout, dans mon cas.

L'erreur que j'ai obtenue s'est produite d'entrée de jeu, dès le début du premier test. Elle ne s'est en revanche pas reproduite lors des trois reprises suivantes du même test, comme je m'y étais attendu. Cela suffit-il pour écarter tout risque d'instabilité de ma mémoire vive ? Sur le moment, je me suis dit que c'était peut-être un faux positif conséquente à une éventuelle marge d'erreur du test lui-même, mais je ne suis plus forcément aussi optimiste depuis.

Car j'ai aussi relevé un détail qui ne laisse pas de ma préoccuper. Comme je l'ai dit, mon ordinateur dispose d'un double-boot : Windows 7 32 bits et Windows 10 64 bits. Hier, j'ai remarqué que le menu "Système" du panneau de configuration de Windows 7 indiquait qu'un peu plus de deux gigaoctets de mémoire vive étaient disponibles sur les seize installés. C'est dit comme ça : mémoire installée : seize (il reconnaît toute la mémoire vive installée) ; mémoire disponible : entre deux et trois gigas. Je ne me souviens à vrai dire pas du tout si ce chiffre a toujours été aussi bas, mais en toute logique, un système d'exploitation 32 bits devrait avoir accès à 3.49 Go de ma mémoire vive.

Cette différence m'inquiète, bien que, comme je l'ai dit, je n'ai aucun des problèmes que j'ai avec Windows 10 sur Windows 7. D'ailleurs, s'il faut en croire les chiffres bruts, Windows 7 sur mon ordinateur fixe a moins de RAM disponible que celui que j'ai installé sur mon portable Dell et, pourtant, le fixe ressemble à une fusée à côté du portable. J'imagine que la vétusté des autres composants joue aussi beaucoup. Je me suis aussi demandé, ce matin, si Windows 7 sur mon ordi de bureau ne compensait pas en prenant une partie de mes huit gigas de mémoire graphique. Je ne m'en souviens pas bien, mais je crois avoir lu un truc, là-dessus...

Bref, y voyez-vous matière à s'inquiéter ou pas ?

Afin de déterminer si le problème vient de là, je songeais à procéder de la manière suivante. Je démarre Windows 10 en mode sans échec. Si j'ai toujours le même souci, cela ne peut vouloir dire que deux choses : soit le problème vient de Windows comme je le soupçonnais au début, soit il vient du matériel et donc, potentiellement, de la mémoire vive. Le cas échéant, je testerai alors mes barrettes de RAM séparément afin d'isoler celle qui pose problème puis démarrerai Windows 10 en n'utilisant que l'autre et je verrai si le problème est résolu.

Cela vous semble-t-il être une marche à suivre efficace ?

@Delta, le lecteur G se situe bien sur un autre lecteur physique que le C et le E. Ce sont deux disques durs identiques : même fabricant, même modèle, même capacité. CrystalDisk fait bien la part des choses et affiche chaque volume physique séparément avec ses lettres dédiées ! Sur le disque 0, j'ai installé mes deux systèmes d'exploitation, d'où la partition. Le disque 1, lui, ne contient que mes données personnelles, ce qui me permet d'éviter tout risque de perte de ces données en cas de défaillance grave de l'un ou l'autre de mes systèmes d'exploitation. Il n'y a absolument rien d'installé dessus et son état est jugé correct : je doute donc sincèrement que le problème puisse venir de là. Si vous y tenez, je peux aussi vous envoyer une capture d'écran tout-à-l'heure (je suis encore sur mon portable, pour l'instant), mais je n'y vois guère d'utilité.

Partager ce message


Lien à poster
il y a 29 minutes, Mathieu Réau a dit :

Ce sont deux disques durs identiques : même fabricant, même modèle, même capacité

si sont jumeaux qu'il donne des valeurs identique cela ne m’étonnerai pas.. c'est surement la raison pour la quelle il y a les mêmes valeurs.

si il n’avait pas été de même capacité ou de marque etc il aurait du avoir une différence comme je l'ai constaté sur le mien qui n'est que 1 To par rapport au tient un de 2 To

il y a 31 minutes, Mathieu Réau a dit :

je doute donc sincèrement que le problème puisse venir de là

je pense pas que vos DD soit la cause de vos soucis.

il y a 32 minutes, Mathieu Réau a dit :

L'erreur que j'ai obtenue s'est produite d'entrée de jeu, dès le début du premier test. Elle ne s'est en revanche pas reproduite lors des trois reprises suivantes du même test, comme je m'y étais attendu. Cela suffit-il pour écarter tout risque d'instabilité de ma mémoire vive ? Sur le moment, je me suis dit que c'était peut-être un faux positif conséquente à une éventuelle marge d'erreur du test lui-même, mais je ne suis plus forcément aussi optimiste depuis.

si l'erreur n'est venue qu'une fois on ne peut pas dire avec certitude que cela soit sa qui mettent votre pc instable.

si l'erreur était revenue a chaque coup là on pourrait dire il y a un couac a ce niveau.

le fait qu'une erreur arrive et ensuite les 4 test suivant elle le passe avec succès, il faut voir si le pc a pas réagit ou fait une action qui aurai perturbé le test a ce moment là. on a bon être sous dos ou x et y le pc a une activité et utilise le proco la ram etc.

moi si j’étais vous je test une barrette et puis seulement l'autre..

si une barrette me donne des erreurs je l'isole et je laisse que celle qui a passer ses test sans erreurs et je vois si le pc est stable. Moins rapide certes mais stable

  • J'aime 1

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

le fait qu'une erreur arrive et ensuite les 4 test suivant elle le passe avec succès, il faut voir si le pc a pas réagit ou fait une action qui aurai perturbé le test a ce moment là. on a bon être sous dos ou x et y le pc a une activité et utilise le proco la ram etc.

C'est ce que ce je me suis dit aussi. En plus, l'erreur semblait bénigne : la différence entre l'adresse demandée par le test et l'adresse obtenue ne variait que d'un chiffre, un 2 au lieu d'un 0.

Quoi qu'il en soit, j'ai démarré Windows 10 en mode sans échec comme j'ai proposé de le faire. Et là, je n'ai eu absolument aucun problème, même au bout d'une dizaine de minutes de fonctionnement (là où le problème se manifestait dès le démarrage).

Du coup, selon l'hypothèse que je formulais tout à l'heure, je peux en déduire que le problème ne vient ni de Windows ni de l'ordinateur lui-même, n'est-ce pas ?

Partager ce message


Lien à poster

Bonjour à tous,

Après mon test de l'autre jour en mode sans échec, je me suis aujourd'hui employé à tester Windows en mode minimal. Suivant les instructions fournies par @calisto06, j'ai testé les différents services externes de Windows séparément, moitié par moitié... sans rencontrer aucun problème.

Ce n'est que lorsque je les ai tous réactivés à la fois que le problème est réapparu. De manière légèrement différente, certes ; d'ordinaire, tout l'écran est figé, y compris le curseur de la souris, cette fois, la souris peut encore se déplacer mais affiche sans fin le sablier qui tourne. Le blocage a duré un bon quart d'heure. J'ai ensuite pu éteindre l'ordinateur, mais cela a pris beaucoup plus de temps que d'ordinaire et la petite roue sur l'écran  qui tourne "Arrêt de Windows" s'est même bloquée un bon moment entretemps (la souris restait libre, cependant). On va dire qu'il y a un léger mieux, mais le problème est toujours là.

Je précise que, durant ce test fatal, je n'avais encore réactivé aucun des logiciels censés démarrer en même temps que Windows : uniquement les services externes qui, pris séparément, semblaient ne poser aucun problème dans les tests précédents.

Je suis donc enclin à penser que certains de ces services entrent en conflit entre eux... Qu'est-ce que vous en pensez ? Et surtout, comment le déterminer ? Il y a une quarantaine de services externes censés démarrer avec Windows : est-ce qu'il y aurait un moyen plus rapide de trouver un conflit entre eux que de tester chacun d'eux individuellement ?

Partager ce message


Lien à poster
il y a 2 minutes, Mathieu Réau a dit :

est-ce qu'il y aurait un moyen plus rapide de trouver un conflit entre eux que de tester chacun d'eux individuellement ?

Tu n'as pas dans le gestionnaire des taches une indication concernant l'augmentation de l'activité du Processeur ...etc qui pourrait nous indiquer ou se situe le pb ? 

Là comme ça c'est difficile de donner un diagnostic ….la dernière clean install date de quand ? 

 

Partager ce message


Lien à poster
Il y a 3 heures, calisto06 a dit :

Tu n'as pas dans le gestionnaire des taches une indication concernant l'augmentation de l'activité du Processeur ...etc qui pourrait nous indiquer ou se situe le pb ? 

L'ordinateur ne répond plus lorsque le phénomène se produit, même si j'avais encore le contrôle de la souris tout à l'heure. Même si j'avais le gestionnaire des tâches ouvert à ce moment-là, l'écran reste figé et l'affichage n'est plus mis à jour. Je ne pense donc pas pouvoir procéder de cette manière.

Il y a 3 heures, calisto06 a dit :

Là comme ça c'est difficile de donner un diagnostic ….la dernière clean install date de quand ? 

Qu'est-ce que tu entends pas la dernière "clean install" ? Est-ce que tu parles des points de restauration ? C'est la suggestion que m'a fait aussi le support technique de Microsoft, mais comme la protection du système n'était pas activée (il faudra que je pense à l'activer lorsque tout cela sera réglé), je n'en ai pas.

Partager ce message


Lien à poster
Il y a 8 heures, Mathieu Réau a dit :

Qu'est-ce que tu entends pas la dernière "clean install" ? Est-ce que tu parles des points de restauration 

 Non je parle de réinstaller le système complètement en formatant les partitions Windows : on supprime ainsi les données et applications , plus rien à par le système https://lecrabeinfo.net/reinstaller-restaurer-reinitialiser-windows-10-proprement-avec-sans-cle-usb-dvd-installation.html méthode 2 

Partager ce message


Lien à poster

Je n'ai jamais eu à faire ça depuis que j'ai installé Windows 10 sur mon ordinateur, donc je dirais que la dernière installation propre remonte à un peu plus d'un an, lorsque j'ai commencé à me servir de mon ordinateur... et comme je l'ai déjà dit, j'aimerais éviter d'avoir recours à cette extrémité, parce que ça ferait un paquet de choses à réinstaller, dont certains qui m'ont même donné pas mal de fil à retordre !

Est-ce donc la solution que tu me proposes ? Tu penses que j'en suis réduit à ça ?

Partager ce message


Lien à poster
il y a 6 minutes, Mathieu Réau a dit :

Je n'ai jamais eu à faire ça depuis que j'ai installé Windows 10 sur mon ordinateur, donc je dirais que la dernière installation propre remonte à un peu plus d'un an, lorsque j'ai commencé à me servir de mon ordinateur... et comme je l'ai déjà dit, j'aimerais éviter d'avoir recours à cette extrémité, parce que ça ferait un paquet de choses à réinstaller, dont certains qui m'ont même donné pas mal de fil à retordre !

Est-ce donc la solution que tu me proposes ? Tu penses que j'en suis réduit à ça ?

Et qu'est ce qui t'a donné du fil à retordre qu'on voit si il y a plus facile ? 

Si tu crée une image système tu pourras tout réinstaller facilement , je te conseille de le faire avec Easeus todo backup https://www.easeus.fr/logiciel-de-sauvegarde/telecharger-todo-backup-free.html (il faut créer également l'outil bootable qui permet de reimager si le système ne boote plus . 

Donc si tu crée ton image système sur un disque dur externe ou secondaire tu peux faire ta clean install et vérifier si le système fonctionne , tu pourras toujours réinstaller l'image en installant le logiciel esasus , mais si ça marche en clean install mieux vaut rester sur cette installation et ne pas installer tous les logiciels en même temps pour voir si un est nocif .

A part tester ça je ne vois plus trop quoi faire , en général on indique cette procédure sur les cas difficiles .

Partager ce message


Lien à poster
Il y a 21 heures, calisto06 a dit :

Et qu'est ce qui t'a donné du fil à retordre qu'on voit si il y a plus facile ? 

Il y a certains de mes jeux que je n'ai pu installer qu'en passant par le mode sans échec et, franchement, lorsque les choses prennent des tours aussi compliqués, j'ai toujours peur que ça ne marche pas deux fois...

Qui plus est, ce serait tout de même rageant de devoir en arriver à une telle extrémité alors que lorsque je l'ai testé avec seulement la moitié des services externes activés, Windows 10 semblait fonctionner très bien ! C'était presque tentant de le laisser comme ça ! Peut-être qu'en tâtonnant encore un peu, j'arriverai à débusquer quelque chose.

Je songeais aussi à désinstaller à rebours tout ce que j'ai installé dans les jours précédant le problème. Je ne m'étais pas servi de Windows 10 quelque temps avant cela, donc je n'y ai pas fait grand-chose avant que ça tombe en panne...

Mais ce que je crains malgré tout, bien sûr, c'est que ce soit plus complexe qu'un simple problème de logiciel qui fout la merde, tout seul ou en bande, et que procéder de l'une ou l'autre façon que je viens d'exposer n'arrange rien... À t'entendre, @calisto06, on dirait que c'est déjà ton avis... est-ce que tu as une hypothèse au sujet de ce qui m'arrive ? Une explication, c'est toujours bon à entendre...

Enfin, je vais bidouiller un peu plus longtemps, pour voir. Si rien ne marche, eh bien je réinstallerai tout, pas le choix...

Pfff... j'ai le sentiment que ça n'arrive qu'à moi, ce genre de trucs...

Partager ce message


Lien à poster
il y a 3 minutes, Mathieu Réau a dit :

Je songeais aussi à désinstaller à rebours tout ce que j'ai installé dans les jours précédant le problème.

Ca me parait pas mal comme idée ...non pas d'hypothèse pour le moment , mais les logiciels peuvent causer des problèmes d'incompatibilité entre eux , de plus Windows 10 consomme pas mal de ressources : on a vérifié la ram ? les barrettes une par une ? 

Le truc à respecter c'est de créer des points de restauration quand tu as un doute sur une installation .

Partager ce message


Lien à poster
Posté(e) (modifié)

Bon, jusqu'ici, j'ai testé quelques trucs, quand j'arrive à avoir le courage de m'y mettre ; sans succès... Le problème a juste l'air d'être devenu plus radical : fini, les blocages temporaires à répétition, on passe directement à un blocage illimité qui ne se produit cependant qu'après un moment sensiblement plus long. Je n'ai constaté, cependant, toujours aucun souci en mode sans échec.

Le 21/06/2019 à 12:39, calisto06 a dit :

on a vérifié la ram ? les barrettes une par une ? 

Je suis assez réticent à accepter l'éventualité d'un problème matériel, je dois dire. Parce que c'est évidemment ce qui m'arrangerait le moins, mais aussi pour une raison plus objective qui est que je dispose d'un deuxième système d'exploitation sur ce même ordinateur, que j'utilise à peu près les mêmes logiciels dessus en arrière-plan et que je joue même avec, ce qui doit pousser quelque peu sa consommation de mémoire vive... sans rencontrer le moindre problème.

Maintenant, je ne sais pas en détail quelle différence cela fait entre un système d'exploitation 64 bits comme mon Windows 10 et un 32 bits comme mon Windows 7. En tant qu'OS 32 bits, il n'a accès qu'a une partie de la mémoire vive, mais concrètement, ça veut dire quoi ? Qu'il s'en tient à une barrette sur deux ? Qu'il a accès a trop peu de mémoire vive pour déclencher le problème si l'une est défectueuse ? Je n'en sais rien, honnêtement, bien que je sois plutôt enclin à espérer le contraire et à croire qu'un ordinateur défaillant ne ferait pas tourner un de ses systèmes sur deux sans le moindre souci quand l'autre est en panne.

Je ne vous cache pas qu'un avis plus éclairé que le mien sur cette question ne m'ennuierait pas !

Modifié par Mathieu Réau

Partager ce message


Lien à poster

En 32b tu as besoin de moins de ram pour faire tourner le système donc pas de freeze https://support.microsoft.com/fr-fr/help/15056/windows-32-64-bit-faq ,mais les logiciels ne peuvent pas tous être installés https://fr.wikipedia.org/wiki/Processeur_64_bits , en ce qui concerne la ram je te conseille de tester une par une les barrettes .

Comme ça fait un moment j'ai un peu zappé ; de toute manière tester son matériel est primordial : si le matériel à un soucis ça ne peut pas aller pour le software . 

Que tu sois réticent ne changera pas la réalité si tu as un problème matériel avec le PC ….au bout d'un moment cela va s'aggraver et te contraindre à prendre les mesures qui s'imposent .

Partager ce message


Lien à poster
Il y a 2 heures, calisto06 a dit :

En 32b tu as besoin de moins de ram pour faire tourner le système donc pas de freeze https://support.microsoft.com/fr-fr/help/15056/windows-32-64-bit-faq ,mais les logiciels ne peuvent pas tous être installés https://fr.wikipedia.org/wiki/Processeur_64_bits

Je voulais parler de la répartition de la charge logicielle sur le matériel, la mémoire vive, en l'occurrence. Quelle différence entre un système 32 ou 64 bits, hormis la quantité de mémoire vive accessible ? Est-ce que l'absence de problèmes avec mon système 32 bits pourrait venir du fait qu'il utilise la RAM d'une manière différente que mon OS 64 bits ? En n'accédant jamais à certains secteurs de cette mémoire, par exemple.

Parce que selon moi, même si je n'ai pas vérifié, je l'avoue, la différence de consommation de RAM lorsque j'essaye tant bien que mal de réparer Windows 10 depuis son seul bureau et lorsque je joue à jeu pas si ancien que ça et donc assez gourmand sur Windows 7 ne peut pas être si significative que ça. Surtout que pour mes tests, je désactive, forcément, la plupart des services lancés par Windows 10 (qui sont à peu près les mêmes que sur Windows 7, puisque j'utilise dessus les mêmes logiciels), donc je diminue la quantité de mémoire vive utilisée sous Windows 10.

C'est vraiment là que la piste de la mémoire vive ne me convainc pas : si ce n'est qu'une question de consommation de mémoire vive, je suis persuadé qu'elles sont à des niveaux équivalents sur les deux systèmes, compte tenu de l'utilisation que je fais de chacun d'eux à l'heure actuelle : l'un sur le bureau avec un paquet de trucs désactivés, l'autre à pleine charge avec un jeu et logiciel d'enregistrement en arrière-plan en fonction. Je me dis alors que, logiquement, si le problème était matériel, il se manifesterait dans les deux cas... hormis le doute que j'ai exposé plus haut sur la manière dont les deux systèmes exploitent le matériel.

Quoi qu'il en soit, je conviens bien qu'il est préférable de n'écarter aucune piste. Je m'interroge seulement sur la manière d'éprouver celle-ci... Je procède une fois encore avec Memtest86, une barrette après l'autre, ou bien je lance simplement l'ordinateur avec une seule des deux barrettes et je vois ce que ça donne ? La deuxième solution me semble plus rapide, mais est-elle plus efficace ?

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...