Aller au contenu
philbisca

SSD Crucial non reconnu dans le bios.

Messages recommandés

Le 21/06/2019 à 23:07, calisto06 a dit :

@philbisca Coucou , 

Au sujet de ce topic et de celui de @pilatus j'ai un helper de MC à qui j'ai demandé son avis et le voici avis , pour lui il faudrait créer un outil bootable de gestion des partitions , démarrer dessus et voir si l'outil voit quelque chose et si oui initialiser et créer un volume soit MBR soit GPT suivant le modèle .

Il faudrait voir si cet outil peut booter en UEFI ….pas certaine.

Hello !

Merci de t'intéresser à ce sujet (non résolu pour le moment), je vais regarder ça de plus près prochainement, bien que sincèrement, j'ai de gros doutes, j'ai déjà tenté ce genre de manipulation avec UBCD qui contient également un outil de ce type (G.parted) et divers outils inhérents aux disques durs, et je n'ai malheureusement jamais vu apparaître mon SSD...

PS: le PC est un Packard Bell, pas un H.P...

Partager ce message


Lien à poster

Je pense que ce SSD est en GPT et non en MBR ; il faut faire la transformation.

Sur internet taper GPT vers MBR et on a toutes les explications souhaitées

 

Partager ce message


Lien à poster
Posté(e) (modifié)
Il y a 3 heures, pierreba a dit :

Je pense que ce SSD est en GPT et non en MBR ; il faut faire la transformation.

Sur internet taper GPT vers MBR et on a toutes les explications souhaitées

 

bonjour @pierreba

Oui et tu comptes faire comment si l'outil de partitionnement ne le voit pas ? 

Modifié par calisto06
  • Ahah 1

Partager ce message


Lien à poster
Il y a 6 heures, pierreba a dit :

Je pense que ce SSD est en GPT et non en MBR ; il faut faire la transformation.

Sur internet taper GPT vers MBR et on a toutes les explications souhaitées

 

Merci de t'intéresser à ce sujet, malheureusement, je ne pense pas que ça changera grand chose, d'ailleurs, je me demande si je n'ai pas déjà tenté cette manip....

Et puis c'est bien que tu déterres ce sujet, parce que je suis en train de travailler dessus activement en ce moment.

Pour info, j'ai testé la méthode Windows To Go, avec un SSD (toujours le même !) et un adaptateur UBS 3.0, et ça fonctionne à merveille, j'ai réussi à mettre le bios à jour jusqu'à la dernière version, malheureusement, ça n'a rien changé, ce foutu SSD n'apparaîtra jamais dans le bios (pas plus que celui de mon PC, plus ancien, un Samsung 840 Pro), mais j'ai fait tout un tas d'autres tests, je reviendrai vous en informer quand tout sera terminé...

Entre autres, j'ai commandé un HDD Toshiba, exactement le même modèle que celui d'origine, mais j'ai quelques déboires avec, c'est sur ça que je bosse actuellement, ça sera l'objet d'un Update de ce post...

Partager ce message


Lien à poster

Bonjour la Crabosphère !

Me revoilà donc après un certain nombre de tentatives.

Je rappelle vite fait le problème :

* Un PC Packard Bell EN TE69KB de 2013, modeste notebook...

* Un disque dur manifestement mort (ça, je n'en sais trop rien, en fait, toujours est il qu'il gratte comme un malade, le pauvre, et je n'ai pas réussi à en tirer quoi que ce soit).

* J'envisage donc la solution simple : changer le disque dur, tant qu'à faire, un SSD, et roule ma poule !

Pas de bol, ce SSD ne sera jamais reconnu dans le bios, même avec des linux live, des UBCD live, et divers outils en DOS, et donc, impossible d'installer quoi que ce soit dessus !

La même mésaventure étant arrivé aussi à @pilatus, j'ai suivi attentivement son post :

https://forums.lecrabeinfo.net/topic/9712-ssd-impossible-sur-mon-predator/#comments

La différence, c'est que lui, il avait gardé les DVD de restauration et son problème a été résolu...(On se demande encore par quel miracle, mais les faits sont là).

Pour mon cas, j'ai essayé d'y aller de différentes façons :

 * Dans un premier temps à l'aide du CD live Windows 10 de Malekal, j'ai tenté de mettre le BIOS à jour, je n'ai réussi qu'à en installer un, le plus ancien, les autres pas possible...

J'ai donc envisagé deux approches différentes :

* Une installation "Windows To Go".

* Racheter exactement le même modèle de disque dur en espérant qu'il soit reconnu et installer Windows dessus.

 

***Windows To Go***

Dans un premier temps, j'ai tenté sur une clé USB 3.0 que j'avais déjà, pas un foudre de guerre, mais bon, c'était pour tester la faisabilité.

Alors oui, ça fonctionne, mais en l'état, ça ramait vraiment beaucoup, c'était pas possible.

Deux options s'offrent à moi :

* Une clé USB "de compétition" ==> 70/90€ pour 128Go

* Un SSD+un adaptateur USB 3.0 ==> 29+10=39€ (et 240Go)

Bon, vous avez compris, j'ai choisi l'option 2 ! !

Le résultat est tout simplement stupéfiant, ça tourne comme une horloge, des débits incomparables avec ce qu'on aurait eu avec un Disque Dur Interne (mécanique, bien entendu, mais le SSD interne était hors sujet), de plus, j'ai opté pour une installation Windows 10 (famille, alors que le PC avait un Windows 8 famille), et miracle, la licence qui traîne quelque part sur la carte mère a été validée.

De plus, j'ai finalement réussi par ce moyen à installer toutes les versions du BIOS, jusqu'à la dernière disponible, espérant que ça changera quelque chose pour la reconnaissance de mon SSD dans le BIOS, mais non ...

Donc, cette première option est très intéressante, à part bien évidemment le fait qu'on est sur un disque externe, avec un fil à la patte, et un petit temps assez long au moment du démarrage, à cause du BIOS, va falloir que je me penche là dessus de plus près, mais c'est pas hyper handicapant non plus.

 

 

***Le Disque Dur Mécanique Toshiba***

Trouvé sur Amazon, 500Go pour 33€, c'est correct, pas mal de commentaires mentionnent des disques durs pas neufs, je prends le risque. Bon, déjà, à l'emballage, ça sent pas le neuf, mais pourtant, un petit smart indique un disque dur neuf. Bon point.

Je le connecte donc dans le portable, premier démarrage, MIRACLE, il apparaît bien dans le bios !

Je commence donc l'installation d'un Windows 8.1...

Et là, c'est le drame ! ! erreur 0x80070057....

Plusieurs tentatives se soldent toujours par cet échec.

Une nuit entière à le reformater (écriture de zéros sur tout le disque), nouvelle tentative, nouvel échec...

Coup de bol, j'ai aussi en ce moment un PC (fixe) que je viens de réparer, même époque, assez similaire, chipset AMD, je me dis que je vais tenter de faire une installation sur ce PC, voir si c'est le disque qui déconne.

Eh bé non, l'installation se déroule sans aucun problème, à une vitesse hallucinante, même, 10/15 min max sur le bureau...

A ce point là, je me dis, bon, pourquoi pas tenter de brancher ce disque sur le portable, on va bien voir ce qu'il se passe...

Eh bé rien, il se passe ! ! ! On reste désespérément bloqué sur le logo Packard Bell et rien de plus.

C'est en tentant d'accéder au disque dur avec un linux live que je comprends que j'aurais dû désactiver le fastboot car ça bloque la partition...

Pffff je retourne sur le PC fixe, désactive le fastboot, le reconnecte sur le PB, il y a du mieux, au bout de 2/3 min, j'ai "préparation de la réparation automatique". Cool, on avance ! ! Bé non, je l'ai laissé deux heures (oui, je mange, parfois ! !) et au retour, toujours pareil....

Plusieurs tentatives de reboots forcés ne mènent à rien, je jette l'éponge...

Nouvelle nuit à réécrire des zéros sur le Disque, je tente une installation UBUNTU 18.04 sur ce f****u Toshiba sur le portable.

Eh bé ça marche, là, l'installation (longue) s'effectue, sans problème manifestement, reboot, et pas de souci, j'accède normalement à UBUNTU...Bon, je trouve que ça rame quand même pas mal, mais c'est fonctionnel.

 

En conclusion, je ne sais pas encore ce qu'en pensera mon collègue, s'il choisit l'option SSD externe ou UBUNTU interne (mais qui rame un peu, et puis Ubuntu, quoi ! ) ou comme évoqué, il me laisse ce portable pour m'amuser ! ! !

Pour les courageux (et passionnés, forcément!!) qui seront arrivé au bout de ce post, je suis curieux de connaître vos avis.

Merci pour votre attention.

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 13 minutes, philbisca a dit :

erreur 0x80070057....

Mais tu as essayé de convertir en GPT (si UEFI) ou en MBR avec la clé avant de faire l'install 8.1 puisque tu voyais le disque ? 

Sinon Ubuntu c'est bien ; des fois c'est le contraire on arrive pas à installer Ubuntu (plus fréquent) 

Modifié par calisto06

Partager ce message


Lien à poster
il y a 9 minutes, calisto06 a dit :

Mais tu as essayé de convertir en GPT (si UEFI) ou en MBR avec la clé avant de faire l'install 8.1 puisque tu voyais le disque ?

Tu veux dire quoi, exactement....?

Avec le programme d'installation, tu veux dire...?

On ne peut pas faire ça, que je saches, si....?

Le programme d'installation se lançait normalement, je sélectionne le disque, je créée une partition de 100 Go, il se fait ensuite ses partitions propres (recovery/system/msr) puis ma partition de 100 Go que je formate, et c'est là que survenait l'erreur...D'ailleurs, je n'ai pas souligné ça, mais ça prenait un temps fou !

De toutes façons, je te rappelle que lorsque j'ai effectué l'installation sur un autre PC (avec la même clé USB bien entendu), tout s'est déroulé parfaitement, sans erreur, et même bien plus rapidement...

Personnellement, je pense à un problème de communication carte mère/disque dur....

Partager ce message


Lien à poster
il y a 9 minutes, philbisca a dit :

Avec le programme d'installation, tu veux dire...?

On ne peut pas faire ça, que je saches, si....?

Appuyer sur MAJ + F10 (Shift + F10)

et tu peut passer par diskpart

  • J'aime 1

Partager ce message


Lien à poster
il y a 3 minutes, philbisca a dit :

On ne peut pas faire ça, que je saches, si....?

Ben si ...avant de cliquer sur installer après l'écran de langues tu dois avoir en bas à gauche "réparer l'ordinateur" avec les outils dont l'invite de commande voir tuto https://forums.lecrabeinfo.net/topic/8872-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/.

Avec diskpart tu peux le faire ça donne

diskpart, list disk , select disk X (le numéro du disque) , clean , et convert MBR ou GPT et là aussi https://lecrabeinfo.net/convertir-un-disque-gpt-en-mbr-sur-windows-10-8-ou-7.html 

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 3 minutes, Delta a dit :

Appuyer sur MAJ + F10 (Shift + F10)

et tu peut passer par diskpart

Oui mais là c'est quand tu as déjà un système installé ou je me trompe ….Marche pas chez moi , ça a du être patché 

Modifié par calisto06

Partager ce message


Lien à poster

Non, mais ok, j'entends bien, et j'ai d'ailleurs utilisé ces outils et je rencontrais toujours une erreur...

Et dans la mesure où ensuite (je me répète!) sur un autre PC l'installation s'est déroulée sans aucun problème, j'ai laissé tomber cette piste....

Mais si vous voulez, je peux retenter l'expérience !

Après, je crois avoir compris que j'ai atteint le nombre maximal d'activations de la clé oem, mais bon, c'est un détail ça....

:c_wink:

Partager ce message


Lien à poster
il y a 11 minutes, philbisca a dit :

Non, mais ok, j'entends bien, et j'ai d'ailleurs utilisé ces outils et je rencontrais toujours une erreur...

Et dans la mesure où ensuite (je me répète!) sur un autre PC l'installation s'est déroulée sans aucun problème, j'ai laissé tomber cette piste....

Mais si vous voulez, je peux retenter l'expérience !

Après, je crois avoir compris que j'ai atteint le nombre maximal d'activations de la clé oem, mais bon, c'est un détail ça....

:c_wink:

Non non pas grave te t'embête pas avec ça il fait trop chaud pour se fatiguer , tu testeras plus tard si tu veux , enfin pour diskpart tu parles de quelle erreur ? 

Partager ce message


Lien à poster
il y a 5 minutes, calisto06 a dit :

Non non pas grave te t'embête pas avec ça il fait trop chaud pour se fatiguer , tu testeras plus tard si tu veux , enfin pour diskpart tu parles de quelle erreur ? 

Bah si, au contraire, je reste au frais ! ! !

Pour l'erreur, je ne saurais te dire précisément, mais je crois me souvenir que c'est à l'étape du "clean" que j'ai eu un message comme quoi l'opération n'a pas pu se dérouler....

Pardon, j'en ai tellement fait, des trucs, je vous ai volontairement omis quelques détails, je serais sinon encore en train de le rédiger, ce post ! ! !

  • Ahah 1

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 43 minutes, calisto06 a dit :

Oui mais là c'est quand tu as déjà un système installé ou je me trompe ….Marche pas chez moi , ça a du être patché 

non ce n'est pas patché cela fait partie du mode d'installation procédure ordinaire.

cela n'est pas un bug!

Convertir une partition MBR en GPT sans OS, lors de l’installation de Windows

Notez bien qu’en utilisant cette méthode, vous allez perdre vos données, cependant c’est souvent la seule méthode lors de l’installation du système Windows sur un nouveau PC ou de réinstaller un ancien.

Etape 1 : Lors de l‘installation, Arrivé au message d’erreur de partition, appuyez sur Shift+F10 pour ouvrir l’invite de commande Windows.

Etape 2 : Taper DISKPART dans l’invite de commande et valider.

Etape 3 : Exécuter ces lignes des commandes, une à une :

LIST DISK

SELECT DISK (numéro du disque)

CLEAN

CONVERT GPT

EXIT

Voir l’image ci-dessous pour model.

diskpart convertir mbr gpt Convertir une Table de partition MBR en GPT et vice-versa sur Windows ou sans OS

Etape 4 : Fermer l’invite de commande puis continuer l’installation de Windows.

Etape 5 : Cliquer Actualiser et votre disque dur ainsi que toutes ses partitions devraient être visibles.

 

maintenant même sans erreur tu peut passé a la commande shift + F10 sans problème

Modifié par Delta

Partager ce message


Lien à poster

Oui c'est pour ça qu'on a souvent du mal à dépanner quand l'utilisateur a déjà testé "plein de trucs" on donne les premiers soins mais comme il/elle a déjà fait les manips de base ça l'agace et il/elle coupe court au dépannage .

Des fois je préfère avoir affaire à un novice (pas complètement ignorant sinon on rame sur tous les termes utilisés) qui n'a pas bricolé et changé tous ses paramètres "pour voir" 

Partager ce message


Lien à poster

Ah oui c'est ça à l'install ... je ne m'en suis pas souvenue , c'est pour ouvrir l'invite de commande ,  sinon on va dans les options avancées , mais c'est plus rapide c'est vrai :biggrin:

  • Plusser (+1) 1

Partager ce message


Lien à poster

D'ailleurs on devrait faire un recap des raccourcis les plus utiles et le mettre à dispo

@Mreve coucou tu es bien placé pour ce job d'été : en vacance ou …..? 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...