Aller au contenu
philbisca

[Windows 10 1903] Avis et retours d'expérience

Messages recommandés

Posté(e) (modifié)
il y a une heure, calisto06 a dit :

@Seven61 je ne te suis pas ….mon PC fonctionne j'ai dit passé pas trépassé ...tu parles du tien là quand tu mets cette image ?

Je récapitule

-Prédator g9 793 passé 1903 Ok

-Surface Pro 2 passé 1903 OK

-Sony vaio SVE 1713 passé 1903 OK

-Dell latitude 5500 passé 1903 OK

Par contre impératif : il faut débrancher les USB et SD sinon il y a un message d'impossibilité d'upgrader en 1903.

Merci de ta réponse, mais ce qui m'inquiète un peu est le fait de débrancher les USB pour obtenir l'uprade. Je t"explique j'ai une tour Lian Li, elle est énorme 80 cm de haut sur 26 de large et 50 de profondeur je bosse sur plusieurs écrans dont un 34" qui est boulonné à son bras au sommet de la tour. Je reçois le net au moyen d'un répéteur branché en USB le problème est là. La tour est difficilement transportable et si je débranche les USB, plus d'internet. Si tu as une solution en tête je suis preneur.

Annotation 2019-05-23 122813.pdf

Modifié par Seven61

Partager ce message


Lien à poster

Attends un peu @Seven61 car il doit y avoir un correctif à ce bug https://answers.microsoft.com/fr-fr/windows/forum/all/1903-et-périphériques-usb-et-sd/44da5842-a662-4517-877d-c7363997f211 

Sinon tu peux très bien faire la maj en téléchargeant l'iso et en cliquant sur le setup exe sans être connecté à internet et rebrancher après tes USB .

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

 

il y a 26 minutes, calisto06 a dit :

Attends un peu @Seven61 car il doit y avoir un correctif à ce bug https://answers.microsoft.com/fr-fr/windows/forum/all/1903-et-périphériques-usb-et-sd/44da5842-a662-4517-877d-c7363997f211 

Sinon tu peux très bien faire la maj en téléchargeant l'iso et en cliquant sur le setup exe sans être connecté à internet et rebrancher après tes USB .

En effet tu as raison, je connaissais cette procédure sans jamais avoir eu besoin de l'utiliser. Cette fois je vais attendre les correctifs de cette  MAJ qui ne vont pas tarder (ça remonte de partout sur la toile) , j'ai fais un sauvegarde système avec EaseUS pour d'éventuels problèmes ultérieurs. Je vais patienter cette fois

(PAS COMME LES JAPONAIS):biggrin:

 

Annotation 2019-05-23 122813.pdf

PDFtoJPG.me-1.jpg

Modifié par Seven61

Partager ce message


Lien à poster
il y a 20 minutes, calisto06 a dit :

Et …...donc ? 

et donc ...

on verra a l'autopsie, tout en sachant que je vois le monde informatique autrement que par des expériences personnel et des forums. Oui je suis sur un forum pour donné mon aide et ce de façon convivial et avec plaisir tout comme toi, je ne te critique donc pas, mais je le vois aussi a travers un boulot lié a des clients etc et pas forcement content et sympathique et là c'est autrement plus parlant que 4 pc perso et un peut de forum.

tu veux le chiffres de problèmes exprimé en clients par jours que je vois! et a travers les mag concurrent.

tout client de France ou Belgique ne passe pas forcement par un forum pour ce dépanné de cette merde de windows qui devient de pire en pire mais par un magasin et a chaque nouvelles versions sont lot de clients a la porte des mag avec problème x et y.

donc non, déjà le problème des USB et SD, pas grave, si c'est grave ! car tous ne sont pas aptes a se dire bah je débranche cela et cela marchera. Alors ajoute a cela un problème d'audio puis un problème de Wifi puis un problème de Bluetooth et tu as un jolis cocktail explosif au final

  • J'aime 1

Partager ce message


Lien à poster

Eh bé.....

Que de passions juste pour une mise à niveau.....

De ce que j'ai pu comprendre, au bout de 48h, sur les (rares) intervenants sur ce post, seulement deux ont effectué la mise à niveau 1903 (et sur plusieurs machines), et chose incroyable, ils ne rencontrent AUCUN des bugs recensés....

Les autres n'ont même pas tenté l'installation...

On va peut être attendre de recevoir les premiers retours négatifs pour tirer des conclusions, non, qu'est ce que vous en dites....?

  • J'aime 1

Partager ce message


Lien à poster

Salut à tous.

Téléchargée et installée hier (en 4h30 de temps, tout compris...) sur mon Predator, à ce jour je n'ai rencontré aucun souci.

A voir...

  • J'aime 2

Partager ce message


Lien à poster

Yop la. J'ai oublié la méthode: j'ai pris celle de loutil création de média de Windows 10 1903...

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 21 minutes, pilatus a dit :

Yop la. J'ai oublié la méthode: j'ai pris celle de loutil création de média de Windows 10 1903...

 

 

Asterix chez les Quebecois, Un - Tristan Demers-1.jpg

Modifié par Seven61
  • Ahah 2

Partager ce message


Lien à poster
Il y a 3 heures, Delta a dit :

on verra a l'autopsie

Ben dis donc quel optimisme :risitas-sueur: , pour moi à mon avis, ça va être comme pour les autres versions , certains n'auront pas de bugs ou mineurs et chez d'autres (je pense que le matériel y est pour beaucoup) ça sera une galère . 

En même temps c'est assez logique : un OS et plusieurs dizaines voire centaines de périphériques dont on doit ajuster la compatibilité ça ne doit pas être si évident que ça ...Pour les MAC comme APPLE gère à la fois le matériel et le software c'est plus aisé , c'est pour ça qu'il y a moins de problèmes .

  • J'aime 2

Partager ce message


Lien à poster
Il y a 19 heures, calisto06 a dit :

Bon désolé pour toi @Marcel43 :sad: . Je viens de passer mes trois appareils en 1903 et pour le moment je n'ai pas noté de bug visible ….je verrais à l'usage . En tout cas pas de bug sur le mode nuit .

Qu'as tu comme appareil ? 

HP Pavillon All-in-One 27-rxx
ID de l'appareil 9CB40B2B-1688-4B8B-
ID de produit 00325-95800-00000-AAOEM

Type    Classe    Nom du système
Nom NetBIOS    Physique    DESKTOP-8O1OLOH
Champ    Valeur
Propriétés du BIOS    
Vendeur    AMI
Version    F.03
Date de sortie    07/11/2017
Taille    8192 Ko
Périphériques de démarrage    Floppy Disk, Hard Disk, CD-ROM
Fonctions disponibles    Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Standards respectés    DMI, ACPI, PnP
Possibilités d'expansion    PCI, USB

 

 

Partager ce message


Lien à poster
il y a 35 minutes, calisto06 a dit :

Ben dis donc quel optimisme :risitas-sueur: , pour moi à mon avis, ça va être comme pour les autres versions , certains n'auront pas de bugs ou mineurs et chez d'autres (je pense que le matériel y est pour beaucoup) ça sera une galère . 

En même temps c'est assez logique : un OS et plusieurs dizaines voire centaines de périphériques dont on doit ajuster la compatibilité ça ne doit pas être si évident que ça ...Pour les MAC comme APPLE gère à la fois le matériel et le software c'est plus aisé , c'est pour ça qu'il y a moins de problèmes .

Allez zou  soyons fou via l'assistant des MAJ Windows 10, déjà 11 % d'achevé en 4 minutes

  • J'aime 2

Partager ce message


Lien à poster

@Marcel43 Déjà ton appareil est récent (bien qu'avec les ID le site ne me renvoie pas de modèle précis) mais répond moi sur le topic que tu as déjà lancé : je ne vais pas faire la navette et c'est le sujet de @philbisca

 

Partager ce message


Lien à poster
il y a 53 minutes, calisto06 a dit :

Ben dis donc quel optimisme :risitas-sueur: , pour moi à mon avis, ça va être comme pour les autres versions ,

vient bosser une semaine en local teck et comptoir tu vas vite comprendre ...

 

  • J'aime 1

Partager ce message


Lien à poster
il y a 18 minutes, calisto06 a dit :

@Marcel43 Déjà ton appareil est récent (bien qu'avec les ID le site ne me renvoie pas de modèle précis) mais répond moi sur le topic que tu as déjà lancé : je ne vais pas faire la navette et c'est le sujet de @philbisca

 

 

FotoJet.jpg

  • J'aime 1

Partager ce message


Lien à poster
Il y a 18 heures, philbisca a dit :

De ce que j'ai cru comprendre depuis le lancement de Windows 10, c'est que justement, il y aurait régulièrement des corrections de bugs et quelques petites nouveautés de ci de là....

Et que je saches, même Windows 7 recevait constamment des mises à jour, et pas seulement des corrections de failles. 

Avec le 7, un scanner Canon lide 110 n'a plus fonctionné. J'ai écrit a canon, réponse et bien non on ne fait plus les pilotes. Le scanner avait 2 ans a peine. Et des programmes ne fonctionnaient plus non plus. Mais je ne sais plus lesquels. C'est vieux.

Partager ce message


Lien à poster
il y a 51 minutes, calisto06 a dit :

@Marcel43 Déjà ton appareil est récent (bien qu'avec les ID le site ne me renvoie pas de modèle précis) mais répond moi sur le topic que tu as déjà lancé : je ne vais pas faire la navette et c'est le sujet de @philbisca

 

Salut et merci :-)

Je ne trouvais plus ou écrire.

Mon pc:

HP Pavillon All-in-One 27-rxx
ID de l'appareil 9CB40B2B-1688-4B8B-
ID de produit 00325-95800-00000-AAOEM

Type    Classe    Nom du système
Nom NetBIOS    Physique    DESKTOP-8O1OLOH
Champ    Valeur
Propriétés du BIOS    
Vendeur    AMI
Version    F.03
Date de sortie    07/11/2017
Taille    8192 Ko
Périphériques de démarrage    Floppy Disk, Hard Disk, CD-ROM
Fonctions disponibles    Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Standards respectés    DMI, ACPI, PnP
Possibilités d'expansion    PCI, USB


Pas très content. Un bios impraticable. (même problème avec un portable Asus)

Des programmes comme clonezilla ou gparted impossible a charger. Ubuntu n'en parlons pas. Au moins 10 essais et chaque fois il démarre le chargement et se plante au bout de 3 minutes même pas..

Chez HP ils ne m'ont pas donné de solutions, n'ont pas voulu ou incapacité. J'ai pourtant été poli assez longtemps... lol

Ce pc plus windaube, marre de chez marre.

Dès que j'ai un peu plus de thunes je change le tout.

 

 

Partager ce message


Lien à poster

Salut !

Il y a 4 heures, philbisca a dit :

ils ne rencontrent AUCUN des bugs recensés....

Quelle est le “bug” confirmé par @calisto06 ?

A+ :wink:

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

vient bosser une semaine en local teck et comptoir tu vas vite comprendre ...

 

Alors là si tu était dans le coin tu m'aurais déjà vu débarquer à l'atelier …..tu es hélas trop loin pour que j'aille te faire un petit coucou :sad:

  • Ahah 1

Partager ce message


Lien à poster
il y a 17 minutes, Yves B. a dit :

Salut !

Quelle est le “bug” confirmé par @calisto06 ?

A+ :wink:

le truc avec les USB et SD ...C'est pour le moment le seul que j'ai eu et il concernait l'installation 

  • J'aime 3

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

le truc avec les USB et SD ...C'est pour le moment le seul que j'ai eu et il concernait l'installation 

J'ai la version 1903 depuis 1/2 heure, aucun bug concernant les USB et SD de mon côté. Auparavant sur le forum ces problèmes avaient été mentionnés. C'est donc les premiers tests que j'ai exécuté. RAS pour l'instant.

  • J'aime 2

Partager ce message


Lien à poster
il y a 8 minutes, Seven61 a dit :

J'ai la version 1903 depuis 1/2 heure, aucun bug concernant les USB et SD de mon côté. Auparavant sur le forum ces problèmes avaient été mentionnés. C'est donc les premiers tests que j'ai exécuté. RAS pour l'instant.

En fait c'est à l'installation si un périphérique USB ou SD est connecté , une fois installé pas de soucis .

  • J'aime 2

Partager ce message


Lien à poster
à l’instant, calisto06 a dit :

En fait c'est à l'installation si un périphérique USB ou SD est connecté , une fois installé pas de soucis .

Ah OK, merci il me semble que cela n'avait pas été mentionné

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...