Aller au contenu
Superpika

PC neuf sous windows qui rame

Messages recommandés

Posté(e) (modifié)

Bonjour à tous,

je viens chercher de l'aide car j'ai un problème avec un PC portable Acer Aspire 3 acheté fin 2018. Il est très lent (exemple 10 minutes ce matin pour ouvrir ma boite mail et imprimer une pièce jointe). Il rame globalement sur tout (internet, ouvrir un dossier, ouvrir un fichier excel ou PDF). Au contraire, certains jours il va relativement bien marcher sans que je ne sache pourquoi...

Il tourne sous windows 10, je m'en sers quasiment uniquement pour la bureautique (à part un logiciel de dessin/découpe Silhouette studio), et ai installé le strict minimum dessus (Firefox/chrome, malwarebytes, lecteur PDF, winrar, pack office). J'ai même viré Avira ou Avast que j'avais installé car apparemment ca peut faire ramer et l'antivirus Windows 10 est censé être assez performant).

J'ai déjà écumé pas mal de forums pour suivre les conseils que les gens donnaient à d'autres personnes dans mon cas, mais là je me résous à ouvrir ma discussion...
J'ai regardé ce matin pour essayer de le repasser sous Windows 7, mais apparemment ca peut poser des problèmes pour trouver des pilotes ensuite.

Si quelqu'un veut bien m'indiquer comment régler le problème, ca serait super gentil :)

Modifié par Superpika

Partager ce message


Lien à poster
Posté(e) (modifié)

bonjour @Superpika

donnez nous la marque et numéro de modèle genre

Acer Aspire 3 A315-21-97JA 15.6"

ensuite :

il y a 19 minutes, Superpika a dit :

J'ai regardé ce matin pour essayer de le repasser sous Windows 7, mais apparemment ca peut poser des problèmes pour trouver des pilotes ensuite

cela ne sera pas possible, si le pc est de 2018 fin 2018 votre processeur n'acceptera pas W7.. on peut le mettre comme vous l'avez précisé mais les drivers ne seront plus présent et de toute manière le processeur il faudra le duper pour qu'il accepte le w7 donc des problèmes par la suite

Modifié par Delta

Partager ce message


Lien à poster

Bonjour Delta, merci de votre reponse :)

Acer Aspire 3 A315-21-97HC

Processeur AMD A9

Partager ce message


Lien à poster
il y a 4 minutes, Superpika a dit :

Acer Aspire 3 A315-21-97HC

Processeur AMD A9

AMD Radeon™ R5 Graphics3

votre CPU est en toute logique un 9420 APU

7th Gen A9-9420 APUAMD A-Series ProcessorsAMD A9-Series APU for Laptops

il possède une R5 graphics.

avez vous mis a jours cette carte graphique.

allez ici :

installer ceci :

fleche_2.gif Lancer la détection

Version 3.0.4 du 06/12/2016
Mes_Drivers_3.0.4.exe

et faite un scann de vos drivers voir si il y a tout bien a jours.

si vous désirez faite un screen pour voir ensemble.

pour ce qui est de avast, en effet comme @calisto06 vous le dira aussi, le Avast pose beaucoup de problème avez vous désinstaller Avast avec le désinstallateur préconisé??

 

Partager ce message


Lien à poster

je revient vers vous pour aussi dire qu'a part a mant il y aurai possibilité de mettre W7, mais je le conseil pas car bientot plus de mise a jours de securité via windows update etc..

si non, votre processeur A9 9420 APU

il y a des drivers W7 64 bits

7th Gen A9-9420 APU Drivers & Support

https://www.amd.com/en/support/apu/amd-series-processors/amd-a9-series-apu-for-laptops/7th-gen-a9-9420-apu

 

Partager ce message


Lien à poster
il y a 15 minutes, Delta a dit :

et faite un scann de vos drivers voir si il y a tout bien a jours.

si vous désirez faite un screen pour voir ensemble.

 

Oula, en effet il y a pas mal de MAJ à faire ! 

https://www.touslesdrivers.com/index.php?v_page=31&v_id=edgDBp5c4IdNzFbF
Je les lance de suite

 

Pour la désinstallation d'Avast, ca remonte un peu... de mémoire j'avais dû supprimer depuis le menu "Désintaller un programme" Windows. Il y a moyen de vérifier si tout est bien désinstallé ?

Partager ce message


Lien à poster
il y a 4 minutes, Superpika a dit :

Oula, en effet il y a pas mal de MAJ à faire !

faite surtout celui du R5 radeon c'est le graphisme du pc CPU

Partager ce message


Lien à poster

Bonjour @Superpika

Dans un premier temps regarde dans le démarrage pour supprimer du démarrage tout ce qui n'est pas indispensable (c'est à dire la quasi majorité des logiciels ) , ça empêche que certains logiciels démarrent en même temps que le système ce qui peut créer des ralentissements .Pour Avast tu peux quand même passer le désinstalleur officiel https://www.avast.com/fr-fr/uninstall-utility et on verra si il supprime d'autres choses .

Tu peux également faire un nettoyage de disque avec l'outil Windows (attention à décocher le dossier téléchargement qui est coché par défaut en 1809 )

Et oui les mises à jour ralentissent fortement le PC donc ….il faut les faire et voir après .

Sinon ici https://www.malekal.com/resoudre-lenteur-windows10/ tout une liste de choses à vérifier , mais demande avant .

Partager ce message


Lien à poster

Merci, je vais essayer de faire tout ça (MAJ pilotes, redesinstaller Avast, nettoyage disque), je vous tiendrais au courant ensuite, mais vu la vitesse de la bête, ca va prendre un moment, donc je vais peut etre pas redonner signe de vie d'ici demain :)

Pour les logiciels au demarrage, je laisse juste "Windows defender notifications" et "Web companion" (je n'ai jamais compris à quoi il servait celui là, ni d'où il venait....c est un indesirable à virer ?)

Partager ce message


Lien à poster

Bonjour à tous !

Alors :

 Avast check,
, virer Web Companion et d'autres trucs via ZHP cleaner, check
, pointer la liste de choses à vérifier sur Windows 10, check
,nettoyage disque check,
MAJ pilotes en cours (faite pour le R5 Radeon comme demandé), je suis en train de faire les autres. https://www.touslesdrivers.com/index.php?v_page=31&v_id=7zaVI45aaq5bpbFd

 

Ca rame toujours.
Par contre un truc qui me chifonne un peu, c'est dans le gestionnaire de tâches, l'utilisation de la mémoire oscille entre 50 et 90 % avec en principaux coupables Chrome (marqué (15) alors que j'ai que 2 onglets ouverts...), antimalware service executable, et Hote de service superfetch.

Le processeur tourne autour des 30 %

Partager ce message


Lien à poster

Bonjour à tous ! Après quelques jours de test, mon pc à l'air de mieux marcher, merci pour votre aide ! :) Je crois que c est surtout les MAJ de pilotes qui ont fait quelque chose, mais c'est bizarre que le pc ne les ai pas proposé directement :(

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Bon ben après 5 tentatives infructueuses la MAJ 1903 est installée sur le portable, un récent ... :risitas-pleure1:

FotoJet.jpg

Modifié par Seven61

Partager ce message


Lien à poster
il y a 1 minute, Seven61 a dit :

après 5 tentatives infructueuses la MAJ 1903 est installée sur le portable, un récent ... :risitas-pleure1:

les bug maintenant vont arrivé ...

après 5 tentatives c'est comment ont dit déjà !!! De l'acharnement.

On sais tous que l'acharnement n'est jamais positif a long terme :goodguygreg:

  • Plusser (+1) 2

Partager ce message


Lien à poster
il y a 1 minute, Delta a dit :

les bug maintenant vont arrivé ...

après 5 tentatives c'est comment ont dit déjà !!! De l'acharnement.

On sais tous que l'acharnement n'est jamais positif a long terme :goodguygreg:

Je fais fi des bugs, déjà vous êtes là et pour mon cas vos conseils étaient toujours pertinents du 100 % dépanné, Chose rare sur la toile. Et si un membre a un problème et que je suis en mesure de lui fournir une réponse pertinente je ne m'en prive pas.

  • Plusser (+1) 2

Partager ce message


Lien à poster

Salut @Seven61,

il y a 56 minutes, Seven61 a dit :

Bon ben après 5 tentatives infructueuses la MAJ 1903 est installée sur le portable, un récent ... 

C’est dans le sujet ouvert par philbisca que tu aurais dû mettre ton retour d’expérience... à ce qu’il paraît, il n’y aurait aucun problème ! Adg70.gif

A+ :wink:

  • J'adore 1

Partager ce message


Lien à poster
il y a une heure, Yves B. a dit :

Salut @Seven61,

C’est dans le sujet ouvert par philbisca que tu aurais dû mettre ton retour d’expérience... à ce qu’il paraît, il n’y aurait aucun problème ! Adg70.gif

A+ :wink:

4 PC passés en 1903 sans trop de soucis ….évidemment on ne parle que de ceux qui ont des soucis et pas de ceux qui ont migrés sans anicroche donc la vision est complètement faussée en ce qui concerne la migration . On a pas de statistiques pour les réussites , on ne voit que les échecs ici puisque les gens y viennent justement en cas de problèmes .

  • J'aime 1

Partager ce message


Lien à poster
il y a 25 minutes, calisto06 a dit :

4 PC passés en 1903 sans trop de soucis ….évidemment on ne parle que de ceux qui ont des soucis et pas de ceux qui ont migrés sans anicroche donc la vision est complètement faussée en ce qui concerne la migration . On a pas de statistiques pour les réussites , on ne voit que les échecs ici puisque les gens y viennent justement en cas de problèmes . 

et encore, là tu n'as que les pc qui on eu des problèmes et les gens qui viennent le dire sur le forum

 

 

Partager ce message


Lien à poster
il y a 1 minute, Delta a dit :

et encore, là tu n'as que les pc qui on eu des problèmes et les gens qui viennent le dire sur le forum

 

 

Oui justement c'est ce que je dis : ceux pour qui ça se passe bien on en entend pas parler, on ne vois que ceux qui ont un soucis : donc notre vision est faussée par le fait qu'on ne vois que ceux qui ont un soucis et qu'on a pas connaissance du pourcentage de ceux pour qui ça se passe bien .

 

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut !

il y a 56 minutes, calisto06 a dit :

évidemment on ne parle que de ceux qui ont des soucis et pas de ceux qui ont migrés sans anicroche donc la vision est complètement faussée

Depuis un Forum Anglophone que je fréquente, sur 6 personnes qui ont tenté la mise à niveau, 4 ont réussi et 2 échecs, les autres préfèrent attendre !  4/6 ont bien réussi... à suivre

A+ :wink:

Modifié par Yves B.
termes plus approprié
  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 3 heures, Yves B. a dit :

Salut !

Depuis un Forum Anglophone que je fréquente, sur 6 personnes qui ont tenté la mise à niveau, 4 ont réussi et 2 échecs, les autres préfèrent attendre !  4/6 ont bien réussi... à suivre

A+ :wink:

correct et encore une fois cela n'est qu'un forum ... la réalité en magasin si ont dois reprendre tout ceux qui ont déposé leur pc pour écran éternellement noir pour x ou y chose qui ne marche plus depuis le passage de x vers y etc etc etc

et, qu'il n'ont pas les connaissance nécessaire a la résolution du problèmes etc... En est une aussi a prendre dans l’équation.

moralité, il y a bien plus de problème qu'ont ne le pense et je ne suis pas défaitiste mais réaliste.

allait un peut de précision dans un autre domaine..

les fameux moteur N47 et N57 ayant une faiblesse, un défaut. On pourrait le prendre comme un bug. Il ne touchera pas toute les voitures. Sur les forums cela parlait. Certains en avait deux dans leur garage sans avoir de problème, pendant ce temps ...Une ailleurs bien loin a commencer a avoir le problème, cela été crescendo on parlait a ce moment là d'une pour mille sur les forum pendant que dans les magasin ont parlait de une a deux pour cent en réparation.

sur ces 1 a 2 % du parc automobile, combien ont subit le problème et pas recenser ...

Bref, ne pas regarder que les forums pour faire une évaluation. Ceux qui passe par le mag, ne vas surement pas venir ici ou ailleurs pour dire j'ai du ouvrir mon portefeuille bla bla bla..

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...