Aller au contenu
Florent42

Passer Huawei E3372s en h

Messages recommandés

Bonjour,

 

J'ai reçu une clé 4G E3372H-153 d'Orange. Malheureusement Orange l'a modifiée et y a mis un firmware s en l'occurence la version 21.318.xx.

Je souhaiterais de la remettre en version Hilink. Le problème c'est que malgré mes essais pour modifier le firmware tout s'est soldé par un echec (mais la clé marche toujours)

J'ai essayé vu la version du firmware, la méthode de l'aiguille, mais le PC ne reconnait plus correctement la clé après la manip et l'associe plus a un port COM. Après deconnexion/reconnexion de la clé, elle redémarre normalement.

 

je ne sais plus quoi faire ...si vous avez une idée je suis preneur.

 

merci d'avance

Partager ce message


Lien à poster

Salut @Florent42,

En effet, à partir de la version 2x.317, il faut passer par la méthode de l'aiguille pour déverrouiller le dongle.

Tu as suivi quel tutoriel pour appliquer la méthode de l'aiguille ?

Partager ce message


Lien à poster

J'ai essayé la procedure indiquée ici :

 

Mais au moment ou après avoir fait la manip, on doit voir le materiel sur un port COMXX, moi je vois un joli message de mon Win10 qui m'indique que le périphérique est mal reconnu

La même manip indiquée ici:

donne le même résultat hélas

 

Partager ce message


Lien à poster

Dans ton titre tu as mis "E3372s en h", tu as la version S ou H du coup ?

Partager ce message


Lien à poster

Merci pour ton retour

Si on regarde la référence sur l étiquette c est bien une e3372h-153

Mais orange à modifié le firmware en 21.318.x

 

Partager ce message


Lien à poster
il y a 15 minutes, Florent42 a dit :

Merci pour ton retour

Si on regarde la référence sur l étiquette c est bien une e3372h-153

Mais orange à modifié le firmware en 21.318.x

 

Où est-ce que ça bloque exactement avec la méthode de l'aiguille ?

Partager ce message


Lien à poster
Posté(e) (modifié)

Je démonte la clé pas de pb

J effectue le pont entre le port usb et le contact sur la carte : ok

Je branche la clé sur le pc tout en faisant le pont : ok

À ce moment là le pc voit un équipement mais met un message que le périphérique n est pas reconnu

Résultat dans le gestionnaire de périphérique j ai un équipement mais non installé donc impossible de lui envoyer une mise à jour. A noter j ignore si c est normal mais à la mise sous tension avec le pont la Led sur la clé ne s allume plus du tout.

 

Il faut redémarrer le pc (sans le pont sur la clé 4g ) et la clé est à nouveau reconnue normalement et la Led clignote à nouveau

 

 

Modifié par Florent42

Partager ce message


Lien à poster

hello,

 

j'ai exactement le même problème, après une tentative de flash foirée, j'ai essayé la technique de l'aiguille, mais pas de port COM dans le gestionaire de périphérique. juste un "périphérique USB inconnu", pas de signale led... et quand je branche la clé sans l'aiguille, celle ci clignote 2 fois rapidement en vert, mais pas de port COM non plus...

 

Help.

 

 

Partager ce message


Lien à poster

pour info quand j'ai fait le make sur les 2 dossiers balong sur mon Debian 9, il m'a manqué le paquet zlib

avec un petit : apt-get install zlib1g-dev

ca a été réglé

 

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...