Aller au contenu
steeves.m

Pb d'écran noir avant code de démarrage sessions

Messages recommandés

alut tout le monde 

J'ai mon pc de bureau qui fait des sienne! 

J'appuie sur le bouton allumé l'ordi, il s'allume je vois inscrit HP ça suis son cœur, et quand il est sensé demander le code pour entrer dans le système l'écran se met noir. 

Du coups j'ai éteint puis rallumé plusieurs fois il m'a demandé si je voulais faire une restauration système chose que j'ai faite mais rien a changer

J'ai déjà essayé le tuto sur l'écran noir. J'ai fait la manip ctrl alt sup mais rien ne se passe.

 Quelqu'un pourrait me guider svp,   Merci

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour @steeve S

Démarre en mode sans échec depuis les options de récupération (voir options avancées modifier les comportement de Windows au démarrage) obtenues en démarrant et éteignant le PC avec le bouton au moins 3 fois , et applique ce tutoriel https://lecrabeinfo.net/resoudre-probleme-decran-noir-windows-10.html 

Modifié par calisto06
  • Plusser (+1) 1

Partager ce message


Lien à poster

Je te remercie je ferais ça demain après midi et je reviens vers toi pour te tenir au courant merci beaucoup. 

Bonne soirée 

  • J'aime 1

Partager ce message


Lien à poster
Il y a 22 heures, steeves.m a dit :

Je te remercie je ferais ça demain après midi et je reviens vers toi pour te tenir au courant merci beaucoup. 

Bonne soirée 

 

Il y a 22 heures, calisto06 a dit :

Bonjour @steeve S

Démarre en mode sans échec depuis les options de récupération (voir options avancées modifier les comportement de Windows au démarrage) obtenues en démarrant et éteignant le PC avec le bouton au moins 3 fois , et applique ce tutoriel https://lecrabeinfo.net/resoudre-probleme-decran-noir-windows-10.html 

Bon au final j'ai fait ce que tu as marqué et suivi le post. Maintenant ce qui se passe c'est que j'ai redémarrer l'ordi et la page noir vient après la demande de mot de passe et plus avant le mot de passe, ca change quelque chose ou j'essaye de refaire la même manip ? 

Partager ce message


Lien à poster

Et ctrl alt suppr gestionnaire des taches : exécuter une nouvelle tache avec des privilèges Administrateur : explorer.exe ça  donne quoi ? 

Sinon sur le même principe tape cmd puis dans la commande ouverte sfc /scannow  

C'est quel modèle précis le PC ? 

Si pas mieux redémarre en mode sans échec

Si tu as des données importantes récupère les depuis le mode sans échec .

Si tu as un antivirus tiers désinstalle le depuis le mode sans échec .

Teste aussi la création d'un autre compte administrateur en mode sans échec pour voir si ça vient du compte habituel http://www.chantal11.com/2010/07/creer-un-nouveau-compte-administrateur-en-mode-sans-echec/

 

Partager ce message


Lien à poster
Le 16/04/2019 à 19:49, calisto06 a dit :

Et ctrl alt suppr gestionnaire des taches : exécuter une nouvelle tache avec des privilèges Administrateur : explorer.exe ça  donne quoi ? 

Sinon sur le même principe tape cmd puis dans la commande ouverte sfc /scannow  

C'est quel modèle précis le PC ? 

Si pas mieux redémarre en mode sans échec

Si tu as des données importantes récupère les depuis le mode sans échec .

Si tu as un antivirus tiers désinstalle le depuis le mode sans échec .

Teste aussi la création d'un autre compte administrateur en mode sans échec pour voir si ça vient du compte habituel http://www.chantal11.com/2010/07/creer-un-nouveau-compte-administrateur-en-mode-sans-echec/

 

Salut, n'ayant pas réussi à faire quoi que ce soit, j'ai procédé à ta dernière solution, j'ai ajouté une session en tant qu'administrateur ça a fonctionné mais maintenant le problème est :

J'ai redémarrer l'ordinateur ouvert la session nouvelle appelé test, la session a fait comme si ça s'ouvrait mais l. Écran est bleu avec un message " cela prend un peu plus de temps que prévu, mais nous faisons au plus vite" l'ordi on l'entend travailler mais ça fait déjà 20mn que ça dure est ce normal ? Et après que dois-je entreprendre comme manipulation pour pouvoir réparer l'autre session qui laisse l'écran noir ? 

En tout cas je te remercie de m'aider, il est vrai que je manque de temps et n'ayant pas trop de connaissances en informatique je suis lent 😂 😂 😂 mais je persiste en terre inconnue grâce à ton aide

 

Partager ce message


Lien à poster
Le 16/04/2019 à 19:49, calisto06 a dit :

 

C'est quel modèle précis le PC ? 

 

 

Mon PC est un HP pavillon, voici la photo de l'arrière 

15559391569736316497471335375413.jpg

Partager ce message


Lien à poster

Bon ben suis dans la merde jusqu'au cou ! 

J'ai fait une restauration système ça n'a rien changé alors j'ai fait une sorte de reinitialisation ça a tout désinstaller sauf Windows (il m'a demandé si je voulait tout supprimer ou juste laissé Windows ). Du coup maintenant il s'allume mais TJRS pas d'image, alors j'ai redémarrer 3x l'ordi pour allumé en mode sans échec mais impossible.

D'abord il me demande de valider le contrat de licence, chose que je fais(voir photo 1), mais après il se met en erreur (photo 2).À chaque tentatives l'erreur revient. 

Je ne sais plus quoi essayer à l'aide !!! 

 

DSC_0261.JPG

DSC_0262.JPG

Partager ce message


Lien à poster

Retourne sur les options de récupération et depuis l'invite de commande des options de dépannage avancées tape chkdsk /f /r   si il y a des erreurs sur le disque ça devrait les réparer . 

Avant assure toi que tu as bien récupéré les données avec une clé w10 bootable creée sur un PC fonctionnel de ta version 64b en décochant "utiliser les caractéristiques de ce PC" avec l'outil MCT voir créer un support d'installation .

Pour booter sur la clé touche esc F9 et tu dois avoir le bootmenu avec la proposition clé USB si elle est bootable et branchée . Apres l'écran de choix de langue tu as différentes options de dépannages en cliquant sur réparer l'ordinateur en bas à gauche et tu pourras appliquer le tutoriel  https://forums.lecrabeinfo.net/topic/2605-tuto-récupérer-ses-données-depuis-un-support-externe-de-windows/

NB la commande chksdk peut également se faire depuis l'invite de commande de la clé .

Partager ce message


Lien à poster

Cliques sur réessayer et si rien éteins le PC avec le bouton et lis mon post précédent ...et vas créer une clé w10.

Partager ce message


Lien à poster

Quand je rentre dans invite de commande il me demande de choisir un compte pour continuer mais il n'y a que un compte qui n'est pas le miens soit "defaultuser0". Je click dessus 'il me demande un mot de passe que je n'ai pas

j' ai essayé les mot de passe suivant 12345/1234/00000/0000 

Mais rien n'est accepté 

15559528372733425628030848518199.jpg

15559528634772805773780483989387.jpg

15559528887668474611340881387660.jpg

Partager ce message


Lien à poster

C'est un compte provisoire car Windows n'a pas pu créer un compte administrateur normalement . 

Donc la solution créer une clé w10 comme indiqué depuis un PC fonctionnel et récupérer les données dans un premier temps comme je t'ai indiqué puis depuis la clé tu peux réinstaller Windows en clean install ou tenter de réinitialiser depuis les options de la même clé .

Je te mets le tuto complet https://forums.lecrabeinfo.net/topic/8872-tutoriel-complet-de-recuperation-et-dinstallation-de-windows-10-depuis-un-support-dinstallation/ , laisse la création de la clé et vois la suite avec la récupération des données puis la réparation . Tu auras le choix entre installation personnalisée et installer et conserver mes fichiers https://www.malekal.com/installer-windows-10-formater/ (méthode valable si on a pas récupéré les données)  intéresse toi à la méthode 2 du tutoriel du Crabe (moins long à lire) https://lecrabeinfo.net/reinstaller-restaurer-reinitialiser-windows-10-proprement-avec-sans-cle-usb-dvd-installation.html

Choisis installation personnalisé si tu as récupéré les données et tu supprime les partitions Windows existantes ; en cas de doute fais un screen (photo) et poste le résultat . Comme on peut avoir de mauvaises surprise je préfère faire effectuer la récupération des données en premier lieu . Attention dans tous les cas les applications sont supprimées .

Si tu avais un compte connecté Outlook tu pourras te reconnecter au PC avec une fois le système  réinstallé .

Partager ce message


Lien à poster
Posté(e) (modifié)

Dis moi je viens de retrouver une clé usb avec win 10 (voir photo) est ce normal que la taille fasse 0 ko, est ce que c'est ça que j'ai besoin pour le support ou je fais quand même la clefs bootable. 

Je vais commencer le téléchargement suis en train de lire le tuto mais je lis plusieurs fois car j'ai tendance à être un peu trop con 😂 😂 😂 😂 😂 

1555956580766843574747692052782.jpg et une autre avec ça 

15559571090821319952703671334655.jpg

C'est un pote qui me les avait fait mais je sais pas si c'est ca ce que j'ai besoin, mais ton savoir est grand ! 

Modifié par steeves.m

Partager ce message


Lien à poster

C'est la deuxième qui convient , sur la première on a juste l'iso ...par contre sais tu quelle version (1709 1803 1809 et 64b ou 32b)  est sur la deuxième et comment elle a été créé avec l'outil de Microsoft ? 

Partager ce message


Lien à poster

Non je ne sais rien de tout ça(me suis posé la question) 

Du coup je suis en train de télécharger sur une autre clefs usb. 

Ensuite je vais effectuer les différents tuto que tu m'as donné. 

Et encore merci pour tout ! 

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Bon ben je dois être un jolie poisseux :c_angry:  

J'ai voulu télécharger sur MEDIACREATIONTOOL.  en début pas de soucis clefs formater en fat32 

Le téléchargement commence pas de soucis la clefs est pris en compte, mais après une vingtaine de minutes l'ordi fait un bruit comme si on avait enlevé la usb et quelques secondes plus tard il y a un message (photo1) 


 

 

DSC_0263.JPG

J'ai réessayer quatre fois hier soir et trois fois ce matin 

 

Y aurait t'il quelques choses que j'ai loupé ? 

 

Faut-il que j'essaie quand même avec https://tb.rg-adguard.net/index.php

 

Tu as une solution ? 

 

Sur la clefs usb il y a quelques choses

 

15560119503444859875663693637823.jpg

Modifié par steeves.m

Partager ce message


Lien à poster

Vérifies que cette clé est en MBR avec diskpart : en invite de commande administrateur (cliquer sur entrée après chaque commande) 

Diskpart

List disk 

Si la clé est en GPT il y a une Etoile qui doit s'afficher en face de la clé colonne GPT . 

Si elle est en GPT 

Select disk x(le numéro de la clé) attention à ne pas sélectionner un disque ou une autre clé donc déconnecte les autres 

clean

convert mbr et puis fermer la commande .

A ce moment là retente la clé avec MCT 

Si elle était déjà en MBR fais là avec l'iso adguard avec ce tuto https://forums.lecrabeinfo.net/topic/8567-tuto-créer-une-clé-usb-bootable-universelle-de-windows-10-version-1809-et-ulterieures-avec-diskpart-et-en-utilisant-liso-rtm/ (attention ne fonctionne pas avec une version antérieure à w10 1703 ni w8.1 ni w7) 

Sinon tu peux la créer avec Rufus http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2158 mais il faut savoir si tu as un UEFI ou un bios Légacy et il faudra peut être désactiver le secureboot pour booter sur la clé .

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Comment je sais quel est le numéro de la clefs ? Ça pourrait être "Disque 1"  et du coup si je lis correctement elle ne serait pas en Gpt, du coup je fais quand même la manip, et comment je sais si elle est en MBR ou MCT, c'est chiant quand on sait rien:c_fear:, 😭😭😭

 

DSC_0266.JPG

Modifié par steeves.m

Partager ce message


Lien à poster

@steeves.m excuse j'ai pas vu ton message : tu reconnais les disques à leurs volumes la plupart du temps (sauf en cas de doublon de même taille) donc ta clé est disque 1 .

Bon refais là tu as deux tutos tu vas bien arriver à en faire une qui boote .

  • Ahah 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut calisto06 j'ai réussi de faire les deux mémoires avec Boot et Install mais  avec Boot a chaque fois que je copie coller les fichier au moment de copier le fichier source il me dit que mon espace est insuffisant, 

Pensant remédier à ce problème j'ai recommencer avec diskpart et mis à la place de size=500 j'ai mis size=5000

Et voilà le message après deux min de copie en cours 

15561828278984095345410255114821.jpg

Ps: Ne sois as dsl de ne pas répondre tout de suite, c'est déjà Top que tu m'aide, je n'ai pas autant d'exigence qu'un patron :c_lol:

Modifié par steeves.m

Partager ce message


Lien à poster
Posté(e) (modifié)

La partition de boot doit etre en fat32 mais pas l'autre nommée install ou tu copies le dossier source : elle sera en NFTS et tu dois avoir deux partitions : boot et install 

Si tu n'arrives pas à créer la deuxième partition sur la clé (voir en vert au début du tuto diskpart) à ce moment fais là avec Rufus et le tuto d'aski pour UEFI (à ce que j'ai vu le disque en GPT annonce un UEFI)

Modifié par calisto06

Partager ce message


Lien à poster
Il y a 5 heures, calisto06 a dit :

La partition de boot doit etre en fat32 mais pas l'autre nommée install ou tu copies le dossier source : elle sera en NFTS et tu dois avoir deux partitions : boot et install 

Si tu n'arrives pas à créer la deuxième partition sur la clé (voir en vert au début du tuto diskpart) à ce moment fais là avec Rufus et le tuto d'aski pour UEFI (à ce que j'ai vu le disque en GPT annonce un UEFI)

Oui j'ai bien les deux partitions au format dit mais pourquoi il me dit que je n'ai pas aasez d'espace libre ? 

Partager ce message


Lien à poster
Le 23/04/2019 à 23:32, steeves.m a dit :

Comment je sais quel est le numéro de la clefs ? Ça pourrait être "Disque 1"  et du coup si je lis correctement elle ne serait pas en Gpt, du coup je fais quand même la manip, et comment je sais si elle est en MBR ou MCT, c'est chiant quand on sait rien:c_fear:, 😭😭😭

 

DSC_0266.JPG

select disk 1

voila

Partager ce message


Lien à poster
Posté(e) (modifié)

Non la partition boot doit etre en fat 32 et ne contenir que les fichier de boot , l'autre en NFTS contient l'image 

il y a 2 minutes, rodriguem7973 a dit :

select disk 1

voila

Non mais roro tu dérailles , j'ai répondu hier sur le numéro du disque :c_surprised:

Modifié par calisto06
  • Triste 1

Partager ce message


Lien à poster
il y a 55 minutes, steeves.m a dit :

Oui j'ai bien les deux partitions au format dit mais pourquoi il me dit que je n'ai pas aasez d'espace libre ? 

Fais une photo du format de fichiers des partitions de la clé sans faire ok : clic sur boot formater et tu me dis ce que tu as et pareil pour install .

C'est surement un pb de format de fichiers : en Fat32 les fichiers de plus de 4g sont trop importants pour être copiés .

Sinon fais la avec Rufus pour UEFI on va pas y passer la semaine : on verra après pour booter si on a besoin d'aller désactiver le sécureboot ou pas (pour certains ce n'est pas nécessaire)

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...