Aller au contenu
zelandonii

Fréquence CPU bloqué

Messages recommandés

Bonjour,

@Yves B.,impossible de faire apparaître le mode "performances optimales", cela me dit que les paramètres sont non-valides.

@Delta et @safami,

je n'ai plus qu'à installer Ubuntu ce weekend pour vérifier votre hypothèse.

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut @zelandonii,

Je suis sous la version 1809, et ce mode était caché, c’est en entrant cette commande dans Powershell (Admin) qu’elle est apparu. 

Est-ce que as essayé avec l’Invite de commande(Admin), c’est la même commande ?

  powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

Tiens nous au courant :smile:

A+ :wink:

P.S.: C’est depuis la “Creator’s Update” (1703, je crois ?), que ce mode est disponible.

Modifié par Yves B.
Précision

Partager ce message


Lien à poster

Bonjour @Yves B.,

Cela ne fonctionne pas non plus en Invité de commande, "impossible de créer un nouveau schéma d'alimentation". L'installation W a du mal se dérouler pour qu'il y ait ce genre de problème.

Partager ce message


Lien à poster
Posté(e) (modifié)
Il y a 2 heures, zelandonii a dit :

Bonjour @Yves B.,

Cela ne fonctionne pas non plus en Invité de commande, "impossible de créer un nouveau schéma d'alimentation". L'installation W a du mal se dérouler pour qu'il y ait ce genre de problème.

Ouai je pense. si tu as besoin de l'iso, n'hésite pas ;)

Modifié par safami

Partager ce message


Lien à poster

Salut @zelandonii,

Il y a 3 heures, zelandonii a dit :

L'installation W a du mal se dérouler pour qu'il y ait ce genre de problème.

Je crois que c’est plutôt mon erreur ! :blush:

J’ai relu ton premier “post”, et tu y mentionnes être sous Windows 10 2016 LTSB, donc, c’est normal d’avoir cette réponse de “Powershell (Admin)” ou “cmd(Admin) puisque ce mode n’est disponible que depuis la version 1703 et +.

Tu peux vérifier avec la commande « Winver », dans « Exécuter ».

Je suis vraiment désolé. :sad:

J’espères que tu n’as pas procédé à une réinstallation ???

A+ :wink:

Partager ce message


Lien à poster

Il n'y a aucun souci @Yves B.. J'aurais du percuter et contrôler, je suis en 1607.

Précision qui a son importance, en jouant à ACO, j'ai vérifié la fréquence processeur et W l'affichait jusqu'à 4 GHZ par moment donc toi et @Delta aviez raison à @safami, le CPU fonctionne parfaitement c'est W qui déglingue.

J'ai également procédé à une vérification des fichiers système ainsi qu'à une réparation de l'image car des fichiers étaient endommagés et la réparation s'est parfaitement déroulé mais cela n'a pas réglé le problème de fréquence.

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 5 minutes, calisto06 a dit :

@zelandonii Coucou, 

Ah tu as mis une version entreprise ? 

:c_lol2:

je n'ai que des versions entreprise :c_lol2: cela marche aussi bien .. si pas mieux :biggrin:

Modifié par Delta

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

Pas moi , mais mes PC fonctionnent aussi :c_wink:

:dicaprio: prend un verre tu en as besoin là

compare pas un Home et une version entreprise steplait.

:c_lol2:

Partager ce message


Lien à poster

Mais fonctionner ça veut dire que pour le moment je me sers de mes PC normalement , après évidemment on peut évoquer les différences de fonctionnalités mais là on parle de fonctionner dans le sens de marcher .

  • J'aime 1
  • J'adore 1

Partager ce message


Lien à poster

Yes. Et cette version tourne sans AUCUN souci sur mon pc. Et à plus de 4Ghz :ph34r:.

Donc là ...... a part une re-instal je vois pas. MAIS Je suis loin d'être un pro côté soft (je préfère l'alcool :c_fear:) donc je vais les autre te conseiller ^^

Partager ce message


Lien à poster

Je vais également prendre cette option et avant d'installer Ubuntu car je suis bien parti pour avoir sinon, là aussi des ennuis 

Partager ce message


Lien à poster

Bonsoir à tous,

Après avoir réinstallé W10 bien proprement, toujours le même problème des 80%, prochaine étape, installer U en dual-boot et tester BOINC dessus.

Partager ce message


Lien à poster

Yo.

Test un cinebench pour voir avant ;)

Partager ce message


Lien à poster

yop là @zelandonii si en session de jeu tu pousse a 4 ghz je ne vois pas pourquoi tu t’inquiète ??

le CPU travaille aussi selon les besoin de tel ou tel programme il vas pas donné 100 % pour un traitement d'email par exemple

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

yop là @zelandonii si en session de jeu tu pousse a 4 ghz je ne vois pas pourquoi tu t’inquiète ??

le CPU travaille aussi selon les besoin de tel ou tel programme il vas pas donné 100 % pour un traitement d'email par exemple

si c'est le cas, on ne veut pas savoir ce que tu mes dans tes mails :c_fear:

  • Ahah 2

Partager ce message


Lien à poster

Messieurs,

voici le compte rendu de cinebench.

Qu'en dites vous?

Merci.

CPU.png

GPU.png

Partager ce message


Lien à poster

Tout vas bien !

Le CPU monte bien a 3.7 GHz comme indiqué dans le BIOS. Le pc a pas crash malgré le bench donc c'est bien la sonde de température qui deconne mais qui n'empêche en rien de faire tourner le proco a 100% ^^

Partager ce message


Lien à poster

Ok mais à quoi tu vois ça? Je ne maîtrise pas ce genre de rapport.

Partager ce message


Lien à poster

608475146_Screenshot_20190327-063510_SamsungInternet.thumb.jpg.ba04510a5a4b56762a57770a14121fc9.jpg

Le 1er cadre "Tout sytem" nous donne comme info .... ton système :c_magic:

Donc on voit que tu as un R7 2700X avec 8 coeur 16 threads à 3.7ghz.

Le second cadre "rank" nous donne .... ton rang ! :laugh:

Ce qui est plus intéressant c'est la ligne en orange qui est ton résultat. On lit que le proco est bien monté à 3.7 GHz. Le teste étant fini, le pc n'a pas crashé au milieux ^^

  • Plusser (+1) 1

Partager ce message


Lien à poster

Ok, je pensais que le 3,7GHZ en orange c'était aussi en théorie. C'est parfait alors, merci pour toutes ces infos.

Partager ce message


Lien à poster

Salut les amis,

Je reprends ce thread car j'ai remarqué quelque chose par hasard aujourd'hui.

Quand BOINC fonctionne, le CPU est toujours affiché à 2,8Ghz à 80% d'utilisation or quand je suspend les calculs, il passe à 3,7Ghz à 0-1% d'utilisation. Quelqu'un comprend t-il quelque chose?! Car moi rien du tout:hollande:

Partager ce message


Lien à poster

Salut @zelandonii,

Tu peux ajouter la possibilité de modifier ta fréquence de processeur dans tes “Options d’alimentation” comme ci-dessous : mqLqG.png

Pour faire apparaître l’option, tu peux ouvrir le “Registre”, et tu prends le chemin suivant :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\75b0ae3f-bce0-45a7-8c89-c9611c25e100

tu cliques sur la clé 75b0ae..., et dans la partie de droite, tu double-cliques sur « Attributes », et puis tu met la valeur de la Donnée à « 2 », comme ci-dessous :NYx2P.png

Le résultat est immédiat. Lorsque tu retournes dans tes « Options d’alimentation », ça devrait être à zéro, ce qui est l’équivalent de l’utilisation de ton processeur à sa pleine capacité.

A+ :wink:

 

  • J'aime 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...