Aller au contenu

Messages recommandés

Bonsoir à tous,

Comme vous le savez, depuis la semaine dernière je suis en possession d'une toute nouvelle configuration montée par notre ami @safami.

Le problème est la fréquence du CPU qui ne monte jamais au delà de 2.8-2.9GHZ soit 80% maximum de la fréquence constructeur. J'ai écumé le web à la recherche de problèmes similaires mais je ne trouve rien, j'ai également posté sur le forum BOINC mais pour l'instant les membres sont aussi coincés. Je précise que une fois que BOINC se lance au démarrage du système le CPU devrait tourner en permanence à 100% de ses capacités, ce qui n'est pas le cas (cf screenshots jointes).

Je rappelle ma configuration:

CM MSI X370 gaming pro carbone

AMD RYZEN 2700X

W10 ENTREPRISE 2016 LTSB

Merci d'avance pour l'aide que vous m'apporterez.

HW1.png

HW2.png

HW3.png

HWinfo.png

Processeur.png

Partager ce message


Lien à poster

yop là, @zelandonii

tes drivers sont uniquement constructeur ou alors drivers Windows ??

Partager ce message


Lien à poster

Bonjour,

penser également à vérifier dans les options d'alimentation si par hasard un mode particulier ne serait pas activé....

  • J'aime 2

Partager ce message


Lien à poster

@rodriguem7973,

Merci je regarderai demain et la CG n'a aucun problème, elle fonctionne parfaitement.

@Delta

Sauf erreur de ma part, uniquement constructeur.

@philbisca,

Je regarderai de nouveau mais je ne maîtrise pas encore bien l'interface de la CM.

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 6 minutes, zelandonii a dit :

je regarderai de nouveau mais je ne maîtrise pas encore bien l'interface de la CM.

Je parlais simplement des options d'alimentation de Windows....

* paramètres==>système==>alimentation et mise en veille, et sur le panneau de droite :"paramètres d'alimentation supplémentaires".

Et ça nous amène sur l'ancien panneau de configuration.

Capture.JPG

Modifié par philbisca
  • Plusser (+1) 1

Partager ce message


Lien à poster

@Delta uniquement constructeur (tu m'as pris pour qui ? XD)

@zelandonii désistement quand ça veux pas ça veux pas ><. Regarde dans le BIOS a cb il est ;)

Partager ce message


Lien à poster

@safami

Dixit la CM, le CPU est à 3,7GHZ.

@rodriguem7973,

N'INSTALLEZ SURTOUT PAS AMD OVERDRIVE! Le PC me faisait un BSOD à chaque lancement, impossible d'accéder à W j'ai du passer par une restauration système.

  • J'aime 1

Partager ce message


Lien à poster
il y a 46 minutes, zelandonii a dit :

N'INSTALLEZ SURTOUT PAS AMD OVERDRIVE! Le PC me faisait un BSOD à chaque lancement, impossible d'accéder à W j'ai du passer par une restauration système.

Merci de l'info :goodguygreg:

si non, pour le problème de %, c'est peut être une latence entre les programmes de test et le résultat du test.

Partager ce message


Lien à poster

Bizarre car le gestionnaire de tâches de Windows affiche aussi 80%...

Partager ce message


Lien à poster
Posté(e) (modifié)

Vraiment étrange.... surtout avec le m2 ......

Et sur linux t'as des souci ?

Modifié par safami

Partager ce message


Lien à poster
Il y a 3 heures, zelandonii a dit :

Bizarre car le gestionnaire de tâches de Windows affiche aussi 80%...

quand tu met un bon gros jeux tu le démarre et tout.

tu fait ctrl alt supp

gestionnaire de taches et puis performance donne une fois le screen

la ont verra le CPU mais aussi la RAM et le GPU qui devrais poussé

 

Partager ce message


Lien à poster

@safami,

Je n'ai pas encore pris le temps d'installer Linux.

@Delta,

Ok je ferai ça et on verra ce que ça donne.

  • J'aime 1

Partager ce message


Lien à poster

Salut @zelandonii,

Est-ce que tu utilises le mode « Performances optimales », dans les options d’alimentation ?

ZOYy3.png

Ce mode est disponible depuis la “Creator’s Update”, mais cette option d’alimentation n’est pas apparente sur certaines versions de Windows 10.

Pour faire apparaître ce mode, tu lances “Powershell (Admin)”, et tu entres le commande suivante :

powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

Tu valides, et ensuite tu retournes dans les « Options d’alimentation », et le mode « Performances optimales » devrait y être, tu n’as plus qu’à le sélectionner.

A+:wink:

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 3 heures, Yves B. a dit :

Salut @zelandonii,

Est-ce que tu utilises le mode « Performances optimales », dans les options d’alimentation ?

Je lui ai déjà suggéré d'aller voir de ce côté, aucune nouvelle depuis....

Partager ce message


Lien à poster

Bonsoir @Yves B.,

Merci je vérifierai ce paramètre.

@philbisca,

J'ai contrôlé la puissance processeur et elle était bien à 100% mais je n'ai pas encore eu le temps de vérifier les "performances optimales". Je réponds toujours à tout le monde même si cela n'est pas fait immédiatement...

Partager ce message


Lien à poster
Il y a 2 heures, zelandonii a dit :

Bonsoir @Yves B.,

Merci je vérifierai ce paramètre.

@philbisca,

J'ai contrôlé la puissance processeur et elle était bien à 100% mais je n'ai pas encore eu le temps de vérifier les "performances optimales". Je réponds toujours à tout le monde même si cela n'est pas fait immédiatement...

Ok, donc, le souci est ailleurs, on peut écarter cette piste...

Partager ce message


Lien à poster

@Delta, à ton avis, ça pourrais venir de la sonde de température qui chie dans la colle ?

Citation

HW1.png

Elle affiche 85° alors que le proco est sous flotte, de plus j'ai vérifié quand j'avais le pc, si tu fais redémarrer et que tu vas dans le bios, le proco est bien à 25 / 30°. Et si je touchais l'arrière de la CM, elle était froide. Je me demande si ça viens pas de l'installation Windows.

Partager ce message


Lien à poster
Posté(e) (modifié)
Il y a 5 heures, safami a dit :

Elle affiche 85° alors que le proco est sous flotte, de plus j'ai vérifié quand j'avais le pc, si tu fais redémarrer et que tu vas dans le bios, le proco est bien à 25 / 30°. Et si je touchais l'arrière de la CM, elle était froide.

yop là potto

si le pc est au repos c'est pas possible d’être a 85 ° sauf si il n'y pas de circulation d'eau. la pompe fonctionne?

quelle est le système de circulation d'eau potto

maintenant ce qui m'intrigue, c'est que tu as des valeurs complétement différente et de plus en tactil a la main c'est froid !!

Modifié par Delta

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

la pompe fonctionne?

Yes, elle à tourné 24h non stop pour les bulles, et j'ai fais X installations sans souci.

Il y a 2 heures, Delta a dit :

quelle est le système de circulation d'eau potto

Mon ancienne pompe, j'ai plus la ref en tête. Mais elle fonctionne.

Il y a 2 heures, Delta a dit :

maintenant ce qui m'intrigue, c'est que tu as des valeurs complétement différente et de plus en tactil a la main c'est froid !!

M'en parle pas .... ><

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 3 minutes, safami a dit :

Yes, elle à tourné 24h non stop pour les bulles, et j'ai fais X installations sans souci.

Mon ancienne pompe, j'ai plus la ref en tête. Mais elle fonctionne.

M'en parle pas .... ><

si elle a fonctionner 24h sans arrêter et qu'il y a plus de bulles. si tout fonctionne, la circulation est active et que le tactil a la main ne révèle pas de chaleur juste derrière le proco. Ce sont les programmes qui joue les yoyo ou la sonde qui déconne.

Je penche vers les programmes qui ne sont pas tout a fait en phase avec les données de la sonde et qui ne sais pas traiter ces info comme il faut.

 

 

Partager ce message


Lien à poster
il y a 58 minutes, Delta a dit :

Ce sont les programmes qui joue les yoyo ou la sonde qui déconne.

Je penche vers les programmes qui ne sont pas tout a fait en phase avec les données de la sonde et qui ne sais pas traiter ces info comme il faut.

Yes c'est aussi mon avis. D'où la demande de test sous linux ^^

Partager ce message


Lien à poster
il y a 2 minutes, safami a dit :

Yes c'est aussi mon avis. D'où la demande de test sous linux ^^

ce qui me fait donc pensé aussi que le procos tourne bien a sa cadence et sont % normal.

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...