Aller au contenu
Sokarbur

Installation propre de Windows HDD et SSD

Messages recommandés

Posté(e) (modifié)

Bonjour à tous, 

J'ai commencé le tuto (Edit : celui de Mreve), et au lieu de UEFI, j'ai EFI. Jai vu que c'était la meme chose, mais plus ancien. J'ai validé, et au redemarrage, déja l'affichage est parti sur mon deuxième écran et il me dit "supp" pour aller dans le bios et peux rien faire d'autre. Seulement "supp" ne fonctionne plus. J'ai bien essayé avec un vieux clavier (fiche violette) mais rien, je suis coincé.
Quelqu'un peut m'aider svp?

Modifié par Le PoissonClown
Lien vers le tuto suite au déplacement

Partager ce message


Lien à poster

Bonjour, 
Après avoir enlevé la pile, j'ai pu retourner dans le bios.
il c'était remis sur ROM héritée. (l'autre choix etant "ROM compatible EFI")

(effectivement comme le disait je ne sais plus qui dans les commentaire, 
réduire de 26800 ne donne pas 75go à lapartition de l'os mais à la partition libre. 
Pour avoir 75go pour l'os, j'ai dû réduire de 37120mo)

Pour info ma config:

P8P67-m à jour au 07/16/2013.
Proc. I5 2500K
Ventirad Be-Quiet! Pure Rock
Ram Corsair 4x4go DDR3 Corsair Vengeance Low Profile 1600 MHz CL9
Alim Corsair 400w
SSD 120Go partitionné 75go pour Win10
HDD 1To partitions et redirection tel que sur le tuto.
HDD 2To (Sauvegarde du tout) sur lequel je veux mettre en place, surement avec acronis une sauvegarde auto hebdomadaire.

J'ai crée le swap de 3go (16go de ram = swap 1go + 2go)

Donc il semblerait qu'avant de tout commencer, j'avais installé mon os en uefi (puisque l'installateur windows m'avait créer 4 partitions) si j'ai bien compris...


Quand j'ai suivi le tuto Bien cloisonner/partitionner son PC (SSD & HDD) après l'echec du efi, après avoir enlevé la pile, j'ai réinstallé win10 et il m'a créer seulement 2 partitions.


Bref, tout ça pour dire que je trouve mon pc un peu plus lent qu'avant...

 

Si je ne me trompe pas, je devrais pouvoir réinstaller win10 sur la partition de 75go sans que ça n'affecte quoi que ce soit?
Je devrait je suppose juste remettre les redirections des dossiers et du swap c'est bien ça?
Quand est il des programmes installés sur la deuxieme partition SSD "programmes & jeux" (qui ne fait que 33go (je regrette de ne pas avoir acheté un 256go :)))
et de ceux sur le hdd partition bureau/programmes? Il faudra les réinstaller quand meme?

Merci à ceux qui prendront le temps de lire et me répondre.

Partager ce message


Lien à poster
Posté(e) (modifié)

Salut @Sokarbur et bienvenue sur le forum ! :c_happy:

Réponse rapide car je suis vraiment occupé ces temps ci (submergé même :mellow:). J'espère que d'autres pourront t'aider si besoin.
 

Il y a 8 heures, Sokarbur a dit :

Quand j'ai suivi le tuto Bien cloisonner/partitionner son PC (SSD & HDD) après l'echec du efi, après avoir enlevé la pile, j'ai réinstallé win10 et il m'a créer seulement 2 partitions. 


Quand tu dis l'échec du EFI tu faire référence à ton problème précédent ? Tu n'arrives pas à installer Windows en EFI/UEFI ? Parce là oui si tu as 2 partitions après l'installation tu es en Legacy (donc avec du MBR).

Comment est-ce que tu as procédé pour installer Windows ?
Il me semble que le plus simple dans ton cas c'est de désactiver le secure boot dans le BIOS et activer le EFI/UEFI Boot pour ensuite faire démarrer le PC sur ta clef USB bootable (cf. tuto avec Rufus)

 

Il y a 8 heures, Sokarbur a dit :

Si je ne me trompe pas, je devrais pouvoir réinstaller win10 sur la partition de 75go sans que ça n'affecte quoi que ce soit?
Je devrait je suppose juste remettre les redirections des dossiers et du swap c'est bien ça?
Quand est il des programmes installés sur la deuxieme partition SSD "programmes & jeux" (qui ne fait que 33go (je regrette de ne pas avoir acheté un 256go :)))
et de ceux sur le hdd partition bureau/programmes? Il faudra les réinstaller quand meme?

Ce n'est malheureusement pas si simple. L'avantage du partitionnement c'est d'abord la conservation des fichiers personnels (documents, images etc...) après l'installation d'un OS. Pour les logiciels c'est plus compliqué.

Après une clean install de Windows, tous les programmes qui utilisent le registre et les variables d'environnement vont avoir des problèmes plus ou moins gênants. Il faudra alors essayer de réparer l'installation de chaque programme concerné (spoiler : tous sauf les logiciels portables). Et encore je ne suis même sûr que ça règle tous les problèmes (ça devrait mais je n'ai jamais testé).

Tu pourrais aussi, avant de faire la clean install, faire une sauvegarde du registre et des variables d'environnement. Ça permettrait également de résoudre les problèmes de localisation vu que ce genre de modification est stocké dans le registre si je ne dis pas de bêtises. Je n'ai jamais testé cette manipulation et je ne pense pas que je testerai de sitôt car je ne jure que par Linux maintenant :willy-wonka:

Si tu as la motiv d'expérimenter ça, je serais curieux d'avoir ton retour ! :c_happy:

Il faut bien que tu prennes tes précaution dans ce cas. Si tu remplaces le registre de ta nouvelle install avec celui que tu as sauvegardé, il y a des chances que ça casse des choses. Il faudra donc peut-être restaurer seulement les clefs qui t'intéresse... j'attends de voir ce que tu me diras ! :lol:

(Bon du coup ma réponse n'est pas si courte que prévu. Tant mieux pour toi :happy:)

Modifié par Mreve
orthographe
  • Plusser (+1) 1

Partager ce message


Lien à poster

Très bien, merci beaucoup pour ta réponse rapide effectivement 😊

Je testerai ca et ferai un retour ici dès que possible. Ca ne sera pas avant quelques jours... 

Bonne soirée. Encore merci. 

Partager ce message


Lien à poster

Très bien, merci beaucoup pour ta réponse rapide effectivement 😊

Quand tu dis l'échec du EFI tu faire référence à ton problème précédent ? Tu n'arrives pas à installer Windows en EFI/UEFI ? Parce là oui si tu as 2 partitions après l'installation tu es en Legacy (donc avec du MBR).

Oui c'est la bonne référence. Ce n'est pas tant que j'ai pas réussi à installer Win10, mais quand j'ai fais le changement de "ROM hérité" à "EFI", quand j'ai redemarré, j'aterrissais sur l'affichage d'avant bios, qui était plus petite que d'habitude, et de là je ne pouvais plus rien faire. Donc j'ai retiré la pile quelques minutes et quand j'ai redemarrer, je n'ai pas voulu retenter l'experience... Mais je vais quand meme refaire lol.

Comment est-ce que tu as procédé pour installer Windows ?
Il me semble que le plus simple dans ton cas c'est de désactiver le secure boot dans le BIOS et activer le EFI/UEFI Boot pour ensuite faire démarrer le PC sur ta clef USB bootable (cf. tuto avec Rufus)

Procédure habituelle avec une clé usb bootable (merci Rufus)
J'ai cherché secure boot, mais sans succès...

Pour le reste, merci de me dire si c'est une bonne idée, je compte après t'avoir lu, désinstaller tous mes programmes pour une réinstallation après windows repris ça place

et retracer les chemins des dossiers... (je ne trouve pas que la manip prenne beaucoup de temps...)

Je ferai un retour ici dès que possible. 

Bonne soirée. Encore merci. 

PS désolé pour le doublon.

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour, je me lance.
Premièrement je dois transformer mon SSD qui est MBR en GPT. Tu conseilles "diskpart", dois je avant supprimé les partitions créer précédement? ou puis je avec perte de données, m'occuper seulement de la partion C:\  75go?

Et voilà, je ne trouve donc pas secure boot, 
et en remettant EFI j'ai la fenetre "motherbord" en plus petite que d'habitude et je ne peux plus rien faire ...Grrr

Modifié par Sokarbur
edit:8h31

Partager ce message


Lien à poster

Bonjour @Sokarbur

Quand tu passes en GPT c'est tout le disque et tu peux créer ta clé et installer en UEFI sans désactiver le Secure boot tuto . Donne la référence du PC pour qu'on regarde pour le sécure boot mais pour info en UEFI il est en général activé d'office et peut se désactiver en mettant un mot de passe au bios .

Fais des screen de ton bios qu'on jette un œil .

Je vais demander à ce qu'on scinde ton post du tuto de Mreve.

Partager ce message


Lien à poster

Bon après avoir de nouveau enlevé la pile pour pouvoir redemarrer, en laissant sur ROM hérité, après avoir débranché mes HDD 1 et 2To, je demarre sur ma clé (qui me propose USB FLASHDISK et UEFI USB FLASH DISK) en UEFI USB FLASH DISK.

Impossible de seulement formater la partition 75go pour réinstaller, car d'autres partitions sur le disque en MBR. Donc suppression des 3 partitions ( 75go, systeme 500mo et swap 3go)

A partir de là, installation win10 et création des 4 partitions (récupération 485mo, systeme 95mo, MSR (réservé) 16mo et principal 111.2go)

Résultat, "secure boot" non trouvé, et je suppose du coup que l'installation en UEFI via la clé usb, force le SSD en GPT 

C'est nettement visible en tout cas que l'installation est plus rapide en UEFI. Idem pour les delais de démarrages et d'arrets du systeme.

Arrivé sur le bureau, j'ai éteins, rebranché mes HDD.
Ah bah voilà, nouveau problème, mes HDD 1et 2To sont vu dans le bios, mais pas dans la gestion des disques...
J'ai vite fais réduit la partition C:\ , recrée la partion "programmes & Jeux (SSD) ainsi que le SWAP

Après deux redémarrage, ils sont réapparu dans le gestionnaire des disques. 
Juste, j'ai du refaire importer HDD 1To qui est en dynamique. Tout est là, Je vais refaire les liens de déplacements des dossiers et le swap.

Aucun problème pour "bureau" et "téléchargement" en revanche, "documents", "images", "musique" et "vidéos" me met le message suivant: "Nous ne pouvons pas déplacer le dossier, car un dossier ne pouvant pas être redirigé se trouve au meme emplacement. Accès refusé."

Je crois que one drive me prend la tete, d'habitude je le désactive juste au démarrage, comme ça je n'en entend plus parlé, là je crois que je vais carrement le désinstaller...

Partager ce message


Lien à poster
il y a 49 minutes, calisto06 a dit :

Bonjour @Sokarbur

Quand tu passes en GPT c'est tout le disque et tu peux créer ta clé et installer en UEFI sans désactiver le Secure boot tuto . Donne la référence du PC pour qu'on regarde pour le sécure boot mais pour info en UEFI il est en général activé d'office et peut se désactiver en mettant un mot de passe au bios .

Fais des screen de ton bios qu'on jette un œil .

Je vais demander à ce qu'on scinde ton post du tuto de Mreve.

Bonjour Calisto06, c'est la P8P67-m, j'avais vu ça ailleur, j'ai du coup j'ai test un mot de passe dans le bios, mais rien, pas de secure boot nul part...

Bon l'important c'est que je suis bien en UEFI puisque les partitions à l'installation de windows se sont bien crées, et que le pc démarre beaucoup plus vite qu'à la précedente installation sans UEFI.

Partager ce message


Lien à poster
Posté(e) (modifié)

Bon je bloque, il ne veut pas que je change l'emplacement des documents, images, musique et vidéos.

édit: C'est bon j'ai trouvé, création nouveau dossier sur le meme HDD pour la rapidité de transfert.
déplacement des anciens dossiers dedans. Ensuite création des dossiers doc, images... et maintenant le changement d'emplacement de C:\ à P:\ est possible.

édit: erf je me suis précipité, ça à fonctionné pour vidéos mais pas les autres... A suivre

édit: c'est passé pour musique mais sans trop savoir pourquoi...
Pour moi c'est one drive qui pose problème... C:\users\xxxx\OneDrive   c'est l'emplacement de Images dans propriétés...

édit: Bon je coince toujours sur l'emplacement des documents et images.

Je ne dois pas comprendre correctement le message :

 "Nous ne pouvons pas déplacer le dossier, car un dossier ne pouvant pas être redirigé se trouve au meme emplacement. Accès refusé."

Tout le reste est ok. 
Je fais une pause et ne serai pas là cet après midi (Taf) snifff

Modifié par Sokarbur

Partager ce message


Lien à poster
Posté(e) (modifié)

C'est normal il y a un temps déterminé pour éditer un message , j'ai demandé qu'on déplace ton post @Delta ou @Le PoissonClown pourront le faire des qu'ils auront un moment.

Note : Déplacement effectué !

@Sokarbur Peux tu nous indiquer le titre que tu souhaiterais pour ton post afin qu'on le sépare du tuto. Merci.

Note : … Oups trottoir ! J'avais pas remarqué ce message. Enfin, si @Sokarbur veut le modifier, pas de souci.

Modifié par Le PoissonClown
Note

Partager ce message


Lien à poster

lol Je ne sais pas, comme bon te semble @calisto06 :), j'ai essayé de détailler au mieux pour aider mon prochain, j'espère ne pas avoir abusé des messages...:)

En tout cas, la difference de rapiditée entre une installation UEFI et hérité est flagrante, je ne regrette pas d'y avoir repasser la matinée...Maintenant reste plus qu'à trouver comment refaire mes directions "Documents" et "Images" :(

Partager ce message


Lien à poster

En fait tu veux changer les chemins des bibliothèques par défaut ? 

Perso je ne pratique pas comme ça sauf pour les fichiers qui demandent à être sur C , je crée des dossiers avec les mêmes nom que les bibliothèques sur mon deuxième disque et je dirige les logiciels pour qu'ils utilisent ces dossiers (que je personnalise avec des icones) , on peux créer des raccourcis vers ces dossiers sur le bureau et en cas de réinstallation du système pas de problèmes de pertes il suffit d'indiquer à nouveau les dossiers par ex pour les téléchargements dans le navigateur etc....

Partager ce message


Lien à poster

oui c'est ce que je faisais avant, mais je trouve tellement beau le tuto de merve que ça m'avait donné envie, et finalement je trouvait ça très bien...Donc là je fais comme avant, mais j'aimerai remettre les directions auto à la merve et surtout comprendre pourquoi ça bloque... :)

Partager ce message


Lien à poster

Bonsoir, et et et et j'ai pas trouvé jusqu'à présent alors j'accepte toute suggestions... :)

merci.

Partager ce message


Lien à poster

Bonjour à tous

Je me suis décidé à regler mon problème de cette façon:
Réinstallation win10 sur ma partition 75 go sans rien débrancher ce coup-ci.
Et l'erreur faite la dernière fois, réatribution des emplacements avant les mises à jour windows. ( j'avais carrement débranché la prise ethernet au cas où)
De ce fait, one drive n'a pas eu le temps de m'embeter et de s'approprier mes bibliotheques.
Voilà, Problème résolu.
Bonne continuation à tous. Surement à une prochaine.

Bon Dimanche.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...