Aller au contenu
Mathieu Réau

Donner un second souffle à mon vieil ordinateur

Messages recommandés

il y a 40 minutes, Mathieu Réau a dit :

This was probably caused by the following module: ntfs.sys (Ntfs+0x4261)
Bugcheck code: 0x24 (0x1904FB, 0xFFFFF880084FD388, 0xFFFFF880084FCBF0, 0xFFFFF80002AE94C5)
Error: NTFS_FILE_SYSTEM
file path: C:\Windows\system32\drivers\ntfs.sys
product: Système d’exploitation Microsoft® Windows®
company: Microsoft Corporation
description: Pilote du système de fichiers NT
Bug check description: This indicates a problem occurred in the NTFS file system.
The crash took place in a file system driver. Since there is no other responsible driver detected, this could be pointing to a malfunctioning drive or corrupted disk. It's suggested that you run CHKDSK.

ceci, cela parle du disque dur.. :c_embarrassed:

you run CHKDSK il vous demande de faire un contrôle de votre disque

pour ce faire cliquer sur démarrer poste de travail et là où vous voyez les disque dur cliquer droite sur votre disque dur et propriété puis outils, vérification des erreurs et cliquer sur vérifier maintenant.

 

il y a 40 minutes, Mathieu Réau a dit :

Sinon, j'ai téléchargé tous les pilotes que me recommandaient le site, mais je n'ai encore rien installé, histoire de ne pas faire de bêtise. Il y en avait pour la carte réseau, pour les contrôleurs de stockage et pour les ports USB.

installer ceux du réseau car netio.sys c'est du réseau.

installer ceux des contrôleur de stockage, c'est pour les disque durs etc.

 

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

@calisto06 a raison. Je pensais que tu avais déjà désinstallé Avast.

il y a 52 minutes, Mathieu Réau a dit :

désolé de répondre aussi tardivement […] Désolé d'être aussi long !

Il n'y a pas de mal, ne sois pas désolé pour ça.

il y a 52 minutes, Mathieu Réau a dit :

Sinon, j'ai téléchargé tous les pilotes que me recommandaient le site, mais je n'ai encore rien installé, histoire de ne pas faire de bêtise. Il y en avait pour la carte réseau, pour les contrôleurs de stockage et pour les ports USB.

Il faudra installer ces pilotes (généralement, il faut décompresser l'archive et lancer le Setup.exe, ou s'il n'existe pas, installer le fichier Setup.ini via le menu du clic droit).

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 3 heures, Delta a dit :

pour ce faire cliquer sur démarrer poste de travail et là où vous voyez les disque dur cliquer droite sur votre disque dur et propriété puis outils, vérification des erreurs et cliquer sur vérifier maintenant.

La procédure de vérification ne pouvait pas se lancer tant que Windows était en route. J'ai donc planifié une vérification au prochain démarrage de l'ordinateur, puis je l'ai redémarré, mais je n'ai rien vu se produire de spécial... Bon, j'en ai programmé une autre, pour la prochaine fois !

 

Pour ce qui est des pilotes et d'Avast, j'ai choisi d'agir de façon méthodique en commençant d'abord par les pilotes. Si j'ai encore un problème demain ou dans les prochains jours, j'essaierai de voir si désinstaller Avast change quelque chose. Et si ça ne marche toujours pas, ben... Euh... Je reviendrai vous voir en croisant les doigts !

Juste un doute au sujet de l'un des pilotes que j'ai voulu installer : l'archive que j'ai téléchargée ne contient aucun fichier exécutable. Seulement ce que vous pouvez voir ci-dessous :

 

1559905854_Pilotecarterseau.thumb.PNG.3257c745233c4ef3b72cc4540f2d3eb3.PNG

Il doit falloir que je colle ça directement dans les dossiers de Windows, non ? À quel endroit en particulier ?

Partager ce message


Lien à poster
il y a une heure, Mathieu Réau a dit :

Il doit falloir que je colle ça directement dans les dossiers de Windows, non ? À quel endroit en particulier ?

Non, il faut aller dans le gestionnaire des périphériques, mettre à jour le périphérique en question à partir du PC, et pointer vers le dossier contenant ces fichiers. Mais c'est pas évident pour tout le monde.

Je pense que le second fichier est le fichier .ini qui permet d'installer le pilote :

image.png

  • Plusser (+1) 1

Partager ce message


Lien à poster

Alors, c'est un fichier .inf, en fait, et lorsque j'essaie de l'installer en faisant un clic droit directement dessus, il me répond qu'il ne prend pas en charge cette méthode d'installation.

J'ai donc essayé l'autre méthode que vous m'avez indiquée, lancer la mise à jour de la carte via le gestionnaire de périphérique, et cela a bien fonctionné. Merci du coup de main !

Bon, ben il ne reste plus qu'à attendre demain matin pour voir ce que ça donne ! ;)

  • J'aime 1

Partager ce message


Lien à poster
il y a 45 minutes, Mathieu Réau a dit :

J'ai donc essayé l'autre méthode que vous m'avez indiquée, lancer la mise à jour de la carte via le gestionnaire de périphérique, et cela a bien fonctionné. Merci du coup de main !

:chuck-norris:

il y a 46 minutes, Mathieu Réau a dit :

Bon, ben il ne reste plus qu'à attendre demain matin pour voir ce que ça donne ! ;)

vous avez mis aussi le driver pour le contrôleur de stockage

Partager ce message


Lien à poster
Il y a 13 heures, Mathieu Réau a dit :

Aussi, oui. C'était un banal exécutable, donc aucun problème à ce niveau-là !

alors ce BSOD quotidien ??? :c_satisfied:

Partager ce message


Lien à poster

Rien, pour l'instant. À cette heure, hier et avant-hier, il avait déjà planté !

Mais ne crions pas victoire trop tôt, voyons ce que ça donne sur toute la journée. :c_wink:

  • J'aime 2

Partager ce message


Lien à poster
Posté(e) (modifié)

Bon, ben j'étais justement en train de vous écrire que tout allait bien pour le deuxième jour consécutif eeeeet devinez quoi ?

On Fri 15/03/2019 13:54:28 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\031519-23322-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x93BA0)
Bugcheck code: 0x19 (0x3, 0xFFFFF900C20F1F80, 0xFFFFF900C20F1F80, 0xFFFFF8800678AE80)
Error: BAD_POOL_HEADER
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a pool header is corrupt.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Pour couronner, j'avais peu de temps avant observé qu'Avast n'avait mystérieusement pas démarré avec Windows (pour quelle raison, je l'ignore), donc il devient difficile de le mettre en cause...

Et, donc... fait ch@%$ !!!

Désolé, je commence à croire que c'est sans espoir... :c_crying:

Modifié par Mathieu Réau

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 17 minutes, Mathieu Réau a dit :

Désolé, je commence à croire que c'est sans espoir... :c_crying:

il y a des pc comme cela ...

maintenant votre titre m'interpelle donner un second souffle a mon vieil ordinateur.

il ne serai pas tout bêtement a bout, et demande peut-être le repos ! :goodguygreg:

il était sur quoi comme OS dans sa jeunesse ce vieux camarade :willy-wonka:

Il a quelle age aussi, sont année de naissance

Modifié par Delta

Partager ce message


Lien à poster
Posté(e) (modifié)

Il tournait sous XP, avant cela, et je n'avais eu aucun écran bleu. Il était lent, certes, mais fonctionnait plutôt fidèlement sans manifester de réel problème grave de santé (à part le clavier dont certaines touches sont nazes).

Son âge, je ne le connais pas : l'ordi n'était pas à moi avant que je le récupère. Mais je dirais facilement une dizaine d'années, au bas mot.

Mais comme je viens de le dire, je n'avais jamais eu les problèmes que je rencontre depuis grosso modo une semaine, soit depuis que j'ai changé la RAM et installé Windows 7. Il n'est pas dur d'en déduire que le problème vient de l'une ou l'autre de ces causes... S'il pouvait y avoir un moyen de les départager...

Modifié par Mathieu Réau

Partager ce message


Lien à poster
il y a 35 minutes, Mathieu Réau a dit :

Mais comme je viens de le dire, je n'avais jamais eu les problèmes que je rencontre depuis grosso modo une semaine, soit depuis que j'ai changé la RAM et installé Windows 7. Il n'est pas dur d'en déduire que le problème vient de l'une ou l'autre de ces causes... S'il pouvait y avoir un moyen de les départager...

pour le savoir cela peut aller vite.

remettre XP sans toucher au Ram, car c'est pas cela qui empêchera votre XP de fonctionner sauf si il y a un problème avec les RAM.

si tout ce passe bien avec cette nouvelle étape, ont peut déduire que W7 en est une cause. Car si cela était les Ram, les probleme recommencerai avec XP.

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Effectivement, j'y pensais aussi...

Ben, je vais essayer dans les prochains jours, alors... Ça donne un peu le sentiment de revenir en arrière, mais il faut bien ce qu'il faut ! :c_embarrassed:

  • Plusser (+1) 1

Partager ce message


Lien à poster

Voilà deux jours que je suis revenu sur XP et tout semble parfaitement en ordre : pas le moindre crash intempestif.

Il semble donc que la responsabilité de mon problème ne soit pas à incomber à la partie matérielle, ce qui est un soulagement !  :happy:

Partant de là, je me suis demandé si le problème pourrait venir d'une incompatibilité entre l'un des composants de mon ordinateur et la version 64 bits de Windows 7 que j'ai installée dessus... Ce serait possible ? Parce qu'au niveau des pilotes, j'ai installé tout ce que me proposait myconfig, donc je dois être à jour.

Partager ce message


Lien à poster
Posté(e) (modifié)
il y a 43 minutes, Mathieu Réau a dit :

Voilà deux jours que je suis revenu sur XP et tout semble parfaitement en ordre : pas le moindre crash intempestif.

si aucun crash avec XP et que vous avez laissé vos nouvelles Ram ont peut conclure que le matériel que cela soit disque dur et ram etc sont en parfait état de fonctionnement.

maintenant vous revoilà sur XP. :c_embarrassed:

si le courage vous en dit, tester une fois W8.1 en 64 bit

oubliez pas de bloquer les drivers pilotes de Windows a l'aide de gpedit.msc

 

Modifié par Delta

Partager ce message


Lien à poster

Windows 8.1, carrément ? Ça ne risque pas d'être trop gourmand pour ma machine, ça, quand même ? Comme je le disais l'autre jour, j'avais déjà le sentiment que les animations du bureau de Windows 7 avaient l'air de le ralentir un peu...

il y a 18 minutes, Delta a dit :

oubliez pas de bloquer les drivers pilotes de Windows a l'aide de gpedit.msc

Pendant la création du média d'installation, vous voulez dire ? Navré, mais je ne vois pas vraiment de quoi vous parlez.

Partager ce message


Lien à poster
Il y a 4 heures, Mathieu Réau a dit :

Pendant la création du média d'installation, vous voulez dire ? Navré, mais je ne vois pas vraiment de quoi vous parlez.

no no une fois qu'il est installé .

avant de mettre la connection internet pour eviter de recevoir des drivers pourriciel.

Il y a 4 heures, Mathieu Réau a dit :

Windows 8.1, carrément ? Ça ne risque pas d'être trop gourmand pour ma machine, ça, quand même ? Comme je le disais l'autre jour, j'avais déjà le sentiment que les animations du bureau de Windows 7 avaient l'air de le ralentir un peu...

malheureusement vous ne pourrez pas resté sur XP il y a trop de risques.

deja sur W7 il y en as mais sur XP c'est encore pire :c_embarrassed:

Partager ce message


Lien à poster

Il y a la solution de passer à linux ; trouver une distribution adaptée au PC Ubuntu @MateLeot t'a indiqué des solutions en page 1

Partager ce message


Lien à poster
Il y a 4 heures, calisto06 a dit :

Il y a la solution de passer à linux ; trouver une distribution adaptée au PC Ubuntu @MateLeot t'a indiqué des solutions en page 1

Yop là,

si Linux est adapté a certains PC il n'est peut être pas adapté a certaines personnes.

je vois de plus en plus met Linux met Linux, mais Linux cela n'as rien a voir avec Windows.

j'ai PC ici sur Linux ben j’arrête pas avec ces **** de commande x et commande y pour peut que j'ai envie d'une chose un peut spécifique etc.

si c'est pour mettre Linux et devoir resté sans plus trop pouvoir faire quelques chose car c'est toujours par commande "sudo blabla " c'est pas intéressant.

 

cela n'est que mon point de vue maintenant.

Partager ce message


Lien à poster

Avec Ubuntu on a un bureau un peu ressemblant à celui de Windows et au final les paquets des logiciels ne sont pas si difficiles à installer , c'est une autre manière de travailler ….avec des bugs aussi :c_lol: mais pas les mêmes 

Partager ce message


Lien à poster
il y a 28 minutes, calisto06 a dit :

ressemblant à celui de Windows et au final les paquets des logiciels ne sont pas si difficiles à installer , c'est une autre manière de travailler

oui sauf que tu trouve pas tout...

et là tu passe par le terminal, j'espere pour toi que tu es a l'aise avec les command !

Partager ce message


Lien à poster

Bah en fait c'est comme pour Windows quand on passe par la console , il faut trouver les commandes adéquates , c'est juste une question d'habitude : demande à roro :c_lol:, et on fait un tour sur les forums si on ne trouve pas .

Partager ce message


Lien à poster
il y a 4 minutes, calisto06 a dit :

Bah en fait c'est comme pour Windows quand on passe par la console , il faut trouver les commandes adéquates , c'est juste une question d'habitude : demande à roro :c_lol:, et on fait un tour sur les forums si on ne trouve pas .

si on veut ...

bref ...

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...