Aller au contenu
Mathieu Réau

Donner un second souffle à mon vieil ordinateur

Messages recommandés

Voici, dans le journal d'évènement, ce que j'ai pu trouver en lien avec le problème que j'ai eu ce matin. Il s'agit du rapport émis après le redémarrage forcé par mon erreur fatale ; je suppose que les détails peuvent vous renseigner sur le problème que j'ai subi.

1330201370_Journauxdvnements.thumb.jpg.21300153104096b457adde4af81af4c1.jpg

 

il y a une heure, UnityCoder a dit :

Bonjour,
Je viens juste de rencontrer votre site.
Je suis Méga étonné, surpris de votre gentillesse et temps de support pour le problème basique d'un mec qui ne sait ce qu'il veux et qui attends de votre part étape 0 à 10 sans chercher et surtout comprendre de lui même.
Espérons que son clavier soit Azerty pour les accentués.

C'est dans un sens , un coup de gueule contre les abrutis et un grand bravo à vous pour votre faire play.

Je n'ai aucun mal à admettre que je ne m'y connais que peu en informatique, donc que je suis un abruti, je suppose, et que je préfère par conséquent obtenir l'avis ou les conseils de gens plus qualifiés que moi avant de me risquer à faire une bêtise. C'est précisément auprès de gens de cet acabit que je cherche à comprendre les problèmes auxquels je me vois confronté, et je leur en serai toujours grandement reconnaissant.

Tu parles toi-même d'un problème de disque dur ; ça ne me serait absolument pas venu à l'esprit, mais je vais voir ce que je peux faire pour m'assurer de son intégrité.

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Vu la longueur du rapport, je pense que ce sera plus efficace que je reporte manuellement tout ce qui y est écrit.

Révélation

Process file : WerFault.exe
Event name : arrêt non planifié

Process path : C:\Windows\System32\WerFault.exe
 

Version=1
EventType=BlueScreen
EventTime=131967865135588897
ReportType=4
Consent=1
UploadTime=131967865978138459
ReportIdentifier=2f321ca4-4406-11e9-b301-001d09da426f
IntegratorReportIdentifier=031119-22869-01
Response.type=4
DynamicSig[1].Name=Version du système
DynamicSig[1].Value=6.1.7601.2.1.0.256.48
DynamicSig[2].Name=Identificateur de paramètres régionaux
DynamicSig[2].Value=1036
UI[2]=C:\Windows\system32\wer.dll
UI[3]=Windows a redémarré après un arrêt non planifié.
UI[4]=Windows peut rechercher une solution au problème en ligne.
UI[5]=Re&chercher une solution
UI[6]=&Vérifier ultérieurement
UI[7]=Annuler
UI[8]=Windows a redémarré après un arrêt non planifié.
UI[9]=Un problème empêche Windows de fonctionner correctement. Windows vous préviendra si une solution est disponible.
UI[10]=Fermer
Sec[0].Key=BCCode
Sec[0].Value=d1
Sec[1].Key=BCP1
Sec[1].Value=0000000000000028
Sec[2].Key=BCP2
Sec[2].Value=0000000000000002
Sec[3].Key=BCP3
Sec[3].Value=0000000000000000
Sec[4].Key=BCP4
Sec[4].Value=FFFFF880014FBA32
Sec[5].Key=OS Version
Sec[5].Value=6_1_7601
Sec[6].Key=Service Pack
Sec[6].Value=1_0
Sec[7].Key=Product
Sec[7].Value=256_1
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=CA
State[1].Value=1
State[2].Key=BLOB
State[2].Value=CHKSUM=36EA491B406594D3394368AD6672C38E;BID=OCATAG;ID=9ed3b442-5098-4ced-93e7-e10043c46bf0;SUB=3//11//2019 7:03:22 AM;BUID=;FLHASH=00000000-0000-0000-0000-000000000000;DREQBY=;WASTONREPORTID=46c18a706823451f8bfac7304d0657b2
File[0].CabName=031119-22869-01.dmp
File[0].Path=031119-22869-01.dmp
File[0].Flags=851970
File[0].Type=2
File[0].Original.Path=C:\Windows\Minidump\031119-22869-01.dmp
File[1].CabName=sysdata.xml
File[1].Path=WER-36207-0.sysdata.xml
File[1].Flags=851970
File[1].Type=5
File[1].Original.Path=C:\Windows\Temp\WER-36207-0.sysdata.xml
File[2].CabName=WERInternalMetadata.xml
File[2].Path=WER1592.tmp.WERInternalMetadata.xml
File[2].Flags=589827
File[2].Type=5
File[2].Original.Path=C:\Windows\Temp\WER1592.tmp.WERInternalMetadata.xml
File[3].CabName=Report.cab
File[3].Path=Report.cab
File[3].Flags=196608
File[3].Type=7
File[3].Original.Path=Report.cab
FriendlyEventName=Arrêt non planifié
ConsentKey=BlueScreen
AppName=Windows
AppPath=C:\Windows\System32\WerFault.e

Ouais, c'est encore plus copieux que je ne le pensais ! :c_embarrassed:

Sinon, je suis en train de vérifier l'intégrité du disque dur, comme cela m'a gentiment été suggéré (à moins que je n'aie pas suffisamment bien compris), à l'aide du logiciel HD Tune. J'en suis au tiers, à peu près, et pour l'instant, aucun secteur défectueux n'a été détecté. En même temps, je ne dirai pas que le disque dur est neuf, mais il n'est pas aussi  vieux que le reste de l'ordinateur quand même ! Ce serait vraiment une guigne qu'il soit abîmé...

Modifié par Le PoissonClown
Masquage du résultat d'analyse
  • J'aime 1

Partager ce message


Lien à poster

@Mathieu Réau
Toutes mes excuses pour mon message agressif.
Me suis laissé emporté bêtement pour des raisons de fatigues je pense.
J'ai émis la piste HD, car c'est souvent une des causes d’échec sournois d'un mal fonctionnement d'un OS.
Le truc est sournois et très difficile à vérifier même avec les outils dit constructeur.
Sans matériel de rechange (autre hdd sur). Ce n'est pas évident d'enlever cette option de mal fonction.
Mon info est une piste de base à effectuer.

Excuse moi encore de mon message agressif qui n'avait pas lieu d'être.
A+

Partager ce message


Lien à poster
il y a 4 minutes, UnityCoder a dit :

@Mathieu Réau
Toutes mes excuses pour mon message agressif.
Me suis laissé emporté bêtement pour des raisons de fatigues je pense.
J'ai émis la piste HD, car c'est souvent une des causes d’échec sournois d'un mal fonctionnement d'un OS.
Le truc est sournois et très difficile à vérifier même avec les outils dit constructeur.
Sans matériel de rechange (autre hdd sur). Ce n'est pas évident d'enlever cette option de mal fonction.
Mon info est une piste de base à effectuer.

Excuse moi encore de mon message agressif qui n'avait pas lieu d'être.
A+

J'accepte tes excuses. La fatigue, je sais ce que c'est !

Et j'espère que ça ne vient pas du disque dur, alors ! Avec ce que tu me dis de ce genre de problème, je ne suis vraiment pas rassuré !

Au pire, j'ai bien un autre disque dur de disponible. Je me suis servi de celui-ci dont je n'avais plus besoin ailleurs pour ne pas avoir à formater celui que j'avais avant sur l'ordi et pouvoir ainsi récupérer plus facilement les données que j'ai dessus (adaptateur USB et hop, au derrière du bousin !). Ça ne m'arrangerait pas vraiment de devoir changer de braquet, mais si c'est vraiment nécessaire, cela reste une option possible.

Mais j'espère tout de même que mon test (deux tiers de fait, à peu près ; all green) n'ira pas dans le sens d'une hypothèse aussi pessimiste !

Partager ce message


Lien à poster

En tout cas, les numéros d'erreurs du journal et le résultat de AppCrashView ne donnent rien de précis. :c_tongue:

Partager ce message


Lien à poster

C'est très difficile de diagnostiquer un problème éventuel hardware à distance.
Si il existe ...

J'ai lu en amont tous les conseils et informations données.
Tu peux donc monter à 4 M en 2 barettes.
Mais reprenons depuis le début...
Tente d'installer un XP de base.
Attention... Installe une version au plus pret de la version de base livrée avec ton portable.
File chez dell avec autre machine histoire de récupérer les drivers.
Installe.
Est ce que cela fonctionne ?

Si oui...
Upgrade ta ram...
En principe cela gaze...

Bon ensuite reste à savoir si par exemple sous Win7 ta machine et tes drivers sont comptatible ou existants....
Trouve un Win7.
Installe le dans une autre partitions. En principe à l'install c'est une option.
Est ce que ton Win7 fonctionne correctement ?
Non - cherche si des drivers sont non compatibles et tente de les trouver.
Pas de drivers t'es dans la merde. Oui donc on rebosse.
Reinstalle XP de base en érasant tout.
Recharge drivers XP préalablement trouvé.
Installe Win7 sur XP.

Bon courage.


A noter aussi.
J'ai précisé de recharger un xp de base au plus près de la version d'origine...
Pquoi ?
Chez Dell la plupart des machines fixe et portable étaient livrées comme aujourd’hui en Build pré-installé.
La mayonnaise de l'install se passait tjour bien. Normal hein...
Maintenant si on se réfère aux X premières version de XP il existe certains soucis qui soit ne permette pas d'installer l'OS , soit il s'installe mais l'écran blue arrive.
Cela est du principalement à une mauvaise affectation d'IRQ entres les diverses détections des périphériques.
Le plus courant est le conflit entre carte vidéo et carte réseau.
Et la tu ne peut agir, c'est trop tard, le truc est mal configuré.
Donc souvent sur machine un peut ancienne, tout ce passe bien si installe de version de l'époque.

Voila mon conseil.

Partager ce message


Lien à poster
il y a 22 minutes, UnityCoder a dit :

C'est très difficile de diagnostiquer un problème éventuel hardware à distance.
Si il existe ...

J'ai lu en amont tous les conseils et informations données.
Tu peux donc monter à 4 M en 2 barettes.
Mais reprenons depuis le début...
Tente d'installer un XP de base.
Attention... Installe une version au plus pret de la version de base livrée avec ton portable.
File chez dell avec autre machine histoire de récupérer les drivers.
Installe.
Est ce que cela fonctionne ?

Si oui...
Upgrade ta ram...
En principe cela gaze...

Bon ensuite reste à savoir si par exemple sous Win7 ta machine et tes drivers sont comptatible ou existants....
Trouve un Win7.
Installe le dans une autre partitions. En principe à l'install c'est une option.
Est ce que ton Win7 fonctionne correctement ?
Non - cherche si des drivers sont non compatibles et tente de les trouver.
Pas de drivers t'es dans la merde. Oui donc on rebosse.
Reinstalle XP de base en érasant tout.
Recharge drivers XP préalablement trouvé.
Installe Win7 sur XP.

Bon courage.

Avant de faire tout ce que tu préconises, si cela est nécessaire, je peux déjà apporter quelques précisions peut-être utiles.

En premier lieu, je n'ai pas installé Windows 7 directement après avoir augmenté la RAM : j'ai d'abord testé l'ordinateur avec son système d'exploitation d'origine, XP, en l'occurrence, et tout fonctionnait comme d'habitude. L'ordi a détecté le changement de capacité de mémoire vive au démarrage, puis je l'ai lancé comme d'habitude, la RAM supplémentaire apparaissait normalement dans mon panneau de config' : rien d'alarmant.

Ensuite, j'ai changé le disque dur, comme je l'ai dit, et j'ai installé Windows 7 directement dessus, à partir d'un ISO améliorée par Goof du site SOS PC comprenant des pilotes supplémentaires et les mises à jour jusqu'en mars 2017.

D'après le gestionnaire de périphérique que j'ai consulté après l'installation, tous les pilotes étaient d'ores et déjà à jour sans que j'aie eu à intervenir. Sur un article durant les recherches que j'ai menées avant de me lancer dans l'aventure, j'avais en effet lu que Windows 7 disposait d'origine de tous les pilotes nécessaires pour faire fonctionner ce modèle d'ordinateur ; le gestionnaire de périphériques semblait le confirmer. Aucun périphérique ne semble en tout cas y apparaître comme défectueux. Si besoin est, les pilotes d'origine que je devais installer manuellement sur XP, je les ai aussi.

Je me suis alarmé de mon écran bleu parce que j'ai peur que cela révèle un problème plus profond que je voudrais bien résoudre, mais je ne me trouve heureusement pas face à une machine qui ne fonctionne pas du tout. Je changerai sûrement d'avis si le problème se reproduit, mais je n'en suis pas encore là (et j'espère bien ne pas l'être !). Est-ce que réinstaller Windows tout de suite, à ce stade, ne serait donc pas un peu disproportionné ?

il y a 3 minutes, UnityCoder a dit :

Donc souvent sur machine un peut ancienne, tout ce passe bien si installe de version de l'époque.

Si je te comprends, il faudrait que j'installe le Windows XP qui était fourni avec l'ordinateur et qu'ensuite j'installe Windows 7 par-dessus pour éviter le souci que j'ai eu ? L'installation d'un nouveau système d'exploitation sur le précédent ne devrait-elle pourtant pas tout effacer ?

Partager ce message


Lien à poster
il y a 6 minutes, Mathieu Réau a dit :

Est-ce que réinstaller Windows tout de suite, à ce stade, ne serait donc pas un peu disproportionné ?

Je le pense aussi.

Il y a 4 heures, Mathieu Réau a dit :

je peux percevoir de nettes lenteurs dans l'affichage de la plupart des animations utilisées aussi bien par les systèmes d'exploitation que les navigateurs Internet plus modernes... J'imagine que c'est ma carte graphique qui montre ses limites. Bon, ce n'est pas foncièrement méchant pour le moment, mais j'espère surtout que ça n'empirera pas !

As-tu essayé de voir au niveau de l'accélération matérielle ? Peut-être est-ce à l'origine de l'écran bleu…

  • Plusser (+1) 1

Partager ce message


Lien à poster

Hello Mathieu,

Comme je te l'ai dit et d'autres personnes d'expérience te le diront.
Il est très difficile à distance d'apporter un diagnostic clair et fiable.
Pourquoi ?
Peut être à tu manqué certaines étapes par exemple.
C'est pas une certitude et une affirmation de ma part mais c'est un flou pour le diag.

Donc.
Une règle est simple en dépannage.
Tout reprendre depuis le début de façon calme et réfléchies, voila la base qui permet d'éliminer le truc à la con qui détruit des heures de boulot.

Il faut être méthodique, ultra méthodique.

Je ne doute pas de ta sincérité et courage et ténacité pour arriver au résultat que tu escompte.

Mais reprends tout depuis le début.

Si echec, et cela arrive, ben c'est que le matos est HS c'est tout.

Je te dit cela car je pense que par ma profession suis assez expérimenté dans ce type de problématique.

Je te relaisse livré à toi même pour l'instant.
On en reparle dès que tu as fait Raz.

Je reste en contact avec toi, no soucis.

Partager ce message


Lien à poster

Arf Mat..
Nos msg ce sont croisés...

Donc tout marche.
Tu as juste eu un blue screen une fois par hasard ?
Le blue screen est récurent => Oui suis ma démarche proposée.
                                                 => Non ben c'est logique , matos ancien. drivers ancien adapté, ça arrive.

Que dire de plus

 

Partager ce message


Lien à poster
Il y a 2 heures, Mathieu Réau a dit :

Et j'espère que ça ne vient pas du disque dur, alors ! Avec ce que tu me dis de ce genre de problème, je ne suis vraiment pas rassuré !

yop là,

passe une fois crystal disk info

https://crystalmark.info/en/software/crystaldiskinfo/

si tu désire donne nous le screen ..

sinon il faut regarder l’état comme ici :

 

Capture.PNG Crystal_Disk_Info.png Capture.PNG

 

 

Partager ce message


Lien à poster

Les outils sont une chose.
Le diag préliminaire en est une autre.
Imagine un docteur qui ne t'examine pas et qui te dit bon tu va faire radio, puis Irm, puis salle d'op dans la foulée.

Ben non tu fait pas.
D'ailleurs en fonction de l'analyse du praticien ou d'un autre tu va avoir un delta de pronostic réellement significatif.
La grande artillerie à mettre en oeuvre dans ce cas là, si c'est tu es près de la mort.
En fait tous les outils de diags que l'on t'a proposé c'est quoi ?
Des trucs qui donnent des résultats que tu ne pige pas.
Des truc que d'autres interprète pour toi.

Ton problème est soit hardware soit software.
C'est cela qu'il faut détecter.
De plus si cela ce trouve, tu n'a pas de problèmes, c'est juste que ton matos est incompatible. Et la dans dix ans de recherches et d'essais tu en sera au même moment de base.

Reprends les trucs de base de façon méthodique.
Ya pas de raisons, sauf si incompatible.

Tous les conseils et méthodes précédentes sont de bonne aloi dans ta demande.
Raz, et on en reparle. 

Partager ce message


Lien à poster
Il y a 10 heures, UnityCoder a dit :

Les outils sont une chose.
Le diag préliminaire en est une autre.
Imagine un docteur qui ne t'examine pas et qui te dit bon tu va faire radio, puis Irm, puis salle d'op dans la foulée.

Crystal Disk Info est un outil de diagnostic, pas de réparation ou de configuration. L'usage d'outils de diag sont sensés éviter à l'utilisateur (et pas seulement) tout un tas de tests manuels.

Il y a 13 heures, UnityCoder a dit :

Comme je te l'ai dit et d'autres personnes d'expérience te le diront.
Il est très difficile à distance d'apporter un diagnostic clair et fiable.

Pas forcément. Je ne vois pas en quoi ce ne serait pas fiable : l'outil utilise les mêmes données SMART qu'on trouve dans le BIOS. Et les personnes d'expérience te diront que griller la moitié des tests sur l'ensemble de l'échelle des niveaux permet de gagner un temps précieux. En cas de souci de connexion, par exemple, on fait un ping avant d'aller éventuellement tester le routeur, puis le câble, puis la carte, etc. Mais c'est une discussion qu'on peut poursuivre dans le bar ou en MP si tu veux bien.

  • Plusser (+1) 2

Partager ce message


Lien à poster
il y a 18 minutes, Le PoissonClown a dit :

Crystal Disk Info est un outil de diagnostic, pas de réparation ou de configuration. L'usage d'outils de diag sont sensés éviter à l'utilisateur (et pas seulement) tout un tas de tests manuels.

j'aurai pas dit mieux..

puis quand on est pas devant le pc, pas vraiment le choix que de faire faire des test et en lire les rapports de diag envoyé par le membre

c'est sûr, au mag ou dans mon local privé ici a la casa, j'ai toujours un voir deux pc en pièces détaché de chaques composants a coté de moi et faire des test physique est mieux que le test via des rapports, mais bon cela s’appelle s'adapter a la situation je vois pas le membre commencer a avoir un équipement ou un local chez lui qui lui servira finalement a rien car pas sont métier.

rien qu'avec des lectures de diag que le membre ne comprend pas j'ai déjà dépanné des 10 ène pour par dire des 100 ène, dès lors je vois pas le problème

il y a 24 minutes, Le PoissonClown a dit :

Pas forcément. Je ne vois pas en quoi ce ne serait pas fiable : l'outil utilise les mêmes données SMART qu'on trouve dans le BIOS. Et les personnes d'expérience te diront que griller la moitié des tests sur l'ensemble de l'échelle des niveaux permet de gagner un temps précieux. En cas de souci de connexion, par exemple, on fait un ping avant d'aller éventuellement tester le routeur, puis le câble, puis la carte, etc

ont dois être une exception :c_lol: car ici ont y arrive très bien.

@Mathieu Réau où en est le test du disque avec crystal disk info

 

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour à tous.

Je vous prie d'excuser la lenteur de ma réponse. Avec le décalage horaire, la plupart de vos messages sont arrivés pendant la nuit et je n'avais pas encore eu le temps de les consulter.

Première mauvaise nouvelle en préambule : mon ordinateur a de nouveau planté ce matin, moins de cinq minutes après son démarrage. Cette fois, je n'étais pas devant, donc je n'ai pas vu l'écran bleu, mais le rapport d'Appcrashview me semble assez similaire à celui d'hier. Le problème vient en tout cas de la même application, WerFault.exe. Voici le rapport, au cas où :

Révélation

Version=1
EventType=BlueScreen
EventTime=131968698885985319
ReportType=4
Consent=1
UploadTime=131968699327336217
ReportIdentifier=4d4f0cc5-44c8-11e9-a2f6-001d09da426f
IntegratorReportIdentifier=031219-45084-01
Response.type=4
Response.AnalysisBucket=X64_0x19_3_nt!ExAllocatePoolWithTag+fffffffffffff3d3
DynamicSig[1].Name=Version du système
DynamicSig[1].Value=6.1.7601.2.1.0.256.48
DynamicSig[2].Name=Identificateur de paramètres régionaux
DynamicSig[2].Value=1036
UI[2]=C:\Windows\system32\wer.dll
UI[3]=Windows a redémarré après un arrêt non planifié.
UI[4]=Windows peut rechercher une solution au problème en ligne.
UI[5]=Re&chercher une solution
UI[6]=&Vérifier ultérieurement
UI[7]=Annuler
UI[8]=Windows a redémarré après un arrêt non planifié.
UI[9]=Un problème empêche Windows de fonctionner correctement. Windows vous préviendra si une solution est disponible.
UI[10]=Fermer
Sec[0].Key=BCCode
Sec[0].Value=19
Sec[1].Key=BCP1
Sec[1].Value=0000000000000003
Sec[2].Key=BCP2
Sec[2].Value=FFFFFA800365D8D0
Sec[3].Key=BCP3
Sec[3].Value=0000000000000000
Sec[4].Key=BCP4
Sec[4].Value=0000000000000000
Sec[5].Key=OS Version
Sec[5].Value=6_1_7601
Sec[6].Key=Service Pack
Sec[6].Value=1_0
Sec[7].Key=Product
Sec[7].Value=256_1
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=CA
State[1].Value=1
State[2].Key=BLOB
State[2].Value=CHKSUM=953196F53963B26C625ECEB9EC648F1C;BID=OCATAG;ID=bc1b0714-0c7a-46e4-b402-3bdd48d12127;SUB=3//12//2019 6:12:24 AM;BUID=X64_0x19_3_nt!ExAllocatePoolWithTag+fffffffffffff3d3;FLHASH=38bfd73a-c260-b9ee-ebae-33ee9948be28;DREQBY=;WASTONREPORTID=88936f7990ab4b5089bd635bdf578cbf
File[0].CabName=031219-45084-01.dmp
File[0].Path=031219-45084-01.dmp
File[0].Flags=851970
File[0].Type=2
File[0].Original.Path=C:\Windows\Minidump\031219-45084-01.dmp
File[1].CabName=sysdata.xml
File[1].Path=WER-58094-0.sysdata.xml
File[1].Flags=851970
File[1].Type=5
File[1].Original.Path=C:\Windows\Temp\WER-58094-0.sysdata.xml
File[2].CabName=WERInternalMetadata.xml
File[2].Path=WERD6DD.tmp.WERInternalMetadata.xml
File[2].Flags=589827
File[2].Type=5
File[2].Original.Path=C:\Windows\Temp\WERD6DD.tmp.WERInternalMetadata.xml
File[3].CabName=Report.cab
File[3].Path=Report.cab
File[3].Flags=196608
File[3].Type=7
File[3].Original.Path=Report.cab
FriendlyEventName=Arrêt non planifié
ConsentKey=BlueScreen
AppName=Windows
AppPath=C:\Windows\System32\WerFault.exe

Une fois par jour, je pense que l'on malheureusement dire qu'il y a un problème...

Le rapport de CrystalDisk semble indiquer que tout va bien. Le voici, ci-dessous, pour que vous puissiez vérifier :

CrystalDisk.thumb.jpg.70a8142930b0376d40c90da7cff55f7c.jpg

Le rapport d'HD Tune hier était impeccable, aussi : aucun secteur endommagé. Je pense donc que la piste du disque dur est froide. Celle du navigateur Internet aussi, puisque je ne m'en servais pas lorsque l'ordi a planté ce matin (et il n'a pas planté pendant que je m'en servais). Reste la douloureuse possibilité d'une incompatibilité avec quelque chose, mais quoi et comment le découvrir ?...

Modifié par Le PoissonClown
Masquage du rapport

Partager ce message


Lien à poster
Posté(e) (modifié)

bonjour @Mathieu Réau votre DD est correct aucun souci, vous pouvez respiré :c_happy:

ont vas se répéter je pense, donné nous la marque et le modelè de votre CM c'est important.

et alors la marque - modèle - série etc de vos composants.

  • Ram ( numéro de série si possible )
  • procos
  • carte graphique

etc

Edit : j'ai retrouver votre config :c_satisfied:

 

votre TaG declare :

https://www.dell.com/support/home/be/fr/bebsdt1/product-support/servicetag/f31jp3j/configuration

DUAL IN-LINE MEMORY MODULE, 1G, 667, 128X64, 8, 200, 1GBIT

ce sont des 1 Go en 667 mhz

Memory Speed

667 MHz

Configuration Features

2 x 512 MB

Technology

DDR II SDRAM

Installed Size

1 GB

selon les données votre pc peut monté a

Max Supported Size

4 GB

http://dell-latitude-d830-bios-password.blogspot.com/2016/

ce pc tourne a l'origine avec :

LABEL, CERTIFICATE OF AUTHENTICITY, WINDOWS XP PROFESSIONAL

 

 

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster

@Delta, le logiciel que vous m'avez conseillé m'a permis de me rendre compte que les deux écrans bleus que j'ai eus étaient de nature différente, contrairement à ce que j'ai cru. J'ai pris deux captures d'écran aussi fournies que possible de chacun des deux cas :

Celui d'hier :677819113_Bluescreen2.thumb.jpg.da20b0bf6aed9acc8483c88db022095c.jpg

 

Et celui de ce matin :

148516876_Bluescreen1.thumb.jpg.735bf75b8e22a7f0477a0e7dc9ab068d.jpg

Je note, dans les deux cas, la petite mention "Pilote d'erreurs matérielles spécifiques à une plate-forme" qui n'est sans doute pas anodine.

Est-ce qu'il vous faut aussi vraiment le détail pour les composants de l'ordinateur ? Tout devrait être dans la fiche que j'avais donnée au début, je pense, à l'exception de la RAM que j'ai changée : il s'agit de deux barrettes de deux Gigaoctets chacune de marque G-Skill, SODIMM DDR2 667 MHz. Le numéro de série, je ne peux pas trop vous le donner, à moins d'éteindre et de démonter l'ordinateur ! À moins que ça puisse se trouver sur l'emballage ?

Partager ce message


Lien à poster

@Mathieu Réau netio.sys est en rapport avec le réseau. ( internet )

je sais je suis un peut chiant mais installer ceci :

whocrashed.

c'est un logiciel pareil et il devrais aussi donné quelques info intéressante

https://www.malekal.com/tutoriel-whocrashed/

je pense que l'ont approche du problème...

 

 

Partager ce message


Lien à poster
Posté(e) (modifié)

Vous n'êtes pas chiant du tout, @Delta, bien au contraire ! Vous avez la patience de répondre à mes questions et de me donner des pistes pour identifier et, si possible, résoudre mon problème. Je ne peux que vous en être reconnaissant.

Voici ce que me renvoie Whocrashed dans sa section "Rapports" (il semble que mon plantage de ce matin en ait en fait été deux en un) :

Révélation

On Tue 12/03/2019 09:09:22 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\031219-45084-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x6F440)
Bugcheck code: 0x19 (0x3, 0xFFFFFA800365D8D0, 0x0, 0x0)
Error: BAD_POOL_HEADER
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a pool header is corrupt.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



On Tue 12/03/2019 09:09:22 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: ntkrnlmp.exe (nt!ExDeleteNPagedLookasideList+0x7123)
Bugcheck code: 0x19 (0x3, 0xFFFFFA800365D8D0, 0x0, 0x0)
Error: BAD_POOL_HEADER
Bug check description: This indicates that a pool header is corrupt.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



On Mon 11/03/2019 10:00:30 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\031119-22869-01.dmp
This was probably caused by the following module: netio.sys (0xFFFFF880014FBA32)
Bugcheck code: 0xD1 (0x28, 0x2, 0x0, 0xFFFFF880014FBA32)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\drivers\netio.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Network I/O Subsystem
Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
This bug check belongs to the crash dump test that you have performed with WhoCrashed or other software. It means that a crash dump file was properly written out.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

Il semble que mon problème de ce matin ait touché le noyau de Windows et pas le réseau comme la veille. Deux problèmes distincts ? Je suis en tout assez préoccupé par deux possibilités évoquées dans le rapport : faulty RAM (celle que je viens d'acheter ; ce serait génial :dry:) et problème de surchauffe ; il se trouve que j'ai justement trouvé que mes ventilateurs étaient assez animés, ce matin, mais j'ai fini par me convaincre que je me faisais sûrement des idées. Après tout, la température du disque dur (39°C) n'avait rien de très alarmant, n'est-ce pas ?

Reste le dénominateur commun du pilote non identifié qui plante... J'ai vu que Windows permettait de tester les pilotes et de provoquer, le cas échéant, un crash pour ensuite pouvoir l'analyser... Vous pensez que c'est la prochaine étape ?

Modifié par Le PoissonClown
Masquage du résultat d'analyse

Partager ce message


Lien à poster

@Mathieu Réau vos températures au disque dur ne me parait pas haute ... après tout un dd classique a plateau mécanique, donc la chauffe est normal. 39° est impec

pour etre rassuré vous pourriez installé hwmonitor

ici

https://www.cpuid.com/softwares/hwmonitor.html

hwmonitorscreen01-5199317.jpg

cela vous donnera les températures du CPU des disque etc

il y a 7 minutes, Mathieu Réau a dit :

J'ai vu que Windows permettait de tester les pilotes et de provoquer, le cas échéant, un crash pour ensuite pouvoir l'analyser

je n'ai jamais utilisé cet outil pour contrôlé..

maintenant je pense de plus en plus a un problème lié a un drivers et non pas a une défaillance matériel.

installer une fois driver cloud " anciennement my config " ou alors le logiciel tout les drivers "tld"

ici :

https://www.touslesdrivers.com/index.php?v_page=29

ou

https://www.driverscloud.com/

faite une détection de vos drivers..

 

 

Partager ce message


Lien à poster
Posté(e) (modifié)

Je viens de faire la détection des pilotes sur Driverscloud, mais le résultat est assez fourni. Que faut-il que je recherche en particulier ?

Sinon, en comparant avec les valeurs que vous m'avez données, je pense que la température de mes composants se trouve dans la moyenne.

Modifié par Mathieu Réau
  • J'aime 1

Partager ce message


Lien à poster
Il y a 2 heures, Mathieu Réau a dit :

Je viens de faire la détection des pilotes sur Driverscloud, mais le résultat est assez fourni. Que faut-il que je recherche en particulier ?

donnez nous un screen..

si non en premier lieux, vous ne voyez rien qui se rapporte au réseau lan ou carte Rj45 ( Ethernet )

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour à tous et désolé de répondre aussi tardivement : mon emploi du temps n'est pas tous les jours commode ! Mais je suppose que vous le savez aussi bien que moi ! ;)

Bien, j'ai eu droit à un petit crash quotidien, ce matin. Je l'attendais presque avec impatience, je dois dire, comme de peur de manquer au rituel, et je crois même l'avoir pressenti. Juste avant, il m'a bien semblé que mon ordinateur s'agitait beaucoup alors que je ne lui demandais pourtant pas grand-chose...

Bref, voici ce que donne le rapport d'AppCrashView, au cas où :

Révélation

Version=1
EventType=BlueScreen
EventTime=131969619110817282
ReportType=4
Consent=1
UploadTime=131969619320438517
ReportIdentifier=4fde4d7e-459e-11e9-9e45-001d09da426f
IntegratorReportIdentifier=031319-24741-01
Response.type=4
Response.AnalysisBucket=X64_0x24_nt!ExAllocatePoolWithTag+270
DynamicSig[1].Name=Version du système
DynamicSig[1].Value=6.1.7601.2.1.0.256.48
DynamicSig[2].Name=Identificateur de paramètres régionaux
DynamicSig[2].Value=1036
UI[2]=C:\Windows\system32\wer.dll
UI[3]=Windows a redémarré après un arrêt non planifié.
UI[4]=Windows peut rechercher une solution au problème en ligne.
UI[5]=Re&chercher une solution
UI[6]=&Vérifier ultérieurement
UI[7]=Annuler
UI[8]=Windows a redémarré après un arrêt non planifié.
UI[9]=Un problème empêche Windows de fonctionner correctement. Windows vous préviendra si une solution est disponible.
UI[10]=Fermer
Sec[0].Key=BCCode
Sec[0].Value=24
Sec[1].Key=BCP1
Sec[1].Value=00000000001904FB
Sec[2].Key=BCP2
Sec[2].Value=FFFFF880084FD388
Sec[3].Key=BCP3
Sec[3].Value=FFFFF880084FCBF0
Sec[4].Key=BCP4
Sec[4].Value=FFFFF80002AE94C5
Sec[5].Key=OS Version
Sec[5].Value=6_1_7601
Sec[6].Key=Service Pack
Sec[6].Value=1_0
Sec[7].Key=Product
Sec[7].Value=256_1
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=CA
State[1].Value=1
State[2].Key=BLOB
State[2].Value=CHKSUM=A58E130F87E6CEE71DFD18352F474063;BID=OCATAG;ID=fcccaf6b-0cc7-4265-be19-1ae0dcbb7d52;SUB=3//13//2019 7:45:40 AM;BUID=X64_0x24_nt!ExAllocatePoolWithTag+270;FLHASH=7e04c09d-89c3-4621-2482-37a4270256d0;DREQBY=;WASTONREPORTID=73a21c7d558945c4b0af53f69185e233
File[0].CabName=031319-24741-01.dmp
File[0].Path=031319-24741-01.dmp
File[0].Flags=851970
File[0].Type=2
File[0].Original.Path=C:\Windows\Minidump\031319-24741-01.dmp
File[1].CabName=sysdata.xml
File[1].Path=WER-57720-0.sysdata.xml
File[1].Flags=851970
File[1].Type=5
File[1].Original.Path=C:\Users\Mathieu Réau\AppData\Local\Temp\WER-57720-0.sysdata.xml
File[2].CabName=WERInternalMetadata.xml
File[2].Path=WER187F.tmp.WERInternalMetadata.xml
File[2].Flags=589827
File[2].Type=5
File[2].Original.Path=C:\Users\Mathieu Réau\AppData\Local\Temp\WER187F.tmp.WERInternalMetadata.xml
File[3].CabName=Report.cab
File[3].Path=Report.cab
File[3].Flags=196608
File[3].Type=7
File[3].Original.Path=Report.cab
FriendlyEventName=Arrêt non planifié
ConsentKey=BlueScreen
AppName=Windows
AppPath=C:\Windows\System32\WerFault.exe

 

Et voilà celui de WhoCrashed :

Révélation

On Wed 13/03/2019 10:37:52 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\031319-24741-01.dmp
This was probably caused by the following module: ntfs.sys (Ntfs+0x4261)
Bugcheck code: 0x24 (0x1904FB, 0xFFFFF880084FD388, 0xFFFFF880084FCBF0, 0xFFFFF80002AE94C5)
Error: NTFS_FILE_SYSTEM
file path: C:\Windows\system32\drivers\ntfs.sys
product: Système d’exploitation Microsoft® Windows®
company: Microsoft Corporation
description: Pilote du système de fichiers NT
Bug check description: This indicates a problem occurred in the NTFS file system.
The crash took place in a file system driver. Since there is no other responsible driver detected, this could be pointing to a malfunctioning drive or corrupted disk. It's suggested that you run CHKDSK.

Celui-là m'interpelle, puisqu'il semble pointer la responsabilité du disque dur dont l'intégrité semble pourtant avoir été confirmée par les deux outils de diagnostic que j'ai utilisé précédemment, HD Tune et Crystal Disk. Dans le doute, j'ai tout de même fait un checkdisk comme suggéré, et j'ai obtenu comme résultat qu'aucun secteur n'apparaissait comme défectueux. J'ai relevé, cependant, cet avertissement que je ne saisis pas bien et qui est peut-être significatif : "Le paramètre F n'a pas été spécifié. Exécution de chkdsk en mode lecture seule.". Quel est donc ce paramètre F ?

J'ai aussi relevé une chose intéressante que je suis parvenue à lire sur l'écran bleu de ce matin avant que l'ordinateur ne redémarre. Il m'était suggéré de désinstaller mon anti-virus (entre autres sortes de logiciels dont je n'ai pas équipé mon ordinateur et dont je n'ai pas eu le temps de lire la liste complète). Ce serait vraiment une aubaine que ce ne soit que ça, mais est-ce que ce serait Avast qui pose problème ?...

 

Bon, voilà pour les nouvelles du jour. Désolé d'être aussi long !

Concernant ce que vous m'avez demandé, @Delta, j'ai joint les captures que j'ai faites du résumé de ma configuration tel qu'il est présenté sur le site et celui de la configuration plus spécifique de ma carte réseau (les fichiers sont en XPS). À ce propos, j'ai relevé la présence, dans le résumé de ma configuration réseau, d'une soi-disant carte réseau nommée "Software loopback interface 1". Une carte virtuelle, je suppose, mais je ne sais pas trop d'où ça vient puisque je n'ai rien installé d'autre sur l'ordinateur que Windows Live Mail 2012, Opera et Avast. Plus les outils de diagnostic que vous m'avez recommandés, bien entendu.

Sinon, j'ai téléchargé tous les pilotes que me recommandaient le site, mais je n'ai encore rien installé, histoire de ne pas faire de bêtise. Il y en avait pour la carte réseau, pour les contrôleurs de stockage et pour les ports USB.

Ma config - Réseau.xps Ma confog - Résumé.xps

Modifié par Le PoissonClown
Masquage des rapports

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...