Aller au contenu
Kernoz

Arrêter ou Redémarrer : pc se fige

Messages recommandés

Bon ... Bios mis à jour, pilotes désinstallés et mis à jour ( Radeon Adrenalin ) ... et ca ne marche toujours pas :(

là je sèche ... 

  • Triste 1

Partager ce message


Lien à poster
il y a 1 minute, Kernoz a dit :

Bon ... Bios mis à jour, pilotes désinstallés et mis à jour ( Radeon Adrenalin ) ... et ca ne marche toujours pas :(

là je sèche ... 

désolé de l'apprendre. J'etais quasiment certain qu'une mise à jour du bios n'allait pas regler ce probleme.

Bon où tu as téléchargé le pilote graphique ? depuis le site du constructeur ?

Si ce n'est pas deja fait, rends toi sur le site https://www.driverscloud.com/fr/demarrer

et fais l'installation (32 ou 64 bits) selon la version de win10 et ensuite fais une detection du systeme, il devrait pouvoir te trouver le pilote graphique en esperant que ce sera le bon.

 

 

Partager ce message


Lien à poster
Il y a 2 heures, Kernoz a dit :

Bon ... Bios mis à jour, pilotes désinstallés et mis à jour ( Radeon Adrenalin ) ... et ca ne marche toujours pas :(

là je sèche ... 

le matos a quelle age ?

 

Partager ce message


Lien à poster
Il y a 12 heures, mehdibleu a dit :

désolé de l'apprendre. J'etais quasiment certain qu'une mise à jour du bios n'allait pas regler ce probleme.

Bon où tu as téléchargé le pilote graphique ? depuis le site du constructeur ?

Si ce n'est pas deja fait, rends toi sur le site https://www.driverscloud.com/fr/demarrer

et fais l'installation (32 ou 64 bits) selon la version de win10 et ensuite fais une detection du systeme, il devrait pouvoir te trouver le pilote graphique en esperant que ce sera le bon.

 

 

Bonjour,

les pilotes ont été téléchargés sur le site officiel et d'asus et d'amd ;) . J'ai même essayé d'installer d'anciens drivers.

 

Il y a 9 heures, Delta a dit :

le matos a quelle age ?

 

il est neuf : pc monté en janvier.

 

Partager ce message


Lien à poster
Il y a 2 heures, Kernoz a dit :

il est neuf : pc monté en janvier.

ok et depuis janvier cela arrive ??

 

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

ok et depuis janvier cela arrive ??

 

Oui il a toujours fait ça ;)

Partager ce message


Lien à poster

@Kernoz

je pense qu'il est temps que tu te procures une CG dédiée, une carte physique je veux dire et ton probleme sera résolu. Je pense comme je te l'ai dit plus haut, que le GPU integré a quelques soucis à faire fonctionner win10 sur ta machine.

Si comme tu l'as dit, tu n'es pas un joueur et que tu n'utilises ton pc que pour de la bureatique alors prends une CG la moins cher possible.

Partager ce message


Lien à poster
il y a 42 minutes, Kernoz a dit :

Oui il a toujours fait ça ;)

après des mise a jours et un bios a jours pour la CG du proco, 

cela sent le problème " defect " du proco...

car même si avec @mehdibleu et les drivers et moi avec un Bios, vous n'avez pas de résultat il faut voir le composants en défaut.

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
pizzicato-practitioner