Aller au contenu
Bushi

Ordinateur Probook 4730S problème wifi erreur 702

Messages recommandés

Bonjour les amis,

Cela faisait un moment que je n'avais pas posté !

En fait j'ai besoin de votre aide pour le PC de mon épouse, en effet au démarrage de son PC il y a un message d'erreur depuis pas mal de temps, mais je n'arrive pas a le résoudre ce message est le suivant: ( en pièce jointe photo), donc a la base ce PC était avec windows 7 et depuis la mise a jour windows 10 nous avons ce message, là je suis bloqué et du coup le PC est très lent au démarrage car je pense qu'il cherche ^^ (lui aussi)

 

Voila je suis preneur de tout aide qui serait possible et vous en remercie par avance

 

Le crabe Module non supporte.jpg

Perif wifi.jpg

 

Modifié par Bushi
Demande d'aide

Partager ce message


Lien à poster

Bonjour @Bushi

Peux tu voir la version de ton bios (tapes msinfo dans la barre de recherche) 

Partager ce message


Lien à poster

Bonsoir, désolé d'avoir tarder a te répondre j'espère que cette photo pourra t'aider ?

Cordialement

Ms info.jpg

Partager ce message


Lien à poster

Jette un coup d'œil là dessus , il y a un rappel pour les batteries https://h30686.www3.hp.com/?lang=fr-FR , mais ce n'est pas en rapport avec la carte wifi .

Ton bios n'est pas à jour de 3 versions  la tienne étant F.50 rev.A d'aout 2014 voir https://support.hp.com/fr-fr/drivers/selfservice/swdetails/hp-probook-4730s-notebook-pc/5060893/swItemId/ob-214355-1

1913777395_bioshp.PNG.d191d9c959aec847df420e485558849d.PNG

Donc là tu as la procédure pour flasher le bios sans passer par Windows ( éviter de passer par le système car si ça plante le PC est souvent HS) 

Donc utiliser Mise à jour du BIOS lorsque Windows ne parvient pas à démarrer

https://support.hp.com/fr-fr/document/c00131952 lis bien le process plusieurs fois si il faut , comme ton PC démarre tu peux récupérer les fichiers du bios , il faudra procéder par palier en faisant la manipulation pour chaque version supérieure : passer de 50 à 6 puis de 60 à 61 puis de 61 à 63 donc trois fois la même manip puis éventuellement le dernier F65 si le problème de reconnaissance de la carte wifi n'est pas résolu 

Attention le flashage du bios peut rendre le PC inutilisable et le résultat est sous ton entière responsabilité

Fais des sauvegardes des données avant .

  • Plusser (+1) 1

Partager ce message


Lien à poster

yop là @calisto06 moi je veux bien ...

le problème est que cela ne parle pas de la correction d'un bug ou autre dans les versions du Bios. :c_embarrassed:

avant de jouer sur le cœur du pc faudrait un peut voir car l'image d'alerte la c'est pour un partage de connections :not-sure:

qu'est ce que cela dit dans le gestionnaire des périphériques ?

  • J'aime 1

Partager ce message


Lien à poster

Oui on peut voir les drivers wifi mais j'ai un peu cherché et ça serait du à un bios pas à jour … 

Bon avant donc de flasher @Bushi oui on peut tenter la maj des drivers wifi (si on y arrive) et on verra après .

Tente la détection avec https://www.touslesdrivers.com/imprimer.php?v_page=29

Modifié par calisto06
  • J'aime 1

Partager ce message


Lien à poster

Bonjour, Ok je vais tester la détection et je vous envois le résultat merci

  • J'aime 1

Partager ce message


Lien à poster

Donc pour Delta et Calisto06 je n'ai pas vu grand chose pour les wifi

gestionnaire perif.jpg

touslesdrivers.jpg

Partager ce message


Lien à poster

BOnjour, 

Donc j'ai fais un fichier TXT mais il est super long j'ai copier coller surtout en 1er le passage nous concernant ?

j'espère que ça pourra te renseigner ? Merci

 

LECHEVALIER-PC.txt

Partager ce message


Lien à poster

Bonjour,

@Bushi

est ce que ce que ce message d'erreur qui apparait au démarrage a toujours existé depuis que la machine est sous win10 ou bien il est apparu plus tard sous win10 ?

Pour parler plus clairement, est ce que ce message est tout de suite apparu lorsque la mise à niveau a été faite vers win10 depuis win7 ?

Sinon pour ce qui est de la lenteur au démarrage, c'est un peu normal je dirais parce qu'il faut toujours s'attendre à ce que ce probleme de lenteur se produise apres une mise à niveau c'est pour cela qu'il faut toujours privilégier une installation propre de win10 pour éviter tout ralentissement sur la machine.

 

 

Partager ce message


Lien à poster
Le 25/01/2019 à 07:51, Bushi a dit :

donc a la base ce PC était avec windows 7 et depuis la mise a jour windows 10 nous avons ce message

@mehdibleu avec w7 , je pense que la carte wifi ne supporte pas w10 , on peut essayer les pilotes w8.1 . 

Modifié par calisto06
  • J'aime 1

Partager ce message


Lien à poster
il y a 18 minutes, calisto06 a dit :

@mehdibleu avec w7 , je pense que la carte wifi ne supporte pas w10 , on peut essayer les pilotes w8.1 . 

oui je pense aussi, une mise à jour du bios pourrait regler le souci comme tu l'as dit plus haut mais le probleme c'est qu'il y a toujours un risque lorsqu'on veut flasher le bios.

Partager ce message


Lien à poster

Sinon c'est pas compliqué , clé/carte réseau USB WIFI  si on y arrive pas sans risquer d'abimer le PC , ça fonctionne très bien sur des vieux PC justement dans ce cas ou des tours.

Partager ce message


Lien à poster

Bonjour j'ai ces quatre là lequel est le bon stp car j'ai bien 

Pilote LAN sans fil Qualcomm Atheros QCA9000

 mais comme ce n'est pas tout a fait ce que tu me dis ?

Merci d'avance

pilotes.jpg

Partager ce message


Lien à poster

Oui le LAN sans fil Qualcomm Athéros  c'est ça . Tu télécharges le fichier et tu l'exécute et tu me donne le résultat si il y a un message d'erreur d'incompatibilité utilise le mode compatibilité dans les paramètres de l'exe (clic droit ) 

Partager ce message


Lien à poster

Bon ben là on est fixé ...pas de carte wifi fonctionnelle . Je vais demander son avis à @Delta , si la carte wifi est hs c'est peut être pas la peine de se risquer à mettre à jour le bios …. 

  • Plusser (+1) 2

Partager ce message


Lien à poster

Ok par contre ce que je ne comprends pas c'est qu'elle fonctionnait parfaitement avec 7 et depuis 10 la loose mais c'est sympa je vais demander a un ami s'il n'a pas une usb wifi de mon côté pourtant le bouton wifi est bien allumé et bizarrement pas a l'orange ...?

 

wifi.jpg

Modifié par Bushi

Partager ce message


Lien à poster

Elle doit pas aimer w10 la carte réseau , moi je t'aurais bien fait mettre à jour le bios mais @Delta n'est pas chaud pour ça (c'est pas sur que ça résolve le pb) et j'aimerais qu'il passe jeter un coup d'œil à ton post .

Sinon une clé usb wifi c'est pas ruineux non plus ...mais attends que notre amiral passe voir et donne son avis .

Partager ce message


Lien à poster

Bon, j'ai trouvé la solution j'avais a époque pour mes filles des clé USB/Wifi donc un tours dans le grenier et hop ça fonctionne ! en tout cas merci pour votre aide a tous bonne journée a tous.

PS je ne sais plus comment on met que le topic est résolu ?

 

Modifié par Bushi

Partager ce message


Lien à poster

en haut tu dois avoir marquer comme résolu et tu cliques dessus .

Partager ce message


Lien à poster
il y a 57 minutes, calisto06 a dit :

Bon ben là on est fixé ...pas de carte wifi fonctionnelle . Je vais demander son avis à @Delta , si la carte wifi est hs c'est peut être pas la peine de se risquer à mettre à jour le bios …. 

si un composant est HS il n'est pas utile de faire un Bios, cela ne réglera rien du tout

le bios = coeur pc si ont foire au revoir pc

  • Plusser (+1) 2

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...