Aller au contenu
Maptitelouve

Clavier: touches du haut désactivées

Messages recommandés

Bonjour à tous,

je viens de réinstaller Windows 10 sur mon pc. Bizarrement, toutes les touches de la ligne du haut ne fonctionnent pas, comme s'il manquait un driver? 

-> Ne fonctionnent pas: hausse/baisse luminosité écran, activation/désactivation du "carré" tactile, hausse/baisse son, et ce qu'il y a entre les deux.

Par contre, à partir des touches "Inser" et "Suppr", ça fonctionne!

Déjà, je trouve ça très étrange, alors que je viens de réinstaller Win10 (ça vous parait normal??),

et ensuite, comment faire pour les activer?

Merci d'avance :)

Partager ce message


Lien à poster

@Maptitelouve Bonjour, 

Peux tu me dire de quel PC il s'agit (modèle précis) surement un pilote à réinstaller pour le clavier si il y a un disponible sur le site soit du PC soit du fabricant du clavier . 

Développe le gestionnaire de périphérique et fais un screen .

Partager ce message


Lien à poster

Bonjour,

Alors j'ai un update à faire: je viens de me rendre compte, en voulant faire autre chose, qu'en fait les touches sont activées, mais seulement si j'enfonce d'abord Fn. Avant de réinstaller Win10, elles étaient accessibles directement, en cliquant dessus. Il y aurait donc une option à changer qqpart :p

As-tu encore besoin des infos, ou saurais-tu me dire dans quels paramètres je peux trouver ça?...

Merciiii :)

Partager ce message


Lien à poster

Bonsoir Calisto, 

donc je suis rentrée dans le BIOS, je suis allée jusqu'aux paramètre "keys" (cf photos), j'ai bien sauvegardé avec f10 puis entrée, mais aucun des deux paramètres ne permet de faire fnlock! Ca devient incompréhensible pour moi...

Et il n'y a rien dans Windows non plus... Une idée de pourquoi la modification du BIOS ne suffit pas? Y a-t-il autre chose à activer?

Merciiii :)

20190119_181530_640x480.jpg

Partager ce message


Lien à poster

Je précise que j'ai plusieurs changé l'option dans le BIOS, ça n'a rien modifié une fois l'ordi redémarré. La lignes de clés"F" reste par défaut en mode "Standard".

Partager ce message


Lien à poster
Le 14/01/2019 à 13:58, Maptitelouve a dit :

Avant de réinstaller Win10, elles étaient accessibles directement, en cliquant dessus

yop là,

peut être un verrou FN qui laisse la touche FN comme activé constamment. il faudrait regarder la doc du pc

  • Plusser (+1) 1

Partager ce message


Lien à poster

Calisto, c'est un Toshiba, mais je n'en sais pas vraiment plus... Comment faire pour savoir? (désolée, je suis une quiche en info!!)

Delta: malheureusement pas de touche fnLock sur mon clavier...

Partager ce message


Lien à poster
il y a 7 minutes, Maptitelouve a dit :

Trouvé!!

Toshiba Satellite L850-1JQ 

a coter de F12 vous n'avez pas une touche lockfn

Partager ce message


Lien à poster

Bon, je relis ton msg Delta et je peux te répondre: nononon, pas de touche Fn Lock...

Je suis sur le site de Toshiba, et je vais chercher à télécharger la notice.

Le fait d'avoir réinstallé Windows à partir d'un technicien de Microsoft (et non le DVD de svg que je ne retrouvais pas) n'aurait pas modifié certaines caractéristiques du fabriquant? 

Bref, à suivre...

Partager ce message


Lien à poster
il y a 2 minutes, Maptitelouve a dit :

Ah bon?? Mais ce n'est pas écrit sur le clavier... cf photo... 

 

il y a 2 minutes, Maptitelouve a dit :

Le fait d'avoir réinstallé Windows à partir d'un technicien de Microsoft (et non le DVD de svg que je ne retrouvais pas) n'aurait pas modifié certaines caractéristiques du fabriquant? 

visiblement vu que vous avez formater j'ai pu lire a plusieurs endroit qu'il s’agissait d'un drivers a remettre

télécharger iobit driver booster

ici :

faite un scann et donné nous les screens

https://www.iobit.com/en/driver-booster.php

 

 

  • J'aime 1

Partager ce message


Lien à poster
à l’instant, Yves B. a dit :

Tu renseignes ton modèle, et quelle version de Windows, et tu cliques “GO”, tu auras une série de “drivers” pour ton “laptop”.

Tiens nous au courant

j'ai déjà été voir, c'est pas du tout simple a y comprendre quelques chose

je lui ai demander de passer par iobit driver booster cela il me semble plus simple

qu'en pense tu

Partager ce message


Lien à poster

Salut @Delta,

Lorsque j’ai installé Windows 10 version 1809 sur mon nouveau SSD, j’ai dû installer les “drivers” pour les touches du haut tout comme @Maptitelouve

Elles ne fonctionnaient pas !?!!

Je crois qu’il s’agit d’un “package” Toshiba ????

Peut-être que iobit va trouver ???

A+;)

Modifié par Yves B.

Partager ce message


Lien à poster
il y a 6 minutes, Yves B. a dit :

Je crois qu’il s’agit d’un “package” Toshiba ????

j'ai pu lire la même chose je ne sais plus où :frustrated-boromir: un genre card

citation :

Citation

J'ai (enfin) trouvé:
1) désinstaller le vap toshiba
2) remettre le bios avec ses valeur par défaut
3) Installer le vap Toshiba dernière version sur le site de téléchargement et redémarrer
4) Installer Flash Cards dernière version sur le site de téléchargement et redémarrer

 

citation ² :

Citation

Si vous cliquez sur " redemarrer les cartes flash" dans Démarrer >> tous les programmes >> toshiba >> utilitaires ... Alors là, le menu graphique des touches de fonctions réapparaît comme par enchantement. Et bien-sûr tout fonctionne !!!
Allez comprendre la logique de chez Toshiba !!!

 

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster

Dans mon cas, ce fut le “Toshiba Function Key”, qui fait environ 45 000 Ko

Partager ce message


Lien à poster
il y a 1 minute, Yves B. a dit :

Dans mon cas, ce fut le “Toshiba Function Key”, qui fait environ 45 000 Ko

je l'ai vu ;) sur les drivers de toshiba sur leur site, mais plus actif, :frustrated-boromir:

Partager ce message


Lien à poster

wowow je découvre vos msg... Merci Yves!! Je regarde aussi de ce côté-là.

En attendant, je viens de télécharger la notice sur le site de Toshiba, je l'épluche, ça me dit d'aller dans Toshiba System Settings.

 

Partager ce message


Lien à poster

@Yves B. -> bon, ça débute mal, sur le site de toshiba il existe une 12N de L850 :/...  J'ai rentré le n° de série, puis le n° du modèle, ça dit que tout est invalide. Décidément, c'est dingue, ce truc!! C'est pourtant pas compliqué, ce que je cherche à faire! ¬¬

Je vais en prendre un au hasard parmi les L850, avec un peu de chance certains drivers sont les mêmes?...

image.png.c8324413ae4d34fa37261210f1beaeb6.png

image.png.7ff039dd943fb0d0d9e5c1079a1728b2.png

image.png

Partager ce message


Lien à poster
il y a 43 minutes, Delta a dit :

 

visiblement vu que vous avez formater j'ai pu lire a plusieurs endroit qu'il s’agissait d'un drivers a remettre

télécharger iobit driver booster

ici :

faite un scann et donné nous les screens

https://www.iobit.com/en/driver-booster.php

 

 

@Delta voilà les captures d'écran.

Je net'ai mis que les obsolètes. Snion il y en a des dizaines de pages!image.thumb.png.1f5e90dac354d29f135c11a49b5617d8.pngimage.thumb.png.1d86b21217b12e71d7fd301b3dbb2cfc.pngimage.thumb.png.1ea2483a8d43d54e0fd810a3eabac3e7.png

image.thumb.png.a7008a87708a59f565cc40309741c0e6.png

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...