Aller au contenu
PtiBiscuit

Probleme multiple configuration PC

Messages recommandés

Il y a 3 heures, mehdibleu a dit :

Tu peux m'en dire plus sur cette procédure d'isolement de la carte mere ?

en temps normal la carte mère ont la vis sur des petit support en cuivre ou autre et j'ai bien l'impression cas exceptionnel car tout les pc sont construit " assembler " de la même façon mais je me demande si un contact entre ces petit support entre la carte mère et le châssis du boitier ne ferai pas contact " masse "

quand ont pense qu'un contact " électrostatique " peut faire déconner un système électronique voir griller des composants je soupsonne ces petit support

support :

79704ef567ceb8a1f8ee5619c1502.jpg

ici ont remarque un petit joint de protection pour éviter un contact direct métal vs métal

27.jpg

  • J'aime 1

Partager ce message


Lien à poster

Bonjour tout le monde.

Oui @Delta c'est en effet à moi que vous aviez répondu cette idée... J'avais ouvert trois postes ces deux derniers mois, un pour le choix d'une CG, un pour les artefacts visuels et un pour le BSOD même si tout est lié :(.

je vous remercie pour l'idée des rondelles "isolantes", j'essayerais si le BSOD revient car je suis ouvert à tout en informatique.

J'irais voir votre sujet de prêt, j'avais déjà entendu ces dernières année l'idée des rondelles, mais j'ai toujours eu du mal à croire à leur utilité quand à la conduction (pour la vibration, oui) : certaines CM des années 2000 avaient un vernis de protection à l'endroit des fixations, on ajoutait ces rondelles pour éviter d'abimer ce verni et éviter une conduction. A présent plus de veni je crois, mais les deux faces du trou pour la fixation sont reliées et conçues pour éviter les problèmes avec le boitier il me semble, il existe beaucoup de materiaux dans lesquelles les entretoises pourraient être conçues pour éviter tous problèmes, pourquoi les constructeurs perduraient à les faire comme elles sont ? Pour la chaleur ?...

A la rigueur, peut être si une gravure de la CM passe trop prêt du trou et vient au contact de l'entretoise, pourquoi pas, en l'état, j'ai du mal à croire au phénomène d'une decharge ou d'une tension qui passe par le boitier, puis la fixation, puis contact au trou, puis la CM...

C'est juste mon opinion mais vu ce qui m'est arrivé dernièrement, pourquoi pas :/. J'ai le sentiment que les plaques arrières de boitiers on bien plus de chances de conduire un effet electrique à la CM (quoi que ma nouvelle n'est plus en métal), et que pourrait-on dire les boutons de la façade ? Mon ancien boitier par exemple, les boutons étaient soudés sur une cartes à l'arrière de la façade avec aussi un reobus.

Je me dis, si une défaillance arrive à ce niveau, ils peuvent très bien envoyer une decharge via les connecteur de la CM non ?

  • J'aime 1

Partager ce message


Lien à poster

@PtiBiscuit

je viens de repenser au probleme que tu rencontres et je n'arrive toujours pas à savoir s'il s'agit d'un probleme materiel ou software.

Telecharge Blue Screen View et tu le lances, il va permettre d'en savoir plus sur l'origine de ton BSOD, je l'espere en tous les cas, il permet de synthétiser toutes les erreurs systemes qui se produisent sous windows et donc il pourrait donc nous aiguiller sur la cause de ce BSOD.

Donc tu le lances et tu me fais un screen de toute la fenetre.

Partager ce message


Lien à poster

@mehdibleu,

Je suis un peu embêté, le PC depuis a été réinstallé avec ma nouvelle CG et boitier mais j'ai fait une copie de l'intégralité de mon SSD avant réinstallation sur un autre disque.

Donc, j'ai installé Blue Screeen View et je l'ai fait pointer dans les réglages avancé sur le dossier de l'ancien windows... Le logiciel cherche donc dans "mon-chemin-de-la-sav/windows/minidump" mais il n'y a rien dans ce dossier (la fenêtre est totalement vide, et rien dans l'explorateur dans ce dossier).

Aurait-on la possibilité de le voir autrement ? De lire peut etre l'observateur d'événement de cette sauvegarde ?

Partager ce message


Lien à poster
Il y a 2 heures, PtiBiscuit a dit :

@mehdibleu,

Je suis un peu embêté, le PC depuis a été réinstallé avec ma nouvelle CG et boitier mais j'ai fait une copie de l'intégralité de mon SSD avant réinstallation sur un autre disque.

Donc, j'ai installé Blue Screeen View et je l'ai fait pointer dans les réglages avancé sur le dossier de l'ancien windows... Le logiciel cherche donc dans "mon-chemin-de-la-sav/windows/minidump" mais il n'y a rien dans ce dossier (la fenêtre est totalement vide, et rien dans l'explorateur dans ce dossier).

Aurait-on la possibilité de le voir autrement ? De lire peut etre l'observateur d'événement de cette sauvegarde ?

Dans ce cas, on va attendre que ce BSOD se produise de nouveau pour en savoir davantage sur la cause et l'origine de cet ecran bleu.

Il y a d'autres outils qui permettent de récolter des informations sur la cause probable du BSOD. Je t'envite à lire cet article extremement complet sur tous les outils qui existent à l'heure actuelle et qui permettent d'identifier dans pas mal de cas l'origine du BSOD => https://forums.cnetfrance.fr/topic/1261035-quelques-solutions-pour-identifier-la-cause-d-un-ecran-bleu-d-erreur-bsod/

Modifié par mehdibleu

Partager ce message


Lien à poster

Salut les crabes !

Je passais vous donner des nouvelles... A ce jour toujours strictement aucun BSOD ni problèmes...

J'ai réactivé il y a 10 jours les mises à jours windows, par contre chose très curieuse il c'est update que jusqu'à la 1803, la 1809 ne sort plus et pour l'utilitaire microsoft le PC est à jour. Microsoft à "bloqué" quelques chose ou il a un temps entre chacune des ses MAJ ?

Il restera la théorie de l'ancien boitier ou alors... C'est les cartes ATI que ma CM ne veut plus xD

En tous cas je surveille drastiquement mon PC (un tour dans l'observateur d'événements fréquemment, toujours un programme de mesure des tensions/températures pendant mes jeux et surtout régulièrement une sauvegarde de mon système) mais je l'utilise comme avant depuis 15 jours et pour le moment RAS :P.

J'espère ne pas me porter malchance (oui en théorie la chance n'a rien à faire dans l'informatique mais là, j'en suis devenu superstitieux :p). Merci encore pour votre soutien mais je dois reconnaitre que ça m'ennui vraiment  qu'on a pas réussit pour le moment à trouver l'explication de manière certaine, c'est bien la première foi :|

  • J'aime 1

Partager ce message


Lien à poster

yop là @PtiBiscuit :evil-plotting-raccoon:

allez savoir ... suffit vraiment de peux...

Partager ce message


Lien à poster
Il y a 1 heure, PtiBiscuit a dit :

Salut les crabes !

Je passais vous donner des nouvelles... A ce jour toujours strictement aucun BSOD ni problèmes...

J'ai réactivé il y a 10 jours les mises à jours windows, par contre chose très curieuse il c'est update que jusqu'à la 1803, la 1809 ne sort plus et pour l'utilitaire microsoft le PC est à jour. Microsoft à "bloqué" quelques chose ou il a un temps entre chacune des ses MAJ ?

Il restera la théorie de l'ancien boitier ou alors... C'est les cartes ATI que ma CM ne veut plus xD

En tous cas je surveille drastiquement mon PC (un tour dans l'observateur d'événements fréquemment, toujours un programme de mesure des tensions/températures pendant mes jeux et surtout régulièrement une sauvegarde de mon système) mais je l'utilise comme avant depuis 15 jours et pour le moment RAS :P.

J'espère ne pas me porter malchance (oui en théorie la chance n'a rien à faire dans l'informatique mais là, j'en suis devenu superstitieux :p). Merci encore pour votre soutien mais je dois reconnaitre que ça m'ennui vraiment  qu'on a pas réussit pour le moment à trouver l'explication de manière certaine, c'est bien la première foi :|

Content de l'apprendre.

Donc c'était bien un probleme de boitier, il y avait probablement un mauvais contact quelque part entre la certe mere et le boitier. Bravo, tu as résolu le probleme tout seul et je sais maintenant qu'un BSOD peut se produire de cette façon.

Partager ce message


Lien à poster
il y a 34 minutes, mehdibleu a dit :

Content de l'apprendre.

Donc c'était bien un probleme de boitier, il y avait probablement un mauvais contact quelque part entre la certe mere et le boitier. Bravo, tu as résolu le probleme tout seul et je sais maintenant qu'un BSOD peut se produire de cette façon.

Merci mais non, on a trouvé ensemble, vous m'avez beaucoup aidé tous à reprendre les choses à la base et explorer toutes les pistes car... Je devenais fou.

J'ai une théorie, je viens d'explorer l'ancien boitier de fond en comble. Les ventilateurs marchent avec un rheobus à molette en façade, connecté en pins deux broches pour le pilotage de ventilos, et une prise molex qui sert elle à alimenter. 

Quelques chose d'un peu comme ça mais avec un passage par le rheobus :

s-l500.jpg

Le cable du pin deux broches en question est pas mal entamé par les années et présentait ponctuellement un faux contact (j'ai bidouillé les cables dans tous les sens en testant avec une vieille alim et un vieux ventilateur le fonctionnement, bingo, arrêt ponctuel sur ce câble).

Depuis mon alimentation le cable était monté comme ça :

Alimentation  => Alimentation pour SATA branché au SSD => Alimentation pour SATA branché au lecteur => Extrémité pin molex => Molex de la carte rheobus => Cable 2 pin pour pilotage (abimé faux contact) => sur deux ventilateurs.

LD0001337826_2.jpg

Ceci mais avec une molex en fin et deux étages de SATA

Ne serait-ce pas tout simplement ça :) ? Est ce que c'est possible d'un faux contact puisse renvoyer du courant dans un cable molex-Alimentation du SDD et tout simplement y flinguer des données (et de manière permanante) ? Ca dépasse un peu mes compétences en électronique :(

Bien que ça se passerait au niveau du câble qui alimente, pas celui qui transmet des données. Je pensais que ce type de câble donnait plutôt un résultat tout ou rien du type j'alimente mon disque marche, j'alimente pas il ne marche pas ou j'alimente trop il grille... 

 

Modifié par PtiBiscuit

Partager ce message


Lien à poster
il y a 21 minutes, PtiBiscuit a dit :

Ne serait-ce pas tout simplement ça :) ?

j'ai pas tout relu mais un moment donner quand je parlait des coussin caoutchouc je pensait bien qu'il y avait un contact de masse qui faisait disjoncter le système complet maintenant qui déclenchait qui et quoi :strausskahn3: mystère et boule de gum

maintenant que vous parler de vos fils entamé et voir dénudé je pense que là ont approche de la soluce..

Partager ce message


Lien à poster
Le 27/01/2019 à 12:44, PtiBiscuit a dit :

Salut les crabes !

Résumé de tout ce que j'ai fait :
-
J'ai lancé toute la séquence de test de memtest, 0 erreur détectée.
- Mon boitier et sa ventilation est toute neuve, idem CG
- J'ai réinstallé la version antérieur de Windows (la 1709)
- J'ai changé la câblerie des disques dures
- J'ai retesté mon SSD et mon HDD,  0 problème

Je me suis dis, bon maintenant que tout va bien tout tourne, aller je vais essayer de reproduire les condition de mon dernier plantage avant tout ces changements : Reseter au bouton deux fois le PC.

Paf, revoilà le même BSOD.

 

lorsque tu dis "reseter au bouton", tu veux dire quoi précisément ?

que tu as juste voulu redémarrer depuis le menu démarrer et c'est à ce moment là que le BSOD s'est produit ?

Partager ce message


Lien à poster
il y a 24 minutes, PtiBiscuit a dit :

Est ce que c'est possible d'un faux contact puisse renvoyer du courant dans un cable molex-Alimentation du SDD et tout simplement y flinguer des données (et de manière permanante) ? Ca dépasse un peu mes compétences en électronique :(

si il y a des impulsion electro statique voir électrique des hausse de tension oui je pense que cela peut induire sur les données d’ailleurs si pendant l’écriture - lecture de données sur un DD il y a des perturbations ont est bon pour avoir des corruption de données

c'est le principal risque lors de flash de bios la tension instable du système électrique quand ont flash un bios en magasin ou en atelier teck les cm sont sous monitoring et un appareil qui rend l’électricité stable, même en cas de coupure de réseau électrique le courant x volt est maintenu et le pc alimenté

Partager ce message


Lien à poster
il y a 29 minutes, mehdibleu a dit :

lorsque tu dis "reseter au bouton", tu veux dire quoi précisément ?

que tu as juste voulu redémarrer depuis le menu démarrer et c'est à ce moment là que le BSOD s'est produit ?

Non je parle de reboot au bouton, via le bouton reset du boitier, bouton qui était connecté sur la même carte électronique que le rhéobus... J'ai sorti la carte de la façade et elle semble en mauvais état, à voir la tête des soudures il a bien vécue :c_embarrassed:... 

il y a 31 minutes, Delta a dit :

si il y a des impulsion electro statique voir électrique des hausse de tension oui je pense que cela peut induire sur les données d’ailleurs si pendant l’écriture - lecture de données sur un DD il y a des perturbations ont est bon pour avoir des corruption de données

c'est le principal risque lors de flash de bios la tension instable du système électrique quand ont flash un bios en magasin ou en atelier teck les cm sont sous monitoring et un appareil qui rend l’électricité stable, même en cas de coupure de réseau électrique le courant x volt est maintenu et le pc alimenté

:c_surprised: J'ai flashé plusieurs CM dans ce boitiers et plusieurs fois, ça aurait pu être une catastrophe.

il y a 36 minutes, Delta a dit :

j'ai pas tout relu mais un moment donner quand je parlait des coussin caoutchouc je pensait bien qu'il y avait un contact de masse qui faisait disjoncter le système complet maintenant qui déclenchait qui et quoi :strausskahn3: mystère et boule de gum

maintenant que vous parler de vos fils entamé et voir dénudé je pense que là ont approche de la soluce..

Vous aviez vu juste en effet. Pas franchement flagrant d'aspect en faite le faux contact de ce câble, c'est subtilement caché plus haut à l'intérieur de la façade avant sur la carte électronique.

Si c'est bien ça je ne regrette pas de m'être enfin décidé à changer le boitier, il semble que son heure était venue.

Par contre, quelle probabilité j'avais d'avoir une panne de CG assez proche d'une panne due au boitier... Ou c'est aussi lié, une alimentation modulaire bequiet, a-t-elle une sécurité de retour de tensions entre deux câbles différents...

  • J'aime 1

Partager ce message


Lien à poster
il y a 29 minutes, PtiBiscuit a dit :

:c_surprised: J'ai flashé plusieurs CM dans ce boitiers et plusieurs fois, ça aurait pu être une catastrophe.

je confirme ! :yo-dawg:

vous êtes béni en effet ...

il y a 29 minutes, PtiBiscuit a dit :

Par contre, quelle probabilité j'avais d'avoir une panne de CG assez proche d'une panne due au boitier...

des petit tic tic électrique a tout bout de champ aurait pu abîmé un composant ...

il y avais pas des signes avant coureur ... genre scintillement de l’écran ou micro freeze ou subtil flash dans l’écran

ici moi quand mon congèle se coupe, mes pc sont brancher sur ma sono ampli séparer enceinte séparer et une table de mix qui règle les partie aigue medium bass etc.

si mon congèle se coupe, mon sound de mon pc augmente

il y a une liaison je ne sais pas ou surement que l'installation électrique donne le courant a mon pc et a mon congèle en même temps.

une fois que le congèle est a sa température il coupe et il fait un effet dans l’installation " ligne électrique "

 

 

Modifié par Delta

Partager ce message


Lien à poster
il y a une heure, Delta a dit :

si mon congèle se coupe, mon sound de mon pc augmente

:c_lol: Pas d'onduleur ? 

Modifié par calisto06

Partager ce message


Lien à poster
Il y a 1 heure, calisto06 a dit :

:c_lol: Pas d'onduleur ? 

pas ici sur cette ligne, dans cette maison c'est la maison que je vais devoir mettre sous onduleur :goodguygreg:

  • Ahah 1

Partager ce message


Lien à poster

@Delta c'est fou cette histoire de congélateur, mais ça ne m'étonne pas. Dans mon ancienne maison, le WIFI ne passait pas bien (murs très épais) j'ai voulu utiliser du CPL entre deux pièces... Bien quand j'allumais  ma lampe sur pieds à coté de la TV à l'opposé de la pièce, ça coupait le signal CPL :c_lol2:

Pour la carte graphique il y a eu quelques comportement étranges dès le début. Sur l'écran login de windows, un petit flash vert ou rose ou un sursaut de l'image arrivait très rarement. J'avais testé la carte dans tous les sens avec des logiciels et aucun problèmes n'était venu en charge et ça arrivait tellement rarement que je n'avais pas cherché plus loin.

J'ai le sentiment que les nouveaux composants sont quand même fragiles, même quand on tape dans de très bonnes marques. Quand j'étais étudiant, j'ai fait énormément souffrir mes PCs, en poussant leurs composants à l'extrême et en achetant pas toujours de bons produits faute de moyens et pourtant, je n'ai pas eu autant de soucis alors que là, je ne fais même plus d'overclocking.

Partager ce message


Lien à poster
Il y a 3 heures, PtiBiscuit a dit :

j'ai voulu utiliser du CPL entre deux pièces... Bien quand j'allumais  ma lampe sur pieds à coté de la TV à l'opposé de la pièce, ça coupait le signal CPL :c_lol2:

:c_lol2:

bien vu... en effet le signal Wfi passe par l’électricité " transporter " par l'elect dans les câbles !! la moindre perturbation dans la ligne provoquera la même perturbation donc dans le signal wifi

certains " pro " ou vendeur déclare que cela a grandement évolué ... heuu beh des installation de 2018 comporte encore les même stigmate que des installation plus ancienne et matos d'une autre génération... :c_embarrassed:

il y a rien a faire si ont a une perturbation dans la ligne électricité ont vas prendre a coup sûr pour le Wifi

si vos murs sont trop épais comme chez moi, brique du pays et épaisseur de mur de 80 cm min. rien de tel que le bon vieux câble RJ45

 

Il y a 4 heures, PtiBiscuit a dit :

Pour la carte graphique il y a eu quelques comportement étranges dès le début. Sur l'écran login de windows, un petit flash vert ou rose ou un sursaut de l'image arrivait très rarement. J'avais testé la carte dans tous les sens avec des logiciels et aucun problèmes n'était venu en charge et ça arrivait tellement rarement que je n'avais pas cherché plus loin.

je pense que vous approcher de plus en plus près de votre soluce ..

un coup d'arc et poup fait réagir l'affichage

Partager ce message


Lien à poster
Le 12/02/2019 à 17:10, Delta a dit :

genre scintillement de l’écran ou micro freeze ou subtil flash dans l’écran

@Delta, je viens de lire ces lignes et je fais un petit HS, rien à voir avec la config dont on parle mais c'est une info utile : depuis la 1709 il y a un bug Win qui a ces symptômes. Je l'avais sur mon Asus et j'ai repéré l'événemet dans l'observateur : les soluces appliquées ici et ici ne marchent pas pour tout le monde .... 

  • Plusser (+1) 2

Partager ce message


Lien à poster
Le 13/02/2019 à 13:53, Delta a dit :

Si vos murs sont trop épais comme chez moi, brique du pays et épaisseur de mur de 80 cm min. rien de tel que le bon vieux câble RJ45

Ca a toujours été mon crédo... Hormis pour nos téléphones et ordinateurs portables, mon nouvel appartement est intégralement câblé, il existe des solutions très propres pour passer ces câble en discret et... Je trouve ça beaucoup plus efficace, quand on voit le nombre de box wifi détectées dans la résidence, ça fait peur et surtout que pour 2019 on est toujours dans une zone à un débit vraiment bas ¬¬, pourtant à deux pas d'une grande ville.

Le 13/02/2019 à 18:35, carmen a dit :

@Delta, je viens de lire ces lignes et je fais un petit HS, rien à voir avec la config dont on parle mais c'est une info utile : depuis la 1709 il y a un bug Win qui a ces symptômes. Je l'avais sur mon Asus et j'ai repéré l'événemet dans l'observateur : les soluces appliquées ici et ici ne marchent pas pour tout le monde .... 

C'est bon à savoir merci @carmen. Dans mon cas les problèmes avaient commencé en avril 2017, c'était encore la 1703 à ce moment là non ?

  • Plusser (+1) 1

Partager ce message


Lien à poster

@PtiBiscuit oui, je crois, c'était encore la 1703. En tout cas, si tu es touché par ce bug tu peux le vérifier facilement dans l'observateur d'événement, tu cherches dans Application, ID de l'év. 916

image.thumb.png.ab430f4272f14a32cbde3b2350e96b6e.png 

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 47 minutes, PtiBiscuit a dit :

Je trouve ça beaucoup plus efficace, quand on voit le nombre de box wifi détectées dans la résidence, ça fait peur

de plus la vitesse d'un Wfi n'arrivera jamais a la hauteur du câblé ;) 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...