Aller au contenu
loutè pô

démarrage impossible après restauration image système ( Windows 10)

Messages recommandés

Zut, alors tu as un espace non alloué qui se trouve juste apres la partition Recovery et le probleme c'est que pour pouvoir récupérer cet espace non alloué et l'integrer à la partition C: pour qu'elle soit étendue à 500 go, il faut que cet espace puisse etre deplacé vers la gauche pour se situer juste avant la partition recovery.

Donc il faut que tu fasse un travail supplémentaire pour recuperer cet espace non alloué

Voila ce que tu vas faire :

il va falloir dans un premier temps rendre la partition "Recovery" visible en suivant ce tuto => http://blogmotion.fr/systeme/partition-recovery-10509

une fois que tu auras attribué une lettre à cette partition, tu vas telecharger un outil gratuit appelé AOMEI partition assistant puis tu vas l'installer et le lancer et tu procédes au deplacement de la partition en question vers la droite de l'espace non alloué en suivant ce tuto => https://www.disk-partition.com/fr/help/move-partition.html

voila cela demande un petit travail supplémentaire :)

Modifié par mehdibleu

Partager ce message


Lien à poster

Dac,

il y a 2 minutes, mehdibleu a dit :

voila cela demande un petit travail supplémentaire :)

Oh ! Franchement, au point où j'en suis... On est plus à ça près ^_^

  • J'aime 1

Partager ce message


Lien à poster

ÇA Y EST !!! ENFIN SORTI DE CE LABYRINTHE INFERNAL !!! :D:D:D

alors, franchement, un ÉNORME MERCI À TOUS et particulièrement à toi @mehdibleu pour ta patience et ta réactivité à mes messages! C'est pas tous les jours que l'on a la chance de tomber sur des personnes aussi intentionnées ! Tu as l'air de toucher ta bille dans le milieu en tout cas ! tu as suivi un parcours informatique ?

Qu'est-ce que tu voulais savoir maintenant ? Tu voulais connaître la vitesse réelle de mon SSD si je me souviens bien... 

Modifié par loutè pô
  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 43 minutes, loutè pô a dit :

ÇA Y EST !!! ENFIN SORTI DE CE LABYRINTHE INFERNAL !!! :D:D:D

alors, franchement, un ÉNORME MERCI À TOUS et particulièrement à toi @mehdibleu pour ta patience et ta réactivité à mes messages! C'est pas tous les jours que l'on a la chance de tomber sur des personnes aussi intentionnées ! Tu as l'air de toucher ta vie dans le milieu en tout cas, tu as suivi un parcours informatique ?

Qu'est-ce que tu voulais savoir maintenant ? Tu voulais connaître la vitesse réelle de mon SSD si je me souviens bien... 

je t'en prie. Je suis vraiment ravi de t'avoir aidé :)

Cela me fait plaisir de rendre service, j'essaie de faire de mon mieux pour aider les gens qui sont en difficulté à regler leur souci. J'ai toujours appris à rester calme et patient pour se sortir des difficultés de la vie et cela m'a sans doute aidé à plusieurs reprises durant ma vie et je te conseille de faire de même. Tu ne dois jamais paniquer et toujours rester calme lorsque tu te retrouves face à une situation difficile pour essayer d'affronter le probleme sereinement et essayer de le résoudre le plus rapidement possible.

Voilà pour le conseil de la journée :)

maintenant j'aimerais si tu veux bien m'assurer que tu as fait les choses correctement donc tu vas acceder de nouveau à la "gestion des disques" et tu me fais stp un joli screen :)

Sinon oui pour le SSD, j'ai créé un topic où je propose aux membres de tester la performance de leurs SSD et de poster le résultat du test pour qu'il soit comparé avec les autres résultats des membres possédant un SSD.

Si tu pouvais faire le test avec l'outil que je propose et le poster dans le topic concerné, ce serait sympa :)

Modifié par mehdibleu

Partager ce message


Lien à poster
il y a une heure, mehdibleu a dit :

Tu ne dois jamais paniquer et toujours rester calme lorsque tu te retrouves face à une situation difficile pour essayer d'affronter le probleme sereinement et essayer de le résoudre le plus rapidement possible.

Oui, ça, je suis bien d'accord avec toi ! j'y travaille je pense que c'est un principe qui doit être appliqué pour n'importe quel problème de la vie. Parfois, ça n'est pas facile surtout quand des contraintes extérieures s'interposent (temps, obligations...) on connaît le truc, c'est un travail sur soi ! Voilà pour la réflexion morale :)

il y a une heure, mehdibleu a dit :

maintenant j'aimerais si tu veux bien m'assurer que tu as fait les choses correctement donc tu vas acceder de nouveau à la "gestion des disques" et tu me fais stp un joli screen :)

C'est fait ! Par contre, la partition "recovery" est toujours visible depuis le poste de travail, est-ce normal ? Autre chose qui a du arriver au moment de repartitionner le SSD: mon HDD "data" porte désormais la lettre F et non-plus D. Peut être parce que je ne l'ai remis en place que après voir terminé les autres manip... 

 

il y a une heure, mehdibleu a dit :

Sinon oui pour le SSD, j'ai créé un topic où je propose aux membres de tester la performance de leurs SSD et de poster le résultat du test pour qu'il soit comparé avec les autres résultats des membres possédant un SSD.

Tu aurais un lien vers ce topic ? 

 

IMG_20190203_223418.jpg

IMG_20190203_223546.jpg

Modifié par loutè pô

Partager ce message


Lien à poster
il y a 10 minutes, loutè pô a dit :

 Autre chose qui a du arriver au moment de repartitionner le SSD: mon HDD "data" porte désormais la lettre F et non-plus D. Peut être parce que je ne l'ai remis en place que après voir terminé les autres manip...

oups, c'est bon je les vois  :)

il y a 10 minutes, loutè pô a dit :

C'est fait ! Par contre, la partition "recovery" est toujours visible depuis le poste de travail, est-ce normal ?

il faut redémarrer le pc. Normalement elle ne sera plus visible apres le redémarrage.

il y a 10 minutes, loutè pô a dit :

Tu aurais un lien vers ce topic ?

https://forums.lecrabeinfo.net/topic/8836-quelle-est-la-vitesse-de-votre-ssd/

Modifié par mehdibleu

Partager ce message


Lien à poster

C'est bon pour les screens, je ne les avais pas vu :)

Sinon tout m'a l'air d'avoir été fait dans les règles concernant le partitionnement, tu as fait du bon travail :)

Pour ce qui est de la partition Recovery, si tu vois qu'elle est toujours visible apres le redémarrage, tu accedes de nouveau au contenu du lien que je t'ai donné tout à l'heure =>http://blogmotion.fr/systeme/partition-recovery-10509

tu refais les étapes de 1 à 6 , tu ne fais pas l'etape 7

puis tu fais l'etape 8 et tu finis par l'etape :

remove letter=D (D est la lettre qui correspond à la lettre de la partition recovery, si tu vois une autre lettre s'afficher, il faut taper cette lettre)

cette derniere étape permet normalement de démonter la partition Recovery pour qu'elle soit de nouveau invisible.

Tu y vas doucement pour ne pas te tromper.

 

Partager ce message


Lien à poster

@loutè pô

tu n'as pas donné suite à mon dernier message. Tu as pu rendre la partition Revovery de nouveau invisible en suivant les instructions que je t'ai données dans le message précédent ?

Sinon si tu estimes ton problème comme étant résolu, tu cliques en haut sur "résolu" :)

Juste une dernière chose, je voudrais m'assurer d'un truc avant de conclure ce sujet, tu vas accéder stp au bios avec la tocuhe F2 au démarrage puis tu vas dans l'onglet "Advanced" et tu me fais un screen puis tu vas dans l'onglet "boot" et tu me fais aussi un screen. Tu ne touches strictement à rien dans les options, tu me fais juste ces 2 screens puis tu quittes le bois et tu les postes ici.

Pour conclure, n'oublies pas de faire le test de performance de ton SSD avec l'outil que je propose et tu le postes dans le topic concerné. Je suis vraiment curieux de connaitre la vitesse de ton SSD.

Partager ce message


Lien à poster
il y a 15 minutes, mehdibleu a dit :

tu n'as pas donné suite à mon dernier message. Tu as pu rendre la partition Revovery de nouveau invisible en suivant les instructions que je t'ai données dans le message précédent ?

Oui, effectivement, je comptais le faire aujourd'hui en même temps que le test de vitesse du SSD (qui m'intéresse d'ailleurs aussi car je n'est pas l'impression qu'il y ai un grand changement par rapport à l'ancien(censé être 6 fois moins rapide en écriture! )) mais je n'est pas trouvé le moment de le faire... Je vais essayer de regarder ça demain, le cas échéant, je tâcherai de marquer le sujet comme résolu :c_wink: (puisque de toute façon, l'essentiel est fait) 

Bonne soirée à toi ! 

  • J'aime 1

Partager ce message


Lien à poster
Il y a 14 heures, loutè pô a dit :

Oui, effectivement, je comptais le faire aujourd'hui en même temps que le test de vitesse du SSD (qui m'intéresse d'ailleurs aussi car je n'est pas l'impression qu'il y ai un grand changement par rapport à l'ancien(censé être 6 fois moins rapide en écriture! )) mais je n'est pas trouvé le moment de le faire... Je vais essayer de regarder ça demain, le cas échéant, je tâcherai de marquer le sujet comme résolu :c_wink: (puisque de toute façon, l'essentiel est fait) 

Bonne soirée à toi ! 

oui c'est là tout le probleme, parfois les constructeurs de SSD annoncent des débits qui sont censés être extrêmement rapides mais tu te rends compte apres l'avoir testé que ce n'est pas du tout le cas.

Il faut aussi savoir que pour les SSD NVMe M.2 , il y a pas mal de facteurs à prendre en considération pour choisir celui qui convient à ton pc et plus particulièrement à ta carte mere parce leur vitesse dépend du port M.2 qui se trouve sur la carte mère, si tu veux pouvoir exploiter la vitesse réelle des SSD M.2 PCIe il faut que le SSD soit compatible avec ce port M.2 de la carte mere, autrement il sera sous exploité.

le SSD 970 pro 500 Go c'est un SSD M.2 PCIe ou sata ?

et l'ancien SSD 128 Go, c'est un SSD M.2 PCIe ou sata ?

Sinon n'oublies pas stp les screens que je t'ai demandés pour le bios dans mon message précédent, et tu ajoutes un troisième, celui qui se trouvé dans l'onglet "save and exit".

Partager ce message


Lien à poster

salut !

il y a une heure, mehdibleu a dit :

il faut que le SSD soit compatible avec ce port M.2 de la carte mere, autrement il sera sous exploité.

Physiquement parlant, il l'est puisque je suis arrivé à le brancher sans problème.

 

il y a une heure, mehdibleu a dit :

le SSD 970 pro 500 Go c'est un SSD M.2 PCIe ou sata ?

C'est un M.2. PCIe.

 

il y a une heure, mehdibleu a dit :

et l'ancien SSD 128 Go, c'est un SSD M.2 PCIe ou sata ?

 Quant à lui, c'était un SATA.

 

il y a une heure, mehdibleu a dit :

Sinon n'oublies pas stp les screens que je t'ai demandés pour le bios dans mon message précédent, et tu ajoutes un troisième, celui qui se trouvé dans l'onglet "save and exit".

Oui, je vais le faire dès que je redémarrerai mon PC.

Sinon, pour le test du SSD, j'ai téléchargé CrystalDiskMark mais je n'obtient aucune valeur... Dans le screen, tu verra que j'ai également CrystalDiskInfo et qu'il ne détecte même pas le SSD, seul le HHD (F:) est visible. Tu aurai une idée sur la question ?

screen ssd.PNG

Modifié par loutè pô

Partager ce message


Lien à poster

pour le SSD 128 Go, c'est un M.2 sata ou un simple sata classique ?

pour le test "CrystalDiskMark", il faut cliquer sur ALL pour pour que le teste puisse débuter, tu laisses faire jusqu'à ce que tu obtienne le test final. Le test devrait durer 3 min environ.

Tu postes stp le résultat dans le topic concerné que j'ai créé sur ce sujet.

Pour ce qui est de CrystalDiskInfo, installe la derniere version (8.0.0) et tu vois ce que cela donne.

 

Modifié par mehdibleu

Partager ce message


Lien à poster
Il y a 2 heures, mehdibleu a dit :

pour le SSD 128 Go, c'est un M.2 sata ou un simple sata classique ?

C'est un M.2, je viens de vérifier.

Il y a 2 heures, mehdibleu a dit :

pour le test "CrystalDiskMark", il faut cliquer sur ALL pour pour que le teste puisse débuter, tu laisses faire jusqu'à ce que tu obtienne le test final. Le test devrait durer 3 min environ.

Impec' je viens de le faire. Ca m'a pourtant l'air de correspondre aux valeurs indiquées par le vendeur... Je poste le résultat tout de suite.

Il y a 2 heures, mehdibleu a dit :

Pour ce qui est de CrystalDiskInfo, installe la derniere version (8.0.0) et tu vois ce que cela donne.

Ca marche, je vais essayer.

  • J'aime 1

Partager ce message


Lien à poster
Il y a 21 heures, mehdibleu a dit :

Juste une dernière chose, je voudrais m'assurer d'un truc avant de conclure ce sujet, tu vas accéder stp au bios avec la tocuhe F2 au démarrage puis tu vas dans l'onglet "Advanced" et tu me fais un screen puis tu vas dans l'onglet "boot" et tu me fais aussi un screen. Tu ne touches strictement à rien dans les options, tu me fais juste ces 2 screens puis tu quittes le bois et tu les postes ici.

Voilà, chose promise, chose due. 

Pour la partition recovery, aucun souci elle a bel et bien disparu ! 

Merci encore pour tout ! :)

IMG_20190205_220111.jpg

IMG_20190205_220121.jpg

  • Plusser (+1) 1

Partager ce message


Lien à poster

@loutè pô

Je t'en prie, encore une fois j'étais ravi de t'avoir aidé. :)

Je l'ai fait avec grand plaisir.

Tu as juste oublié le 3eme screen, si tu pouvais me le poster aussi, celui de l'onglet "save and exit" dans le bios et tu profites par la même occasion pour me poster un tout dernier screen :)

Toujours dans le bios dans l'onglet "boot", tu cliques sur "windows boot manager (samsung 970 EVO), tu devrais voir apparaître une liste, et à ce moment la tu me fais le screen.

Voilà si cela ne te dérang pas. :)

Partager ce message


Lien à poster

C'est bien cela, merci :)

juste une dernier chose, tu m'as dit l'autre jour, que lorsque tu étais dans l'onglet "save and exit" tu as vu apparaitre une option "optimized defaults", seulement je ne vois pas cette option dans cet onglet.

Peut etre qu'elle apparait en cliquant sur "restore defaults" ?

Modifié par mehdibleu

Partager ce message


Lien à poster
il y a 26 minutes, mehdibleu a dit :

seulement je ne vois pas cette option dans cet onglet.

C'est normal, elle n'était pas dans le champs de la photo :D

IMG_20190205_230325.jpg

  • J'aime 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...