Aller au contenu
loutè pô

démarrage impossible après restauration image système ( Windows 10)

Messages recommandés

Alors, lorsque j'arrive au moment de faire la sauvegarde avec l'outil easUS todo backup, on est bien d'accord sur le fait que je sélectionne les 4 partitions du disque dur comme sur cette photo ?IMG_20190202_174501.thumb.jpg.248a095aa830e88489a1b2ef7ff1cf2f.jpg

Modifié par loutè pô

Partager ce message


Lien à poster

Bonsoir @loutè pô

Donc si j'ai bien suivi, tu n'arrives pas à démarrer sur le nouveau SSD apres avoir restauré l'image disque dessus, c'est cela ?

si oui, est ce que tu as essayé la solution que je t'avais proposé ici ? https://forums.lecrabeinfo.net/topic/8703-démarrage-impossible-après-restauration-image-système-windows-10/?do=findComment&comment=76439=>

Partager ce message


Lien à poster

Salut @mehdibleu

Oui, effectivement j'ai essayé mais je ne peux pas accéder à options avancées car après avoir booter sur la clé il me propose directement d'installer Windows 10 je n'ai donc pas accès aux options avancées et je ne peux pas lancer l'invite de commandes par conséquent... 

Partager ce message


Lien à poster
il y a 1 minute, loutè pô a dit :

Salut @mehdibleu

Oui, effectivement j'ai essayé mais je ne peux pas accéder à options avancées car après avoir booter sur la clé il me propose directement d'installer Windows 10 je n'ai donc pas accès aux options avancées et je ne peux pas lancer l'invite de commandes par conséquent... 

lorsque tu bootes sur la clé, tu cliques sur "réparer mon ordinateur" et c'est à ce moment la que tu auras acces au options avancées.

Partager ce message


Lien à poster

Mais le problème, vois-tu, c'est que lorsque je démarre mon pc, je n'ai pas d'autre choix que de lancer l'installation de Windows 10,  comme le montre la photo

IMG_20190202_202614.jpg

Partager ce message


Lien à poster

J'ai bien évidemment essayé d'accéder au BIOS mais rien n'y fait à chaque fois je retrouve cet écran

Partager ce message


Lien à poster
il y a 3 minutes, loutè pô a dit :

Mais le problème, vois-tu, c'est que lorsque je démarre mon pc, je n'ai pas d'autre choix que de lancer l'installation de Windows 10,  comme le montre la photo

IMG_20190202_202614.jpg

tu cliques sur "suivant" puis tu verras appraitre la fenetre avec l'option "reparer l'ordinateur"

Partager ce message


Lien à poster

Autant pour moi j'ai fait le blaireau de base qui ne cherche pas à comprendre, bon je vais réessayer. 

Partager ce message


Lien à poster
à l’instant, loutè pô a dit :

Autant pour moi j'ai fait le blaireau de base qui ne cherche pas à comprendre, bon je vais réessayer. 

t'en fais pas, tu n'as rien à te reprocher.

Partager ce message


Lien à poster

Ok j'ai donc entamé l'opération le problème maintenant,  c'est qu'après avoir tapé list disk, les disques de mon système et leur numéro n'apparaissent pas, je n'ai que l'ensemble des commandes et à à quelles actions elles correspondent. J'ai tout de même essayé de taper sel disk 0, mais je me retrouve avec 5 volumes dont aucun ne correspond à la capacité de mon nouveau SSD comme sur la photo 

IMG_20190202_210659.jpg

Partager ce message


Lien à poster

Tu as combien de disques durs connectés sur ta machine ?

Tu éteinds le pc et tu ne branche dessus que le nouveau SSD de 500 Go et tu deconnectes tous les autres disques durs.

Sinon tu es sûr que le nouveau SSD contient l'image disque restaurée ?

Partager ce message


Lien à poster

J'en ai deux, le SSD et le HDD de stockage De mon PC.

Pour l'image, je pense que oui car lorsque j'avais essayé de booter sur ce SSD la première , j'avais pu, grâce aux options avancées, voir apparaître tous les fichiers de l'ancien SSD tels qu'ils étaient. 

Partager ce message


Lien à poster

Donc tu deconnectes le HDD et tu bootes de nouveau sur la clé usb pour acceder aux options avancées et à l'invite de commande et tu tapes les commandes que j'ai mentionnées dans l'ancien message.

Partager ce message


Lien à poster

Ok d'accord je vais essayer, en espérant que le HDD soit pas trop compliqué à débrancher...

Partager ce message


Lien à poster

attends, ne fais rien.

il s'agit d'un pc portable ?

le SSD que tu possedes, c'est un SSD classique 2.5 ou un SSD M.2 ?

Modifié par mehdibleu

Partager ce message


Lien à poster
il y a 2 minutes, loutè pô a dit :

Entendu chef ! 

j'ai edité mon message précédent.

Partager ce message


Lien à poster

Oui pc portable, c'est un Asus ROG Strix gl553v.  le nouveau SSD et un NVMe M.2 c'est le 970 Evo

Modifié par loutè pô
  • J'aime 1

Partager ce message


Lien à poster
il y a 6 minutes, loutè pô a dit :

Oui pc portable, c'est un Asus ROG Strix gl553v.  le nouveau SSD et un M.2 c'est le 970 Evo

j'en étais sûr c'est pour cette raison qu'il apparait en tant que disque 1, et cela tombe bien, tu pourras faire le test de vitesse lorsque tout sera mis en place sur ton nouveau SSD et poster le résultat , je serais curieux de connaitre la vitesse de lecture/ecriture de ce SSD M.2 => https://forums.lecrabeinfo.net/topic/8836-quelle-est-la-vitesse-de-votre-ssd/

Donc ce n'est pas la peine de debrancher le HDD, tu rebootes sur la clé usb, tu accedes aux options avancées puis à l'invite de commande puis tu vas selectionner le disque 1 en tapant :

sel disk 1

puis

list vol

et pares cela tu verras apparaitre les partitions de ton SSD et tu tapes les autres lignes de commandes que j'ai mentionnées dans l'ancien message.

Modifié par mehdibleu

Partager ce message


Lien à poster

Avant de faire quoi que ce soit, tu me fais de préférence un screen lorsque tu auras tapé la commande :

list vol

Modifié par mehdibleu

Partager ce message


Lien à poster

c'est etrange, en selectionnant le disque 1, tu devrais voir apparaitre les partiitons du SSD et aucune partition du SSD n'apparait donc logiquement cela voudrait dire que la restauration de l'image disque ne s'est pas effectuée avec succès et qu'il y a eu visiblement un probleme pendant le processus de restauration.

ou peut etre que tu n'as tout simplement pas fait la restauration de l'image disque sur le bon SSD à savoir le nouveau SSD M.2

J'aurais quelques questions à te poser pour essayer d'y voir plus clair,

Lorsque tu as fait la sauvegarde de l'image disque sur un support externe, est ce que la sauvegarde s'est terminée sans aucune erreur ?

Sinon est ce que cette sauvegarde d'image disque, tu l'as faite tout de suite apres que win10 ait été installé sur la machine ou bien tu utilisé win10 sur cette machine pendant quelques temps (quelques mois) avant de décider de faire cette sauvegarde d'image disque ?

Modifié par mehdibleu

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...