Aller au contenu
loutè pô

démarrage impossible après restauration image système ( Windows 10)

Messages recommandés

Bonjour à tous !

Tout d'abord, félicitations le crabe pour ton site et tes tutoriels clairs et détaillés ! Une véritable mine d'or !:c_wink:

À présent, penchons-nous sur les causes de mon naufrage : je possède un Asus strix gl553V qui tourne sous Windows 10 dont le disque SSD commençait à être bien rempli. J'ai donc créé une image système en suivant ce tutoriel puis restauré cette image en suivant celui-ci. J'ai donc suivi ces deux tutos À LA LETTRE. Tout semble s'être déroulé comme prévu jusque là mais aussitôt la dernière étape terminée,  un joli écran bleu avec le code d'erreur suivant : INACCESSIBLE BOOT DEVICE est survenu. L'ordinateur à alors redémarré puis j'ai eu droit à second écran bleu (voir pièce jointe). J'ai tout essayé (redémarrage, options avncées>dépanage>options avancées>outil de redémarrage système, repartir de 0 et re-restaurer l'image) hélàs, toujours le même problème...:c_crying:

La restauration semble avoir fonctionné puisque j'ai pu voir que les dossiers de mon ancien SSD étaient sur le nouveau tels que je les avait laissés. 

Le code d'erreur "INACCASSIBLE BOOT DEVICE" m'a interpellé. J'ai alors essayé de modifier l'ordre d’amorçage en choisissant comme périphérique principal mon nouveau SSD et là, résultat radical : simple message sur écran noir : "MISSING OPERATING SYSTEM", sans autre action.

Est-ce que le problème pourrait venir de drivers à réinstaller (si j'ai bien compris, ça n'était pas nécessaire) ?

Autre chose : en raison de l'interface du BIOS de mon PC, pour pouvoir lancer le démarrage sur ma clé de restauration, j'ai dû suivre quelques étapes décrites ici. Ne faudrait il pas réinitialiser ces modifications ? Je dois avouer que je suis assez désemparé ! Dans le doute je préfère me tourner vers vous car je n'ai vraiment pas envie de tout casser ^^

J’espère avoir été suffisamment précis, merci d'avance pour vos lumières ! 

écran bleu.jpg

Partager ce message


Lien à poster

Bonsoir,

lorsque tu branches uniquement le disque dur d'origine, est ce qu'il démarre ?

s'il ne demarre pas, accede au bios et mets le en premier dans l'ordre de boot tu sauvegardes les modifications, avant de quitter, tu redemarres et tu vois ce qui ce passe.

ensuite tu fais la meme chose concernant le nouveau disque dur, tu debranches l'ancien et tu branches uniquement le nouveau sur le port sata 0/1.

tu accedes de nouveau au bios et tu le mets en premier dans l'ordre de boot, tu sauvegardes les modifications, avant de quitter, tu redemarres et tu vois ce qui ce passe.

une question, est ce que le nouveau disque dur a une capacité plus petite que le disque dur d'origine ?

 

Modifié par mehdibleu

Partager ce message


Lien à poster

@loutè pô Bonjour, 

Si tu as un support bootable de W10 tu peux tenter une réparation du démarrage depuis les options de récupération de la clé , pour créer la clé https://forums.lecrabeinfo.net/topic/8567-tuto-créer-une-clé-usb-bootable-universelle-de-windows-10-version-1809-et-ulterieures-avec-diskpart-et-en-utilisant-liso-rtm/ Si les autre options de récupération ne donnent rien le plus simple est de réinstaller .

Si tu as des données tu peux les récupérer depuis la clé bootable  https://forums.lecrabeinfo.net/topic/2605-tuto-récupérer-ses-données-depuis-un-support-externe-de-windows/ 

Pour booter de la clé du bootmenu https://forum.pcastuces.com/comment_acceder_au_boot_menu_ou_et_au_bios_uefi_differentes_marques_de_pc-f4s85637.htm 

Assure toi d'avoir le fastboot sur disabled dans le bios pour booter sur la clé (sinon eteint le PC touche maj enfoncée) 

Partager ce message


Lien à poster

Alors, merci pour vos réponses !

@mehdibleu

Il y a 2 heures, mehdibleu a dit :

lorsque tu branches uniquement le disque dur d'origine, est ce qu'il démarre ?

oui, j'ai réessayé et c'est reparti au quart de tour !

 

Il y a 2 heures, mehdibleu a dit :

ensuite tu fais la meme chose concernant le nouveau disque dur, tu debranches l'ancien et tu branches uniquement le nouveau sur le port sata 0/1.

tu accedes de nouveau au bios et tu le mets en premier dans l'ordre de boot, tu sauvegardes les modifications, avant de quitter, tu redemarres et tu vois ce qui ce passe.

Je ne suis pas certain d'avoir compris ce que tu veux dire. N'est-ce pas ce que j'ai essayé de faire ici :

Citation

J'ai alors essayé de modifier l'ordre d’amorçage en choisissant comme périphérique principal mon nouveau SSD et là, résultat radical : simple message sur écran noir : "MISSING OPERATING SYSTEM"

 

Il y a 2 heures, mehdibleu a dit :

une question, est ce que le nouveau disque dur a une capacité plus petite que le disque dur d'origine ?

Non au contraire l'ancien faisait 128 GO et le nouveau en fait 500.

@calisto06

Cela revient à réinstaller Windows 10 (ainsi que tous mes logiciels et paramètres) non ?

Partager ce message


Lien à poster
il y a 20 minutes, loutè pô a dit :

Je ne suis pas certain d'avoir compris ce que tu veux dire. N'est-ce pas ce que j'ai essayé de faire ici :

J'ai alors essayé de modifier l'ordre d’amorçage en choisissant comme périphérique principal mon nouveau SSD et là, résultat radical : simple message sur écran noir : "MISSING OPERATING SYSTEM"

 

oui mais est ce que tu as debranché l'ancien disque dur avant d'essayer de booter sur le nouveau ssd ?

si pas fait, debranche l'ancien puis branche le nouveau SSD sur le port sata 1 tout en s'assurant qu'il est premier dans l'ordre de boot en accedant au bios.

Modifié par mehdibleu

Partager ce message


Lien à poster

 

il y a 20 minutes, loutè pô a dit :

Cela revient à réinstaller Windows 10 (ainsi que tous mes logiciels et paramètres) non ?

Oui sur le SSD , mais comme tu as fait une Image Système (sur un disque USB je suppose) et que tu as toujours ton HDD il n'y a pas de risque à tester la clean install sur le nouveau disque SSD . 

Partager ce message


Lien à poster

@mehdibleu oui car il n'y a qu'un seul emplacement j'ai donc dû débrancher l'ancien pour y insérer le nouveau.

@calisto06  d'accord, je vais essayer de garder cette méthode en cas de dernier recours car si je peux m'éviter la réinstallation de tous mes logiciels (surtout tous les plugins d' Ableton Live) qui etaient sur le ssd cela m'épargnera de nombreuses heures ce qui marragerai grandement ! Jai utilisé un disque dur externe pour l'image système donc USB oui.

Partager ce message


Lien à poster

lorsque tu as mis le nouveau SSD en premier dans l'ordre de boot dans le bios, tu as sauvegardé les modifications avant de quitter ? il faut absolument sauvagarder sinon les modifs ne seront pas effectuées.

le message Missing operating system pourrait vouloir dire que la partition systeme n'est pas active ce qui empecherait si c'est le cas, le disque dur de demarrer sur win10.

C'est dommage que tu n'aies qu'un port sata disponible sur ta carte mere, tu aurais pu utiliser un logiciel hyper simple à utiliser pour cloner ton win10 vers le nouveau SSD.

Partager ce message


Lien à poster

Comme je l'ai dit dans mon message precedent, je pense que ta partition systeme n'est pas active ce qui empeche win10 de demarrer sur le nouveau SSD. Pendant l'operation de clonage, win10 a visiblement oublié de marquer la partition systeme comme active.

Alors on va tenter de la rendre active en procédant comme ceci :

tu branches le nouveau SSD puis tu te procures une clé usb bootable de win10,  tu bootes sur la clé et tu va dans "options avancées" puis "invite de commande" puis tu tapes ceci :

diskpart

list disk

sel disk 0 (si 0 est bien le ssd, si le disque est affiché 1 dans la liste , il faudra mettre 1 à la place de 0)

list vol

à ce moment là, tu devrais voir apparaitre 2 partitions (system et windows)

si tu vois que c'est la lettre C: qui est associée à la partition windows alors il faudra d'abord selectionner la partition windows puis modifier la lettre en tapant ceci :

sel vol 2 (si 2 est bien le numero qui represente la partition windows, si c'est un autre numero, il faudra taper le numero qui s'affiche a cote de windows) puis tu tapes ceci :

assign letter=e

ensuite tu tapes :

sel vol 1 (si 1 represente la partition system, si c'est un autre numero, il faudra taper le numero qui s'affiche a cote de system) puis tu tapes ceci :

set id=c12a7328-f81f-11d2-ba4b-00a0c93ec93b

et normalement apres avoir fait ceci, le nouveau ssd devrait demarrer sur win10.

 

 

Modifié par mehdibleu

Partager ce message


Lien à poster

OK, voilà qui me semble complet ! 

pour faire les choses dans l'ordre :

Il y a 14 heures, mehdibleu a dit :

lorsque tu as mis le nouveau SSD en premier dans l'ordre de boot dans le bios, tu as sauvegardé les modifications avant de quitter ?

Oui, je l'avait fait.

Il y a 14 heures, mehdibleu a dit :

le message Missing operating system pourrait vouloir dire que la partition systeme n'est pas active ce qui empecherait si c'est le cas, le disque dur de demarrer sur win10.

À quoi est-ce que ça peut être dû ?

 

Il y a 14 heures, mehdibleu a dit :

C'est dommage que tu n'aies qu'un port sata disponible sur ta carte mere, tu aurais pu utiliser un logiciel hyper simple à utiliser pour cloner ton win10 vers le nouveau SSD.

Tu veux parler de Clonezilla ??

Pour le moment, j'ai essayé de créer la clé USB bootable de Win10 en suivant  ce tuto mais impossible d'obtenir la partition "Boot"... J'ai davantage détaillé le problème à la suite du tuto, du coup, je ne vais pas m'étaler ici. J'attends donc de trouver quelques lumières pour palier à ce souci avant de tester ta méthode. 

Modifié par loutè pô

Partager ce message


Lien à poster

utilise l'outil WinSetupFromUSB-1-8 pour rendre ta clé usb bootable.

voici où le telecharger => https://www.commentcamarche.net/download/telecharger-34098002-winsetupfromusb

cet outil a l'avantage de s'adapter à la configuration du bios de chaque machine.

il est tres facile à utiliser, tu le lances, tu cliques sur "auto format" en choisissant fat32 comme systeme de fichier ensuite tu cliques sur "go" pour que la clé puisse etre formatée, ensuite il suffit de cocher "win7/win8.1/win10" et selectionner l'iso de win10 puis "go" pour que le processus de gravure puisse commencer.

tu branches la clé usb et elle devrait normalement booter au demarrage.

si elle ne boote pas, accede encore une fois au bios et mets la clé usb en premier dans l'ordre de boot , tu sauvegardes puis tu redemarres et elle devrait booter apres cela.

Partager ce message


Lien à poster
il y a 22 minutes, loutè pô a dit :

Ok, merci pour le tuyau ! Je doit m'absenter un moment, je teste ça ce soir !

il faut bien sur telecharger l'iso de win10, tu peux le telecharger de ce site => https://tb.rg-adguard.net/public.php

tu choisis un win10 avec la meme architecure que celui qui est installé sur ta machine (x64 ou x32)

Partager ce message


Lien à poster

Bonsoir bonsoir,

après quelques jours d'absence, je reviens vous casser les pieds !:D Je vient de bloquer sur un truc : si je réinstalle Win10, je vais perdre tous mes programmes, paramètres etc... À quoi bon alors avoir fait une image système pour la voir réduite à néant ?:c_embarrassed:

Partager ce message


Lien à poster

Si ton IS était corrompue il se peux que les secteurs de boot aient été mal copié : problème sur le disque initial ou sur le disque récepteur . 

Avec quel outil avait tu créé cette image ? Si c'est l'outil Windows j'ai arrêté de l'utiliser depuis un bon moment car pas fiable . Maintenant j'utilise Ease us todo backup et son outil bootable https://www.easeus.fr/logiciel-de-sauvegarde/telecharger-todo-backup-free.html et on peut meme explorer et récupérer des données de l'IS créée . 

Et si tu réinstalles Windows oui tu perds les logiciels , mais perso je fais toujours récupérer les données avant par précaution https://forums.lecrabeinfo.net/topic/2605-tuto-récupérer-ses-données-depuis-un-support-externe-de-windows/ mais comme tu as encore l'ancien SSD : en même temps il faut sauvegarder et si possible sur plusieurs supports .

Donc ce que tu peux faire (en espérant que les fichiers soient ok sur le  disque initial) c'est remettre le vieux disque puisqu'il boote refaire ton image système avec Easeus  sur un DD externe (impératif créer l'outil bootable depuis outil de l'interface du logiciel ) installer le SSD installer w10 en clean install sur le nouveau SSD  (en même temps vu que le système ne boote pas dessus ….on peut tout effacer ) et rebalancer cette deuxième  IS sur le nouveau SSD une fois que tu auras installé W10 dessus en clean install . 

Donc pour la clean install méthode 2 et tu supprimes toutes les partitions sur le nouveau SSD https://lecrabeinfo.net/reinstaller-restaurer-reinitialiser-windows-10-proprement-avec-sans-cle-usb-dvd-installation.html tu installe W10 et hop tu restaures l'ancienne image (en priant pour qu'elle soit non corrompue) 

Partager ce message


Lien à poster

Oki Oki voilà encore une réponse bien complète ! Mais une question me passe par la tête : ne serait-il pas ne serait-il pas plus simple de recréer une image système à partir d'un autre logiciel comme Clonezilla par exemple ?  car effectivement j'ai utilisé l'outil Windows... 

Partager ce message


Lien à poster

Et bien clonezilla c'est du clonage et pas tout à fait la même chose , on copie le disque pas seulement le système . Ease us est également un outil de sauvegarde que tu peux garder sur le PC (c'est ce que je fais étant donné que je créé mes IS avec) , de plus les images créées sont explorables facilement ; depuis l'explorateur Windows on peut aller récupérer des données dans les différents dossiers .

Par ailleurs teste le PC et le nouveau SSD avec l'installation neuve avant de remettre l'IS . Si ça se trouve tu vas préférer réinstaller quelques logiciels plutôt que rebalancer une image dont on ne sait pas si elle est parfaite .

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
pizzicato-practitioner