Aller au contenu

Messages recommandés

Bonjour à tous ! :)

Je viens de faire l'acquisition d'un nouvel ordinateur que je me suis monté moi même, tout c'est bien passé pendant le montage, le pc démarre.

Seulement voilà,  j'ai acheté ce type de ram: https://www.ldlc.com/fiche/PB00195016.html

Et comme indiqué sur la fiche produit, la fréquence de cette ram doit être de 2400MHz, et malheureusement quand j'utilise le logiciel speccy ainsi que CPU-Z ils m'indiquent tous les deux que ma fréquence est de 1066MHZ.. Je ne sais pas trop quoi penser étant donné qu'il détecte bien le dual-channel, les 8go sont bien détecté ainsi que la marque du constructeur (GSKILL). 

Voilà si quelqu'un aurait une idée, ou une explication je prend ! :D

Merci d'avance.

Ma config:

-AMD RYZEN 3 1200

-8go ram DDR4 gskill

-MSI GTX 1050 2GO

- CORSAIR VS450

-MSI B350 PC MATE

- SSD Kingston 120go

- MSI B350 PC MATE

 

Partager ce message


Lien à poster

yop là @Starwoll un petit tour au bios au niveau des Ram qu'est ce que cela raconte ?

 

Partager ce message


Lien à poster

Bonjour à vous =)

Ta ram est surement "bridée" de base, le plus simple serait d'activer le mode A-XMP si ce n'est pas fait.

AXMP.thumb.png.51bffed6361ec25b214b867ca3953503.png

Juste accéder au BIOS, mettre l'A-XMP sur on et sauvegarder les réglages =)

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Merci à vous deux pour vos réponses ! ;)

Oui ma ram était bridée, est l'est toujours visiblement. En faite j'ai le même bios que toi @faz sauf que quand j'active A-XMP et bien j'ai deux profils soit le 1 soit le 2.

Un peu comme ça MSI-A-XMP.jpg.c4fafe994b6098a940b71fbf5a3d4b7f.jpg

Du coup je ne sais pas le quel prendre surtout que le profil 1 ne fait aucun effet, tandis que le 2 ma fréquence n'est plus détecté par speccy mais CPU-Z détecte lui : 1199,3 MHZ

Par ailleurs, sur mon bios il est indiqué que mon DDR speed est de 2400 MHZ.

Voilà du coup :D

Modifié par Starwoll
  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 5 minutes, Starwoll a dit :

Par ailleurs, sur mon bios il est indiqué que mon DDR speed est de 2133 MHZ.

Voilà du coup :D

je vois sur ton screen que tu es en AUTO a la dram fréquence ... tu devrais normalement pouvoir passé en mode manuel et faire tes réglages 

Faz ayant le meme que toi de Bios, il saura mieux te dire

Modifié par Delta

Partager ce message


Lien à poster

Merci Delta pour ta réponse ! 

Oui effectivement je viens de le changer j'ai mis sur DRAM frequency DDR4-2400

J'ai redémarré l'ordinateur, mais non. XD

Visiblement c'est autre chose mais je sens qu'on avance ! :D 

Citation

Par ailleurs, sur mon bios il est indiqué que mon DDR speed est de 2133 MHZ.

Je viens de modifier mon précédent message c'est 2400MHz enfaite désolé ! 9_9

Modifié par Starwoll

Partager ce message


Lien à poster
il y a 1 minute, Starwoll a dit :

Merci Delta pour ta réponse ! 

Oui effectivement je viens de le changer j'ai mis sur DRAM frequency DDR4-2400

J'ai redémarré l'ordinateur, mais non. XD

Visiblement c'est autre chose mais je sens qu'on avance ! :D 

saurai tu faire des screens des onglets et ses propositions au niveau des réglages des ram

Partager ce message


Lien à poster

Voici les Screenshots de mon bios : 

20181230_174041.thumb.jpg.ce4d63af78ed3eace1bd5def936b2479.jpg 20181230_174052.thumb.jpg.ae09c6caafe8b3c2ceae0186f5f71433.jpg
20181230_174100.thumb.jpg.c752fdc309299962952750b1f8184283.jpg 20181230_174114.thumb.jpg.7e7f727cf25aaba0b386c02e0850c8c4.jpg

En espérant que ça puisse t'éclairer.   :)

Mise en page photo

 

Modifié par Delta
mise en page
  • J'aime 1

Partager ce message


Lien à poster
Il y a 1 heure, Starwoll a dit :

En faite j'ai le même bios que toi @faz

 

Il y a 1 heure, Delta a dit :

Faz ayant le meme que toi de Bios

Je ne suis pas sur MSI, c'est un screen que j'ai pris sur leur site pour servir d'exemple :c_satisfied:

Il y a 1 heure, Starwoll a dit :

Du coup je ne sais pas le quel prendre surtout que le profil 1 ne fait aucun effet, tandis que le 2 ma fréquence n'est plus détecté par speccy mais CPU-Z détecte lui : 1199,3 MHZ

Si le profil 1 ne change rien on va rester sur le 2 alors ^^ 

Il y a 1 heure, Starwoll a dit :

Par ailleurs, sur mon bios il est indiqué que mon DDR speed est de 2400 MHZ.

En fait ta ram à bien été "débridée" ce que tu vois sur CPU-Z est ce qu'on appelle "la fréquence réelle' et celle sur ton bios "la fréquence commerciale".

 

Modifié par ƒάż
  • Plusser (+1) 1

Partager ce message


Lien à poster

Ah ok, donc en faite il est impossible d'avoir la même fréquence que celle du bios c'est ça ? Mais c'est vraiment bizarre quand même pourquoi vendre un produit avec 2400MHz alors qu'en vrai la fréquence réelle est de 1199,3MHz ? O.o 

Bref, en tout cas merci de t'es explications et astuces ! :D

 

Partager ce message


Lien à poster

bonjour, 

ta ram tournera au max à 2400/2, c'est a dire à 1200 Mhz comme l'a mentionné faz, elle sera normalement sychronisée avec la vitesse de bus de ton processeur, si celle-ci est inférieure à 1200 MHz alors elle ne tournera pas à son maximum qui est de 1200 Mhz mais à celle du bus processeur.

tu peux stp executer cpu-z et faire un screen sur l'onglet cpu ?

 

Modifié par mehdibleu
  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 23 minutes, Starwoll a dit :

Ah ok, donc en faite il est impossible d'avoir la même fréquence que celle du bios c'est ça ?

Non ça ne sera pas possible,

tu peux encore augmenté la fréquence manuellement mais ça devient plus compliquer, beaucoup plus long (surtout lorsqu'on découvre) et aussi plus risquer pour la stabilité de ton système ainsi que pour la garanti de ton matériel. 

il y a 24 minutes, Starwoll a dit :

Mais c'est vraiment bizarre quand même pourquoi vendre un produit avec 2400MHz alors qu'en vrai la fréquence réelle est de 1199,3MHz ? O.o

En fait la ram peut gérer deux "données" pour un cycle d'horloge, c'est pour ça que que la fréquence est doublée chez les commerçants et non sur CPU-Z.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Ah d'accord, je comprend mieux. Merci beaucoup @faz ! Je commençais a douter de mon montage ou même de la compatibilité de mes composants ! :D

 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
pizzicato-practitioner