Aller au contenu
vergoten

impossibilité d'installer windows 10 ou linux sur une tour atx

Messages recommandés

Il y a 3 heures, Delta a dit :

ben vi @calisto06 ici sur un predator je vient de passé un 1803 entreprise

ben figé sur le début de l'installation.

il ne m'as même pas donné le logo du cadena avec le secure boot qui était enabled il a passer sans rien me dire mais c'est figé

Tu rigoles ...:drhouse: Non mais c'est la clé alors…..Tu l'as faite avec Rufus ? J'ai pas eu de pb avec la 1809 (la 1803 je l'ai faite par l'update) .

Partager ce message


Lien à poster
il y a 1 minute, calisto06 a dit :

Tu rigoles ...:drhouse: Non mais c'est la clé alors…..Tu l'as faite avec Rufus ? J'ai pas eu de pb avec la 1809 (la 1803 je l'ai faite par l'update) .

non car je l'ai installé avec un vieux rufus et la clé habituel, comme d'hab là il est lancé il tourne du tonnerre ;) 

Partager ce message


Lien à poster

C'est la carte graphique geforce 460 qui devait faire dé, il faut que je trouve un adaptateur ou une carte graphique avec hdmi.

en tout cas merci à vous pour toute l'aide apportée.

Calisto06 et Delta ;-))

 

Partager ce message


Lien à poster

@vergoten

Si jamais tu veux de l'aide pour choisir une autre carte graphique pour ta config tu peux également demander ici : tu refais un post en indiquant pourquoi tu veux la changer et tu fais un résumé de ta config (un copié collé si besoin) et @Delta et @safami pourront t'aiguiller en fonction de tes besoins et du matériel que tu possèdes déjà .

Partager ce message


Lien à poster

le principal est que je pourrais installer un windows sur cette machine et peut être avec le black friday , je vais trouver une carte interressante , g vu une gtx 1050 à 150€ , que vaut elle par rapport à la 460 que j'avais auparavant ( feu la carte ) ......

Merci beaucoup @calisto06

Partager ce message


Lien à poster

réponse du support gigabyte suite à ma demande .

Je veux installer windows 10 sur mon pc , impossibilité car tout se fige .
Je retire ma carte graphique du port pci express et avec la carte video du processeur cela démarre.
Donc je me dis que c'est un problème de carte graphique ( gigabyte gtx 460) , donc j'en achète une nouvelle ( gigabyte gtx 1050) et là même problème 
dans le bios les cartes pci sont enabled . que ce soit en 19 8 ou 4 rien ne va !
ma carte mère est elle HS en sachant que l'on ne retrouve plus en socket 1150 et z97 donc rien non plus pour mon processeur ceux çi ont à peine 
Pouvez vous essayer de me sortir de mon problème .
En vous souhaitant une bonne journée.
Bien cordialement.
Didier 

Réponse mais je ne connais pas trop l'anglais ,-))

 

Dear didier,

Thank you for emailing GIGABYTE.
We are delighted with your interest in our products.

According to the error description you should check your system with an other CPU or check your CPU with an other motherboard. 
Looks like a faulty PCIe controller of the CPU.

Also check the graphics cards on an other system.

Regards

GIGABYTE Team

If you are satisfied with our service, please rate us.
If not, we would be pleased to receive constructive criticism in this way.

Avez vous une idée de leur réponse !!

J'ai essayé d'installer windows 10 sans la carte graphique sur port pci , avec la video inclus dans la carte mère ,  tout démarre à merveille , il commance l'installation et soudain un écran bleu apparait avec un emoji émoij  :((    WHEA UNCORRECTABLE ERROR 

Help

Partager ce message


Lien à poster

Bon là en gros ils disent de vérifier avec un autre processeur ou de tester le processeur avec une autre carte mère …..enfin là il faut du matos : si tu n'as pas d'autre processeur ni d'autre CM pour tester . Sinon tu n'as pas une boutique avec des gens sérieux qui pourront faire ce test et etre sur de qui du processeur 

Le   WHEA UNCORRECTABLE ERROR peut être causé par le matériel (ce qui est probable) 

 

Partager ce message


Lien à poster

Bonsoir calist06,

tjs fidèle au poste;)

penses tu que le problème vient du processeur ou cela peu être la carte mère car gigabyte ne va pas dire que c celle-ci qui est en faute.

Comment sont gérés les ports pci , par la carte mère ou le processeur ??

Je dois recevoir une carte mère asus Z97 en dépannage et pour le processeur manque de bol , la date des 3 ans de garanties se terminée le 04 novembre 2018.

Sinon il y a LDLC près de chez moi , c 39€ par élément tester et je ne suis qu'un petit retraite mdr.  

En attente de te lire merci

Partager ce message


Lien à poster

Là si tu reçois une autre CM tu vas pouvoir tester le processeur (vérifies sa compatibilité avec la nouvelle carte) . 

 

Partager ce message


Lien à poster

Mais oui mais tu vas mettre le processeur sur la nouvelle CM et installer w10 justement pour vérifier le fonctionnement : pour un test pas besoin d'activation 

Partager ce message


Lien à poster

au fait l'activation de w10 est à faire à quel moment , quel est le prix exact d'une licence w10 oiu w10 pro .

Peut on se fier à des ventes de licences ??

:o

Partager ce message


Lien à poster

Il me semble que tu as 30 jours pour activer , le problème des licence OEM c'est qu'on ne sait jamais sur quoi on tombe car il est interdit de les vendre à un particulier sans qu'elles soient liées à un appareil . Tu peux voir ta licence désactivée du jour au lendemain .

Par contre si jamais tu as une licence w7ou 8 boite (retail) il me semble que tu peux activer w10 avec , certains disent avoir réussi à réactiver avec la clé OEM récupérée mais si le PC avait migré sous w10 .

 

Partager ce message


Lien à poster

C ce que mon fils a du faire car il a migré son 7 vers le w10 , donc pour moi je n'ai plus que des mouchoirs ou acheté une licence .

Merci pour les conseils.

Je te tiens au courant de l'évolution du pc après réception de la carte mère , sinon le même processeur neuf environ 400€

Partager ce message


Lien à poster
il y a 1 minute, vergoten a dit :

sinon le même processeur neuf environ 400€

Comme dirait qq'un Oufti !!!!  c'est cher au kg le processeur …..

Partager ce message


Lien à poster

Bonjour ,

*J'ai installé une nouvelle carte mère afin d'essayer mon processeur ( carte  mère ASUS sabertooth Z97 mark2.

Installation carte mère , processeur , ventirad, 1 lecteur de dvd en sata , 1 disque westen digital 1to en sata , 4 barettes mémoires kingston hyper X 1833mhz - 16Go en tout et carte graphique gtx 460.

Alimentation seasonic 1250w platinium 

Je fais un essai de démarrage et au bout d'un moment j'ai ce message qui s'affiche sur l'écran 

 

BIOS UPDATING

DO NOT SHUT DOWN OR RESET THE SYSTEM TO PREVENT SYSTEM BOOTUP FAILURE ...

Je n'ai même pas encore fait l'installation de windows  .

 

Merci pour votre aide et ais je raté quelque chose!!

Partager ce message


Lien à poster

j'ai mis un dvd dans le lecteur de dvd afin d'installer w10 en essai , je n'ai rien touché au bios de la carte mère.

La carte fait des tests avant que l'ecran s'allume avec le logo asus ( touche f2 ou del ) 

Je ne touche à rien et j'ai ce message qui s'affiche

Partager ce message


Lien à poster

Et bien vas dans les réglages pour voir ce que tu as paramétré pour le disque dur : UEFI ou Légacy  et démarre d'un support USB adapté pour installer du bootmenu , vérifies si tu passes en UEFI que le disque soit en GPT (attention si tu formate en GPT avec diskpart tout est effacé) 

Si tu as un bootmenu tu peux passer le disque en premier dans l'ordre de boot , puis USB et enfin DVD puis en dernier le boot PXE qui est un boot sur réseau .

Partager ce message


Lien à poster

Re,

Pas moyen d'accéder au boot menu car la touche F2 ou DEL  de mon clavier qui est alimenté et allumé ne répond 

J'ai la led rouge niveau boot device qui reste allumée

C encore pire qu'avant !!

mon processeur est il mort !!  

Partager ce message


Lien à poster

@vergoten Je crois que je t'ai oublié avec les évènements sociaux de la semaine . Bon là si on a pas un processeur neuf à disposition pour vérifier , je ne vois plus trop comment faire si rien ne boote sur le bios . Le clavier c'est un PS2 ou un USB ? 

Tu as branché un disque dur ? Si c'est le cas débranche tout les disques et clé usb ou autre , rebranche le clavier et regarde si tu peux aller dans le bios . 

Je vais demander à @Delta de repasser pour voir si il a une idée la dessus .

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×