Aller au contenu
vergoten

impossibilité d'installer windows 10 ou linux sur une tour atx

Messages recommandés

Bonjour à toutes et à tous,

J'ai récupéré la tour de mon fils qui fonctionnait sur windows 7, il a gardé son disque dur et je désirai installer windows 10 pour essayé car auparavant j'avais un ipad qui devient vieux comme moi.

J'ai donc téléchargé windows 10 du site microsoft et créer une clef usb et un dvd avec l'outil proposé.

1) j'ai démarré avec le dvd , le logo bleu de windows 10 apparait puis un cercle qui tourne avec des points , le menu s'affiche avec la langue et pas moyen de faire suivant , le clavier ne répond plus mais il est allumé et la souris ne réagit plus , tout est figé.,

2) essai avec une clef d'après les conseils de microsoft ( christine0631) et c pareil.

3) j'ai voulu installer debian et ou ubuntu , affichage installation , démarrage kernel et là aussi tout est figé.

Quand je vais dans le bios ( avec le peu que je sais) le disque est découvert, ainsi que la ram et ainsi de suite.

Ma question est : help .......   ma carte mère est elle HS ou autre ..

Configuration ; alimentation seasonic platinium 1250W ; SSD samsung 650evo 256Go , dvd samsung en sata , processeur  Intel I7 4790K socket 1150 , carte mère gigabyte ga-Z97x-gaming 5 socket 1150, ram 16go ( 4 barrettes kingston hyperx fury ddr3 4go 12800) , carte graphique gigabyte geforce 460).

Boitier atx gigabyte aurora.

Je ne sais pas si mon poste est bien placé , mais tout ce que je demande est de savoir ou je vais avec mon problème.

Un grand merci à vous et ne faite pas attention aux fautes d'orthographe .

Bon dimanche

Modifié par vergoten

Partager ce message


Lien à poster

Bonjour @vergoten 

Ravie de te retrouver ici pour ton problème avec le PC et la carte Gygabyte ga-Z97x-gaming 5 socket . On va donc faire un petit appel à @Delta pour lui demander son avis . 

Petite précision : clavier et souris PS2 et USB non fonctionnels non plus me semble t-il  pour @delta le sujet initial MC est ici avec ce que j'ai pu trouver .

  • Plusser (+1) 1

Partager ce message


Lien à poster

Yop là @vergoten et @calisto06

ici je vois ceci :

Chipset :
1 x connecteur M.2 PCIe
(Prise 3, clé M, type 2242/2260/2280 Support SATA & PCIe SSD)
1 x connecteur SATA Express
6 x connecteurs SATA 6Gb/s
(Les connecteurs M.2, SATA Express et SATA3 4/5 ne peuvent être utilisés qu'un à la fois. Les connecteurs SATA3 4/5 deviennent indisponibles lorsqu'un SSD M.2 est installé.)
Prise en charge de RAID 0, RAID 1, RAID 5 et RAID 10

ma première question pouvez vous ouvrir le capot de la bête ^_^ et voir où sont vos connections sur les port Sata cela ressemble a ceci :

images?q=tbn:ANd9GcSpmcM_f3GPLNXumSrYNUw la couleur peut varié, soit bleu etc..

deuxième question, votre SSD c'est un Sata donc avec une connections tel que celle ci : 

Résultat de recherche d'images pour "ssd sata"

ou alors avez vous mis le M2 

71cIgh1oqYL._SX355_.jpg

 

Modifié par Delta
  • J'adore 1

Partager ce message


Lien à poster
Il y a 4 heures, vergoten a dit :

3) j'ai voulu installer debian et ou ubuntu , affichage installation , démarrage kernel et là aussi tout est figé.

pour Linux ..

je lis ceci : 

En raison des différentes conditions de support Linux fournies par les fournisseurs de jeux de puces, veuillez télécharger le pilote Linux à partir du site Web des fournisseurs de jeux de puces ou du site Web d'une tierce partie.
La plupart des fournisseurs de matériel/logiciels peuvent ne plus offrir de pilotes pour prendre en charge Win9X/ME/2000/XP. Si les pilotes sont disponibles auprès des fournisseurs, nous les mettrons à jour sur le site Web de GIGABYTE.

 

il vous faudra donc voir probablement pour un pilote spécifique ^_^

ont vas donc ce concentré d'abord sur le lancement de Windows je pense que c'est préférable et plus facile

votre carte mère accepte W10, donc aucun soucis

Modifié par Delta

Partager ce message


Lien à poster

salut

peut etre figé une carte graphique gigabyte geforce 460 pour mauvais installateur linux :( cas tu pourrais mieux 1060 6GB aucun soucis du linux :)

c'est dommage :(

 

  • Perplexe 1

Partager ce message


Lien à poster
il y a 7 minutes, rodriguem7973 a dit :

salut

peut etre figé une carte graphique gigabyte geforce 460 pour mauvais installateur linux :( cas tu pourrais mieux 1060 6GB aucun soucis du linux :)

c'est dommage :(

 

n'importe quoi là ... :c_embarrassed:

et pour cause, j'ai installer un linux sur une compag muni d'une CG 9200m et quand ont compare la g 460 a cette 9200m, la 460 a un score de 1000x supérieur a la 9200m et le pc se porte a merveille avec linux et sa petite rikiki carte graphique

c'est un peut facile d'aller présenté une carte 1060 6 gb a 330 eur juste pour être sûr de faire tourner un linux

ensuite, je te rappelle que pour cette CM il y a aussi très certainement un pilote linux a installé, j'en parle sur mon précédent comm's, il serai donc utile avant de déboursé 330 eur ou investir dans une autre carte mère de voir après ce pilote si la personne veut mettre Linux

il y a aussi un ou deux points technique au niveau des port Sata indisponible si ont y branche tel ou tel SSD

maintenant, ce n'est que mon avis ... et n'engage que moi

Partager ce message


Lien à poster

é 10337_src.png

j'ai connecté le ss!d sata à droite de l'image ou il y a 6 ports sata , en plus dans le bios je vois bien le disque , la clef usb si clef et lecteur dvd.

le démarrage se fait bien mais le problème que j'ai vu et il y a la barre blanche des fichiers windows si  installe  de windows seven et barre avec led verte , puis disparition de la barre puis plus rien ...si installe  de windows 10 logo bleu windows et petit cercle qui tourne et blocage des points blanc plus de souris ni clavier .. si essai avec la clef , il n(y a plus d'acces a celle-ci , cela doit être la même chose avec le dvd .

je suis dans la panade !!

merci

  • Triste 1

Partager ce message


Lien à poster

en , plus j'ai essaye un clear cmos  , dans la config du bios j'ai toujours les valeurs que mon fils avait laisse overcloking a 4.4 ghz au lieu de 4ghz.

est ce normal

vergoten 

Partager ce message


Lien à poster
Il y a 17 heures, vergoten a dit :

en , plus j'ai essaye un clear cmos

yop là,

le clear Cmos vous le faite via la pile ronde que l'ont vois sur la photo de la CM ou alors via le jumper ! petit cavalier a deplacer

Partager ce message


Lien à poster

Bonjour,

j'ai fait en enlevant la pile 15mn, et avec un tournevis posé sur les 2 pins.

sinon une question supplémentaire , lorsque la page de Windows arrive avec suivant , cet page est stockée ou exactement ?

merci.

vergoten

Partager ce message


Lien à poster
il y a 2 minutes, vergoten a dit :

sinon une question supplémentaire , lorsque la page de Windows arrive avec suivant , cet page est stockée ou exactement ?

justement a ce propos ...

quand vous booter sur la clé usb et que vous arriver pour finir au menu langue format horaire etc.

vous êtes figé ...  vous ne savez rien sélectionner.

regarder une fois si vous n'avez pas le boot en mode enabled.. je vient d'avoir la blague sur un ISO 1803 de windows

Partager ce message


Lien à poster
il y a 1 minute, calisto06 a dit :

Heu tu veux parler du sécure boot @Delta

oui autant pour moi 

le point est pour toi ;) 

Partager ce message


Lien à poster

Ca doit pas etre ça sinon on aurait pas de boot du tout , là @vergoten dis :

Le 18/11/2018 à 11:53, vergoten a dit :

j'ai démarré avec le dvd , le logo bleu de windows 10 apparait puis un cercle qui tourne avec des points , le menu s'affiche avec la langue et pas moyen de faire suivant , le clavier ne répond plus mais il est allumé et la souris ne réagit plus , tout est figé.,

2) essai avec une clef d'après les conseils de microsoft ( christine0631) et c pareil. 

3) j'ai voulu installer debian et ou ubuntu , affichage installation , démarrage kernel et là aussi tout est figé.

Donc ça boote mais c'est après que ça se gâte 

Dans le manuel de la CM j'avais vu quelque chose sur USB et PS2 que j'avais indiqué 

Vérifies les points suivants dans les réglages dans l'onglet " options du bios (bios features) "

Image

Je ne sais pas si ça peut être ça mais si il y a eu un cmoss je vois pas pq le PS2 serait inactif …..ces cartes avec un bios compliqué finalement des fois à régler c'est pénible :c_tongue:.

Partager ce message


Lien à poster

ben vi @calisto06 ici sur un predator je vient de passé un 1803 entreprise

ben figé sur le début de l'installation.

il ne m'as même pas donné le logo du cadena avec le secure boot qui était enabled il a passer sans rien me dire mais c'est figé

  • Perplexe 1

Partager ce message


Lien à poster

full initial pour usb et enabled pour ps2.

c un vrai sasse tête ;-))

est ce un problème matériel  !!

demain il y a good doctor à la tv , il doit si connaitre 

 

Partager ce message


Lien à poster
il y a 6 minutes, vergoten a dit :

full initial pour usb et enabled pour ps2.

c un vrai sasse tête ;-))

est ce un problème matériel  !!

demain il y a good doctor à la tv , il doit si connaitre 

 

votre clé est bien sur un port usb 2 si votre clé est une clé usb 2

Partager ce message


Lien à poster
il y a 32 minutes, vergoten a dit :

oui usb2  et usb2 16go formatée au départ fat32 , dvd sur un lecteur/graveur dvd en sata . pas de ide sur cette machine 

ont se dirige vers un problème matériel là

ce pc avait quoi comme windows avant.

pourriez vous retirer les Ram en laisser qu'une et tester 

si cela se produit tenter avec une autre ram mais tout en laissant qu'une

le pc sera super lent mais bon faut bien voir se qui se passe

Partager ce message


Lien à poster

J'ai déja fait l'essai avec 1 ( car g 4 barettes de 4go) et c'est idem .

Pour l'instant je n'ai pas d'autres ram à ma disposition , je vais me renseigner afin d'en avoir une et vous tiens au courant

merci.

Le pc était en windows seven avant 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×