Aller au contenu
calisto06

Windows 10 1809 de nouveau disponible !

Messages recommandés

Bonjour à tous, 

@rodriguem7973 en particulier , 

Vous pouvez récupérer l'iso 1809 ici https://www.microsoft.com/fr-fr/software-download/windows10 . Avec médiatool ou en émulant depuis la console touche F12 le navigateur safari qui permet un téléchargement direct de l'ISO .

Modifié par Le Crabe
Lien vers l'article du site + màj du titre
  • J'aime 5
  • Plusser (+1) 1

Partager ce message


Lien à poster

Ouais , d'ailleurs elle commence déjà ...message avec Rufus : l'image de l'Iso 4.75 g est trop grande  pour faire la clé en fat32 alors que le premier Iso récupéré avec la manip du Crabe fait lui 4.49g : cherchez l'erreur ….

C'est bien embêtant car j'ai qd même tenté de la faire pour GPT et bien sur rufus la fait en NFTS et elle ne boote pas ...

Une idée ? 

Partager ce message


Lien à poster
il y a 3 minutes, calisto06 a dit :

Ouais , d'ailleurs elle commence déjà ...message avec Rufus : l'image de l'Iso 4.75 g est trop grande  pour faire la clé en fat32 alors que le premier Iso récupéré avec la manip du Crabe fait lui 4.49g : cherchez l'erreur ….

C'est bien embêtant car j'ai qd même tenté de la faire pour GPT et bien sur rufus la fait en NFTS et elle ne boote pas ...

Une idée ? 

tu as pas trouver un ISO format ESD et décrypter avec le petit programme

 

Partager ce message


Lien à poster

J'ai récupéré l'iso depuis le tel du site mais ça va être compliqué pour dépanner si on doit leur dire de traficoter l'iso pour booter en UEFI .

Je vais demander demain chez Aski : en général il fait un tuto , là je regarde en téléchargeant avec media tool ce que ça donne en taille . 

 

Partager ce message


Lien à poster
il y a 35 minutes, calisto06 a dit :

Ouais , d'ailleurs elle commence déjà ...message avec Rufus : l'image de l'Iso 4.75 g est trop grande  pour faire la clé en fat32 alors que le premier Iso récupéré avec la manip du Crabe fait lui 4.49g : cherchez l'erreur ….

 

et quand tu regarde a l’intérieur du ISO 

qu'est ce qui change il y a des dossier en plus ? 

Partager ce message


Lien à poster
Il y a 10 heures, Delta a dit :

 

et quand tu regarde a l’intérieur du ISO 

qu'est ce qui change il y a des dossier en plus ? 

Non les dossiers habituels mais ils ont du rajouter des trucs . Je fais des tests avec médiatool pour créer la clé et en récupérant l'iso de techbench mais c'est long en telechargement .

Partager ce message


Lien à poster
il y a 29 minutes, calisto06 a dit :

Donc la solution ici  ne pas faire comme moi :$: utiliser la bonne version de Rufus la dernière optimisée pour w10 1809.

https://rufus.ie/fr_FR.html

Moralité : faire le ménage sur son PC ….

Bonne installation à tous .

Yop potto

et pour finir c'est quoi les fichiers en plus par rapport a l'autre ?

Partager ce message


Lien à poster

Salut !

Lors du premier déploiement l’ISO faisait 3 777 408 Ko, alors que celle-ci fait 3 988 608 Ko.

Ce matin, j’ai installé les mises à jour de ce “Patch Tuesday”, et comme je l’appréhendais, j’ai une double-notification de “Windaube Defender” que Kaspersky n’est pas lancé au démarrage, alors que ce n’est pas le cas !

Avant cette mise à jour, je n’avais jamais eu de telle notification !

Les Navigateurs (Google, Firefox et Opéra) sont moins performants... sauf Edge !!! >:(

J’ai vidé les caches des Navigateurs, supprimé les “cookies”, et “flushé” les DNS, et... aucun changement !

Donc, je m’attends à d’autres surprises au courant de la journée !

’Crosoft à son meilleurs ! >:(

A+ ;)

 

Partager ce message


Lien à poster
Il y a 2 heures, Delta a dit :

Yop potto

et pour finir c'est quoi les fichiers en plus par rapport a l'autre ?

Ca doit être des correctifs pour les bugs je pense .

  • J'aime 1

Partager ce message


Lien à poster

ahurissant : voilà la réponse de l'agent Microsoft modérateur aux questions posées sur le pb avec Rufus :  

Si vous voulez de meilleurs renseignements, merci de contacter le support de votre logiciel.

Et après ce coup de génie il disparaît ...

Or, Rufus c'est du libre, Github .... 

 

 

Modifié par carmen

Partager ce message


Lien à poster

Salut !

En faisant un p’tit tour dans les paramètres, j’ai pu observé que certains avaient été désactivés ou réactivés.

Donc, vérifiez vos paramètres ! 

Plus ça change, plus c’est pareil !

A+;)

Partager ce message


Lien à poster
il y a une heure, carmen a dit :

ahurissant : voilà la réponse de l'agent Microsoft modérateur aux questions posées sur le pb avec Rufus :  

Si vous voulez de meilleurs renseignements, merci de contacter le support de votre logiciel.

Et après ce coup de génie il disparaît ...

Or, Rufus c'est du libre, Github .... 

 

 

c'est un . . . .   . . . .  de microsoft ...

Rufus ne m'as jamais mis d'ennuis ici même je propose rufus, @Le PoissonClown etc aussi et ont a pas de problème...

ose une fois demander avec mediacreationtool invente une panne ou un conflit voir se qui vas dire ... :ruquier-euh:

Partager ce message


Lien à poster

Alors on ne s'étendra pas sur les capacités de certains agents du support MC on descendrait trop bas (oui je sais j'ai déjà posté celle là mais elle convient tellement bien :D)

Révélation

uYOeV.gif.f7f9b96b68ce3678832393aa54c56121.gif

Pour info je teste la création des clés bootables depuis hier (ça fait long) pour UEFI avec rufus ou MTool 

-Deux clés différentes réalisées (sur le Prédator) avec Rufus ne bootent pas avec le secureboot activé ...O.odonc pour moi obligation de coller un mdp au bios pour désactiver ce sécureboot : précisions il y a une petite partition fat32 protégée sur la clé qui est censé permettre de booter en UEFI  alors que le reste des fichiers sont sur une partition en NFTS je pense que ça vient de ça ….sans certitude .

-La clé avec médiatool réalisée sur mon PC Prédator boote parfaitement avec sécure boot activé : elle est en fat32 et elle boote aussi sur la surface Pro 2 : Pour réparer ça ira mais à mon avis pour reinstaller il faudra en créer une avec la même version si je voulais le faire ..

 

 

 

 

 

Modifié par calisto06

Partager ce message


Lien à poster

Je reviens sur le sujet de la création de la clé UEFI , je teste la création avec l'iso téléchargé sur techbench (ou f12 c'est pareil ) je teste la création d'une troisième clé avec Rufus 3.3 sur ma surface pro2 .

Est ce que de bonnes âmes avec un UEFI peuvent tester aussi et me dire si cette clé avec deux partitions bootent chez eux et de quelle manière (choix ou non de la partition uefi supplémentaire présente sur la clé ) 

Partager ce message


Lien à poster

Donc à votre bon cœur messieurs dames …….que ceux qui ont un PC w10 uefi me disent ce qui se passe pour eux avec la création de la clé w10 UEFI avec rufus 3.3 et le dernier iso téléchargé sur techbench ou obtenu avec la méthode émulation F12 avec un sécureboot activé . Le but étant de savoir si comme chez moi il faut le passer disabled

Partager ce message


Lien à poster

Bonjour

Je ne comprends pas : pourquoi passer par Rufus alors que Microsoft permet de l installer directement sur une clef ????

 

 

 

 

J essaierais le demarrage sur celle ci...............

 

 

 

 

Partager ce message


Lien à poster

@txuku Coucou , 

Pour pleins de raisons

-Chez certains (sur mon sony vaio c'était le cas) mediatool ne voit pas la clé ou ne fonctionne carrément pas 

-Impossible de vérifier l'intégrité du téléchargement avec MC 

-La clé créé comme décrit ici http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2035 permet de choisir l'édition qu'on veut installer 

Donc ce problème de sécure boot peut etre pénalisant pour effectuer les dépannages , en tout cas merci à toi d'avoir répondu : présent !!! à ma demande .

J'espère avoir encore quelques retours d'expérience pour finaliser la véracité de ce bug chez les autres usagers avec PC UEFI sécureboot activé .

 

Partager ce message


Lien à poster

Salut @calisto06

Il y a 14 heures, calisto06 a dit :

Donc à votre bon cœur messieurs dames …….que ceux qui ont un PC w10 uefi me disent ce qui se passe pour eux avec la création de la clé w10 UEFI avec rufus 3.3 et le dernier iso téléchargé sur techbench ou obtenu avec la méthode émulation F12 avec un sécureboot activé . Le but étant de savoir si comme chez moi il faut le passer disabled

J'ai créer une clé USB (64gb) avec un ISO de Windows 10 (version 1809) télécharger via Techbench, et j'ai utilisé le logiciel Rufus version 3.1.1320. Je n'ai rencontré aucun problème.

Cordialement,

Partager ce message


Lien à poster

Salut @calisto06,

J’ai créé une clé USB (32 Go) avec Rufus 3.3.1400, “secure boot” activé, et aucun problème pour “booter” dessus.

J’ai seulement essayé avec mon “laptop” Toshiba Satellite Pro. Aucun essai avec ma tour.

A+ ;)

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×