Aller au contenu
jeffy

Problème réinstallation windows10

Messages recommandés

Bonjour à tous, suite a l acquisition d'un ssd depuis plusieurs mois , je me suis enfin décidé à migrer le W10 dessus, mais ayant eu un souci avec le logiciel de clonage j'ai du réinstaller w10, le problème c'est qu' avec la nouvelle installation j'ai pleins d erreurs dans le journal d'évènement , w10 rame sévère par moment alors que j ai quasiment rien d ouvert comme tâches.

Ma config:

Carte mère: MSI :B150 m Mortar

Processeur: Intell:I7 7700k

Ram: 16 Go DDR4  2133Mz

SSD: Crucial MX 500 ( 500Go)

HD: Seagate barrucada 1TO 7200Trs/Min , Seagate barracuda 2 TO 7200trs/min, Seagate Barracuda 3 To 7200Trs/min

Version de Windows: Windows 10 Home (version actuelle installée 1803 build, 17134.345)

 

voila le screen 

w10 journal.PNG

Modifié par jeffy

Partager ce message


Lien à poster
il y a 6 minutes, jeffy a dit :

w10 rame sévère par moment alors que j ai quasiment rien d ouvert comme tâches

yop là,

avec votre config cela ne devrais pas ramer ... 

je pense que comme le phénomène se produit " par moment ", c'est peut être une mise a jours qui tente de s'installer, ou bien des drivers ..

maintenant pour vos erreurs dans le journal d’événement, ont est pas devin, il faudrait nous les présenté via un screen etc ;) 

Partager ce message


Lien à poster

Bonjour @jeffy

Fais nous un screen du gestionnaire des taches en notant si tu y vois un processus qui apparait en tête d'utilisation du processeur (attends que le processus explorer diminue avant ) 

Et un screen de programmes installés également .

Partager ce message


Lien à poster

Bonjour@Calisto06

Bizarrement depuis que j'ai reboot le pc tout a l heure ca a l air de plus ramer mais j'ai remarquer quand j'ouvre GeForce expérience ca rame ou carrément écran figé et w10 plante. Voila les screens que tu m as demandé

gestionnaire taches.PNG

programme w10.PNG

Partager ce message


Lien à poster

Yop là,

microsoft Edge en cause ..

il tue 1 Go de ram presque..

shooter le une fois cliquer droit dessus et cliquer sur fin de tache

++

  • Plusser (+1) 1

Partager ce message


Lien à poster

même avant la réinstallation tout marchait parfaitement c'est vraiment bizarre quand même, et puis ca rame quand meme si j utilise chrome a la place

Partager ce message


Lien à poster
à l’instant, jeffy a dit :

même avant la réinstallation tout marchait parfaitement c'est vraiment bizarre quand même, et puis ca rame quand meme si j utilise chrome a la place

il y a une utilisation de votre Ram quand vous êtes sur internet ...

que cela soit Edge ou Firefox ou encore Chrome donc, c'est une fois que vous ouvrez une page internet .

cliquer sur fin de tache sur Edge, et re ouvrez une page gestionnaire de tache et vérifié l'état de la ram, 

est ce que vous sentez une différence de vitalité une fois que vous n'avez plus ni Firefox ni chrome ni edge en travail.

 

 

Partager ce message


Lien à poster

sur chrome par moment les pages internet rame comme si j avais une coupure internet hors ce n est pas le cas , non niveau ram je sens pas grand chose j ai l impression que c est Windows charge des scripts que ca rame d un coup comme ca je sais pas pourquoi , je peux toujours bouger ma souris mais je clique sur demarré ou barres des taches ou n importe rien ne réponds , ca peux varier de 30 sec a plusieurs minutes.

j'ai même lancer un sfc/scannow et l outil dsim Windows ne trouve aucune anomalie pourtant

Modifié par jeffy

Partager ce message


Lien à poster

Bonjour,

 

C'est une supposition mais est-ce-que le service Superfetch pourrait être la cause de ces ralentissements ?

Partager ce message


Lien à poster
il y a 4 minutes, jorito a dit :

Bonjour,

 

C'est une supposition mais est-ce-que le service Superfetch pourrait être la cause de ces ralentissements ?

Aucune idée avant le formatage il était actif jamais eu le moindre souci, mais j ai remarqué que ca ralentissais bcp depuis la maj w10 1803, comment ca se fait aucune idée alors que ca fonctionnait parfaitement avant ca

Modifié par jeffy

Partager ce message


Lien à poster
il y a 13 minutes, jeffy a dit :

sur chrome par moment les pages internet rame comme si j avais une coupure internet hors ce n est pas le cas , non niveau ram je sens pas grand chose j ai l impression que c est Windows charge des scripts que ca rame d un coup comme ca je sais pas pourquoi , je peux toujours bouger ma souris mais je clique sur demarré ou barres des taches ou n importe rien ne réponds , ca peux varier de 30 sec a plusieurs minutes.

j'ai même lancer un sfc/scannow et l outil dsim Windows ne trouve aucune anomalie pourtant

est ce que vous avez shooter le edge dans la barre des gestionnaire de tache " fin de tache " en cliquant droit sur edge !

Partager ce message


Lien à poster
il y a 9 minutes, jeffy a dit :

Oui je l'ai fais mais je doute fort que ça soit edge qui fasse planter windows ou figer l'ordi

selon le screen il mange 850 MO de ram ! c'est pas rien quand ont sais que normalement il ne devrai consommer que 220 MO cela veut dire 600mo de trop pour votre cas!

pour voir exactement si c'est lui, vous devez le shooter et ne pas raccorder ni le wifi ni le câble ethernet, et voir un peut si votre pc est stable et qu'il re possède de la vitalité

 

 

Partager ce message


Lien à poster

et si je le desinstalle carrément a ce compte la?

voila un screen qui m arrive souvent sur chrome quand je tente d ouvrir une 2e page internet, et quand j ai ouvert edge paf la 2e page de chrome est apparu miraculeusement

chrome.PNG

Partager ce message


Lien à poster

Après même si EDGE est plus gourmand qu'habituellement, il n'est qu'a 22% d'utilisation de sa ram totale donc il a encore de la marge. Par contre pour superfetch, Puisque avant vous n'aviez pas de SSD vous ne pouviez pas être impacté, puisque ce service interagi seulement sur les SSD. Essayez de le désactiver et de voir si vous y voyez un changement ?

Partager ce message


Lien à poster

je l avais le ssd mais je m en servais pas et la , a la derniere reinstallation j ai tout remis sur hdd de base pour voir si ca ramais moins, disons comme j ai dis plus haut j ai fait reboot du pc ce matin et depuis j ai plus de blocage ou ralentissement ca arrive par moment presque de facon aleatoire je remettrais bien l os sur le ssd mais j ai peur que ca deconne de nouveau , ca fait 5 jours que je bataille dessus ca commence a etre fatiguant tout ca :(

mais je peux essayer de suivre ton conseil, merci jorito.

si je refait une autre installation direct avec une iso 1803 vous en pensez quoi?

Partager ce message


Lien à poster
il y a 11 minutes, jorito a dit :

Après même si EDGE est plus gourmand qu'habituellement, il n'est qu'a 22% d'utilisation de sa ram totale donc il a encore de la marge

c'est vous qui le dite ...

n'oubliez pas que si il y a une porteuse sur le réseau " chargement - téléchargement " cela ralentira considérablement les ouvertures de page internet et cela impactera les performances au fur et a mesure ..

 

 

Partager ce message


Lien à poster

je suis d accord mais je ne telecharge rien, sur chrome je suis toujours pareil niveau consommation qu' edge , normal que 2 pages internet ouvertes et j ai 10 fois chrome dans le processus? une page pour vous repondre et une autre sur youtube

Capture.PNG

Partager ce message


Lien à poster

par contre quand j avais mis w10 sur le ssd il m'était impossible d utiliser Cortana , je cliquais dessus et elle se refermait aussi sec et sur le disque mécanique pas eu ce genre de souci

Partager ce message


Lien à poster

Pour chrome oui c'est normal (HUM HUM) qu'il y est plusieurs processus. Vous avez essayé de désactiver le service superfetch ?

Partager ce message


Lien à poster

Ok donc vous verrez bien si jamais cela se reproduit.

Je pense qu'un nouvel essai ne serai pas une mauvaise idée, vous pouvez aussi télécharger la 1809 maintenant il me semble. et c'est quand même dommage de ne pas faire tourner Windows sur votre SSD, c'est quand même mieux :P

Partager ce message


Lien à poster
à l’instant, jeffy a dit :

oui il est arrêté et désactivé

de pire en pire ..

et je continue a dire que votre problème est l'utilisation de votre réseau !!! 

vous avez maintenant cortona qui pompe, vous avez un blue stack, logiteck gaming, microsoft store et tout cela est en rapport avec votre réseau, après vous dite que cela ram et êtes étonner! Moi pas..

mettez ceci : 

gpedit.msc

télécharger le Script ici :

http://www.easy-pc.org/2016/04/installation-editeur-de-strategie-de-groupe-locale-gpedit.msc-sur-windows-10-home-familiale

installer le, et ensuite ont desactivera certaines choses, cela soulagera votre PC

 

Partager ce message


Lien à poster

oui c est clair j ai pu avoir un avant gout c est ultra rapide dommage que j ai ces merdouilles avec windows 10, apres le mieux c est de faire booter le ssd ou mettre w10 sur le ssd et laisser le boot uefi sur le hdd?

Partager ce message


Lien à poster

alors si cela vient effectivement de tout ces logiciels cités plus haut comment cela fait il qu avant que je formate le pc cela fonctionnait correctement sans aucun souci?

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×