Aller au contenu
Saxooo

Ralentissement et Boot failure - Problème reccurent et évolutif

Messages recommandés

Bonjour à la Communauté, 
 
Après des années  passées à consulter internet et le Crabe pour résoudre mes petits soucis de PC, cette fois je cale sans trouver de 
solutions à ce problème.
 
Ma config :
PC acheté en 2009 et modifié peu à peu
Win 7 - 64 bits
CM : Gigabyte G41M – Combo
CPU : Intel core 2 quad Q8200
Socket : 775 LGA
DDR2 4GB PC2-6400 (400MhHz)
CG : Asus EAH 5450
HDD : WD green 2TO WD 20 EZRX
SSD : Kingston SSDNow V300 Series 120Go SSD SATA III (SV300S37A/120G)
 
Peut-être pouvez-vous m'aider ? Depuis une semaine, mon ordi devient très lent pour sauvegarder un fichier (entre 1 et 5 
min)  de quasi n'importe quel logiciel (AutoCad, Excel, Word, ACDSee...). Il est aussi très lent pour ouvrir Outlook et pire 
encore pour faire une recherche d'e-mail dans Outlook. Je précise que mon dossier outlook.pst se trouve sur mon HDD de 
données. Les logiciels et WIN 7 sont quant à eux sur un SSD. 

Il y a quelques mois j'avais aussi rencontré des problèmes répétitifs d'écran bleu au démarrage (Boot failure : le SSD et plus souvent encore le HDD n'était pas trouvé au démarrage). 
Ou bien encore l'ordi se figeait puis passait en écran bleu. En coupant l'alim puis en redémarrant cela allait. Puis cela n'a plus suffit. Il a fallu alors débrancher puis reconnecter les HDD et SSD et cela tournait de nouveau jusqu'au prochain écran bleu. Avec le temps cela ne suffisait de nouveau plus, la fréquence des écrans bleus augmentait jusqu'à ce que je retire des composants (CG, USB3, CA) avec une très nette amélioration. Au lieu de planter 2 fois par jour en moyenne je suis arrivé a un plantage toutes les 2 semaines environ. Acceptable donc ! Et tant pis pour l'audio qui ne marchait plus.
 
Et voilà donc que l'ordi maintenant rame à chaque sauvegarde de fichiers ou d'utilisation d'Outlook. Et là encore parfois le HDD n'est plus reconnu même en cours d'utilisation. Je travaille sur ordi et ce n'est plus possible...
 
Pour contourner ce nouveau problème j'ai inversé les branchements Sata du HDD et du SSD sur la carte mère. Et là ... Ô miracle ça marche, plus de ralentissements ! Enfin pour 1 journée... puisque hier le HDD n'était plus identifié et que aujourd'hui les ralentissements sont de nouveau là.... Que faire ? help ? Qu'est ce qui se passe dans la bête !?
 
Merci de votre aide.
 
Saxooo

Partager ce message


Lien à poster

Je pense que c'est l'usure du temps il y a peut être du nettoyage et des vérifications sur le matériel à faire . Tu peux déjà commencer par tester les disques durs , puis la ram et voir si tu n'as pas besoin de dépoussiérer l'intérieur . Pour le processeur c'est plus délicat si il y a la pate thermique à changer , .

@Delta nous a fait un tuto pour l'entretien des PC portables (d'ailleurs les tutos que tu as fais Delta ne sont pas dans la liste du poisson des tutoriels créés) il pourrait peut être rajouter un paragraphe ou en faire un autre pour les tours (bien que pour une tour ce soit beaucoup plus facile)

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 2 heures, Saxooo a dit :

Que faire ? help ? Qu'est ce qui se passe dans la bête !?

Yop là @Saxooo

je soupçonne un début de crise cardio, il est plus tout jeune votre pc...

il s’essouffle le vieux bonhomme

en effet du DDR2 un procos lga 775

certe, le SSd l'aide un peut mais bon tout le monde pense que le SSD est la soluce miracle, mais non,il y a pas que cela dans un pc, le SSD n'est pas la soluce miracle sur du matériel qui commence a souffrir de sont age.

ce que je vous conseil c'est faire une svg de tout ce qui est important et ensuite shooter en clean installation, pour vidé tout se qui aura été emmagasiné durant x années car le fait de supprimé installer supprimé etc il y a toujours quelques restes qui entame sérieusement a la longue la vitalité du pc.

alors au niveau du diag, lui faire passer un petit coup de crystal disk et speccy 

crystal disk

https://crystalmark.info/en/software/crystaldiskinfo/

a pour but de voir l'etat SSD et HDD

speccy :

https://www.ccleaner.com/speccy

a pour but de voir des info précise et connaitre sa température

a savoir depuis quand avez vous plus nettoyé l’intérieur du pc .. ventilo proco, ventilo alimentation etc.

les températures me donneront de toute manière une info déjà sur sont état intérieur

 

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 19 minutes, calisto06 a dit :

(d'ailleurs les tutos que tu as fais Delta ne sont pas dans la liste du poisson des tutoriels créés) il pourrait peut être rajouter un paragraphe ou en faire un autre pour les tours (bien que pour une tour ce soit beaucoup plus facile)

il faudrait voir avec @Le PoissonClown pour cela, c'est lui et ou @Mreve qui s'occupe de la gestion des liens sur ce topic ;) 

Partager ce message


Lien à poster

Bonjour,

Delta, Calisto06, merci de vos retours !

Voici le rapport de Crystal Mark :

 

-----------------------------------------------------------------------
CrystalDiskMark 6.0.1 x64 (C) 2007-2018 hiyohiyo
                          Crystal Dew World : https://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes

   Sequential Read (Q= 32,T= 1) :     0.000 MB/s
  Sequential Write (Q= 32,T= 1) :     0.000 MB/s
  Random Read 4KiB (Q=  8,T= 8) :    19.889 MB/s [   4855.7 IOPS]
 Random Write 4KiB (Q=  8,T= 8) :    52.827 MB/s [  12897.2 IOPS]
  Random Read 4KiB (Q= 32,T= 1) :     0.000 MB/s [      0.0 IOPS]
 Random Write 4KiB (Q= 32,T= 1) :     0.000 MB/s [      0.0 IOPS]
  Random Read 4KiB (Q=  1,T= 1) :     0.000 MB/s [      0.0 IOPS]
 Random Write 4KiB (Q=  1,T= 1) :     0.000 MB/s [      0.0 IOPS]

  Test : 1024 MiB [C: 85.9% (96.0/111.7 GiB)] (x5)  [Interval=5 sec]
  Date : 2018/10/11 21:08:56
    OS : Windows 7 Professional SP1 [6.1 Build 7601] (x64)
  

Par contre lorsque je veux ouvrir CrystalDisk Info, un message m'indique que ce "n'est pas une application Win 32 valide"... Hier j'ai aussi tenté de l'ouvrir mais il manquait apparement une dll... Quoi faire ?

En pj le rapport de Speccy.

Vos remarques sur la vétusteté de mon pc, m'ont blessé ! Soit, il n'est pas tout jeune mais bon quand même la carte mère date seulement de 2013 ... Ça fait rigoler ma femme que je m'accroche "à ce vieux truc". Mais bon je suis du type conservateur sentimentale et j'aimerais bien ne changer que ce qui est nécessaire. 

J'ai donc jeté un coup d'oeil plus objectif à l’intérieur et effectivement beaucoup de poussière et surtout le ventilo du proc qui ne tournait quasi pas... J'ai aspiré la poussière et ben il ne tourne plus du tout ...!

Cela expliquerait-il mes problème décrits dans ce post ? Si oui peut-on changer juste le ventilo ?

 

 

Rapport Speccy.txt

Partager ce message


Lien à poster

yop là @Saxooo

CPU
            Intel Core 2 Quad Q8200 @ 2.33GHz    72 °C
            Yorkfield 45nm Technology
        RAM
            4,00 Go Dual-Channel DDR2 @ 399MHz (5-5-5-15)
        Motherboard
            Gigabyte Technology Co. Ltd. G41M-Combo (Socket 775)    55 °C

 

il y a un petit problème là c'est au repos cela je suppose en plus

vous pouvez ouvrir la tour, pc areter voir l'etat du ventilateur ET du radiateurs, les ailettes etc. 

Partager ce message


Lien à poster

pour crystal disk info

ici 

https://www.clubic.com/telecharger-fiche306038-crystaldiskinfo.html

mais je pense que votre CPU une fois que vous demander de travailler monte encore d'avantage en température ... Je pense que votre problème viens de là, mais par acquis de conscience tester vos DD avec crystal disk

 

EDIT  

dans votre rapport je vois bcp de chrome qui consomme de la Ram

pouvez vous faire un CRTL ALT supprime

cliquer sur gestionnaire des taches

une page vas s'ouvrir et sur l'onglet processus, nous faire un screen, ensuite faire un screen a l'onglet performance

++

Modifié par Delta

Partager ce message


Lien à poster
Le 11/10/2018 à 11:52, Delta a dit :
Le 11/10/2018 à 11:32, calisto06 a dit :

nous a fait un tuto pour l'entretien des PC portables (d'ailleurs les tutos que tu as fais Delta ne sont pas dans la liste du poisson des tutoriels créés) il pourrait peut être rajouter un paragraphe ou en faire un autre pour les tours (bien que pour une tour ce soit beaucoup plus facile)

il faudrait voir avec @Le PoissonClown pour cela, c'est lui et ou @Mreve qui s'occupe de la gestion des liens sur ce topic ;) 

Très juste ! Ça fait déjà quelque temps qu'elle n'a pas été mise à jour ! Je m'en occupe de suite ! ;)

Maintenant que tu es modo @Delta n'oublie pas que toi aussi tu as la possibilité de la mettre à jour cette liste ! :willy-wonka:

Pour les autres, le mieux ça serait de poster un message directement sur le topic quand un nouveau tuto est créé. La liste sera mise à jour beaucoup plus régulièrement de cette façon.

  • Ahah 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Suite des infos sachant que depuis hier j'ai de nouveau inversé les slots Sata du HDD et du SSD et que ça fonctionne de nouveau bien (pas de ralentissement notable)

Je ne peux pas lancer Crystal Disk... Un message m'indique que ce "n'est pas une application Win 32 valide"... Hier j'ai aussi tenté de l'ouvrir mais il manquait apparement une dll... Quoi faire ?

POur les remarques sur la température, en utilisation constante le CPU montait ce matin à 92 - 98°C ... Le ventilo ne fonctionne effectivement pas....

Après quelques minutes d'utilisation la temperature du CPU vient de  passer de 76°C à 91°C et celle de la CM de 66°C à 74°C. Il faudrait sans doute que j'utilise plus l'ordi pour que ca monte encore en  température comme ce matin..

En pj les screens demandés.

J'ai mis aussi un screen du moniteur de ressource, là on voit comme avec Specci que Chrome prend beaucoup de place. Alors que le ralentissement concrètement ne semble jamais apparaitre quand je vais sur internet.

Conclusion déductive :

1. Il est clair que le ventilo HS du CPU ne doit pas aider au bon fonctionnement de l'ensemble. 

2. Il me semble aussi que la CM déconne puisque quand j'inverse les slots sata des disques durs ça fontionne sans ralentissemnt pour 6 à 24h. Vous confirmez ?

3. Chrome semble bien memoryphage

Maintenant que dois-je faire ? Le ventilo est-il la cause du ralentissement ET des écrans bleus ? Si oui je change juste le ventilo mais si je dois aussi changer la CM autant passer à plus récent en rachetant CPU, CM et Ventilo. Qu'en pensez-vous ?

Merci de votre aide,  c'est vraiment génial d'avancer avec vous !

GestionnaireDeTache.docx

Partager ce message


Lien à poster
Il y a 2 heures, Saxooo a dit :

POur les remarques sur la température, en utilisation constante le CPU montait ce matin à 92 - 98°C ... Le ventilo ne fonctionne effectivement pas....

Après quelques minutes d'utilisation la temperature du CPU vient de  passer de 76°C à 91°C et celle de la CM de 66°C à 74°C. Il faudrait sans doute que j'utilise plus l'ordi pour que ca monte encore en  température comme ce matin..

arreter ce pc de toute urgence !!!!

Partager ce message


Lien à poster

ensuite, 

donné nous la marque et le modèle de la CM exacte, nous allons regarder le prix d'un ventilo et sont radiateur

vérifier si un câble du ventilateur a la broche de la carte mère n'est pas déconnecté de sont socle.

 

Edit ; il vous faudra un ventilateur muni de sont radiateur au format socket 775

vous pouvez tout aussi bien juste remplacer le ventilateur et laisser le radiateur en place, mais je pense que vu la cuisson qu'il a eu la pâte a pris un coup dans l'aile ...

il serai bien de remplacer pâte thermique etc

Modifié par Delta

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×