Aller au contenu
BryBry

problème au démarage de windows xp

Messages recommandés

Bonjour à tous ! J'ai lu l'article concerné et j'ai suivi la procédure mais je me suis retrouvé devant le problème suivant :  J'ai lancé le programme d'installation à partir d'un cd bootable sans problème et j'ai pu aller jusqu'à la page de création de partition telle qu'on la voit dans l'article et j'ai bien suivi la procédure pour créer la partition mais à partir de là plus rien ne se passe ! Si j'ai voulu réinstaller Windows xp c'est parce que dès que j'ouvre mon pc (c'est un Sony Vaio) je me retrouve sur un écran noir avec le message suivant qui défile en boucle : "Intel UNDI, PX-2.0 (build 082) Copyright (C) 1997-2000 Corporation    For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.12 (010817) PXE-E61 : media test Failure, check cable    PXE-MOF : Exiting PXE ROM."   Et impossible d'aller plus loin !   Cela fais quelques semaines que cela dure alors que jusque là je travaillais sans problème sur ce PC en Windows XP. Je ne sais pas ce qui c'est passé mais je voudrais bien le vor refonctionner de nouveau. Par avance, merci pour votre aide !

                 

Partager ce message


Lien à poster

Bonjour @BryBry

Peux tu vérifier que dans le bios (boot) tu n'as pas mis l'option boot sur Lan (pxe) en premier ? Si oui mets le hdd en premier puis usb ou dvd (comme tu veux) en second 

 

Partager ce message


Lien à poster

Quand je vais dans le bios je trouve dans le boot une liste avec les indications suivantes  :Floppy Disk Drive, Optical Drive, Hard Disk Drive et Network mais pas de Lan !

Partager ce message


Lien à poster
il y a 37 minutes, BryBry a dit :

et Network mais pas de Lan

le LAN c'est le network, le réseau local

Partager ce message


Lien à poster

LAN ou NETWORK c'est pareil (merci @carmen) . Donc si c'est mis en premier passe le en dernier grâce aux flèches . Sinon il se peut que se soit le disque dur qui ne soit plus opérationnel (abimé) et que le PC ne trouve que cette option pour booter .

 Fais un live CD linux (Ubuntu par ex)d'un PC opérationnel, voir live cd et la méthode est d'essayer Ubuntu et de récupérer par copier/coller sur support externe( si tu as accès au disque et c'est pas sur si il est abimé) pour récupérer tes données . 

Tu peux aller vérifier dans le bios si tu vois toujours le disque ou non .

Partager ce message


Lien à poster

Merci j'ai bien compris ! Mais lorsque je suis dans le bios (quand j'arrive à l'ouvrir) un encadré rouge s'affiche juste au dessous avec la mention "system dislabed" et toute modification, toute action est bloquée. La majorité du temps, je n'arrive pas à ouvrir le bios parce que cet encadré s'affiche automatiquement quand je veux y accéder.

Partager ce message


Lien à poster

J'a un cd live Ubuntu (14.10, 15.04 et 16.04) de mon ordi de bureau. Je l'ai essayé  sur  mon portable Sony Vaio :  il met plusieurs plombes à s'installer (3 h environ) et lorsque j'arrive devant le choix "essayer ou installer" et que je clique sur l'une ou l'autre des possibilités tout s'arrête sans motif et le cd est automatiquement éjecter !  Ca ne fonctionne donc pas !!! Même si mon Vaio n'est plus tout jeune il a toujours fonctionné et je ne m'inquiète pas pour mes données car je les sauvegarde régulièrement en les gravant sur cd et je l'avais fait quelques jours avant que ce problème ne survienne. Pourquoi ce problème a-til surgit brusquement lorsque j'ai voulu ouvrir ce PC 2 heures après l'avoir entièrement éteint ?

Partager ce message


Lien à poster

quel est le modèle de ton Vaio ? 

Je résume

suite à l'écran noir avec ce message 

Le 24/09/2018 à 22:13, BryBry a dit :

Intel UNDI, PX-2.0 (build 082) Copyright (C) 1997-2000 Corporation    For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.12 (010817) PXE-E61 : media test Failure, check cable    PXE-MOF : Exiting PXE ROM

 

tu as essayé de réinstaller XP avec le tuto du Crabe mais pb avec le bios

il y a 57 minutes, BryBry a dit :

Mais lorsque je suis dans le bios (quand j'arrive à l'ouvrir) un encadré rouge s'affiche juste au dessous avec la mention "system dislabed" et toute modification, toute action est bloquée

Si tu arrives à rentrer une fois dans le bios, fais des photo de chaque écran pour qu'on voit comment il est configuré : un réglage du boot a dû sauter

 

Ton sony était livré avec XP j'imagine. As-tu les disques d'installation (ceux qu'on grave après l'achat?) ou as-tu gardé la partition RECOVERY sur ton disque dur ? Si c'est le cas, tu peux essayer une réparation à partir du bouton ASSIST (tous les sony ont ce bouton, drôlement pratique). 

Avec ASSIST devraient s'afficher aussi les options pour rentrer ds le bios, essaie une fois à partir de là

 

édit : de quand date ton disque dur ??? 

Modifié par carmen

Partager ce message


Lien à poster

Mon Vaio est le modèle PCG-9K3M.  Comme j'en ai hérité de ma maman qui est tombée malade peut après son acquisition et qui est décédée il y a 3 ans, je n'ai pas les cd d'installation mais je sais qu'elle s'en ai très très peu servi. J'ai utilisé un cd bootable que j'ai créé en téléchargeant d'un autre pc le programme d'installation de Windows XP Pro puisque c'était ce programme qui est installé sur le Vaio.  Quant au bouton assist je ne sais pas lequel c'est ?  Et mon disque dur, il est d'origine, je n'en sais pas plus !

Partager ce message


Lien à poster

Si le disque est d'origine mais n'a pas servi il est peut être encore bon (gros doute) mais il faut voir si on peut booter d'un périphérique pour vérifier .En attendant essaye de voir si vider les condensateurs de la CM fonctionne et si tu peux redémarrer le PC :

- débranche le cordon d'alimentation secteur (celui du chargeur sur un portable)
- déconnecte la batterie 
- appuies pendant 40 secondes ou plus sur le bouton de mise en service du PC
- connecte la batterie 
- branche le cordon d'alimentation secteur
- démarre le PC

 

Modifié par calisto06

Partager ce message


Lien à poster

J"ai fait ce que tu m'as dit mais cela n'a rien changé ! Ma maman ne l'as utilisé que le temps de suivre une formation informatique (1 douzaine de cours) et moi je ne l'ai utilisé qu'une dizaine de fois à raison de 2 heures en moyenne chaque fois.  Mon disque dur d'origine n'est donc pas usé !!!

Modifié par BryBry

Partager ce message


Lien à poster
Le ‎24‎/‎09‎/‎2018 à 22:13, BryBry a dit :

Bonjour à tous ! J'ai lu l'article concerné et j'ai suivi la procédure mais je me suis retrouvé devant le problème suivant :  J'ai lancé le programme d'installation à partir d'un cd bootable sans problème et j'ai pu aller jusqu'à la page de création de partition telle qu'on la voit dans l'article et j'ai bien suivi la procédure pour créer la partition mais à partir de là plus rien ne se passe ! Si j'ai voulu réinstaller Windows xp c'est parce que dès que j'ouvre mon pc (c'est un Sony Vaio) je me retrouve sur un écran noir avec le message suivant qui défile en boucle : "Intel UNDI, PX-2.0 (build 082) Copyright (C) 1997-2000 Corporation    For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.12 (010817) PXE-E61 : media test Failure, check cable    PXE-MOF : Exiting PXE ROM."   Et impossible d'aller plus loin !   Cela fais quelques semaines que cela dure alors que jusque là je travaillais sans problème sur ce PC en Windows XP. Je ne sais pas ce qui s'est passé mais je voudrais bien le voir refonctionner de nouveau. Par avance, merci pour votre aide !

                 

 

 

Partager ce message


Lien à poster

@BryBry, le modèle PCG-9K3M  est aussi appelé PCG-FR285E. Bonne nouvelle : tu peux installer jusqu'à W10 !

ici les spécifications, https://www.sony.fr/electronics/support/laptop-pc-pcg-series/pcg-fr285e/specifications

Ici la page du support https://www.sony.fr/electronics/support/personal-computers-laptop-pc/pcg-fr285e

ici le manuel logiciels  https://www.sony.fr/electronics/support/res/manuals/Z013/Z013830111.PDF

ici le mode d'emploi https://www.sony.fr/electronics/support/res/manuals/Z002/Z002952111.PDF

et pour réinstaller les pilotes XP (si tu veux refaire l'installation avec ce système d'exploitation) c'est  ici https://www.sony.fr/electronics/support/personal-computers-laptop-pc/pcg-fr285e/articles/00052380

 

 

Si ton modèle le porte, le bouton ASSIST se trouve en haut des touches, comme ici Résultat de recherche d'images pour "bouton ASSIST de sony" 

Est-ce que tu as pu le trouver et l'actionner aux tout premiers instants du démarrage ?  S'il y a une partition RECOVERY d'usine tu pourras y accéder et réinstaller facilement ton système d'expl. SInon, ton manuel dit que le CD de restauration est fourni avec l'ordi, regarde si tu le trouves. 

 

  @Delta va peut-être passer par là et jeter un oeil à l'erreur que tu as au démarrage... 

Partager ce message


Lien à poster

Bonsoir à tous,

Excusez-moi pour mon long silence, mais les problèmes familiaux et la maladie ne m'ont pas épargné, et c'est sans compter la  rénovation totale de ma résidence autant extérieure qu'intérieure qui a provoqué de multiples interférences et coupures de réseau, ne me laissant aucun répit depuis plus de 2 mois. Je profite d'une période de calme et de répit pour reprendre là où j'en étais restée et répondre à vos questions. 

Calisto06, tu me demandes si j'ai un bouton "ASSIST" sur mon ordi ; je n'en ai pas trouvé, apparemment sur mon modèle il n'existe pas !

Dans un premier temps, je vais faire une photo de mon pc pour que tu le vois !

 

Partager ce message


Lien à poster

Je compatis. Chacun de nous essaie de se sortir des mauvaises situations comme il peut en gardant toujours l'espoir que demain sera meilleur.

Je partage l'avis de @calisto06, je pense que ton disque dur est en train de lacher, il se peut qu'il ait même deja rendu l'ame. il faudrait le tester pour voir s'il est en bon état.

Commence par te rendre dans le bios pour voir si le disque dur est détecté.

 

Partager ce message


Lien à poster

@BryBry La touche assist n'existe pas sur ton PC et c'est la touche F2 qui te permet d'aller dans le bios et la touche F11 qui te permet de choisir sur quel périphérique booter.

Le support pour les pilotes XP a pris fin sur le site Sony , on ne pourra donc pas réinstaller XP (et ce n'est d'ailleurs pas souhaitable pour des raisons de sécurité et de compatibilité des logiciels récents)

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...