Aller au contenu
gerard19468

réinstallation de windows 7 impossible

Messages recommandés

Bonjour a tous .

J'ai poste une demande mais je ne l'as retrouve pas. je n'arrive pas a réinstaller Wind 7 , ni avec le dvd original de Wind 7 en 64 bits ni avec une iso de celui ci téléchargé sur Microsoft  sur usb ( ni avec hdd  en mbr ni en gpt ) .

Wind 7  commence :: copie des fichiers ,  décompression , puis installation et la blocage ,   message :: Windows n'a pas pu applique le jeu de configuration , j'ai relance plusieurs fois l'installation après avoir  repasse mes disques dur  sur mon ancien pc ,avec AOMEI  partition ,j'ai efface la partition puis recréer la  mbr  , je ne sais plus quoi faire  si vous avez des solutions ( sur un site j'ai lu , problème avec le raid et mettre en achi  , pas de resultat ) j'ai utilise Rufus ou outils de téléchargement de Wind pour créer une usb bootable .

mon ancien pc viens de l'âme et je tourne avec un antique pentium 4 et mon pc me sert a monte des videos pour mon club de foot .

merci pour des reponses rapides svp 

Partager ce message


Lien à poster

Bonjour .

La carte mère est Asus  rog strix b350 f .le processeur est AMD  ryzen 5 , donc elle fonctionne avec le bios  EFI .

mais même en créant une usb efi ou multi ' avec Rufus c'est le même résultat :: message Windows n'a pas pu applique le jeu de construction .  dossier Windows introuvable )    

 et pourtant quand je vérifiais les disques un en MBR  et l'autre en GPT  les dossiers Windows étaient présents . j'ai téléchargé a nouveau une image   iso de W7 sur Microsoft , et refais la cle usb avec Rufus , puis faire une autre clef avec l'outils de Windows et a la fin de l'installation de cette derniere : message manque fichier : bootsect  ( donc ce fichier iso de Microsoft ne sert qu'une fois ; sauf a ajouter ce fichier  BOOTSECT ) merci pour cet échange c'est la première fois que je rencontre ce problème et sur le net rien de precis ( sauf 1 qui concernait le raid ,et que le bios devait être en AHCI ) .

je monte mes pc depuis 8 ans , je vais téléphone a mon fournisseur de matériels électroniques LDCL et voir mais cela risque de me coute 50 euros . 

bonsoir   

Partager ce message


Lien à poster

Bonsoir .

oui j'ai appliquer ce tutoriel ,mais sans résultats ; j'ai téléphoné a LDCL et explique mon problème a un technicien celui-ci a été surpris par ce message  il me propose en payant ( 45 euros ) d'essayer d'installer Wind 7 mais cela me fais suer de paye ! ; ce qui est bizarre c'est que j'ai installer Unbuntu et ça marche , mais ce logiciel libre est déroutant car je ne suis pas arrive a faire une autre usb bootable  de Wind 7 je ne sais pas ouvrir ou installer un logiciel compatible Linux ( ex UNEBOOTIN ) voila il y a une solution tres compliquer , supprimer tous les pilotes et x fichiers puis faire une iso avec un logiciel et ensuite clone cette iso et remettre des pilotes j'ai vu cela en fouillant sur le net ,mais trop complique pour moi !

 bonne soirée

Partager ce message


Lien à poster

Bonsoir.

j'ai télécharge cette iso , puis mis sur une usb  avec Rufus , même résultat !

j'ai retrouve la copie de Wind 10 que j'avais téléchargée quand la version était gratuite ( avant juillet 2015 ? ) je vais faire une iso et essayer de l’installée ,.

 bonne soirée .

Partager ce message


Lien à poster

Oui essaye avec w10 mais la version est ancienne et ce serait mieux de refaire ta clé au moins avec la version 1709 https://tb.rg-adguard.net/public.php (Windows final et les choix que tu veux pour langue , architecture..), normalement en UEFI tu dois pouvoir installer si le disque est en GPT et géré dans ce mode.

Ne garde qu'un disque (celui ou tu veux installer au moins pas de loupé) et mets le sur le port 0 SATA de la CM et vas dans le bios pour être sur que le disque est bien reconnu .

Tu peux le formater depuis l'invite de commande de la clé bootable w10(dans réparer l'ordinateur , dépannage, options avancées )  avec diskpart (attention tout est effacé) voir tuto gpt 

Partager ce message


Lien à poster

Mais vérifies ton disque avec les outils bootables du tuto https://lecrabeinfo.net/tester-les-composants-de-son-pc-disque-dur-memoire-vive-carte-mere-alimentation.html , on ne sait jamais . 

Edit ton processeur Pentium 4 ne supportera pas w10 en 64b car il est trop bas en ram essaye des version w7 et 10 en 32b (vieux de 15 ans) . Le matériel obsolète peut empêcher les nouvelles versions de systèmes de tourner . Oriente toi dans ce cas vers linux .

Partager ce message


Lien à poster

Bonjour.

mauvaise compréhension ; le pc sur lequel je veux réinstaller  Wind 7 est un ::processeur AMD ryzen 5 ,carte mère ASUS rog strix b350 f et 16 go de mémoire Skill , ( je tourne pour l'instant avec un vieux pc  Pentium 4 pour me depanne )

Partager ce message


Lien à poster

Ah ok alors excuse moi pour le malentendu … donc ne tiens pas compte de mon précédent post à propos du pentium 4 :D. Donc normalement pas de pb pour installer les OS en 64b w10 et 7. Par contre le disque dur ou tu veux installer il est en bon état ? 

Partager ce message


Lien à poster

Ton disque il est branché sur le SATA0 en AHCI ? le firmware doit être géré en UEFI et le disque installé SATA AHCI (tu dois avoir comme possibilité : AHCI ,IDE ,RAID et donc tu choisis AHCI) et le disque doit etre formaté en GPT voir tuto https://lecrabeinfo.net/comment-convertir-un-disque-dur-mbr-en-gpt-sur-windows-10-8-et-7.html

Partager ce message


Lien à poster

Bonjour. je viens de tout revoir sur mon pc , il y avait une barrette memoire mal enclenchée ,je l'ai installe comme il faut ,puis essayer de refaire l'installation ,idem , ensuite , j'ai fais un clear cmos et enlever la pile 30 secondes et remise , j'ai redémarrer idem , ensuite toujours en faisant un clear cmos  et pile ,, j'ai supprime toutes les partitions et Win m'a demande de créer une  partition ( chose faite  230000 mo ) il a crée une partions " système de 100 mo en plus ,

j'ai lance l'installation  , pareil ::Windows n'a pas pu applique le jeu de configuration . dossier Windows introuvable .

pourtant en vérifiant le disque dur , des dossiers sont présents ,.

 notez que j'ai essayer en disque  GPT  et une clé USB  en uefi  idem  même résultat . j'ai essayer avec un autre disque dur idem puis un troisième idem ; 

ce qui est bizarre c'est que j'ai pu installer UNBUNTU sans problème ,mais n’étant pas un adepte des logiciels LINUX je ne sais pas exploite ce UNBUNTU .

voila c'est un gros problème dont je ne trouve pas de réponses ( même sur le net !! )

merci pour votre aide  salut  

Partager ce message


Lien à poster

salut gégé

je te déconseil pour faire un partition du 100 mo ne supprime jamais! parce que c'est la boot mbr 

 

Citation

Wind 7 est un ::processeur AMD ryzen 5 ,carte mère ASUS rog strix b350 f et 16 go de mémoire Skill , ( je tourne pour l'instant avec un vieux pc  Pentium 4 pour me depanne )

amd ryzen r5 ne supoort pas windows 7 et 8.1 et 8 et merci vos attentif :) alors installer windows 10 

 

  • Plusser (+1) 2

Partager ce message


Lien à poster

Bonsoir .

j'ai pourtant installer windows 7 auparavant mais sur un autre disque dur un sata 2 et ce dernier est un WD blue de 2to sata 3 ( plus rapide) sur l'installation précédente ,et je devais mettre le dvd Windows 7 et le dvd de la carte mère ASUS pour faire l'installation ( si pas de dvd ASUS  pas de clavier ni de souris ! )

je viens de lire sur le site de MALEKAL qu'il fallait désactiver : SECURE BOOT  je vérifierais cela demain ,car j'ai ma dose de manips ce soir ,

merci pour vos infos

bonne soirée a tous

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×