Aller au contenu
Bushi

Update 1803 impossible à installer

Messages recommandés

si vous avez tout sauvegardé et désirez remettre Windows 8

Partager ce message


Lien à poster

Bonjour, je pense que je vais laisser tomber et espérer que la prochaine s'installera car comme je ne peux pas booter sur un CD et que dans le bios je ne vois et ne trouve pas comment booter sur une clé usb...

Partager ce message


Lien à poster

Yop là

dans boot option #1 le menu déroulant vous donne quoi

en ayant avant tout branché votre clé usb...

 

++

Partager ce message


Lien à poster
Il y a 6 heures, Bushi a dit :

Bonjour, je pense que je vais laisser tomber et espérer que la prochaine s'installera car comme je ne peux pas booter sur un CD et que dans le bios je ne vois et ne trouve pas comment booter sur une clé usb...

Mais il faut brancher une clé USB bootable et voir dans Hard Drive/CD/DVD ROM Drive/Floppy Drive/Network Device BBS Priorities si la clé apparait ,  voir le manuel :

Hard Drive/CD/DVD ROM Drive/Floppy Drive/Network Device BBS Priorities Specifies the boot order for a specific device type, such as hard drives, optical drives, floppy disk drives, and devices that support Boot from LAN function, etc. Press <Enter> on this item to enter the submenu that presents the devices of the same type that are connected. This item is present only if at least one device for this type is installed.

Ou alors plus simple car pas de boot à modifier brancher la clé et la touche du bootmenu est censé être la F12 (si j'ai le bon manuel d'utilisation) 

Partager ce message


Lien à poster

Bonjour, J'ai une question on va dire urgente car je suis enfin décidé^^

Je vais créer un clé usb en UEFI avec windows 10 pour donc installer.

Ma question est la suivante puis je mettre l'iso que j'ai télécharger il y a quelques jours dessus ou suis je obligé de re télécharger un iso "tout neuf" ? 

Partager ce message


Lien à poster

Bonjour, bon pour info j'ai créer ma clé de boot en UEFI avec le logiciel de Rufus comme vous l'expliquez, j'ai redémarrer pour voir et même pas besoin de déclarer ma clé dans le bios elle est prise de suite, donc première étape faite, plus qu'a transférer mes photos, documents est autre et "en voiture Simone" 

Je vous tiens au courant pour le reste

PS: a mon avis je ferai l'install demain j'aurais plus de temps

Modifié par Bushi
  • J'aime 1

Partager ce message


Lien à poster

Si tu as une erreur comme Windows ne peut pas installer sur ce disque il sera peut être nécessaire de partitionner en GPT : mais attends de voir .

Partager ce message


Lien à poster

Bonjour les amis, 

Bon je viens de faire une "clean install" avec succès, effectivement il a fallut que je fasse une partition en GPT avec Diskpart et vos explications aucun souci.

Par contre j'ai quand même deux peut être dernières questions

1) Dans le bios dois-je maintenant mettre mon boot en UEFI Only ?

2) Là le souci est plus grave et vous pourrez surement m'aider, Mon lecteur DVDBLUERAY n'est plus reconnu sous windows 10...en fait ce n'est pas vraiment juste car il est installé correctement mais, ne fonctionne pas, alors que les pilotes paraissent correctes

42124195_403108376891316_2612779243544772608_n.thumb.jpg.5d2ac389cfc9fbf8156a64426aa89624.jpg

 Mais du coup cela me pause un vrai souci j'ai beaucoup de logiciels a ré-installer par mon lecteur dvd et là du coup je me retrouve "le bec dans l'eau"  si des fois vous aviez une solution ce serait sympa.

Dans tous les cas merci pour votre grande aide

Partager ce message


Lien à poster

Pour le bios reste comme ça . Pour le lecteur DVD c'est vrai que c'est pénible car Windows installe des pilotes génériques pas toujours adaptés au matériel 

. Est ce que tu peux voir la marque du lecteur DVD et sa référence : essaye avec speecy portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=2102

Ou alors si tu avais un lecteur avec la boite et un CD de pilotes on peut tenter d'installer ceux d'origine (à mon avis Windows va encore les virer mais on peut tenter de bloquer ...on verra) Dans tous les cas il me faut la référence .

Modifié par calisto06

Partager ce message


Lien à poster

 

42108128_914823348722699_8129084017023647744_n.thumb.jpg.2f464d3417a810b1c6dad58e79c6fce0.jpg

En fait ca me donne un logiciel mais il n'y a rien il ne se passe rien car il ne trouve pas mon lecteur je pense ?

42193697_466593443830496_1811456608035667968_n.jpg

Partager ce message


Lien à poster

Et si je le désinstalle et que je  reboot car de mémoire il fonctionnait sous Windows encore hier mais comme je te l'avais dit il n'était pas pris en charge sous UEFI ?

Partager ce message


Lien à poster

Comment l'avais tu installé ? les drivers s'étaient -ils installés seuls en le branchant ou y avait il un CD avec le lecteur ? 

Modifié par calisto06

Partager ce message


Lien à poster

Oui il a été reconnu de suite a l'époque et il est connecté sur un port sata de memoire pas de cd d'install en tout cas je ne l'ai pas retrouvé^^ et la j'ai un autre message

42144642_1829859530466985_7471390246148505600_n.jpg.816c758ae0d63962ddbcafdb28224bb5.jpg

42118514_733457107016001_3192170284530532352_n.jpg

Partager ce message


Lien à poster

Oui ça c'est le driver qui n'est pas à jour  : clique dessus pour voir si tu peux mettre à jour le pilote mais je pense que tu vas avoir le pilote Windows de base . Verifies quand meme si  le lecteur cd fonctionne : on ne sait jamais ...un miracle .

Modifié par calisto06

Partager ce message


Lien à poster

Bonjour, 

donc non je ne peux le mettre a jour il me dit que le pilote (en fait un pilote Microsoft) est le plus récent et fonctionne^^

même lorsque je le désinstalle ça ne marche pas je crois que c'est mort il ne doit pas aimer les LG c'est tout et pourtant avec l'autre Windows 1 il fonctionnait ^^ surement un pilote hérité de Windows 7 ou 8 ?

 

Partager ce message


Lien à poster

Bonjour, du coup j'ai envoyé un mail à LG on verra bien ce que cela donnera en désespoir de cause !!!

Partager ce message


Lien à poster

Bonjour, 

Je suis désolé de vous avoir fais phosphorer sur mon souci de lecteur, hier j'ai ouvert ma tours et j'ai débranché mon lecteur qui pourtant semblant bien branché (sata) puis rebranché et donc soit mon câble est défectueux soit il n'était pas bien enfoncé, toujours est il que  maintenant ça fonctionne et il est parfaitement reconnu dans le BIOS Uefi !

dans tous les cas je vous remercie énormément pour le travail et le temps passé a m'aider pour enfin arriver a une install clean 

Un grand merci a vous tous et que le "crabeinfo" continue a aider les personnes dans la "panade"

Cordialement 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...