Aller au contenu
mannouman

Dual boot Windows/Ubuntu, seul Windows démarre

Messages recommandés

Salut, 

Je me permets de poster dans ce thread...

J'ai de mon côté réussi a priori l'install d'ubuntu à côté de Windows 10 en suivant ce tuto : https://lecrabeinfo.net/installer-ubuntu-18-04-lts-dual-boot-windows-10.html

Par contre, quand je vais dans "Changer les paramètres du microprogramme UEFI", ca reboot bien mais dans le menu Boot je n'ai pas de dection "EFI" comme spécifié dans le tuto...

Et en Boot option je ne vois que Windows Boot Manager...

J'ai bien désactivé le redémarrage rapide, dans "Gérer les disques" je vois bien la partition créée à l'installation d'ubuntu mais rien ne se passe au démarrage

Suis un peu perdu du coup, si quelqu'un a une idée, je suis preneur !

Merci d'avance !

Partager ce message


Lien à poster

Salut @mannouman ! :c_happy:

Je me suis permis de placer ta demande sous forme de nouvelle discussion vu que la problématique diffère.

Si j'ai bien compris, tu n'arrives pas à installer Ubuntu en UEFI, et du coup impossible de démarrer dessus lorsque le BIOS est configuré pour démarrer en UEFI.

Quel est le modèle du PC ?

Partager ce message


Lien à poster
il y a 2 minutes, rodriguem7973 a dit :

desactivé la démérrage rapide je pense 

Le 11/09/2018 à 18:46, mannouman a dit :

J'ai bien désactivé le redémarrage rapide

Déjà testé. :c_wink: Mais l'idée est bonne, au moins, personne ne passera à coté.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×