Aller au contenu
carmen

BOOSTER MÉMOIRE (VIEUX) PORTABLE : pb compatibilité

Messages recommandés

:first-day-on-the-internet-kid:  ssd monté !!!! 

en revanche, situation clavier inchangée et son catastrophique :  "  aucun périph sortie  audio n est installé"

pb montage?  si vs avez un autre piste je prends !

image.png.a4e88644e678fbe4c3a6cba4c1a18611.png

Partager ce message


Lien à poster
Il y a 17 heures, carmen a dit :

alors , update : j ai récupéré le son et le led du bouton power, clavier encore partiellement opérationnel  (à un moment, j avais même cru avoir grillé qq ch car il ne s allumait plus!!!)

tu en avais ... du sound ..

tu as fait une fraîche installation ou ....

 

Partager ce message


Lien à poster
il y a 6 minutes, Delta a dit :

tu en avais ... du sound ..

tu as fait une fraîche installation ou ....

 clone aomei :P

son perdu -retrouveé - reperdu, et là c est "porté dispau" depuis tardd dans la soirée

 

je fais un speccy pour le comparer a un diag de mars 

MARS

image.png.71d2396caac9edd3006a2c675b2ce453.png

Partager ce message


Lien à poster

SPECCCY auj;

image.png.97106ae5a2352f9d39c65a88aeed836f.pnget

image.png.4e001ce132dcdbe0cb6d0c606a1ce1ec.png

 

 

alors qu avant c etait 

image.png.ab73e7d6c92576d70a41b7dddbd7d8cd.png

 

TOTAL: j ai perdu le REALTEK HIGH DEFINITION AUDIO...:c_omad:

Modifié par carmen

Partager ce message


Lien à poster

C est bizarre, il dit que le realtek est installé alors que touslesdrivers ne le voit pas du tout.....

pb matériels au remontage?

image.png.ba96e1926cce6311d001b5705622e3fa.png

Modifié par carmen

Partager ce message


Lien à poster

celui que tu as cocher tu dois le mettre a jour justement 

toute la liste c'est ce qu'il a trouver sur ton pc ... 

Partager ce message


Lien à poster
il y a 9 minutes, Delta a dit :

tu dois le mettre a jour justement 

ok, c est parti

fait aussi point restau, tout avait dispau avec le clonage

 

edit 278 MB??? C est gros!!!

 

Modifié par carmen

Partager ce message


Lien à poster
à l’instant, carmen a dit :

fait aussi point restau, tout avait dispau avec le clonage

le logiciel te demandera si tu veut faire un pnt de restau tu dis oui ;) 

  • Plusser (+1) 1

Partager ce message


Lien à poster

en attendant, une question bête : combien de pilotes son y-a-til dans un portable ?? le pilote pour le son écran, les enceintes, la sortie casque .... autres ??? 

Partager ce message


Lien à poster
à l’instant, carmen a dit :

en attendant, une question bête : combien de pilotes son y-a-til dans un portable ?? le pilote pour le son écran, les enceintes, la sortie casque .... autres ??? 

heuuu ben c'est le meme drivers pour tous, en fait la plaque imprimé et circuit imprimé fait le reste...

selon ou tu branche le mini jack etc

Partager ce message


Lien à poster

image.png.58ff2f2a09bdc2a606ea06a2c252a71b.png

 

Mystère : il dit maintenant que le pilote (de 2010) està jour mais il n'a rien installé du tout !!! pas de version précédente possible non plus, donc il n'a rien modifié .....

:/

Modifié par carmen

Partager ce message


Lien à poster

il faudra contrôler ton câblage a mon avis car si tu avais du sound avant le démontage ..

puis lors du remontage : 

tu as des perte de sound etc.. .. puis qui reviens .. .. 

a voir un faux contact peut être :ph34r:

  • Triste 1

Partager ce message


Lien à poster
il y a 13 minutes, Delta a dit :

faudra contrôler ton câblage

Résultat de recherche d'images pour "gif calimero"

 

oui, tu as raison, et le clavier ça doit être le même pb .... 

en tout cas, l'upgrade "matériel" est fait : SSD (une lettre à la poste), RAM 4g=>8g, j'ai atteint (partiellement) mon objectif. POur l'autre Sony, je ferai un retour dès que j'installe la mémoire en 1066.

Merci ! 

Modifié par carmen

Partager ce message


Lien à poster
Il y a 23 heures, Delta a dit :

il faudra contrôler ton câblage a mon avis car si tu avais du sound avant le démontage ..

:first-day-on-the-internet-kid:cablage controlé, son revenu :fist-pump-baby:! et maj pilote iobit bien  installée !

image.png.a950f5f13df01ffc42a66d09a483cad5.png

  • Plusser (+1) 1

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×