Aller au contenu
FabienG

Carte ethernet défaillante, driver impossible à installer, BSOD. MSI

Messages recommandés

il faudra démonter la plasturgie au dos du pc ...

et voir du coté gauche une fois le pc retourner pour voir si il y a une carte a enficher ou alors si elle est soudée...

si enficher sa vas ont peut dépanner facilement, si c'es soudée c'est mal barré

Partager ce message


Lien à poster

En parallèle, j'ai ouvert un ticket chez MSI.

J'ai aussi eu un retour de Killer Networking, je vais leur envoyer ce qu'ils demandent :

 

Citation
Fabien Graneri,

We did have an issue with one particular package where we still have not narrowed down how to get the uninstall tool to uninstall it properly. This may be the issue here. What you will need to do is manually install a few components, which will make the uninstall tool work properly, which will then make the installer work properly. Here are the steps:

 

 

  1. Download https://www.killernetworking.com/support/KillerExtensionComponentINF.zip
  2. Extract the contents of .zip file. If using the default zip extractor that comes with Windows:
    1. Double-click the file
    2. Click Extract All
    3. Check the box for Show extracted files when complete
    4. Click Extract
  3. Double-click the KillerNetworkComponent folder.
  4. Right-click KillerNetworkComponent.inf and click Install, confirming whatever prompts that follow until it installs. If you only see two files named KillerNetworkComponent, it will be the only one that has an Install option on it when you right-click on it.
  5. Back out and go to the KillerNetworkExtension folder.
  6. Right-click KillerNetworkExtension.inf and click Install, confirming whatever prompts that follow until it installs. If you only see two files named KillerNetworkExtension, it will be the only one that has an Install option on it when you right-click on it.
  7. Once both of those are installed, download and run the Killer Network Software Uninstaller - https://www.killernetworking.com/support/KillerSoftwareUninstaller.exe
  8. Click Remove Killer Software. Restart by clicking Start > Power > Restart once it has finished, and says REBOOT REQUIRED.
  9. Once the machine has booted back up, run the installer for the Killer Control Center - https://www.killernetworking.com/driver-downloads/kb/faq/22-update-killer-control-center.

If it still fails, please reply with the log.txt generated by the uninstaller, and the most recent MSI***.LOG in your temp folder. You can access your temp folder by clicking Start, then typing %temp% and pressing Enter. Then sort by date modified, and attach the most recent MSI***.LOG file to your reply.

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonsoir, on part sur un problème de faux contact à mon avis.

J'ai essayé de repasser sur 1803 avec une instal propre. L'instal a planté 10 fois et j'ai du tout recommencer pendant 3 heures. Puis d'un coup, niquel, ça s'installe bien, cerise sur le gâteau, le câble Ethernet fonctionne ! Je peux même mettre à jour le driver sans souci avec la dernière version fournie par Killer. J'ai rebooté le PC, toujours tout parfait, et là, alors que je vous écrivais, perte de réseau "câble déconnecté" alors que non, puis freeze du PC quand j'essaye de désactiver la carte Ethernet...

Je pense donc sérieusement à un souci matériel, je vais essayer d'ouvrir, et en parallèle demander un devis à MSI car il n'est plus garanti.

Auriez-vous un tuto pour ouvrir cette zone là sans tout casser? Merci! Et si vous avez encore des idées de tests software à faire, je garde un faible espoir 🤣

Dans le cas où je n'arrive à rien, connaissez-vous une méthode pour installer Windows en désactivant ce composant? Afin que l'installation ne crashe pas.

Merci, bonne soirée !

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 4 minutes, FabienG a dit :

Auriez-vous un tuto pour ouvrir cette zone là sans tout casser? Merci! Et si vous avez encore des idées de tests software à faire, je garde un faible espoir 🤣

Dans le cas où je n'arrive à rien, connaissez-vous une méthode pour installer Windows en désactivant ce composant? Afin que l'installation ne crashe pas.

yop là,

alors pour ce qui est d'un tuto pour démonter un pc portable, cela sera dur car chaque marque et même entre deux série d'une même marque il peut y avoir des différence...

c'est un peut a vous de regarder comment est construit le pc etc.

il y a bien un tuto que j'ai redigé avec @Le PoissonClown ici

 

maintenant la partie de votre carte ethernet ce situe derrière le cache dorsal donc il vous faudra retiré toute les vis qui sont visible tant en haut que en bas

peut être retiré le clavier pas sûr.

ensuite de-clipser avec des médiator c'est ceci  :

EAGLETONE%2BCELPICK%2B12A.JPG&key=e5ad35f58dfb3c5c5b9fea3ebb2fbdd076dcec60555d48a9aaf8fb3ace468ddb

pour pouvoir aller dans la fente de la plasturgie et faire sauter proprement et sans gratte ou fêlure ...

pour se qui est de sa déconnection, je pense après avoir fait une petite étude de votre cas, elle fait partie intégrante de la CM " carte mère " ou du moins elle y est soudée ce qui rend l'intervention de la stopper net beaucoup plus complexe

  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut !

En cherchant "disassemble MSI GE60", j'ai trouvé ce tuto et celui-ci.

Si tu n'as pas de plectre/médiator sous la main, tu peux utiliser un bout découpé dans un emballage plastique très dur comme celui des cartouches d'encre de marque.

  • Plusser (+1) 1

Partager ce message


Lien à poster

coupe de chance ...

elle est pas soudée  ;)

MSI-GE60-Disassembly-21.jpg                              MSI-GE60-Disassembly-22.jpg

MSI-GE60-Disassembly-23-600x400.jpg

Partager ce message


Lien à poster

Salut,

Aujourd'hui, la connexion ethernet a marché plus ou moins, parfois oui, parfois ça affichait "câble déconnecté" ou "identification". Quand ça marche aucun souci sur le PC, quand ça marche pas, freezes habituels.

J'ai démonté le PC pour accéder à la carte ethernet, ça m'a pris l'après-midi ! C'est vraiment la dernière carte à laquelle on peut accéder :D

Physiquement, il ne semble y avoir aucun problème. Elle a l'air en bon état. J'ai nettoyé les connecteurs ethernet et le port vers la carte mère avec un pinceau. Sur la même carte contrôleur, il y a le VGA et un USB, qui marchent bien tous les deux.

J'ai remonté le PC, toujours les mêmes symptômes, des fois ça va, des fois non. Des fois l'adresse MAC est ok, des fois elle est naze. Il faudrait que je puisse tester avec une carte de remplacement, pour voir si ça marche.

Vous savez où je peux m'en procurer? J'attends toujours le retour de MSI...

Merci !

20180815_145625.thumb.jpg.44fd9449ba7cbbae430c0ec2d7002840.jpg20180815_145622.thumb.jpg.0d44987facd8ad7de264b48f220f7ea8.jpg20180815_145619.thumb.jpg.b651e8799d2ac4933c593029d1ab0925.jpg

 

  • Plusser (+1) 2

Partager ce message


Lien à poster

Bravo pour tout ce boulot ! :notbad:

il y a 9 minutes, FabienG a dit :

Il faudrait que je puisse tester avec une carte de remplacement, pour voir si ça marche.

Vous savez où je peux m'en procurer?

Je ne suis pas sûr que ce soit utile. Ce qu'il faudrait savoir, c'est si le problème se situe :

  • Au niveau de la compatibilité du pilote, ou
  • Au niveau du bon fonctionnement du matériel.

Or, si tu branches une carte différente, elle aura un pilote différent.

Il faudrait que MSI t'en prête une pour tester… Mais bon, je ne pense pas qu'ils soient d'accord. :1990s-first-world-problems:

  • Plusser (+1) 1

Partager ce message


Lien à poster

bon boulot ;) et oui je sais des fois pour accédez a une pièce sur un portable faut le démonter en pièces complet

alors j'ai regarder vos images car elle sont super grande quand ont l’agrandi et je ne vois pas d'oxydation ni d'autre chose louche ..

là ou ont mon mets les vis il n'y as pas d'oxydation ... ..

je pense pas que cela soit un faux contact ou alors peut etre dans les petite barrette " lamelles " tel que ici : 

Adaptateur-avec-fiche-RJ45-femelle-et-fi

plier ou oxydée ou cassé

avez vous contrôler votre câble voir si il n’était pas défectueux

 

 

Modifié par Delta
correction d'un mot mon pour mets
  • Plusser (+1) 1

Partager ce message


Lien à poster

si vous avez un multimètre vous pourriez voir " contrôler au beeper " la continuité sans interruption si les fils ne sont pas croquer dans la gaine .. 

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 13 minutes, Delta a dit :

si vous avez un multimètre vous pourriez voir " contrôler au beeper " la continuité sans interruption si les fils ne sont pas croquer dans la gaine .. 

J'ai essayé plein de câbles différents qui sont tous fonctionnels sur d'autres périphériques.

Au niveau du multimètre, il faut tester entre quoi et quoi? Je mets une tige sur une barrette, et l'autre côté ?

@LepoissonClown oui je voulais dire essayer avec le même modèle !

Partager ce message


Lien à poster
il y a 1 minute, FabienG a dit :

J'ai essayé plein de câbles différents qui sont tous fonctionnels sur d'autres périphériques.

Au niveau du multimètre, il faut tester entre quoi et quoi? Je mets une tige sur une barrette, et l'autre côté ?

cela ne sert a rien de tester les câbles si vous avez déjà tester une multitude de câbles différents..

il serai vraiment triste d'avoir tout les câbles avec une défectuosité

sinon pour contrôler la continuité sans interruption d'un câble en effet il suffit de mettre la pointe du cordon noir d'un coté et la pointe du cordon rouge a l'autre bout du câble " du même câble ".

exemple le fil jaune point A / B si il sonne c'est que il est pas croquer si il sonne pas il y a interruption

Partager ce message


Lien à poster
il y a 11 minutes, FabienG a dit :

tester les broches de la carte, pas le câble :D

Cela peut se faire aussi, suffit de repérer les soudures " contact " et regarder par rapport a la lamelle :evil-plotting-raccoon:

 

Partager ce message


Lien à poster
il y a une heure, FabienG a dit :

@LepoissonClown oui je voulais dire essayer avec le même modèle !

Je n'ai pas trouvé de pièce d'occase sur le Net. Et je suppose que les prix des pièces chez MSI est dissuasif… Pour un test en tout cas.

Je dis ça j'en sais trop rien. :strausskahn1:

Partager ce message


Lien à poster

Retour de Killer Networking. J'ai déjà essayé de rester 1 min appuyé sur le bouton power avec l'alim et la batterie retirée, par contre je n'ai pas essayé de retirer la pile du bios physiquement. C'est faisable?

 

Fabien Graneri,

I think you're correct in that it's likely a hardware issue, unfortunately. It sounds like the Ethernet chip or the Ethernet jack on the motherboard has failed or is failing. Looking at the diagnostic where it wasn't showing up at all on the computer confirms this. 

The only other option I see is to reset the CMOS on the machine. The machine may have a button, keypress combination, or BIOS setting to reset the CMOS, or you may need to do it by discharging the machine. We have a guide here - https://www.killernetworking.com/driver-downloads/kb/faq/110-how-to-discharge-your-machine-to-reset-your-cmos - on discharging your machine to reset the CMOS. That will cause the BIOS to re-enumerate everything, and may reset the Ethernet adapter in such a way that it becomes reliable again. If it were me, I would give it a shot before writing it off as dead. 

If that doesn't help, though, I think you are correct in that it's likely a bad Ethernet chip or Ethernet jack, which means the machine would need to be repaired by the manufacturer. 

You Wrote:

Hi,
I managed to perform a clean uninstallation and then reinstallation of the Killer suite following your procedure.
Now the wired network is randomly showing up. Most of the time, it stays in "not connected" or "identification" state, and internet is not available.
Please find three files : 
KCCDiagnostics : while ethernet connection is working well.
KCCDiagnostics1 : while the ethernet card was absolutely not shown by the computer, neither in the parameters nor the peripherals manager.
KCCDiagnostics2, taken while the card is present, and the computer stays in "identification" state.
Thank you in advance.
  • Plusser (+1) 1

Partager ce message


Lien à poster

la pile bios ne vas remettre a zéro que le bios la date heure etc.

rien de plus

Partager ce message


Lien à poster

Retour de MSI, finalement :

Citation

Bonjour,

Si vous retirez le cable réseau et regardé le connecteur, tout semble bon ? Pas de pin tordue ou cassé sur le connecteur (pas le cable).

Si vous ne connectez pas de cable réseau, le problème de lenteur eu démarrage est présent ou cela ne se fait que si le cable est branché ?

Vous pourriez aller dans le bios et faire "F9" pour mettre les paramètres par défaut puis "F10" pour sauver et quitter, je ne pense pas que ce soit lié mais vous pouvez essayer.

Ensuite recontactez nous.

Bonne journée,

David Judenne
MSI France SAV
http://fr.msi.com

J'aimerai pouvoir changer la carte moi même, mais je crois qu'il va falloir leur envoyer le PC…

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 47 minutes, FabienG a dit :

Retour de MSI, finalement :

J'aimerai pouvoir changer la carte moi même, mais je crois qu'il va falloir leur envoyer le PC…

Yop là

non pk ...

vous démonter la carte, elle comporte un numéro de série et vous faites une recherche via ce numéro

si vous désirez ont peut regarder ensemble, mais déjà ici 

https://www.ebay.fr/itm/Carte-USB-ethernet-VGA-pour-MSI-GE60-2PL-MS-16GHA-VER-1-0/173370232746?hash=item285dabcfaa:g:E2AAAOSwoPtbJ9tZ

la même que la votre...

sur les screen que vous avez mis sur le topic ont peut déjà faire une recherche

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 16 heures, FabienG a dit :

je n'ai pas essayé de retirer la pile du bios physiquement. C'est faisable?

Salut !

Oui, comme ceci. Sur ton modèle de PC la pile se trouve précisément en haut à gauche, juste sous la carte réseau :

MSI-GE60-Disassembly-4.jpg

  • Plusser (+1) 2

Partager ce message


Lien à poster

@FabienG Bonjour, 

Comme tu as démonté le PC si tu as accès à la pile de la CM profites en pour la changer (si ça se trouve elle est un peu limite ) ça t'évitera un nouveau démontage .

Partager ce message


Lien à poster
Il y a 20 heures, Delta a dit :

Yop là

non pk ...

vous démonter la carte, elle comporte un numéro de série et vous faites une recherche via ce numéro

si vous désirez ont peut regarder ensemble, mais déjà ici 

https://www.ebay.fr/itm/Carte-USB-ethernet-VGA-pour-MSI-GE60-2PL-MS-16GHA-VER-1-0/173370232746?hash=item285dabcfaa:g:E2AAAOSwoPtbJ9tZ

la même que la votre...

sur les screen que vous avez mis sur le topic ont peut déjà faire une recherche

Hello, si on peut trouver la carte sur internet je veux bien tenter oui ! Cela dit, je préférerais en avoir une neuve qu'une d'occasion, mais je sais pas trop si il y a un revendeur agréé de ce type de produits…

MSI a vite fait sa conclusion, je vous laisse voir...

Citation

Bonjour,

Dans ce cas je pense aussi à un problème matériel, nous pouvons vous proposer un retour pour réparation, mais votre ordinateur est hors garantie, donc en cas de retour vous recevrez un devis de réparation et pour ce type de problème.

Sur ce modèle le connecteur n'est pas sur la carte mère mais sur une petite carte séparée, mais il me semble que le chipset réseau lui est sur la carte mère.
Donc au niveau du cout, si c'est la carte mère le prix serait approximativement de 640 Euro (pièce, transport et main d'oeuvre).

Si c'est la carte qui a le connecteur réseau, alors ce serait plutot dans les 130-140 Euro la réparation.

Si vous souhaitez retourner l'ordinateur, merci de nous l'indiquer et nous vous fournirons la procédure à suivre.

Bonne journée,

David Judenne
MSI France SAV
http://fr.msi.com

Au niveau de ce qui est marqué en gras, avez-vous plus d'infos? Je ne voudrais pas changer la mauvaise carte... D'après les photos, la puce Killer se trouve bien sur la petite carte, mais je ne sais pas si c'est de ça qu'il parle.

Merci :)

  • Triste 1

Partager ce message


Lien à poster
Il y a 1 heure, FabienG a dit :

Hello, si on peut trouver la carte sur internet je veux bien tenter oui ! Cela dit, je préférerais en avoir une neuve qu'une d'occasion, mais je sais pas trop si il y a un revendeur agréé de ce type de produits…

MSI a vite fait sa conclusion, je vous laisse voir...

tout bon magasin d'informatique vendant la marque MSI peut vous commander la pièce avec le numéro de série

 

;) 

 

Partager ce message


Lien à poster

Le numéro de série, c'est l'étiquette qu'on voit sur ma photo? Ça ne donne aucun résultat sur internet.

Je suis sur Paris, un magasin à me conseiller? Je n'y connais rien du tout... 9_9

Partager ce message


Lien à poster
Il y a 2 heures, FabienG a dit :

Je suis sur Paris, un magasin à me conseiller? Je n'y connais rien du tout... 9_9

yop là, 

dsl je ne suis pas Français... mais Luxo ;) je ne saurai pas vous aidé d'avantage sur un magasin sur Paris 

 

pour ce qui est de la carte ici : 

20180815_145619.jpg

la puce GST 5009 tout semble pensé que c'est elle : 

 

gst5009-lf-2.jpg

 

  • Designed for long haul gigabit Ethernet 1000 BASE-T, full duplex applications.
  • Supports 4 pairs of category 5 UTP cable.
  • Cable interface for isolation and low common mode Emissions.
  • Compliant with IEEE 802.3ab standard for 1000 BASE-T.

http://www.bothhandusa.com/transformers-and-filters/1000-base-t-dual-port-smd/gst5009-lf/

 

http://www.bothhandusa.com/datasheets/filter-transformer/1000-dual-smd/GST5009-LF-RevA5-070824.pdf

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×