Aller au contenu

Messages recommandés

Bonjour à toutes et à tous,

j'ai nettoyé à fond mon imprimante, déboucher les bues, mes cartouches d'encre sont bonnes.

Mais quand j'imprime, la page est blanche. J'ai besoins de vos précieux conseils.

Je vous remercie beaucoup.

cordialement

Le Crabe  André

 

Partager ce message


Lien à poster

yop là

@Le PoissonClown a eu le même problème je crois avec une de ses imprimantes une Hp si je ne dis pas de bêtise

si il passe par ici pourra confirmé

++

Partager ce message


Lien à poster

Salut ! :c_happy:
J'ai eu ce problème avec une Canon Pixma.

@LeCrabe : Est-ce que le problème est arrivé d'un seul coup ou progressivement ?
(permet de s'orienter vers un souci logiciel ou matériel)

Et-ce que tu as été plus de 3 semaines sans imprimer ou allumer ton imprimante ?
(peut-être que l'encre a séché)

Quel est son modèle ?
(permet de savoir si c'est un problème connus sur ce modèle)

Voici ce que j'ai pu explorer comme pistes de recherche :

  1. Réaliser un nettoyage en profondeur des têtes d'impression + nettoyage des buses (la base),
  2. Si l'appareil contient des cartouches compatibles, en remplacer une par une cartouche du constructeur,
  3. Retirer toutes les cartouches, mettre de l'eau déminéralisée dans le diffuseur d'encre du panier à cartouches, laisser reposer 4h, renouveler 2 fois, puis remettre les cartouches, effectuer un nettoyage en profondeur.
  4. Flasher les divers compteurs de l'imprimante avec l'utilitaire approprié.

Bonne recherche.

Partager ce message


Lien à poster
Il y a 9 heures, Firebird a dit :

Hello,

Un truc qui m'a dépannée, c'est d'utiliser de l'eau déminéralisée chauffée à 60 ou 70°.

Merci pour l'astuce, mais personnellement, j'aurais peur de faire coaguler un additif quelconque avec la chaleur.
Et pour ce qui est des solvants, parfois ça détériore les tampons ou les joints… Je préfère ne pas les utiliser non-plus.

Partager ce message


Lien à poster

Hello, oui, peut-être, mais quand rien d'autre ne marche cela vaut le coup d'être tenté. Pas de solvant, juste de l'eau déminéralisée un peu chaude, cela fonctionne.

  • J'aime 1

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×