Aller au contenu
Billy

[XP] internet explorer ne peut pas afficher cette page!!

Messages recommandés

Salut,

Je suis en train de retaper une vielle machine (Dell optiplex 755) pour m'en faire une petite station multimédia/PC de secours.
Donc, j'installe windows XP, les drivers de la carte son ne sont pas compatibles W7 alors je donne dans le vintage.

Voici le fameux bug:
Internet explorer semble fonctionner, je peux aller sur bing et lancer une recherche, il me donne des adresses, la recherche d'image fonctionne aussi.
Par contre sur n'importe quel site j'ai une page de plantage "internet explorer ne peux pas afficher cette page web"
Il ne veux QUE bing et rien d'autre!
A coté j'ai installé firefox qui, lui se ballade tranquillement sur le web ...

Pourquoi je me casse la nénette à faire tourner IE? ben tout simplement parce que j'en ai besoin pour faire les mise à jour de windows...

Voici ou j'en suis dans mon retapage de PC (après des galères de config de bios de partitions de disques et cie ):

J'ai un windows XP qui tourne avec le service pack 3

J'ai téléchargés des drivers sur le site de Dell (carte réseau carte graphique, carte son, pilote du processeur ...) , il me reste deux périphériques inconnus:
-?! Controleur de bus SM
-?! Port série PCI
Comme ça déconnait avec IE6, j'ai installé IE8 (téléchargé sur commentçamarche.com), le bug continue.

L'outil de diagnostic de windows me conseille de vérifier le pare feu, j'ai installé zonealarm pour qu'il prenne le relai du pare feu windows, ça ne change rien.

Au passage je n'ai pas d'antivirus, avast se dit incompatible avec l'OS, pourtant j'ai repris un vieux fichier d'install qui tourne bien sur mon PC principal: un XP aussi (qui fetera ses 10 ans en octobre, il craque de partout..)

Bref, ce bug d'IE me laisse dubitatif... qu'est ce que bing peux avoir de si spécial?

 

 

 

 

 

 

 

 

 

Partager ce message


Lien à poster

Bonjour,

Ce n'est pas la présence de Bing qui t'empêche d'aller ailleurs. Tu as un bug dans IE … ou ailleurs.

Commence par réinitialiser IE avecResetBrower
Tutoriel : https://forum.security-x.fr/tutoriels-317/tutoriel-resetbrowser/

Ensuite, mets Google comme moteur de recherche par défaut dans IE.
https://www.commentcamarche.com/faq/13305-ie-7-et-8-modifier-le-moteur-de-recherche-par-defaut

Fais une analyse avec MBAM https://downloads.malwarebytes.com/file/mb3

pour détecter malware, par ex modif fichier hosts 

Partager ce message


Lien à poster

Tu peux tenter de  desinstaller réinstaller IE via Panneau de Configuration > Désinstaller un programme > Actver et désinstaler des fonctionnalités Windows

tu décoche internet explorer, il te demande de redémarrer, tu redémarre, et tu retourne dans Panneau de Configuration > Désinstaller un programme > Actver et désinstaler des fonctionnalités Windows

et la tu coche Internet explorer, peut être que ça résoudra ton problème ^^

Partager ce message


Lien à poster

Salut ! :c_happy:

Je me suis permis de renommer ton titre de discussion pour plus de précision. (Je peux rétablir si ça t'embête.)

Bing.com est dispo en http. Est-ce que ce sont les sites en HTTPS qui te posent problème ? Un site comme http://www.perdu.com/ fonctionne sans message d'erreur ?

Si c'est le cas, regardes si ton PC est à l'heure. Le SSL (HTTPS) ne fonctionne pas si on n'est pas à la bonne date/heure.

Edit : Mais ça n'explique pas le fait que ça fonctionne sur Firefox. Si SSL ne marche pas, c'est valable pour tous les navigateurs. Étrange…

Re-edit : essayes l'extension IE Tab.

Modifié par Le PoissonClown

Partager ce message


Lien à poster

Merci d'avoir pris le temps de me répondre.

ResetBrower, ça a bien marché! Je suis étonné d'avoir besoin de ça sur une install toute fraiche. IE fonctionne et les mise à jours windows sont possibles.

PoissonClown, j'ai vu ton message après, ça buggais pour tout les sites, microsoft.com, wikipedia, le 1er truc qui viens en tapant des lettres au hasard sur le clavier..

Par contre IE ne s'appelle pas IE mais "Windows internet explorer fournis par Comment Ca Marche"et est gavé de liens et de barre d'outils vers le site ...

Et pour revenir en arrière avec IE ça va être la misère... je me demande si je ne vais pas réinstaller windows depuis le début, comme ça je vais pouvoir tester plein de drivers pour trouver ce qu'il manque comme pilote de périphérique. A la prochaine install je ne mettrai que le nécessaire.

Mais pour chopper un IE 8 "propre" vous avez un conseil?

 

 

 

 

 

Modifié par Billy

Partager ce message


Lien à poster

Je vais tenter par ici...
http://www.oldversion.fr/windows/internet-explorer/

 

Pour trouver mes drivers, il y a un outil de diagnostic en ligne sur le site de microsoft, mais il ne marche qu'avec IE 11, oui mais XP n'accepte pas plus que IE 8 et le matériel n'accepte pas plus que XP... 
Comme d'habitude, on tourne en rond lol.

Modifié par Billy

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×