Aller au contenu
Yakitong

Windows refuse de faire les nouvelles Maj

Messages recommandés

il y a 8 minutes, calisto06 a dit :

C'est pas faux :c_lol:en tout cas merci (j'y avais pas pensé )

C'est pour cela que je suis intervenue. Je te laisse continuer sans interrompre davantage.:c_satisfied:

Partager ce message


Lien à poster

Non mais tu sais que ça ne me gêne pas les interventions si c'est pour dire qq chose qui fait avancer le dépannage : donc si tu as des pistes là dessus tu es tout à fait libre de donner ton opinion et de faire avancer le post. Après tout, toutes les bonnes volontés si elles dépannent l'utilisateur sont les bienvenues .

Partager ce message


Lien à poster

Re,

Pour les pilotes, TousLesDrivers est plus fiable selon moi que TLD et le lien direct nous permet d'accéder aux pilotes facilement. Avec DriversCloud, il fait tous les screens er il n'y a pas de lien. 

Effectue une détection automatique des pilotes sur TousLesDrivers.com, onglet MES DRIVERS
http://www.touslesdrivers.com/ et postee lien (pas les copies d’écran) du rapport de détection.

Partager ce message


Lien à poster
il y a 4 minutes, Firebird a dit :

Re,

Pour les pilotes, TousLesDrivers est plus fiable selon moi que TLD et le lien direct nous permet d'accéder aux pilotes facilement. Avec DriversCloud, il fait tous les screens er il n'y a pas de lien. 

Effectue une détection automatique des pilotes sur TousLesDrivers.com, onglet MES DRIVERS
http://www.touslesdrivers.com/ et postee lien (pas les copies d’écran) du rapport de détection.

 

Tu veux parler de driver cloud plutôt et dire que tld est plus fiable :bourdon-est-ce-que-tu-baises:non ?

@Yakitong Que cela ne t'empêche pas de faire les scans (une petite vérification des possibles indésirables ne fait pas de mal )

 

Partager ce message


Lien à poster

je ne peux pas poster via le lien :  https://www.partage-fichiers.com/ donc je le met ici.

et pour le sfc /scannow j'ai cette phrase : La protection des ressources Windows n’a pas réussi à effectuer l’opération demandée.

Et pour fini les drivers https://www.touslesdrivers.com/index.php?v_page=31&v_id=E1C7tQzj2SAexQsp

 

ZHPDiag.txt

Modifié par Yakitong

Partager ce message


Lien à poster

Donc supprime ce que mbam a trouvé (regarde le tuto) et après refait un scan avec ZHP Cleaner  en nettoyant tout ce que l'outil a trouvé .

Désinstalle CCleaner vu qu'il est peut être à l'origine du pb de registre et qu'en plus il y a des versions qui étaient vérolées https://lexpansion.lexpress.fr/high-tech/ccleaner-qui-elimine-les-virus-dans-votre-ordinateur-infecte-par-un-virus_1944828.html si tu en as besoin prends plutôt la version portable ici et tuto 1 et tuto2 pour le régler suivant ce qu'on veut faire : lis bien pour éviter les nettoyages de registre qui peuvent causer des dégâts .

Pour les bibliothèque depuis l'explorateur et clic droit restaurer les bibliothèques par défaut .

1137189616_bibliothques.PNG.e51552d8adfcaa789c38d36d18a055fe.PNG

 

Pour le problème avec sfc /scannow  on l'avait déjà donc pas trop de surprise et je me souviens que c'est pour ça que je voulais te faire faire la maj depuis l'ISO car ton registre est endommagé et ca doit le réparer si on arrive à passer le cap du message d'erreur en espérant y arriver sans tout réinstaller .

Si tu as des logiciels de sauvegarde ou autres synchronisés (sauf one drive) déconnecte les  (voir dans les icones de la barre des taches par ex steam : se déconnecter) 

Donc mets à jour les drivers (fait un point de restauration avant chaque installation) 

Et après rebelote avec mon tuto de mise à jour pour voir si on arrive à passer le cap .

Modifié par calisto06

Partager ce message


Lien à poster

Dans l'explorateur Windows sélectionne l'onglet Affichage, puis Volet de navigation > Afficher les bibliothèques et tu dois les voir apparaitre.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Tu peux pas nettoyer avec zhp diag mais avec zhp cleaner oui , donc il faut scanner avec zhp cleaner et après nettoyer .

Partager ce message


Lien à poster

Bonjour,

Je l'avais remarqué, il me disait que j'avais une version plus récente ! 

J'ai donc fait tout ce que vous m'avez dit de faire et je retombe sur le même message ! 

 

  • Triste 1

Partager ce message


Lien à poster

Bonjour,

De quoi tu parles ? Des pilotes ? Certainement pas, si tu installes les pilotes recommandés par TLD, ce qui est facultatif, ils sont plus récents que les tiens.

Partager ce message


Lien à poster

Sur le site, il est dit de prendre le 1ersur la liste des drivers par composant, ce que j'ai fait mais il me disait que j'avais une version plus récente que celle que j'ai téléchargé avec TLD. 

Partager ce message


Lien à poster

@Yakitong ouvre PowerShell en admin tapes Get-WindowsUpdateLog et récupère le fichier sur le bureau et poste le pour voir si on arrive à identifier ce qui refuse de migrer .

Pour les drivers si tu as la version la plus récente garde la.

Modifié par calisto06

Partager ce message


Lien à poster
il y a 9 minutes, Yakitong a dit :

Sur le site, il est dit de prendre le 1ersur la liste des drivers par composant, ce que j'ai fait mais il me disait que j'avais une version plus récente que celle que j'ai téléchargé avec TLD. 

CE n'est pas possible, le premier c'st celui du haut, la date est plus récente que ton pilote, tu le vois à l'œil nu.

Modifié par Firebird

Partager ce message


Lien à poster

 

Il y a 1 heure, calisto06 a dit :

Pour les drivers si tu as la version la plus récente garde la

il n'a pas les versions les plus récentes, regarde le rapport TLD ou lis mes messages, mais ce n'est pas important. ces maj sont facultatives.

Modifié par Firebird

Partager ce message


Lien à poster

Bon ce rapport d'erreur ne m'aide pas beaucoup O.o 

Sinon on peut tenter la maj en ne laissant que les services Microsoft au démarrage (les logiciels tiers sont désactivés) https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-Windows . ATTENTION A COCHER MASQUER TOUS LES SERVICES MICROSOFT AVANT DE DESACTIVER TOUT . Et remettre les autres services en route après une fois la maj effectuée (si ça fonctionne) voir support lien ci dessus.

 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×