Aller au contenu
Staros

Désactiver Secure Boot sur ACER Aspire Switch 10E

Messages recommandés

Bonjour à tous,

Voici mon problème : je souhaiterais installer Win7 32bits sur un PC-Tablette Acer Aspire Switch 10E (SW3-013).

Ce dernier était précédemment installé en Win10 (qui ne me plaît pas) ; j'ai donc acheté officiellement une licence Windows7 Home Edition Premium avec sa clé de licence et j'ai téléchargé l'image .ISO que j'ai mis sur clé USB grâce au logiciel Rufus.

J'ai ensuite suivi l'excellent tuto du Crabe ''  Installer Windows XP, 7, 8 ou 10 en mode BIOS sur un firmware UEFI ''

Mais je bloque à l'étape de ''désactiver le Secure Boot'' et ''activer le CSM''.

Voici une image de mon UEFI :

 

01.thumb.jpg.f094795b78ce88cba6002d0d7fb8e32b.jpg

 

 

02.thumb.jpg.e677d587d0ae3c24f52eaccbae913240.jpg

 

De base les options de Sécurités sont inaccessibles. En farfouillant un peu, j'ai vu qu'en créant un mot de passe ''Superviseur'' on ouvrait certaines fonctionnalités. Ensuite dans le menu ''Boot'' après avoir placé l'USB HDD en première intention de boot j'ai mis l'option ''Secure Boot Check'' sur ''Enable'' ce qui m'a permis d'avoir accès aux options de Security.

 

03.thumb.jpg.05007eb5bd3a86a38f5471f498279534.jpg

04.thumb.jpg.41bc0b45e9fbd12e54d8baada5ab9122.jpg

05.thumb.jpg.7eb40520568104ef7f4665fc42a35234.jpg

 

A ce stade, j'ai accès aux options de Sécurité mais la zone ''Secure Boot Mode'' reste grisée sur ''custom'' et impossible de le changer. Je suis allé faire un tour dans ''Select an UEFI file as trusted for executing'' mais ça ne change rien il ne me permet que de sélectionner un fichier dans l'EMMC.

Pas moyen non plus de trouver l'option ''activer le CSM'' ou ''Legacy Mode'' dans ce fichu UEFI !!!

Dans le bas du mode Security il y a 2 autres fonctions que je ne connais pas : ''FTPM Support'' et ''Clear TPM'' ; j'ai essayé de bidouiller dans ces options mais rien ne semble marcher !!!

06.thumb.jpg.651f40948bab0d76b385341dfba5aef9.jpg

 

Cela fait des jours que je bloque et je ne vois plus où chercher ! J'ai parcouru pleins de forums et n'ai trouvé aucune solution. Alors si quelqu'un possède le même UEFI, ou en connait les secrets il m'enlèverait une sacrée épine du pied.

Merci d'avance.

 

Modifié par Staros

Partager ce message


Lien à poster

yop là,

et dans supervisor password is dans onglet security .. cela donne quoi vous savez sélectionner quelques choses ..

 

++

Partager ce message


Lien à poster

Bonjour,

dans ''supervisor password is'' on peut juste rentrer un mot de passe.

Partager ce message


Lien à poster

J'ai également essayé ''erase all secure boot settings'' mais rien n'y fait ! Toujours impossible de changer le statut ''secure boot mode'' qui reste sur ''custom''.

Il doit pourtant bien y avoir un moyen de changer le ''secure boot mode'' !!!

Pffffff, je désespère.....

Partager ce message


Lien à poster

@Staros Bonjour,

A priori tu dois pouvoir installer W7 ou 8.1 ou 10 sans désactiver le sécureboot ni activer CSM . Il faut juste vérifier si tu as un UEFI et le disque GPT et créer ta clé bootable pour UEFI .

  • J'aime 1

Partager ce message


Lien à poster

Bonjour,

La machine n'est compatible qu'avec Win7 en 32bits (x86) et ce dernier n'est pas bootable en UEFI. 

Et Rufus ne crée la clé USB qu'en ''MBR pour BIOS ou UEFI-CSM'' avec cet ISO.

Je n'ai donc pas le choix que de convertir le disque (EMMC) en MBR et surtout avant, de désactiver le Secure Boot et d'activer le CSM. Non ???

Partager ce message


Lien à poster
il y a 3 minutes, Staros a dit :

La machine n'est compatible qu'avec Win7 en 32bits (x86) et ce dernier n'est pas bootable en UEFI.

il faudrait mettre cette iso sur un DVD comme a l'ancienne ... les clé usb, c'est bien ... mais bon c'est assez récent cette affaire de clé, rien ne vaut un bon DVD des fois surtout quand ont parle de Windows 7... j'en passe encore régulièrement en mode DVD et non clé USB que cela soit des 8.1 ou même des windows 10 en mode DVD

 

  • J'aime 1

Partager ce message


Lien à poster

Oui, sauf que sur un PC-Tablette il n'y a pas de lecteur CD-Rom. Et vu que j'ai déjà payé ma licence Win7, j'ai pas envie de payer encore pour un lecteur CD-ROM USB, sans être sûr du résultat. Hé oui car rien ne prouve que ce satané UEFI boote correctement un lecteur CD-ROM en USB !!!

Modifié par Staros

Partager ce message


Lien à poster

mais je comprend pas trop bien ... car Windows 7 en 32 bits, c'est pas pour du UEFI

Partager ce message


Lien à poster

Bon alors je résume :

J'ai téléchargé un nouveau Windows 7 en 32 bits. Lorsque j'utilise Rufus, je n'ai pas d'autre choix que de le mettre en MBR. La clé USB créée fonctionne parfaitement et boote normalement sur un ancien PC avec un bios à l'ancienne. Sur le PC-Tablette, le bios est un UEFI et ne veut pas booter ma clé USB.

Modifié par Staros

Partager ce message


Lien à poster

Donc il faut que je change le système UEFI en bios normal pour pouvoir booter ma clé dessus. Et c'est là que je bloque !

Partager ce message


Lien à poster
il y a 1 minute, Staros a dit :

Bon alors je résume :

J'ai téléchargé un nouveau Windows 7 en 32 bits. Lorsque j'utilise Rufus, je n'ai pas d'autre choix que de le mettre en MBR. La clé USB créée fonctionne parfaitement et boote normalement sur un ancien PC avec un bios à l'ancienne. Sur le PC-Tablette, le bios est un UEFI et ne veut pas booter me clé USB.

ce qui est tout a fait normal ...

il faut pour cela mettre le bios en mode mbr " legacy or csm "

vous avez mis un mot de passe supervisor .... pour pouvoir avoir accès a d'autres options..

Partager ce message


Lien à poster

mais au tout début ... vous aviez un système Windows en UEFI si vous avez le bios en mode uefi

Partager ce message


Lien à poster

Voilà c'est ça le problème, je bloque pour changer en legacy ou csm.

Alors j'ai découvert qu'il fallait entrer un mot de passe superviseur ET activer ''secure boot check'' dans le menu boot, pour dégriser les options dans Security (voir sur les photos). Mais malgré cela, la zone ''secure boot mode'' reste bloquée sur ''custom'' et impossible à changer.

Partager ce message


Lien à poster
il y a 3 minutes, Delta a dit :

mais au tout début ... vous aviez un système Windows en UEFI si vous avez le bios en mode uefi

Oui mais je dois le changer pour mettre Win7 32 bits

Partager ce message


Lien à poster
il y a 29 minutes, Staros a dit :

Oui mais je dois le changer pour mettre Win7 32 bits

ben pk ne pas remetre un systeme 64 bits ...

Partager ce message


Lien à poster
il y a 4 minutes, Delta a dit :

ben pk ne pas remetre un systeme 64 bits ...

Parce que la bécane ne le supporte pas !

?

Mon ancien Win10 était en 32bits compatible UEFI mais apparement Win7 32 bits doit être obligatoirement en MBR.

Donc, obligé de mettre un 32bits, donc obligé de passer au système MBR, donc obligé de trouver un moyen de modifier le secure boot mode et le CSM.

Modifié par Staros

Partager ce message


Lien à poster
il y a 1 minute, Staros a dit :

Parce que la bécane ne le supporte pas ! ?

Donc, obligé de mettre un 32bits, donc obligé de passer au système MBR, donc obligé de trouver un moyen de modifier le secure boot mode et le CSM.

bon attendez ...

ce pc était avec quoi au début :

  • ? système exploitation W7 W8.1 W10
  • ? 32 ou 64 bits
  • ? ce Bios était comment a l'origine UEFI ou Legacy csm

 

++

Partager ce message


Lien à poster
il y a 2 minutes, Delta a dit :

bon attendez ...

ce pc était avec quoi au début :

  • ? système exploitation W7 W8.1 W10
  • ? 32 ou 64 bits
  • ? ce Bios était comment a l'origine UEFI ou Legacy csm

 

++

Au début un Windows 10 32 bits en UEFI. Maintenant que je souhaite un Win7 (que je préfère) je suis obligé de rester en 32 bits (configuration oblige). Mais Win7 en 32 bits n'est plus compatible UEFI. D'où mon soucis à trouver les paramètres à modifier dans ce satané système UEFI.

Je ne trouve pas où et comment changer le secure boot mode et où trouver l'activation CSM ou Legacy.

Partager ce message


Lien à poster
il y a 9 minutes, Staros a dit :

Au début un Windows 10 32 bits en UEFI. Maintenant que je souhaite un Win7 (que je préfère) je suis obligé de rester en 32 bits (configuration oblige). Mais Win7 en 32 bits n'est plus compatible UEF

ok ...

mais je continue a pensé que vous aviez un système 64 bits car les 32 bits ne vont pas sur un UEFI et donc si vous avez un bios UEFI a l'origine, vous aviez forcement un 64 bits ou un W10 32 bits,mais alors vous seriez déjà en legacy ou CSM

Windows 7,pourras jamais s'installer en 32 bits en uefi. Il faut la version 64 bits,

de plus si je me trompe pas de membre, vous avez formater votre disque dur de GPT a MBR? bien vous ?

ou alors je comprend pas trop ...

et bien je vous conseil de mettre Windows 8.1 qui lui accepte le UEFI.

pour déjà une première et grosse chose : Windows 7 n'est plus pris en charge par Windows et donc les failles de secure qui pourrai être découverte ne sera plus cimenté par Windows, ce qui revient en d'autre mot vous mettre vous pour votre anonymat ou vie privée vos données etre volé ou exploité et votre pc en danger de ce faire hacker ou être sous contrôle de x ou y ...

 

Modifié par Delta

Partager ce message


Lien à poster

Alors je reprend : Mon Windows 10 était bien un 32 bits ! Sûr et certain !

Je n'ai pas formaté mon disque de GPT à MBR (vous vous trompez de membre). Mon disque a toujours été en GPT et d'ailleurs il l'est encore.

C'est donc ça que je veux pouvoir changer : passer de l'UEFI au mode MBR !!!

Le fait de vouloir Win7 c'est un choix personnel, ce sera pour une petite utilisation devant la télé, pour moi, ma femme et mes enfants qui galèrent trop avec Win10. Mais bon ce sujet n'a pas vocation de justifier pourquoi tel ou tel Windows plutôt qu'un autre.

Je veux juste pouvoir installer un Windows 7 (apprécié par toute la famille) que j'ai payé, sur un petit pc-tablette en utilisation occasionnelle.

 

Modifié par Staros

Partager ce message


Lien à poster

Vous dites que si j'avais un Win10 32 bits, je devrais déjà être en mode CSM ou Legacy, or le PC indique bien UEFI lorsque je rentre la commande ''msinfo32'' dans l'invite de commande ; et ma clé MBR ne boote pas.

Partager ce message


Lien à poster

Donc j'en suis toujours au même point : comment désactiver le secure boot mode et passer en mode CSM/Legacy dans cette machine ???

Partager ce message


Lien à poster

Oui ça c'est déjà fait ! On voit bien sur la photo que l'onglet Supervisor Password est réglé sur ''set'' ; ça veut dire que le mot de passe a été défini.

Mais aucun moyen de changer le statut de Secure Boot, il reste toujours sur ''custom''.

Sur le lien que tu as mentionné, ce n'est pas du tout le même bios.

Mais merci quand-même.

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...