Aller au contenu
Yadd

Démarrage laborieux et plantages aléatoires de mon PC

Messages recommandés

Bonjour,

Mon PC ACER Aspire 3950 date de plusieurs années mais me conviendrait encore largement s'il fonctionnait correctement.

Il ne démarre jamais du premier coup. Il se bloque pendant le lancement à différents stades, parfois même avant l'affichage du logo ACER, parfois pendant le démarrage de WIndows, et je dois l'éteindre manuellement et le relancer jusqu’à 4 ou 5 fois de suite pour qu'il daigne enfin fonctionner.

Ensuite, tout va bien pendant un certain temps, puis l'écran se fige parfois au milieu d'une tâche ou même quand je ne fais rien, voire en mode veille, et il faut à nouveau l'éteindre manuellement.

Si, par miracle, il tient quelques heures alors il ne bloque plus. J'ai testé jusqu'à une semaine sans l'éteindre.

Il me l'avait fait quelque fois par le passé mais un nettoyage à l'aspirateur avait résolu le problème ce qui ne suffit plus.

Dernièrement, j'ai changé la pâte thermique du CPU et du GPU et il a très bien démarré et fonctionné pendant une semaine, puis les problèmes ont soudainement recommencés encore pire qu'avant.

J'ai aussi augmenté la vitesse du ventilo sans succès.

J'ai regardé le journal des événements mais je n'y comprend pas grand chose. L'erreur critique qui revient le plus souvent concerne le WAS avec un code erreur 5005 ou 5015.

Je pense qu'il s'agit d'un problème matériel plus que logiciel puisque ça plante parfois avant le lancement de Windows et que apparemment il n'y a ni virus, ni malware mais je me trompe peu-être complètement.

 

Merci de vos suggestions.

Partager ce message


Lien à poster

Salut, je viens de lire ton post indiquant ta mésaventure, et la première chose qui m'est venu à l'esprit sera peut-être d'orienter tes recherche de panne du côté de l'alimentation. 

 

Apres si c'est pas ca on va y réfléchir ensemble.

  • J'aime 1

Partager ce message


Lien à poster

Merci de ta réponse, que je n'avais pas vue (j'aurais dû recevoir un mail d'avertissement, mais j'ai dû mal paramétrer le suivi de mon post).

En fait, je pense qu'il s'agit bien d'un problème de surchauffe, car contrairement à ce que j'avais écrit après un seul essai, en faisant tourner le ventilo à fond, je n'ai presque plus de plantages.

Le problème c'est que ça fait un bruit insupportable à la  longue.

Il va falloir que je trouve une solution pour ça.

Le boîtier est trop petit pour ajouter un ventilo à l'intérieur. C'est d'ailleurs sûrement parce que le boîtier est petit que ça chauffe.

Je pourrais mettre un ventilateur à la sortie de la ventilation pour aspirer l'air chaud, mais il me faut quelque chose d'assez petit pour tenir sur le boîtier qui ne fait que 10cm de large. Je ne peux donc pas utiliser une tablette de refroidissement pour portable.

Je vais regarder ce que je trouve sur le Net mais si vous avez des suggestions elles sont les bienvenues.

Partager ce message


Lien à poster

As tu pris des mesures avant et après de ton cpu ? Pour savoir si c'est bien lui qui cause le problème.

Tu parles d'installer une ventilo pour extraire la chaleur mais que l'espace est restreind, peut être peux-tu changer le système de refroidissement du cpu.

mais avant ca, faut vraiment faire un relevé de température pour éviter que tu dépenses dans le mauvais materiel.

Partager ce message


Lien à poster
Il y a 5 heures, Yadd a dit :

En fait, je pense qu'il s'agit bien d'un problème de surchauffe, car contrairement à ce que j'avais écrit après un seul essai, en faisant tourner le ventilo à fond, je n'ai presque plus de plantages.

hello !

pas convaincu si la machine sait tourner 1 semaine sans être redémarrée 

mais pour ce genre de pb il faut contrôler tttes les basses tensions &  T° + les RAM, consulter le journal d'évènements sys  et checker aussi le disk

Sinon voir aussi en désactivant fast boot sur l'OS et UEFI

 

 

 

Partager ce message


Lien à poster

+ chkdsk /fr /r en ligne de commande admin & sfc /scannow 

pour faire un peu près le tour pour l'instant et pour checker la partition sys & le système

et aussi avec les freewares cpuz et speedfan + moniteur de performances win

 

Modifié par S@T

Partager ce message


Lien à poster
Le ‎13‎/‎05‎/‎2018 à 17:02, Yadd a dit :

Dernièrement, j'ai changé la pâte thermique du CPU et du GPU et il a très bien démarré et fonctionné pendant une semaine, puis les problèmes ont soudainement recommencés encore pire qu'avant.

Tu n'aurais pas comme un Court Circuit Fantôme j'espère !? :strausskahn1: ou une mauvaise issue avec la masse ?

 

sinon il faudrait aussi consulter les logs du BIOS .;) 

https://www.acer.com/ac/fr/FR/content/software-acer-care-center

 

Partager ce message


Lien à poster

c'est quoi ces doublons ? o.O

 

Partager ce message


Lien à poster
Le 19/05/2018 à 22:57, S@T a dit :

c'est quoi ces doublons ? o.O

 

Désolé ?. En fait, j'ai  répondu à une question qui m'a été posée sur l'autre post.

En plus, je n'avais pas de suivi pour ce post ci et donc pas vu toutes vos suggestions.

Je vais m'améliorer, promis?.

En attendant merci d'avoir cité mon message ici, comme ça vous avez les résultats de Speedfan et mes réflexions sur le sujet.

Je vais essayer de faire tous les tests que vous suggérez mais je suis un peu bousculé en ce moment.

Partager ce message


Lien à poster
Il y a 10 heures, Yadd a dit :

Je vais m'améliorer, promis?.

faute avouée@1/2 pardonnée  … allez on passe à la suite  @Yadd :) 

 

Il y a 10 heures, Yadd a dit :

Je vais essayer de faire tous les tests que vous suggérez mais je suis un peu bousculé en ce moment.

ok mais surtout pas de précipitation !                           @+

Partager ce message


Lien à poster

yop là,

le tableau de speed fan ne donne pas de mauvais score, il n'y a rien de ce coté là ...

quand il plante il peut y avoir plusieurs cause, donc plusieurs code erreur ... il faudrait nous donné les résultats de  :

  • application
  • systeme

et descendre assez bas .. si moyens de faire un screen cela serai bien ...

peut être un code erreur est détectée " anomalie " qui génère une suite de cascade d'erreur ou fait réagir une autre anomalie et pouf sa plante

 

++

 

Partager ce message


Lien à poster

C’est vrai que je n’ai jamais vu d’anomamie sur Speedfan mais est-ce que Speefan mesure tout? Par exemple si c’est le GPU qui chauffe?

D’ailleurs, le fait que je ne puisse pas règler la vitesse du ventilateur avec Speefan montre que tout n’est pas connecté entre mon ordi et le logiciel.

J’ai lancé Chkdsk et Scannow comme suggéré et ça ne montre aucune anomalie.

J’ai déjá regardé les codes d’erreur et rien trouvé d’évident mais je n’y comprends pas grand chose. Il y a une erreur critique qui revient souvent à propos du WAS mais est-ce anormal ou est-ce que ça veut simplement dire que ça a planté ?

Je vous mettrais les captures d’écran mais pas avant 2 semaines car je ne suis pas chez moi d’ici lá.

À plus.

Partager ce message


Lien à poster

Bon, il s'est passé un peu plus de 2 semaines...

Je ne sais pas si quelqu'un suit encore mon sujet, mais au cas où, je vous joins enfin les copies des journaux système et application.

Je n'y ai rien détecté d'évident mais il est vrai que mon PC plante rarement depuis que j'ai mis le ventilo à fond, sauf hier justement où je n'ai pas pu le sortir de la mise en veille vers la mi-journée. Pourtant je ne vois rien sur les journaux.

Je suis de plus en plus persuadé que c'est le GPU qui chauffe car les plantages se traduisent presque toujours par un clavier et une souris inopérants (dites moi franchement si je raconte des conneries O.o).

J'ai envie de tester avec un ventilo externe pour extraire l'air chaud (le boîtier est trop petit pour en ajouter un en interne).

Qu’en pensez-vous?

Journal système.docx

Journal application.docx

Partager ce message


Lien à poster
il y a 59 minutes, Yadd a dit :

J'ai envie de tester avec un ventilo externe pour extraire l'air chaud (le boîtier est trop petit pour en ajouter un en interne).

Slt,

vous pouvez toujours testé un ventilateur externe en mode " extracteur " a la sortie de la bouche d'extraction de l'air chaud de votre pc ...

sa l'aidera c'est certains ;)

il y a une heure, Yadd a dit :

sauf hier justement où je n'ai pas pu le sortir de la mise en veille vers la mi-journée. Pourtant je ne vois rien sur les journaux.

est ce que votre veille stoppe aussi les disques dur ??

maintenant la veille peut faire planter le Disque dur ...quand vous le réveiller il est "" perdu "" et il plante...

tentez une fois sans veille sans rien juste l'extinction de l'ecran

Partager ce message


Lien à poster

Salut !

il y a une heure, Yadd a dit :

Je suis de plus en plus persuadé que c'est le GPU qui chauffe car les plantages se traduisent presque toujours par un clavier et une souris inopérants (dites moi franchement si je raconte des conneries O.o).

Un logiciel de monitoring tel que Speccy arrive-t-il à relever la température du GPU ?

Bonne recherches.

Partager ce message


Lien à poster

Bonjour,

Le ‎15‎/‎08‎/‎2018 à 13:49, Le PoissonClown a dit :

Un logiciel de monitoring tel que Speccy arrive-t-il à relever la température du GPU ?

J'ai téléchargé Speccy qui donne une température de 40°C max pour le GPU (et le CPU) quand le ventilo tourne à fond.

Du coup j'ai remis le ventilo en fonctionnement auto (il tourne beaucoup moins vite) pour voir, et ça a planté. Impossible de voir avec Speccy car impossible de relancer Windows :c_angry:.  J'ai essayé toutes les options du menu de récupération sans succès ( peut-être parce qu'il a planté à nouveau pendant une phase de réparation).

J'ai dû réinstaller Windows et maintenant il va falloir que je réinstalle tous les logiciels. Le gros problème c'est la suite Ms Office qui était installée sur mon ordi à l'achat et pour laquelle je n'ai pas les clés. Je vais chercher sur les forums s'il y a une solution.

Donc vous comprendrez que je ne vais pas réessayer de ralentir le ventilo:c_fear:.

Le ‎15‎/‎08‎/‎2018 à 13:41, Delta a dit :

Vous pouvez toujours testé un ventilateur externe en mode " extracteur " a la sortie de la bouche d'extraction de l'air chaud de votre pc ...

Je cherche un ventilateur efficace, silencieux et pas trop grand qui pourrait se brancher en USB mais ce n'est pas évident. Si vous avez une idée je suis preneur.

 

Le ‎15‎/‎08‎/‎2018 à 13:41, Delta a dit :

est ce que votre veille stoppe aussi les disques dur ??

Oui, ça stoppe le DD mais aussi le ventilateur,et c'est peut-être pour ça qu'il plante parfois en veille mais c'est rare. Il se peut qu'il y ait effectivement des causes différentes aux plantages selon les circonstances.

Le ‎15‎/‎08‎/‎2018 à 13:41, Delta a dit :

tentez une fois sans veille sans rien juste l'extinction de l'ecran

L'écran se met en veille tout seul au bout d'un moment mais le ventilateur continue à tourner si je ne mets pas le PC en veille moi-même, et ça ne plante pas.

Quand il n'a pas voulu sortir de la veille que j'avais lancée pour ne plus avoir le bruit du ventilateur, j'ai bien entendu que le disque dur ne redémarrait pas.

 

En fait quand je parle de plantage, je veux dire que l'ordi  reste figé dans l'état où il était (l'affichage reste mais ne bouge plus). Tout se passe comme si le clavier et la souris étaient inopérants.

 

Merci encore de votre aide.

Partager ce message


Lien à poster
il y a 1 minute, Yadd a dit :

J'ai téléchargé Speccy qui donne une température de 40°C max pour le GPU (et le CPU) quand le ventilo tourne à fond.

 

il y a 6 minutes, Yadd a dit :

Je cherche un ventilateur efficace, silencieux et pas trop grand qui pourrait se brancher en USB mais ce n'est pas évident. Si vous avez une idée je suis preneur.

bonjour,

votre carte graphique a 40 ° c'est au repos sans jeux sans utilitaire .... et ventilo a fond!

c'est un peut chaud ... maintenant a voir quelle est la conception du pc en fait, un pc n'est pas l'autre...

a voir aussi dans quelle environnement il vis, si il vis en Californie ont se doute bien qu'il sera plus chaud qu'un qui tourne en Laponie

est ce qu'il a reçu un entretient de nettoyage des ventilateurs ... peut être il serai temps d'envisager un entretient en profondeur au niveau des ventilateurs et peut être voir une pâte thermique selon sont age

pour les plantages, je pense que la chaleur peut y être fautive, mais il y a aussi le problème du disque dur qui s’arrête pendant la veille et peut être en ce re lançant  il ne sais plus ou il est et il plante

vous sauriez désactivé l’arrêt des disque dur quand il n'est pas utilisé... cela serai peut être utile de voir comment le coco réagira

 

Partager ce message


Lien à poster
Il y a 5 heures, Yadd a dit :

J'ai dû réinstaller Windows et maintenant il va falloir que je réinstalle tous les logiciels. Le gros problème c'est la suite Ms Office qui était installée sur mon ordi à l'achat et pour laquelle je n'ai pas les clés. Je vais chercher sur les forums s'il y a une solution.

Si la clé est dans le registre, c'est possible. Mais j'ignore si on la récupère à cet endroit… Pour être certain de l'avoir, il faudrait la récupérer lorsque Windows fonctionne (avec RecAll par exemple).

Partager ce message


Lien à poster

Bonjour,

 

Il y a 21 heures, Delta a dit :

c'est un peut chaud ... maintenant a voir quelle est la conception du pc en fait, un pc n'est pas l'autre...

C'est un boîtier compact (une mini tour) donc plus difficile à ventiler.

Il y a 21 heures, Delta a dit :

a voir aussi dans quelle environnement il vis

En Ile de France, dans un bureau exposé au nord, il ne fait pas si chaud, sauf récemment, mais il plantait déjà cet hiver alors qu'il n'a pas changé de place depuis 4 ans.

 

Il y a 21 heures, Delta a dit :

est ce qu'il a reçu un entretient de nettoyage des ventilateurs ... peut être il serai temps d'envisager un entretient en profondeur au niveau des ventilateurs et peut être voir une pâte thermique selon sont age

J'ai fait tout ça. Le nettoyage des ventilateurs avait d'ailleurs résolu un problème identique il y a quelques années et depuis je le nettoie régulièrement. Comme dit plus haut, j'ai changé la pâte thermique il y a quelques mois. J'ai cru avoir gagné car pendant une semaine je n'ai plus eu de problème mais ça a recommencé encore pire qu'avant.

Il y a 22 heures, Delta a dit :

vous sauriez désactivé l’arrêt des disque dur quand il n'est pas utilisé... cela serai peut être utile de voir comment le coco réagira

Je viens de le faire mais comme ce type de plantage est rare , si ça ne plante pas je vais devoir attendre longtemps avant de savoir si ça change quelque chose.

Partager ce message


Lien à poster
Il y a 5 heures, Yadd a dit :

Je viens de le faire mais comme ce type de plantage est rare , si ça ne plante pas je vais devoir attendre longtemps avant de savoir si ça change quelque chose.

yop là,

combien de temps en général il plante quand les DD sont en mode veille activé ??

si dans un général il plante 2 fois par mois, et que en ayant activé la désactivation il ne plante plus au bout d'un mois complet ont peut pensé que c'est résolu.

Il y a 5 heures, Yadd a dit :

J'ai fait tout ça. Le nettoyage des ventilateurs avait d'ailleurs résolu un problème identique il y a quelques années et depuis je le nettoie régulièrement. Comme dit plus haut, j'ai changé la pâte thermique il y a quelques mois. J'ai cru avoir gagné car pendant une semaine je n'ai plus eu de problème mais ça a recommencé encore pire qu'avant.

pour se qui est de la pâte thermique il en faut juste assez pas de trop ni trop peut.

le trop peut avoir comme effet le contraire, il pourrai faire chauffer votre matériel.

quand vous avez changer la pâte thermique, elle n'as pas débordé autour ...

une petite noix de pâte suffit, de l'ordre d'une grosse tête d’épingle. si elle prend la surface complète sans débordement sur les coté c'est nickel ;) 

 

peut être est ce du a un matériel vieillissant...

en allant dans gestionnaire puis onglet performance ...

ont vois des graphiques CPU DD etc.

votre CG est indiqué " GPU - GPU 1 " ? Si oui, il y a une zone ou ont vois l'utilisations elle est plate ou constamment en oscillation

exemple : 

aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS80L0IvNjg3MDM1L29yaWdpbmFsL2U3NTA1NTFiMjdmYjk5MTJiMWVhMGY4NzdlMzEwZmRmLTk5NXgxMDI0LnBuZw==

 

Modifié par Delta
ajout image plus explicative

Partager ce message


Lien à poster
Le 19/08/2018 à 15:44, Delta a dit :

combien de temps en général il plante quand les DD sont en mode veille activé ??

Il n'y a aucun schéma régulier pour les plantages. Depuis hier, il y a eu 4 plantages à des moments différents (au démarrage, pendant l'utilisation, et quand j'ai bougé légèrement l'ordi pour voir le n° de série).

Les plantages en veille ou en sortie de veille (impossible de savoir si ça a planté avant ou au moment ou je veux relancer l'ordi)) sont arrivés plusieurs fois depuis quelques mois mais moins souvent que les plantages en utilisation. Je penche plutôt pour des plantages qui se produisent aléatoirement.

Le 19/08/2018 à 15:44, Delta a dit :

pour se qui est de la pâte thermique il en faut juste assez pas de trop ni trop peut.

J'ai fait très attention. J'ai même recommencé car je n'étais pas sûr la première fois, ce qui m'a permis de bien évaluer la quantité de pâte nécessaire.

 

Le 19/08/2018 à 15:44, Delta a dit :

votre CG est indiqué " GPU - GPU 1 " ? Si oui, il y a une zone ou ont vois l'utilisations elle est plate ou constamment en oscillation

Le GPU n'apparaît pas dans mon gestionnaire des tâches.

J'ai installé GPU-Z qui ne montre pas de variations intempestives.

J'ai même fait un test de stress du GPU avec Furmark. Ça a planté au bout de 9 minutes à une température de 77 °C et un ventilateur à 39%. La température semblait pourtant assez stable depuis plusieurs minutes entre 76 et 77 °C.

Je ne suis pas sûr que ça prouve que le GPU est en cause car je ne l'utilise jamais aussi intensivement.

 

Comme d'habitude il n'y a rien d'évident pour expliquer ces problèmes.

 

Je me suis focalisé sur un problème de surchauffe car il y a 1 ou 2 ans un nettoyage des ventilateurs avait résolu un problème apparemment identique, et que depuis que j'ai forcé le ventilateur principal à fond ça plante moins, mais je suis peut-être complètement à côté de la plaque.

J'ai vu qu'avec Speefan je peux augmenter la vitesse du ventilateur du CPU. Je vais essayé ça.

Partager ce message


Lien à poster
Le 18/08/2018 à 17:20, Le PoissonClown a dit :

Si la clé est dans le registre, c'est possible. Mais j'ignore si on la récupère à cet endroit… Pour être certain de l'avoir, il faudrait la récupérer lorsque Windows fonctionne (avec RecAll par exemple).

Bonjour et merci de tes conseils,

J'ai lancé Recall plusieurs fois mais l'analyse est longue et il n'a jamais pu aller au bout à cause des plantages.

Cependant, j'ai eu le temps de voir qu'il n'avait pas trouvé la clé dans le registre, ce qui ne m'étonne pas car le registre a dû être édité lors de la réinstallation de Windows.

J'ai lancé l'analyse aussi uniquement dans le dossier Windows old, mais il n'a rien trouvé avant que ça plante.Que deviennent les clés des logiciels qui sont mis dans Windows old lors d'une réinstallation?

Je pourrais essayer de revenir à la situation d'avant la réinstallation mais j'ai peur que l'ancien Windows soit corrompu puisqu'il ne voulait pas se relancer.

Partager ce message


Lien à poster

Yop là @Yadd

c'est une plaie cette panne .. 

surtout qu'elle est aléatoire

Edit : 

cela ne serai pas votre alimentation des fois ... des chutes de tensions

Modifié par Delta

Partager ce message


Lien à poster
il y a 12 minutes, Yadd a dit :

J'ai lancé Recall plusieurs fois mais l'analyse est longue et il n'a jamais pu aller au bout à cause des plantages.

tenter une fois ceci : 

show key +

https://www.tenforums.com/software-apps/2577-showkeyplus.html

plus rapide a l'analyse une fois dézipper 

cliquer sur 64 bits et 2 sec et avez les renseignements

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster
il y a 13 minutes, Yadd a dit :

Que deviennent les clés des logiciels qui sont mis dans Windows old lors d'une réinstallation?

Tout dépend où ces clés sont enregistrées. Si c'est le registre, il me semble que ce dernier est stocké dans quelques fichiers. Or, pour lire les clés de registre, il faudrait récupérer ces fichiers et les ouvrir dans un système fonctionnel (cf. le tuto vidéo). Je ne suis pas sûr que RecAll puisse analyser un registre ainsi démonté.

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
pizzicato-practitioner