Aller au contenu
Kangueul

Problème setup + disque dur.

Messages recommandés

Bonsoir a tous. Je suis vraiment dans la mouise. Désespéré. 

Suite au rajout d'un disque dur ssd dans ma tour en complément de celui déjà installé je rencontre de gros soucis. J'ai installé sur le nouveau disque (ssd) la version Windows arium, après ça j'ai fais un démarrage avec ce nouveau disque en ayant démonté l'ancien pour tester. Il a fonctionné. Ensuite après ça les problèmes ont commencé. Après avoir remis l'ancien disque a son emplacement d'origine l'ordinateur ne voulait plus s'allumer et bipait. 1 bip long et 2 bips court. Après toute les vérifications et démontage de tous les composants avec test de démarrage a chaque fois, rien n'y a fait, toujours ces bips. Après conseil d'un pro j'ai effectué un reset du bios par le cavalier. Et la depuis les bips d'erreurs ont cessé, mais d'une je n'arrive pas à accéder au setup, ca bloque a la page de demarrage avec le message "entering setup" en bas à gauche. Mais rien ne se passe. De deux mon disque dur, l'ancien, claque, et la ça m'inquiète pour de bon.

Voilà j'espère avoir été assez clair dans mes explications, c'est long mais je peux pas faire plus court.

Si vous pouviez me donner quelques conseil merci d'avance.

Partager ce message


Lien à poster

salut @Kangueul

 

il y a 3 minutes, Kangueul a dit :

Windows arium

c'est une fleur ? :D 

il y a 4 minutes, Kangueul a dit :

Et la depuis les bips d'erreurs ont cessé, mais d'une je n'arrive pas à accéder au setup, ca bloque a la page de demarrage avec le message "entering setup" en bas à gauche. Mais rien ne se passe.

là c'est pas bon ... une chance encore en flashant le dernier bios constructeur avec une clef USB de boot ? :pray:

 

il y a 7 minutes, Kangueul a dit :

De deux mon disque dur, l'ancien, claque, et la ça m'inquiète pour de bon.

débranches le tout2suite !!                                               @+

Partager ce message


Lien à poster

Salut s@t, Je l'ai débranché mais pas tout de suite j'espère qu'il est pas mort, j'ai tout dedans.

J'ai pas trop compris ta réponse au sujet du bios constructeur avec une clé USB de boot. Et pourquoi tu dis que c'est pas bon? Merci déjà de me répondre.

Partager ce message


Lien à poster

cpa bon pour la CM si tu as fait un clear CMOS pour arriver à cette situation DSL :drhouse:

elle est encore sous garantie ?

mais déjà tu as bien remis le cavalier à sa place d'origine ? :spongebob: on sait jamais !

pour le flash:

il faut aller voir chez le constructeur si il existe un utilitaire pour créer une clef de boot et flasher le BIOS de la CM

et quelle est cette CM ?

 

@+

 

Modifié par S@T

Partager ce message


Lien à poster

Salut Kangueul ,

Un disque qui claque est synonyme de panne mécanique, comme l'a souligné @S@T il faut le débrancher et ne plus se servir de ce disque !;)

Le disque a t'il subit un choc lors du changement de HDD/SSD ?

Malheureusement, récupérer les données sur un HDD mécaniquement défaillant relève du travail de professionnels travaillant en zone blanche et cela reste relativement cher ! (la récupération par logiciel est à exclure même si quelques fois, et par je ne sais quel miracle, cela fonctionne !) :o  

Il existe certaines techniques comme passer le HDD au congélateur quelques minutes pour resserrer les têtes de lecture mais cela ne marche que sur cette panne et risque de bousiller le HDD définitivement ! 

Courage !

MateLeot.

:c_wink: 

Partager ce message


Lien à poster

Pas du tout récente la cm. Une Asus, mais la dans l'immédiat je lai pas devant les yeux. Elle a au moins quinze ans, comme tout le reste de l'ordinateur. Et oui j'ai bien remis le cavalier a sa place d'origine. Si c'est la cm qui est naze a la rigueur ça me dérange moins. Le disque par contre comme je l'ai dit j'ai tout dedans. 

  • Triste 1

Partager ce message


Lien à poster

Salut mateleot. J'avais pas vu ton post désolé. Ça me rassure pas ton analyse, même si j'avais les mêmes craintes malheureusement. Il n'a subit aucun choc, c'est pour ça je me demande vraiment si c'est un problème mécanique. 

Partager ce message


Lien à poster

Pour le moment j'ai branché le disque ssd avec arium dessus, j'attend d'avoir épuisé toutes les solutions possible pour me décider de carrément en monter un nouveau pc et tester le disque qui déconne. 

Partager ce message


Lien à poster
à l’instant, Kangueul a dit :

Comme un con que je suis je l'ai pas fais. :risitas-pleure1:

... j'ai supprimé le pouce@Mat pour le remplacer par un :risitas-pleure1:pour ton message ...

cpa du boulot ça !

 

mais la salle blanche ... il y a encore moyen si tu es prêt à débourser  

et les prix ont baissé

ou le congélo hermétique avec du riz mais bon et le bon timing et la bonne panne

 

crdlt

Partager ce message


Lien à poster

Et M**** !

il y a 4 minutes, Kangueul a dit :

me décider de carrément en monter un nouveau pc et tester le disque qui déconne. 

Pourquoi monter un nouveau PC pour analyser ton disque dur ?
T'as pas un autre emplacement libre sur ta tour pour brancher ton HDD ? ou alors branche le en esclave directement via l'usb ! (faut juste un adaptateur sata/usb ça coûte rien ) 

Je peux savoir ce que ça donne Windows Arium parce que j'en ai déjà entendu parler mais jamais testé !

Partager ce message


Lien à poster

Mais je peux pas puisque mon pc veut plus démarrer. Il reste bloqué sur la page de démarrage, quand j'appuie sur "suppr" pour accéder au setup ça veut pas aller plus loin, avec le message "entering setup" en bas à gauche. Mais pas plus. Voyant en façade qui d'habitude clignote ne le fait même plus. 

Partager ce message


Lien à poster

bah vi

débranches tous les disques et regardes si c'est pas mieux

sinon il faut un autre PC

c'était quoi le bruit plus précisément ? des clacs clacs sonores réguliers et à la même fréquence ?

Partager ce message


Lien à poster

C'est pour ça qu'il faut mettre le SSD à sa place , brancher le HDD sur un autre emplacement et à partir de ton windows Arium, tu explores ton HDD défectueux si celui-ci apparaît dans l'explorateur ! 

Partager ce message


Lien à poster
il y a 11 minutes, Kangueul a dit :

Ça va chercher combien la salle blanche? 

Ça va dépendre du temps passé sur ton disque surtout.
C'est comme chez le garagiste, le plus cher c'est la main d'oeuvre ! 

Faudrait établir un devis avec un site de récupération en ligne y'a tous les prix mais rien en dessous de 150/200€ 

Partager ce message


Lien à poster
il y a 8 minutes, MateLeot a dit :

C'est pour ça qu'il faut mettre le SSD à sa place , brancher le HDD sur un autre emplacement et à partir de ton windows Arium, tu explores ton HDD défectueux si celui-ci apparaît dans l'explorateur ! 

Mat, le BIOS est cramé je crois O.o

Partager ce message


Lien à poster
il y a 7 minutes, S@T a dit :

Mat, le BIOS est cramé je crois O.o

Oui le bios marche pas, j'accède a rien en fait. Cest pour ça que je parlais de monter un nouveau pc puisque celui la de toute façon est trop obsolète. Et du coup j'aurai la possibilité de tester le disque qui semble défaillant.

Partager ce message


Lien à poster
il y a 20 minutes, S@T a dit :

bah vi

débranches tous les disques et regardes si c'est pas mieux

sinon il faut un autre PC

c'était quoi le bruit plus précisément ? des clacs clacs sonores réguliers et à la même fréquence ?

C'est des clacs avec intervalle d'une seconde ou deux je dirais.

Partager ce message


Lien à poster

et sans arrêt parce que des fois il se fout en sécu en mettant les têtes en parking

Partager ce message


Lien à poster
il y a 4 minutes, S@T a dit :

et sans arrêt parce que des fois il se fout en sécu en mettant les têtes en parking

Oui sans arrêt, jusqu'à la mise hors tension. Est ce que c'est pas "l'amorce" éventuellement qui bloque? A cause du défaut démarrage? 

Partager ce message


Lien à poster

oui peut être l'amorce du disque dur qui ne trouve pas le master boot record indiqué par le BIOS et qui balaye en désespoir de cause ...

ou alors plutôt dès la mise sous tension  depuis l'initialisation/démarrage du disk

mais pas l'amorce du BIOS puisque la CM est ko

 

Modifié par S@T

Partager ce message


Lien à poster

Ouais je sais pas. Je vais voir A partir de demain d'essayer de trouver des solutions. Je vais fouiller. En tout cas je tenais a vous remercier tous. Merci d'avoir pris le temps et la peine de m'aider. Je reviendrais vers vous si j'ai du nouveau. 

Merci encore. Bonne fin de soirée. Et bon week-end.

  • J'aime 1

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×