Aller au contenu
Dan N.

Xiaomi Redmi 5 plus Brické

Messages recommandés

Salut

Bon j’ai un tit probleme je sais pas si vous allez pouvoir m’aidé enfin je l'espere
J’ai un redmi 5 plus j’ai voulu le mettre a jour parce que j’avais un message qui me disais que j’avais une fake version blablabla
en le mettant a jour je l’ai briqué il démarre sur "Main menu"

j’ai suivi le tuto et jusqu’a « adb reboot edl » ben mon tel reboot et reviens sur le "Main menu" :/ si vous pouvez m'aidé  sa serais super >W< 

Partager ce message


Lien à poster

désolé du double poste mais quelq'un a une idée?
j'ai acces au fastboot mais rien a faire ou alors j'ai loupé une étape???
Je commence a désespéré :(

Partager ce message


Lien à poster

salut @Le Crabe

Dans gestionnaire de périphériques je le retrouve 

Android Phone
 et Android Bootloader Interface

et quand je veux le mettre a jour ca me dit que le meilleur pilote est deja mise a jour 

quand je supprime la mise a jour et que je debranche rebranche mon tel en fastboot ca me remet 

Android Phone
 et Android Bootloader Interface

Partager ce message


Lien à poster

ok je telecharge le fichier .tgz je reviens vers toi dans 1h ( le temps que ca le telecharge xD)

merci encore de ton aide jme sens moins seul ( je t'avoue j'ai pas trouvé grand chose sur internet par rapport au brick redmi 5 plus


sur mi flash sa me met le cast specifié n'est pas valide :(

Partager ce message


Lien à poster
Il y a 1 heure, Dan N. a dit :

sur mi flash sa me met le cast specifié n'est pas valide :(

Tu peux me faire une capture d'écran stp ?

Partager ce message


Lien à poster

PS: dans l'invite de commande quand mon tel est en mode fastboot, il n'est plus reconnue avec la commande "adb devices" n'est normal?5a831bc9bdf56_screenshot01.thumb.jpg.43a3714d327b63a53714a3cc15e7ad26.jpg

Partager ce message


Lien à poster
Le 13/02/2018 à 18:11, Dan N. a dit :

PS: dans l'invite de commande quand mon tel est en mode fastboot, il n'est plus reconnue avec la commande "adb devices" n'est normal?

Oui c'est normal, il faut que tu entres la commande fastboot devices à la place.

Partager ce message


Lien à poster

il est enfin detecté je me suis dit houraaaa et finalement... 

edit:

j'ai changé de place comme toi tu la fais il y a encore une erreur :(

screenshot 02.jpg

screenshot 03.jpg

Modifié par Dan N.

Partager ce message


Lien à poster

Il semble que tu ne puisses pas flasher car tu n'es pas en mode EDL.

Essaie avec cette méthode : https://forum.xda-developers.com/redmi-note-3/how-to/guide-reboot-to-edl-mode-fastboot-test-t3398718

  1. Télécharge Fastboot_edl-v2.zip : https://www.androidfilehost.com/?fid=24591000424940129
  2. Exécute Reboot.bat
  3. Redémarre ton téléphone en mode fastboot
  4. Connecte ton téléphone à ton PC via USB
  5. Appuie sur la touche Entrée dans la fenêtre REBOOT To EDL. Ton téléphone devrait redémarrer en mode EDL
  6. Flash ton firmware avec MiFlash

Partager ce message


Lien à poster

j'ai pas de message d'erreur sa me fais comme sur adb avec la commande adb reboot edl
sa redémarre le telle et sa va sur le Main Menu avec 3 obtion reboot/Wipe data/ Connect with MiAssistant

 

Partager ce message


Lien à poster
il y a une heure, Dan N. a dit :

j'ai pas de message d'erreur sa me fais comme sur adb avec la commande adb reboot edl
sa redémarre le telle et sa va sur le Main Menu avec 3 obtion reboot/Wipe data/ Connect with MiAssistant

 

Et si tu utilises le fastboot dans l'archive Fastboot_edl-v2.zip pour redémarrer en mode EDL ?

fastboot devices
fastboot reboot-edl

 

Partager ce message


Lien à poster
il y a 23 minutes, Dan N. a dit :

on peut pas rajouté de ligne de commande (on parle bien de la fenetre qui souvre avec Reboot.bat?)

Non, tu ouvres l'invite de commandes à partir du dossier où tu as décompressé Fastboot_edl-v2.zip (cf. : https://lecrabeinfo.net/ouvrir-linvite-de-commandes-sur-windows-10-8-et-7.html#depuis-lexplorateur-de-fichiers)

Ensuite tu exécutes le fastboot qui se trouve à l'intérieur du dossier.

Partager ce message


Lien à poster
Révélation

screenshot 05.jpg

hourra j'ai reussi a flashé !! j'ai branché le cable usb sur la carte mere et par sur la facade du pc

aucun message d'erreur.... par contre il boot toujour sur le main menu... je pete un cable...

Partager ce message


Lien à poster
Il y a 13 heures, Dan N. a dit :

j'ai reussi a debrick j'ai pris une ancienne version a flashé

encore merci crabe :)

Cool ! Tu peux nous donner la version que tu as utilisée ?

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×