Aller au contenu
Duncan

Démarrage Pc avec le clavier

Messages recommandés

Salut,

J'ai installer  windows 10 (de migration) depuis peu et depuis j'ai la possibilité de démarrer le PC avec la touche espace du clavier.

Chose que je ne fessai pas avant avec windows 7 !

J'ai regardé dans le bios de ma  Gigabyte GA-H77-DS3H , l'option Power on by keyboarb est désactivé

il existe une option : PS/2 Keyboard Power On. mais je ne la trouve pas dans le bios !

Si quelqu'un à une idée ?

 

20180105_144849[1].jpg

Partager ce message


Lien à poster

et si vous activé power on by ....

Partager ce message


Lien à poster

Pourtant si je comprend bien, c'est :

Démarrer par le clavier : désactivé

:/

 

Je peux toujours essayer

Partager ce message


Lien à poster

si vous désirez démarrer par le clavier il faut l'activé donc enabled

Partager ce message


Lien à poster

Non justement, je veux désactiver le démarrage avec le clavier !

Power On Keyboard : Enabled / Disabled / Password / Keyboard 98 / Any Keyboard

mais en Disabled le démarrage du PC avec le clavier s'effectue :S

Modifié par Duncan

Partager ce message


Lien à poster

Peu importe l'option choisi ! le démarrage avec le clavier est actif !

peut être une option de windows 10 ?

Modifié par Duncan

Partager ce message


Lien à poster

blop ! si je peux me permettre

il y a 25 minutes, Duncan a dit :

mais en Disabled le démarrage du PC avec le clavier s'effectue :S

t'as fait F10 pour sauvegarder les changements du BIOS ?

quand tu y retournes l'option est tjrs en disabled ?

Partager ce message


Lien à poster

juste histoire de

donc c'est toujours disable ..ok

wesh je sais pas alors

tu as un chat ou des bambins à la maison pour vouloir supprimer cette option ? :risitas-lunettes:

elle existe en gros depuis que tu peux mettre un tiny au cul de l'écran en vesa

c'est pas mal je trouve si ton UC est plus ou moins accessible

@+

Partager ce message


Lien à poster

C'est quoi comme clavier si c'est PS/2 tu dois avoir l'option dispo dans Advanced et si c'est USB c'est l'option USB Keybord remote power. Sinon je vois pas ....

Partager ce message


Lien à poster

@S@T non mais j'ai remarqué ceci en nettoyant mon clavier xD

@calisto06 c'est un clavier PS/2

Je suis toujours en mode avancé mais justement je ne trouve pas cette option :|

ni pur l'usb d'ailleurs.

 

J'avais pensé à une veille prolongé mais non car je peux avoir accès au bios à chaque démarrage !

C'est possible un truc qui déconne ds le bios ?!

 

Modifié par Duncan

Partager ce message


Lien à poster

C'est une carte assez récente et avec 1 port PS2 donc logiquement on doit pouvoir trouver ce réglage. Mais j'ai pas le PC sous la main : explore tous les onglets au max

Partager ce message


Lien à poster

La j'ai le mode d'emploi de la carte ; dans POWER MANAGEMENT  il y a ce réglage Power On By Keybord et par défaut elle est sur disabled sur la carte et AC BACK est sur always off comme sur ta capture écran. Donc là c'est un mystère :ph34r:

Partager ce message


Lien à poster

si t'as pas de chat c'est trop geek de booter sa bécane au clavier !

qi9OFRJ.png

Partager ce message


Lien à poster

J'avais remarqué la même chose sur un PC sur lequel j'ai installer windows 10, toujours de migration !

par contre, je ne peux pas vérifier le bios de suite.

PS : oui j'ai la dernier version du Bios F10

 

Partager ce message


Lien à poster

J'ai trouvé une solution.

Activé ErP

Me demandé pas ce que c'est :/

Mais je rechercher pour être moins ... :P

Partager ce message


Lien à poster
il y a 3 minutes, Duncan a dit :

Mais je rechercher pour être moins ... :P

lol:chuck-norris:

Partager ce message


Lien à poster

merci @calisto06 mais j'vois pas le rapport avec le boot sur clavier O.o

 

elle est bien cette fonction

Modifié par S@T

Partager ce message


Lien à poster

Oué aucun rapport si ce n'est l'alimentation du PC éteint ! et encore cela concerne les ports usb alors que mon clavier est en PS/2 o.O

en tous cas, cela désactive le Power On Clavier et souris dans le bios !

Faut pas trop chercher à comprendre !

 

Je vais bien voir à l'usage.

et retester en désactivent de nouveau ErP

Modifié par Duncan

Partager ce message


Lien à poster

ed si finalement en y revenant je vois un rapport avec le port allumé PC off pour pouvoir le démarrer

mais en principe c'est un ou deux port USB3 de ce type et donc en changeant le clavier sur un port USB 3 classique tu devrais pouvoir aussi résoudre le pb

et garder la charge active

PS/2 c'est un clavier gamer ? ou sinon payes toi un clavier USB franchement

Modifié par S@T

Partager ce message


Lien à poster

oui :P

à l'usage usb ou PS/2 c'est pareil :jacquouille:

 

Malheureusement j'ai pas ma licence informatique en Bios pour comprendre correctement toutes les options :D

Modifié par Duncan

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...