Aller au contenu
Alain SOUMAILLE

BOOTMGR image is corrupt

Messages recommandés

Bonjour à tous

j'ai un portable Acer 7720G qui fonctionner sous Vista, j'ai voulu installer Windows 7, a chaque tentative soit avec le disque Windows, soit avec une image ISO soit avec une clé bootable réalisée en suivant vos conseils, rien a faire. j'ai même formaté le DD  pour enlever tout ce qui aurait pu être néfaste.

Bien je demande du secours.

Merci

Partager ce message


Lien à poster

Yop

formater n'est pas suffisant ..

il faut supprimer toute les partitions, sauf celle ou se trouve vos fichier boulot loisirs etc.

donnez nous si possible les démarches en images que vous avez entrepris étapes par étapes que l'ont puisse voir ou vous auriez fait une erreur ;)

++

 

Partager ce message


Lien à poster

Tout d'abord, merci pour votre réponse aussi rapide.

Bien je vais vous dire que j'ai formater complètement le disque donc plus de partitions .

en fait quel que soit le système à installer il arrive à charger les fichiers windows et puis il ne les ouvres pas.

Je reviens vers vous si vous êtes encore la car je dois aider un ami (moins d'une demi heure)

sinon ce soir je vais faire un descriptif plus complet.

Merci 

Partager ce message


Lien à poster
il y a 3 minutes, Alain SOUMAILLE a dit :

en fait quel que soit le système à installer il arrive à charger les fichiers windows et puis il ne les ouvres pas.

donc l'installation se lance, il vous invite a cliquer sur une touche ...

puis charge des fichiers et un moment donner il redémarre le pc .... a ce moment la il ne faut pas re cliquer sur une touche!!!! vous devez laisser faire...et continuer l'install

Partager ce message


Lien à poster

bien j'ai essayé de passer en gpt, pas d’amélioration.

je pense que le problème vient du bios? Mais je ne suis pas très compétant 

avez vous une idée

merci

alain

Partager ce message


Lien à poster

Salut, 

je vois que tu bootes sur un CD

tu peux faire un test depuis une clef USB ?

tu as fait un un ckeck disk ?

chkdsk /f /r en ligne de commande CMD

sinon tu n'aurais pas un pb de disque ?

il a l'âge de la machine anciennement en vista ? :/

 

peux tu faire un test avec un autre HDD neuf de préférence ?

 

@+

Partager ce message


Lien à poster

il faut démarrer le mode sans échec avec F8

Partager ce message


Lien à poster

tu as essayé last know good configuration ? le 6eme choix ?

si ko après en ligne de commande (2eme choix)

BootRec.exe /fixmbr

sfc /scannow

@+

Partager ce message


Lien à poster
  1. désolé de ne pas avoir répondu plus tôt mais j'ai du faire la sieste, j'ai une rhinite aiguë.
  2. Bien explique moi comment procéder.
  3. Merci pour ton aide
  4. alain
  5.  

Partager ce message


Lien à poster

dans la première photo envoyée il y a 2 heures :

last know good configuration signifie dernière bonne configuration connue

donc tu peux lancer cette option depuis le menu de démarrage avancé et voir si ça remet le PC deker

sinon il faudra tester les lignes de commande indiquées plus haut

en utilisant le choix 3eme erratum safe mode with command prompt

@+

Partager ce message


Lien à poster

Bien

Le disque dur à été formaté donc impossible revenir à une configuration connue.

en utilisant le dvd win 7 édition familiale premium, j'obtient ce dernier écran, peut tu en déduire quel est le problème.

merci

 

message après win7.jpg

Partager ce message


Lien à poster

oui c'est le boot loader BCD qui est corrompu il faut le réparer en DOS comme indiqué plus haut 9_9 c'est le titre du sujet 

@+

 

Modifié par S@T

Partager ce message


Lien à poster

Apparemment le problème est complexe car personne ne semble avoir la solution , je vais donc remettre le bios à 0 en enlevant la pile 5 mn et on verra.

Merci à vous tous.

Bonnes fêtes de fin d'année à tous les membres du crabe et je lui serre la pince.

Alain

Partager ce message


Lien à poster

il faut choisir safe mode with command prompt après le F8 pour accéder aux Advanced boot options

et exécuter la commande  ci dessous
 puis redemmarage

Il y a 7 heures, S@T a dit :

BootRec.exe /fixmbr

si tu n'as pas de données à récupérer puisque tu as formaté tu peux tenter une install de W10 pour tester avec une clef:

https://www.microsoft.com/fr-fr/software-download/windows10

@+

Partager ce message


Lien à poster

 

il y a 2 minutes, Alain SOUMAILLE a dit :

Apparemment le problème est complexe car personne ne semble avoir la solution , je vais donc remettre le bios à 0 en enlevant la pile 5 mn et on verra.

Merci à vous tous.

Bonnes fêtes de fin d'année à tous les membres du crabe et je lui serre la pince.

Alain

tu peux remettre le bios par défaut depuis le BIOS lui même

pas besoin d'enlever la pile ;) et bonnes années 2018

Partager ce message


Lien à poster

en remettant le bios a zéro tu risque aussi de changer et remettre le priority boot en mode défaut et donc ne plus avoir accès au lancement par le DVD ou la clef USB.

 

Partager ce message


Lien à poster
il y a 7 minutes, Alain SOUMAILLE a dit :

Apparemment le problème est complexe car personne ne semble avoir la solution

la solution @S@T te l'as donné le boot est corrompu ...

et si tu ne sais reparer le boot tu devra comme je te l'ai dis faire une clean install

:ph34r:

Partager ce message


Lien à poster

OUI je suis d'accord, et j'ai remis le bios plusieurs fois par défaut, mais rien ne change, alors je voudrais savoir si je débranche la pile de la carte mère comment réinstaller win7 .

Merci

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...