Aller au contenu
Marc78

Activité importante de certains process sur W10

Messages recommandés

Bonjour Les amis,

Après mes déboires avec ma carte mémoire de 16 go incompatible...J'ai donc installé un disque SSD et j'ai mis un fichier swap assez large pour ne plus avoir de problème.

En fait je reviens vers vous pour autres choses.

J'ai en permanence, bien que mon pc ne fasse rien, des process qui me bouffe du CPU de façon incroyable. Plusieurs dizaines de % parfois sans aucune activité et ceci pendant un laps de temps assez long.

Voici ces process :

Antimalware service exécutable (j'avais lu qu'il fallait installé Avast et qu'il disparaîtrait. C'est vrai mais c'est Avast qui prends beaucoup de temps. Du coup j'ai viré avast). Comment le viré ?
Il faut savoir que je n'ai pas d'Antivirus. Le meilleur Antivirus est soi même. Je fais très attention et quand j'ai un doute je vais sur www.secuser.com pour faire scanner mon pc.
WM provider Host (alors là... toujours présent et ça consomme)


Firefox dernière version qui devaient être plus performante. Un onglet = 1 process et grosse consommation de mémoire et cpu. J'ai installé Firemin pour limiter la consommation mémoire du temps ou j'avais de problèmes.

Chrome : lenteur, se bloque,... pour éviter une grosse consommation j'ai installé l'extension "the great suspender". Il est bien utile.

J'ai 4 navigateurs installés. Internet explorer, Edge (catastrophique, je ne l'utilise pratiquement jamais), Chome et Firefox. Je travaille beaucoup sur eBay et j'ai souvent 3 sessions ouvertes car j'ai 3 comptes sur ce site. J'ai souvent des problèmes de lenteurs lié à ebay. Je ne sais pas pourquoi. Le temps de réponse du site est correct mais c'est plutôt un problème d'affichage qui est lent. J'ai lu sur d'autres forums que d'autres personnes avaient aussi ce problème. Si toutefois vous aviez une astuces pour améliorer le temps de réponse et la consommation de ces navigateurs.

Cordialement

Marc

Partager ce message


Lien à poster

@Marc78 Bonjour, Pour virer Avast https://lecrabeinfo.net/comment-supprimer-desinstaller-avast-sur-windows-10-8-ou-7.html

Vérifie que ce n'est pas un truc comme ça : Le partage de connexion (point hot spot wifi que tu peut créer sur le PC) peut donner ce genre de bug 

  • Hote de service : service local (aucun reseau) ~ 32% CPU (pas d'utilisation DD)
  • - pare feu windows defender
  • - coreMessaging
  • - Moteur de filtrage de base
  • Hote de service : partage de connexion internet (ics) ~ 22% CPU (pas d'utilisation DD)
  • - partage de connexion internet

Si c'est bien ça il faut appliquer cette solution :

Il faut que tu aille dans msconfig et que tu décoche dans les services le partage de connections ICS comme cela les autres services arrêteront d'être stimulés il faut redémarrer le PC . C'est un service relatif au point d'accès wifi partagé (si tu n'en a pas l'utilité )tu verras que ton CPU va redevenir normal . J'ai eu ce soucis moi aussi et cette solution a très bien fonctionné.

 

 

Image
 
J'ai déjà posté pour ce genre de pb sur un autre forum.

 

Modifié par calisto06

Partager ce message


Lien à poster

Bonsoir Calisto06

 

Concernant Avast, je l'ai déjà viré, mais du coup j'ai le process "Antimalware service exécutable" qui, si j'ai bien compris est un produit Microsoft.

C'est lui que j'aimerai voir disparaitre.

J'ai installé CCcleaner et ZHPcleaner. Qu'en pensez vous ?

Cdlt

Marc

Partager ce message


Lien à poster
il y a 12 minutes, Marc78 a dit :

J'ai installé CCcleaner et ZHPcleaner. Qu'en pensez vous ?

Ccleaner est un outil puissant de nettoyage et optimisation.

ne faite pas de nettoyage de Registre sans en faire une sauvegarde avant..

ZHP cleaner ZHP fix, ZHP Diag et DELFIX, sont très bien !!!! mais, ne les garder pas sur le pc car ces logiciels sont mis presque tout les jours a jours voir même 2 fois par jours.

télécharger les via sont éditeur tel que :

https://www.nicolascoolman.com/fr/

quand vous en aurez besoin.

une fois fait passer par DELFIX pour nettoyez les outils de désinfection et d'analyse.

pour votre problème de : antimalware executable

suivez la solution 2 de ce lien :

https://forum.malekal.com/viewtopic.php?t=55579&start=

 

ensuite installé malware byte :

https://fr.malwarebytes.com/

 

il embarque maintenant même un petit antivirus qui as part a mant est assez sympas et pour une utilisation normal de votre pc devrais suffire ...

 

Il y a 7 heures, Marc78 a dit :

Il faut savoir que je n'ai pas d'Antivirus. Le meilleur Antivirus est soi même. Je fais très attention et quand j'ai un doute je vais sur www.secuser.com pour faire scanner mon pc.

courir tout nu sur internet c'est comme courir tout nu dans la rue en pleine nuit... Même si vous êtes boxer professionnel, un jours... vous allez risquer d'avoir des GROS problèmes tôt ou tard en tombant sur plus fort ou plus rusé que vous.

je vous conseil de pas trop jouer a ce jeux là car suffira d'un ransomware ou virus bien planquer et au revoir ........

qi9OFRJ.png

 

 

Modifié par Delta

Partager ce message


Lien à poster

@Marc78Le service antimalware démarre car le hotspot wifi essaye de s'activer donc  l'antimalware s'active en protection du hot spot . Tu peux sans risque tester cette solution qui a parfaitement fonctionné (si ce sont ces services voir mon post précèdent) chez de nombreux utilisateurs dont moi voir https://answers.microsoft.com/fr-fr/windows/forum/windows_10-update/consommation-processeur-abusive-après-mise/34917d73-90b1-4709-8f31-f00709907e04  et

 https://answers.microsoft.com/fr-fr/windows/forum/windows_10-performance/windows-10-1709-et-les-ressources-du-processeur/b1c524c7-cd05-49dd-9ddd-7a6b812c679e . Voila tu as les détails et tu peux donc vérifier si tu es dans ce cas .

Modifié par calisto06

Partager ce message


Lien à poster

Bonjour

Ravi de voir que le site refonctionne de nouveau. J'étais perdu sans vous !!!

Bon concernant mes problèmes de process qui bouffe du CPU cela ne s'arrange pas beaucoup. J'ai fait tout ce que l'on m'a dit de faire, mais voilà qu'il reste quelques processus hargneux que je n'arrive pas à virer.

- VMI Provider Host (systématiquement à plus de 10% en permanence)
- Runtime Broker
- System
- Malwarebytes Service et ce malgré la présence du processus Malwarebytes Tray Application (32 bites)
- Firefox (4 process alors que je n'ai que 2 onglets ouverts)
- Google Chrome (5 process alors que je n'ai qu'un seul onglet ouvert)
- HD Audio Background Process (2 process présent. Est ce normal bien qu'ils ne consomment pratiquement rien)

 

Les plus consommateurs sont

- VMI Provider Host (systématiquement à plus de 10% en permanence)
- System
- Firefox (4 process alors que je n'ai que 2 onglets ouverts) - dernière version installé soit disant plus performante.
Concernant Firefox, j'ai installe firemin.exe qui aide à réduire la consommation mémoire de Firefox qui parfois explose !

Si vous avez une idée. Je suis preneur

Cordialement

Marc

Partager ce message


Lien à poster

Est ce que tu as fait un scan du DD avec malwarebytes pour voir si tu as des malwares sur ton PC ? Supprime les logiciels dont tu ne te sers plus et ferme toutes les applications avant le scan . Fais un scan personnalisé (rootkits compris) et supprime tout ce qu'il trouve (fais ça la nuit car scanner tout le disque peut être long) 

Partager ce message


Lien à poster

Bonjour Calisto06

Oui c'est déjà depuis 2 jours avec malwarebytes

et j'ai toujours ce

- VMI Provider Host (systématiquement à plus de 10% en permanence)

Cdlt

Marc

  • Perplexe 1

Partager ce message


Lien à poster

Non, je ne me suis mal exprimé. J'ai fait le scan il y a 2 jours et je viens de le refaire ce soir. RAS 

Par contre après avoir fermé toutes mes applis et navigateur, j'ai toujours 

- VMI Provider Host (systématiquement à plus de 10% en permanence)

Et le process qui me prend le plus de mémoire c'est Malwarebytes Services.....

C'est quoi ce VMI Provider Host ?

Partager ce message


Lien à poster

Bonsoir

J'ai essayé aussi ESET Online scan comme demandé.

4 heures de moulinage et rien trouvé du tout.

J'ai fouiné un  peu sur internet et ce processus semble poser des problèmes. Il ne faut surtout pas y toucher qu'ils disent !!!

le fichier est bien au bon endroit et ce n'est pas un virus.

En multipliant les essais je suis tombé sur une application systeme qui m'a donné le log des process en cours. Sur celui-ci j'ai des erreurs récurrentes. Mais je ne sais plus retrouver ce log.

Il y a aussi une histoire d'aller voir WmiPrvSE dans les services en tapant "Windows + R" et en entrant "services.msc" et d'aller chercher un service "WMI...quelquechose". Mais point de service commençant par ce nom...

Help !

 

Partager ce message


Lien à poster

salut 

je ne comprends plus trop où se trouve le pb !?:kermit:Un CPU ne sait pas être à 0 %

as tu remis le swap (fichier d'échange ) en auto comme dit plus haut ? combien de RAM et quel CPU ?

si oui tu pourrais faire alors au minima une réinitialisation complète de l'OS en évitant 4 navigateurs sur le même site avec X comptes différents

via parametres / maj et sécu / récupération 

@+

 

Partager ce message


Lien à poster

Salut @Marc78,

Tu pourrais suivre ce TUTORIEL Windows Repair Free ???

Citation

5- Réparer WMI :

Cela va réparer WMI sur le système. WMI est utilisé par de nombreux services Windows et des programmes tiers. Lorsque WMI est corrompu, ces services et programmes échouent.

Le pare-feu Windows et le Centre de notification Windows ne sont que quelques exemples de services et programmes Windows utilisant WMI.

Cette réparation peut prendre un peu de temps, en fonction de la vitesse de votre CPU.

Ce tutoriel inclut les liens de téléchargement.

il y a 32 minutes, Marc78 a dit :

J'ai fouiné un  peu sur internet et ce processus semble poser des problèmes. Il ne faut surtout pas y toucher qu'ils disent !!!

C'est également ce que j'ai trouvé !

Essaie ce que je te suggères et tiens nous informé ! :c_happy:

A+ :c_wink:

Partager ce message


Lien à poster

Bonjour

ca y est j'ai réussi à viré ce VMI Provider Host

N'en déplaise à certain je pens eque c'est grace à speedupmupc.exe que j'ai réussi à le virer.

Malwarebyte me considérait se programme comme malveillant et à refuser de ma le charger. Il  fallu que je le désactive pour le charger et le faire marcher. J'ai eu une clé d'activation par un copain. 

Il a trouvé effectivement quelques problèmes qu'il a réglé.

Après reboot Malwarebyte a viré speedupmupc.exe !!! Pas grave maintenant je n'en ai plus besoin.

J'ai aussi suivi le tutoriel préconisé par YVES B.

Comme j'ai maintenant un disque SSD j'avais mis mon fichier swap à 10240. J'ai suivi le conseil S@T et viré le fichier en laissant la gestion en automatique (taille gérée par le système).

On peu discuter longuement sur le fichier swap, à savoir en laissr un malgré la présence d'un disque SSD ou bien en créer un assez gros pour que le système, qui est conçu à la base pour ça, gère les swap vers un fichier qui normalement est placé à un endroit stratégique (sur les vieux OS, c'était comme cela. Maintenant cela à peut être changer)

Je vais maintenant essayer de retirer tous les prog que l'on m'a conseillé et qui m'ont tous donné le même résultat, c'est à dire pas de problème (sauf speedupmupc.exe qui en a trouvé et réparé).

Je ne vais conserver que les essentiels comme CCleaner et ZHPcleaner (que je ne chargerai qu'en cas de besoin) et Malwarebytes. 

Les extensions uBlock origin sont bien mais me génèrent quelques gênes. Je vais quand même les laisser pour voir si mon problème de fenêtre de sondage Orange ou SFR réapparait. Normalement c'est bloqué mais ce qui n'est pas normal c'est que l'on ne trouve pas d'ou provient le problème. Pas de malware ou virus. Il faut un prog qui gêre les popups. C'est un comble pour moi.

 

Cordialement

Marc

Partager ce message


Lien à poster

sur Linux tu as une partition dédiée pour le swap

sur un deuxième HDD /SSD c'est mieux ou alors si tu as 32/16 giga le mettre à zéro mais Microsoft à tjrs conseillé un minimum pour le swap d'au moins 100 Mo et des poussières 

 

mais oui le débat est déjà  très documenté

Partager ce message


Lien à poster

Petite information complémentaire qui a peut être son importance.

J'avais des petits problèmes de connexion Internet (lenteur) via ma box Orange qui ont été réglé hier au même moment...

Internet fonctionnait mais j'avais un débit inférieur à 1Mo au lieu des 6 habituels.

Comme Internet fonctionnait quand même je ne pense pas que cela puisse venir de là mais bon... Mystère.

 

Partager ce message


Lien à poster

Roger1

  • Amiral
  •  
  • Roger1
  • Membres
  •  204
  • 1 841 messages

Petites précisions cependant, si vous possédez un deuxième disque dur et un SSD en principal, je vous conseille fortement de diriger ce fichier vers le disque dur conventionnel, ce fichier est sollicité constamment et de ce fait réduit à lui tout seul et fortement la vie de votre SSD...

Un prochain Tuto vous donnera des sueurs froides concernant votre SSD, certains se voient déjà utiliser son "Bijou" durant de longues années et se font beaucoup d'illusions!

-------------------------------------

Je trouve un peu délirant de mettre le fichier swap sur un DD. En quoi un SSD serait moins fiable qu'une barrette mémoire ?
Arretez moi si je me trompe. Un SSD c'est bien un disque mémoire équivalent à de la RAM ? et qui met à la poubelle le fameux RAMDISK que certain ont connu ?

Me gourre-je ?

Du temps ou je faisais du système sur un OS qui s'appelle VAX/VMS, on pouvait utiliser un équivalement à RAMDISK pour créer un disque virtuel et y mettre le fichier pagefile.sys et swapfile.sys. Les 2 existes aussi sous Windows si je ne me trompe pas.

A une certaine époque, on évoquait que Windows NT (c'était il y a 20 ans...) avait été créé par dans anciens de Digital Equipement qui avait comme OS propriétaire VAX/VMS. VMS a été longtemps une référence (Virtual Memory System) mais s'est fait supplanté par UNIX car c'était un système propriétaire.

On dit même que WNT (Windows NT) viens des lettres VMS + 1 dans l'alphabet. Le kernel de WNT était largement inspiré de VAX/VMS et je suppose que les versions suivantes de Windows ont sont encore inspirées... Bon ça c'est ma minute de nostalgie VAX/VMS que j'ai bien connu... Désolé pour les petits jeunes qui n'ont pas connu ce genre d'OS.

Marc. Ex bidouilleur VAX/VMS qui programmait en assembleur ou Fortran (bon ça va arrêtez de rire)...

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×