Aller au contenu
galiathus

Problème pilotes GPU - MSI GX60

Messages recommandés

Bonjour,

J'ai un problème sur mon PC actuel (MSI GX60 / CPU : AMD A10-5750M / GPU : AMD radeon R9 M290X(HD8970m) & AMD HD 8650G / OS Win 10 64bit )

J'avais un pilotes graphiques de 2015 du coup j'ai fais la MAJ O.o Mais ...(le problème) c'est que maintenant je n'ai plus la R9 M290X.

Et quand je lance le AMD catalyst controller , il me signale "Aucun pilotes amd installer.... Veuillez installer le pilote adapter à votre carte graphique ..."

Votre avis ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

slt,

en fait vous avez le optimus comme chez Msi Gt70 celui que je possède, il y a la Hd intel et la nvidia gtx 780m pour les série msi Intel

 

mais vous étant en AMD, c'est forcement du AMD mais cela reste pareil ..

en fait quand vous faites une mise a jours d'une carte graphique sur de tel pc, vous devez et c'est obligatoire, commencer par le drivers graphique amd hd pour un amd, ou Intel hd si il s’agit d'un intel.

puis seulement votre drivers de carte graphique Radeon ou nvidia selon l’équipement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord comment doit-je procéder la mise à jour ?

J'ai besoin d'aide concernant les pilotes que je dois prendre sur Radeon, il me propose que AMD crimson afin de mettre à jours.

Merci d'avance

pc pilotes cartes.png

Partager ce message


Lien à poster
Partager sur d’autres sites

vous aller allez telecharger les pilote sur le site de MSI

vos deux drivers exclusivement ceux la et pas autre chose,  car MSI est tres capricieux sa je peut vous le dire... j'en ai un :P

une fois que vous avez telecharger ces deux pilote a l'aide de Iobit uninstaller, vous aller supprimer tout vos drivers CG pour les deux cartes!

une fois fait vous passer un coup de Ccleaner

 

ensuite,

retirer le câble internet pour éviter que windows remette ses propres pilote qui ne sont pas conseiller.

vous installer d’abord la carte amd HD le chipset.

Ensuite, redémarrer le pc puis vous installé la deuxième la grosse CG

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, galiathus a dit :

On peut faire un TeamViewer :)

je ne suis pas équipé pour ...

qu'avez vous pas compris sur ce que je vous ai dis ...

je tenterai de me re expliquer autrement...

++

Modifié par Delta

Partager ce message


Lien à poster
Partager sur d’autres sites

donnez moi votre marque et modele precis.

exemple MSI GX60 ( 10ab 1c )

Partager ce message


Lien à poster
Partager sur d’autres sites

taper dans la commande exécuter

msinfo32 cliquer enter

une page vas s'ouvrir et dans la page encadré a droite regarder a modèle vous aurez sont intitulé précis

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait vous n'avez qu'une carte CG la AMD radeon R290x

 

les drivers du w8.1 64bits sont pour le W10 64bits également.

telecharger ceci a l'onglet VGA

https://www.msi.com/Laptop/support/GX60-3CC-Destroyer#down-driver&Win8.1 64

ensuite supprimé tout vos drivers

ne mettez pas directement votre connexion internet retirer le câble installer le fichier télécharger rebooter

 

++

Modifié par Delta

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, galiathus a dit :

Le pilote date de 2014 ?

oui et ? c'est votre pilote certifier pour votre PC ce pilote a été conçu pour votre pc et testé en usine..

;)

c'est pas parce que vous trouver un pilote plus récent que celui-ci qu'il ira mieux...

 

qu'aviez vous comme problème pour avoir voulu faire une mise a jours de pilote CG ?

 

++

 

Modifié par Delta

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre qu'il en sorte pas une mise a jour plus récente.

Alors j'ai fais les manip mais un problème persiste il m'installe un pilote automatiquement (pilote : date 03/08/2015 - 15.200.1062.1004)

Mais je pense que le pc possède deux carte graphique car avant le PC avait un voyant led blanc en "bureautique" et une fois en jeux la led était orange.

Le problème c'est que je voulais améliorer le PC en terme de performance en Jeux, je tourne a 30-20 FPS sur fornite en low.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, galiathus a dit :

Je n'arrive plus a supprimer mets pilotes (ancien) ^^

Et revenir à la précédente version par le gestionnaire de périphériques?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant




×