Aller au contenu
Midou

certificat de connexion refusé en WIFI et accepté en filaire

Messages recommandés

Objet: Certificat de connexion refusé en connexion WIFI et accepté en connexion filaire

Bonjour,

Depuis quelques jours lorsque je veux me connecter à un moteur de recherche (ex: Google ou Duckduckgo) et que je suis en wifi la connexion est refusée sous prétexte que le certificat est non valide. La même tentative réalisée lorsque je suis connecté en filaire, fonctionne parfaitement. J'ai cherché plusieurs piste et je n'arrive pas à résoudre le problème. Aussi est-ce que cette mésaventure est déjà arrivée à d'autres et avez-vous trouvé une solution ou est-ce que quelqu'un aurait une piste pour résoudre ce bug. Merci à vous pour vos idées

Très cordialement - Midou

Complément d'info: PC portable MSI GE60 avec Windows 10 et test de connexion effectué avec firefox (version 64 bits) ou google chrome

image de l'erreur généré lorsque l'on est en WIFI et que l'on tente de se connecter à google avec firefox:

Pb de connexion Google.JPG

Partager ce message


Lien à poster

Salut !

C'est bien la première fois que je vois ça ! :ruquier-euh:

Synchronises l'heure de ton PC lorsque tu es connecté en filaire (clic droit sur la date/heure dans la barre de notifications en bas. Ajuster la date/heure. Puis régler l'heure automatiquement), regardes ensuite ce que ça donne sur un site https sans le câble.

Tiens-nous au courant.

Partager ce message


Lien à poster

Bonjour,

Merci pour cette première info, je viens de faire la manip car l'option "régler l'heure automatiquement" n'était pas activée mais rien ne change. A noter que j'ai essayé d'aller sur le site " https://www.mozilla.org/fr/" qui fonctionne mais il fonctionnait déjà avant en WIFI par contre impossible avec le site "https://www.google.fr" qui génère toujours la même erreur. J'ai tenté la manip après un redémarrage du PC et voilà ce que j'ai obtenu (image ci-dessous):

Je pensais shunter la carte WIFI du PC et mettre une clé WIFI, malheureusement je n'ai qu'une D-LINK DWA-131 qui à priori n'a pas de drivers pour windows 10... mais je crois que je vais suivre cette piste qu'en pensez-vous?

Cordialement

Erreur_DNS.JPG

Partager ce message


Lien à poster

Ok, bah si ça vient du DNS, fais ceci :

Ouvres l'invite de commandes (+Ctrl, « cmd » et valider), puis saisis et valides (touche ↲ Entrée) la commande suivante :

ipconfig /flushdns

Ceci vide le cache DNS.

Si le problème persiste, vas dans les propriétés de la carte Wifi (Paramètres - Réseau et internet - Modifier les options d'adaptateur, puis clic droit sur la carte wifi). Dans la liste, double-cliques sur "Protocole Internet version 4 (TCP/IPV4)".

Dans cette fenêtre, changes (ou attribues-lui) l'adresse du DNS. Tu peux utiliser celles-ci :

  • Google :
    Primaire = 8.8.8.8
    Secondaire = 8.8.4.4
  • FDN :
    Primaire = 80.67.169.12
    Secondaire = 80.67.169.40
  • OpenDNS :
    Primaire = 208.67.222.222
    Secondaire = 208.67.220.220

Appliques et testes le résultat.

Bon dimanche !

Modifié par Le PoissonClown
Mise en forme

Partager ce message


Lien à poster

Re-Bonjour ,

J'ai fais un "ipconfig /flushdns" en étant administrateur mais cela ne résoud pas le pb. pour la suite je ne savais pas trop faire d'autant plus que les manip que tu décris ne sont pas identiques sur mon pc, j'ai du mal à retrouver les mêmes actions. A la fin j'ai trouvé " Protocole Internet version 4 (TCP/IPV4) " et en accédant à cette fenêtre (voir image ci-dessous), j'avais une config ou était coché les cases "utiliser l'adresse IP suivante" (avec des adresses)  et "utiliser l'adresse de serveur DNS suivante" avec des adresses que je connaissais pas. J'ai basculé les 2 sur l'obtention d'adresses automatiques et voilà tout fonctionne de nouveau.

Merci donc à vous deux pour vos informations qui m'ont beaucoup aidé  car problème résolu!

je n'ai pas de citation aussi bonne que celle de Safami mais " A plusieurs on est toujours meilleurs! " (alors pourquoi s'en priver!)

Cordialement

Protocole_Internet.JPG

  • J'aime 1
  • J'adore 1

Partager ce message


Lien à poster

Super !

il y a 24 minutes, Midou a dit :

j'avais une config ou était coché les cases "utiliser l'adresse IP suivante" (avec des adresses)  et "utiliser l'adresse de serveur DNS suivante" avec des adresses que je connaissais pas. J'ai basculé les 2 sur l'obtention d'adresses automatiques et voilà tout fonctionne de nouveau.

Alors tu étais en IP fixe ! En effet, je comprends mieux pourquoi ça ne marchait pas en fonction du type de carte réseau. :c_satisfied:

Merci du retour !

Partager ce message


Lien à poster

oui et je ne comprends pas pourquoi toujours est-il que l'erreur venait de là....

Merci encore et bonne fin de week-end!

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...