Aller au contenu
McLovin

Ordinateur portable Asus ne démarre que sur la mémoire eMMC

Messages recommandés

Ordianteur portable Asus ne démarre que sur la mémoire eMMC

Bonjour,

J'ai acheté récemment un ordinateur portable Asus F402NA-GA102T qui fonctionne avec Windows 10 en version 64 bits.

Ce dernier ne dispose au départ que de 32Go de mémoire eMMC, mais heureusement une trappe d'accès sous l'ordinateur permet d'étendre le stockage au moyen d'un disque dur.

J'ai donc ajouté un disque dur de 500Go Western Digital Black.

J'ai par la suite cloné l'intégralité des données présentes sur la mémoire eMMC vers le disque dur avec le logiciel Macrium, sauf la partition recovery pour des raison d'espace contigu.

Je précise que l'ordinateur a un BIOS UEFI, et lorsque après avoir cloné le disque système j'ai voulu modifier l'ordre de démarrage des disques cela c'est passé sans problème et le disque de 500Go était bien le disque principal. Il m'a suffit pour cela d'intervertir les icônes des disques dans la section boot priority du BIOS.

Mais ensuite après avoir redémarré l'ordinateur l'ordre de démarrage des disques c'est réinitialisé de façon à ce que l'ordinateur démarre de nouveau sur la mémoire eMMC.

En définitive je parviens à modifier l'ordre de démarrage des disques mais seulement jusqu'au redémarrage de l'ordinateur. Je rajoute que dans le BIOS le secure boot est réglé sur "not active" et le secure boot control sur "disabled".

Le service technique d'Asus que j'ai contacté par mail m'a dit que je ne pourrai pas modifier l'ordre de démarrage car cela nécessiterait de remplacer la mémoire eMMC par le disque dur ce qui est impossible car cette mémoire est soudée. Je pense néanmoins qu'il est possible de modifier l'ordre de démarrage de façon permanente.

Vous serait il possible de me dire comment modifier de façon permanente l'ordre de démarrage des disques?

 

Cordialement,

 

McLovin

 

Partager ce message


Lien à poster

Salut !

Ce n'est pas un comportement normal, pour un BIOS, de réinitialiser un paramètre une fois l'avoir sauvegardé. Normalement ça devrait être définitif.

En cherchant un peu, je suis tombé sur ça. Est-ce que ça te parle ?

Partager ce message


Lien à poster

Salut Poisson Clown,

Tout d'abord merci pour ta réponse. Mon problème n'est pas exactement le même que celui de ton lien car sur mon ordinateur je peux intervertir l'ordre des disques dans la liste Boot Priority de l'UEFI, mais cela ne dure que jusqu'au redémarrage de la machine.

En me relisant je réalise que je n'ai peut être pas été très clair.

En fait quand je parle de BIOS je voulais dire l'UEFI.

Je pense que si l'ordre des disques se réinitialise à chaque redémarrage c'est parce qu'il a une sécurité vis à vis de l'UEFI qui vérifie le système à chaque démarrage.

 

 

Partager ce message


Lien à poster
il y a 15 minutes, McLovin a dit :

Je pense que si l'ordre des disques se réinitialise à chaque redémarrage c'est parce qu'il a une sécurité vis à vis de l'UEFI qui vérifie le système à chaque démarrage.

Possible. Alors dans ce cas, il faudrait désactiver ce "secure boot", mais tu l'as déjà fait, je me trompe ?

Partager ce message


Lien à poster

Je pense l'avoir fait mais il doit probablement y avoir autre chose.

Quoi qu'il en soit je vais continuer à chercher et je viendrais poster la solution si je la trouve.

Partager ce message


Lien à poster
Il y a 5 heures, McLovin a dit :

Je pense l'avoir fait mais il doit probablement y avoir autre chose.

Quoi qu'il en soit je vais continuer à chercher et je viendrais poster la solution si je la trouve.

et tout simplement en la retirant ... ?? vous avez bien fait un clone de votre système donc je ne pense pas que vous risquer grand chose...

 

pour le coup si la EMMC est soudé, chez Asus ce coup ci ont pas été très futé surtout avec une carte si étroite au niveau capacité ...

tenez nous au courant

++

 

Modifié par Delta

Partager ce message


Lien à poster

Bonjour à tous,

Tout d'abord Delta tu l'a bien deviné, la mémoire eMMC est soudée sur ce modèle, d'ailleurs il me semble que c'est systématique avec la mémoire eMMC non?

En ce qui concerne mon problème j'ai finalement trouvé la solution : j'ai réactivé le secure boot dans l'UEFI ce qui m'a donné l'accès à une option qui s'appelle "key management". Là j'ai sélectionné "delete all" afin de tout effacé (il est possible de faire une sauvegarde des clés avant). Depuis l'ordre de démarrage modifié est permanent.

J'en profite pour remercier ceux qui ont pris le temps de me lire et de chercher une solution avec moi et je vais de ce pas faire la mise à jour creator's update de windows 10 qui faisait planter mon ordi depuis plus d'une semaine!

  • J'adore 1

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...