Aller au contenu
skylucker

Ecran noir au démarrage

Messages recommandés

dans la panade

Bonjour,

depuis quelques jours, l'ecran du pc de mon fils reste noir, a priori sans explication mais il a fait une defragmentation de DD. Dpuis impossible de relancer le PC. la réinitialisation ne fonctionne pas et après une tentative de suivre le forum en utilisant une clé usb bootable, j'ai cru que tout etait résolu. Le systeme d'exploitation repartait, j'ai donc continué l'installation mais au moment de mettre en place un antivirus retour à l'écran noir. Nouvelle réinitialisation qui reste plantée à 42%.

J'ai voulu relancer une nouvelle installation en formatant le DD et supprimant les autres partition et je crois bien que j'ai encore mis plus de bordel . Au secours je ne sais pas comment relancer le systeme. J'ai essayé de mettre en place l'ancien W7 avec le dvd mais là non plus cela ne fonctionne pas. Dans le bios j'ai mis le lecteur DVD en 1er mais ecran noir avec message "aucun systeme d'exploitation detecté. deconnecter les lecteurs qui ne contiennent pas de systeme d'exploitation.

Comment m'en sortir, je suis partie sur l'hypothèse de base d'un DD defectueux et ai commandé un nouveau disque SSD. cela pourra t il résoudre mon problème et comment réinstaller w10sachant que la clé de licence provenait du w7 installé à l'achat du PC ?

Juste un détail je ne suis pas une spécialiste de l'informatique ....mais je pense que cela se devine aisement

Modifié par Mreve
Changement du titre

Partager ce message


Lien à poster

yop là,

no panic..

le fait qu'il vous disent le message aucun systeme d'exploitation détecté, ne veut pas dire que votre DD est mort, c'est jusque que quand vous avez formatez votre PC et toute les partitions, bah il y a plus rien, il est vierge,

il vous faut re installer de A a Z le systeme.

pour ce faire vous insérer votre DVD ou clef usb bootable et dans le bios mettre en priority boot le lecteur ou la clef usb bootable.

attention je tient a souligné que suivant Windows 10 ou Windows 7 il y aura quelques manipulation a faire dans le secure boot et UEFI

la meilleur chose a mon sens, vous dites que vous avez une clef de licence qui provient de W7, il serai donc bien de remettre celui ci.

++

 

Partager ce message


Lien à poster

Salut !

il y a 36 minutes, skylucker a dit :

Dans le bios j'ai mis le lecteur DVD en 1er mais ecran noir avec message "aucun systeme d'exploitation detecté. deconnecter les lecteurs qui ne contiennent pas de systeme d'exploitation.

Si j'ai bien compris : vous n'arrivez pas à démarrer sur le DVD.

C'est peut-être à cause du mode de démarrage (UEFI) qui ne correspond pas au DVD (qui démarre en LegacyBoot).

Regardez comment installer Windows en mode BIOS classique (Legacy).
Ou alors, essayez de ré-installer Windows 10 avec un support d'installation externe (UEFI).

Tenez-nous au courant du résultat.

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 8 minutes, Le PoissonClown a dit :

C'est peut-être à cause du mode de démarrage (UEFI) qui ne correspond pas au DVD (qui démarre en LegacyBoot).

c'est de sa que je parlait mais dites autrement :P pour les manipulations dans le bios en secure boot et désactivé celui ci. mettre en legacy.

car W7 est pour le legacy mode a voir aussi si c'est DD sont pas en mode GPT au lieu de MBR la personne risquerai de se voir lire que windows ne peut s'installer car format GPT/MBR

 

++

Partager ce message


Lien à poster

pour se qui est du UEFI ou Legacy en effet dans le bios ou alors en tapant la commande msinfo32 pour ce faire cliquer souris droit sur le drapeau windows a gauche puis cliquer sur exécuté taper msinfo32

une page s'ouvre avec des information et vous verrez dans la lsite mode bios et vous dira si il exécuté sous UEFI ou autre.

pour les DD :

cliquer droit sur le drapeau windows puis cliquer sur gestion des disques une page s'ouvre vous verrez en bas des rectangle et a gauche de ce rectangle disque 0 ou disque 1 vous cliquer droit sur disque 0 une page s'ouvre cliquer sur l'onglet volume

sur cette page vous verrez soit GUID "gpt" ou secteur de démarrage principal " mbr "

 

++

 

Partager ce message


Lien à poster

Bonjour,

Lorsque j'allume le pc ecran noir donc pas de possibilité de faire les manips via le drapeau win. Par le bios je vous ai mis les indications que me donne l'écran. J'ai reselectionné clé usb en 1er boot pour retenter l'installation.

Tout a l'air de se passer au mieux, donc relance du pc, j'enleve la clé usb....redemarrage en cours....(pas de clé usb et pas de reseau internet branchés). Tout a l'air de fonctionné. Mais la clé de licence est elle reconnue de cette façon ?

P_20170717_093107.jpg

P_20170717_091019.jpg

P_20170717_091935.jpg

P_20170717_092910.jpg

P_20170717_091132.jpg

P_20170717_090955.jpg

P_20170717_090915.jpg

P_20170717_090937.jpg

P_20170717_094220.jpg

Partager ce message


Lien à poster

J'ai remis le bios pour démarrer sur le DD. La derniere fois que je suis arrivé à cette étpe tout s'est dégradé lorsque que j'ai voulu mettre mon antivirus. J'ai une licence AVG ultimate pour les PC familiaux. Il me faut donc passer par internet. Donc ma licence est elle valable est ce pour cela que tout a replanté ? J'attends votre aide avant de retenter le coup. Par la même occasion j'ai donc acheté un SSD (le fiston aime jouer en ligne) sur lequel je voudrais transferer le systeme. La procedure par clonezilla est elle à la portée de tous ?

Encore merci pour votre aide, j'y vais step by step

Modifié par skylucker

Partager ce message


Lien à poster

Salut !

Vu les captures d'écran, vous êtes en UEFI. Le disque est donc logiquement en format de partitionnement GPT.

Finalement, qu'avez-vous entrepris ?

Il y a 9 heures, skylucker a dit :

Tout a l'air de fonctionné. Mais la clé de licence est elle reconnue de cette façon ? […] J'ai une licence AVG ultimate pour les PC familiaux. Il me faut donc passer par internet. Donc ma licence est elle valable est ce pour cela que tout a replanté ?

Pour ce qui est de la licence Windows, elle est stockée dans le BIOS. Elle est ré-activée toute seule une fois le Windows de même version réinstallé. Si vous changez un composant, par contre, il faudra la ré-activer, mais elle est toujours enregistrée dans le BIOS.
Pour ce qui est des licences logicielles, il est parfois possible de les récupérer via les fichiers du registre ou si le système fonctionne encore, avec un logiciel portable. Mais si toutes les données sont effacées (et qu'il n'y a plus de document papier), ça n'est pas possible de les récupérer.

Si vous n'avez rien formaté et que vous avez des documents à sauvegarder, utilisez un support externe (Linux ou Windows) pour démarrer dessus et copier les données.

Partager ce message


Lien à poster

comme le dis @Le PoissonClown si vous etes en UEFI le disque ou se situe le systeme OS " windows " est en GUID gpt. je dis ou se situe le systeme, car vous pourriez avoir un autre Disque dur qui lui serai en mode MBR.

mais votre systeme est sur un Disque dur donc il est en GPT no soucis ma precision etait a but informatif.

 

sur vos screen je vois en effet comme @Le PoissonClown que vous etes en UEFI le Windows 10 demande du UEFI

 

mais je me pose une question, sur votre screen la je vois une partition pour le systeme de  et votre disque dur OS c'est un screen de Win 7 ? car sur Win8 ont en a plus que 2 et sur win 10 clairement encore plus je pense qu'il y en as 5 - 6 ???

 

peut être ma mémoire qui me joue des tour :P fin de journée lol pour ça ...

++

Modifié par Delta

Partager ce message


Lien à poster

Bonjour,

Initialement j'ai vu avant la premiere tentative de réinstallation,3 ou 4 partitions et je les ai supprimées . C'est peut être là ma premiere erreur

Partager ce message


Lien à poster
il y a une heure, skylucker a dit :

Bonjour,

Initialement j'ai vu avant la premiere tentative de réinstallation,3 ou 4 partitions et je les ai supprimées . C'est peut être là ma premiere erreur

En effet. Dans ces partitions annexes, la fonction de réinitialisation stocke ses données, et le système a besoin de l'une d'entre elles pour démarrer.

Si vous n'avez pas supprimé la partition la plus volumineuse, Je réitère ma suggestion pour récupérer vos données :

Il y a 14 heures, Le PoissonClown a dit :

Pour ce qui est des licences logicielles, il est parfois possible de les récupérer via les fichiers du registre […].

Si vous n'avez rien formaté et que vous avez des documents à sauvegarder, utilisez un support externe (Linux ou Windows) pour démarrer dessus et copier les données.

Bon dépannage en tout cas.

Partager ce message


Lien à poster
Il y a 4 heures, Le PoissonClown a dit :

C'est peut être là ma premiere erreur

en effet, si tout a été effacé refaire une installation complète le pc " logiciel " refera ses partitions lui même automatiquement et vous serez re lancer

se qui est effacé est perdu ... comme le dis @Le PoissonClown

++

Modifié par Delta

Partager ce message


Lien à poster

bonjour,

Je suis désespérée, cela ne fonctionne toujours pas ! J'arrive a installer le systeme tout redemarre et des que je met le cable ethernet pour installer l'antivirus le pc redemarre 2 ou 3 fois ou plutyt fait une tentative et je termine avec ecran bleu de récuperation. Je ne sais plus quoi faire

Partager ce message


Lien à poster
il y a 52 minutes, skylucker a dit :

bonjour,

Je suis désespérée, cela ne fonctionne toujours pas ! J'arrive a installer le systeme tout redemarre et des que je met le cable ethernet pour installer l'antivirus le pc redemarre 2 ou 3 fois ou plutyt fait une tentative et je termine avec ecran bleu de récuperation. Je ne sais plus quoi faire

Essayez de voir ce qu'en dit le support d'AVG. Peut-être est-ce une incompatibilité avec une mise-à-jour/build de Windows 10.

En vous souhaitant que la solution arrive rapidement. :c_happy:

Partager ce message


Lien à poster
Il y a 2 heures, skylucker a dit :

pour installer l'antivirus le pc redemarre 2 ou 3 fois ou plutyt fait une tentative et je termine avec ecran bleu de récuperation. Je ne sais plus quoi faire

yoplà

il n'y as pas que AVG dans la vie surtotu avec la venue de Merdouille Win 10... tenez voyez ceci :

 

IOBIT c'est en fait advanced ultimate system care embarque un antivirus très réactif etc

 

http://www.iobit.com/fr/advanced-systemcare-antivirus.php

 

en l'ayant installer justement hier dans sa version PRO encore avec un nouveau PC et bien il est compatible avec W10 anniversaire etc. :P

 

a plus qu'as

 

++

Partager ce message


Lien à poster

Bonjour ,

Toujours dans la panade, c'est vraiment au coeur du systeme que rien n'y fait. A l'allumage, suite F11 image 2, puis avec acces bios image 3, même avec le boot sur SSD ne fonctionne pas. J'avais mis le SSD , sur lequel javais réinstaller W10 avec clé bootable (SSD formaté NTFS) même avec le DD débranché en sata, rien ne se lance. A la tentative d'installer W7 avec disque origine sur SSD image 4 apparait.. Je rebranche ancien DD et w7 accepte l'installation. Faut il que je prépare mon SSD en GPT (et comment) pour lui faire accepter w10 et surout le boot de démarrage ?

P_20170721_084030.jpg

P_20170721_084105.jpg

P_20170721_083952.jpg

P_20170721_085958.jpg

Partager ce message


Lien à poster

Mes constats, sans le DD d'origine impossible de faire booter mon Pc sur une installation W7 ou 10. Sur la photo, une partition  (DD1) est reservé au systeme, Est ce le boot d'origine ? i j'installe mon W7 sur le DD et que je clone le tout sur le SSD mon problème va t il se résoudre ?

P_20170721_141858.jpg

Partager ce message


Lien à poster
il y a 4 minutes, skylucker a dit :

Mes constats, sans le DD d'origine impossible de faire booter mon Pc sur une installation W7 ou 10. Sur la photo, une partition  (DD1) est reservé au systeme, Est ce le boot d'origine ? i j'installe mon W7 sur le DD et que je clone le tout sur le SSD mon problème va t il se résoudre ?

La partition dite « réservée au système » est une partition spéciale pour le démarrage qui se crée automatiquement à l'installation.

Pour migrer un clonage d'un disque dur classique vers SSD, c'est à priori possible avec RedoBackup, mais je ne me souviens plus de la manip.

Partager ce message


Lien à poster

yop là,

au risque de paraitre sévère, mais que voulez vous faire !!!

mettre Win 7 ou Win 10 car vous parlez des deux là ... et sont pas les même sont que frère hein ... pas siamois

car les deux système oui c'est windows, mais l'installation est pas la même ! comme vous pouvez le constater d'ailleurs sur vos problèmes rencontrer un demande du GPT obligatoirement car mode UEFI et l'autre demande du Legacy donc souvent du MBR la config au bios n'est pas la même non plus donc ...

 

pour passer d'un GPT a un MBR ou inversement, souvent par la case Diskpart que cela se passe..

 

++

 

Partager ce message


Lien à poster

Ce que je voulais faire ...et fais d'ailleurs c'etait réinstaller w7 sur le ssd recu, puis ulterieurement faire la passation avec w10. Opération réusii jusqu'à hier soir. J'ai fait un clone du DD (partition reservé au systeme) que j'ai mise sur le ssd avec réinstallation réussie. Cette après midi après le boulot je suis passée à l'étape mise à jour w10 : OK. Et j'ai voulu remettre AVG ultimate qui tourne parfaitement, je tiens àle préciser sur mon PC et celui de mon mari.....et je Craaaaaaaaaaaaaaaaque retour à la case départ avec ecran noir et le pc qui tourne sans trouver le moyen de se lancer sur l'OS. Ecran noir, un simple B6 puis un A2 à droite en bas de l'écran desesperemment noir !

Partager ce message


Lien à poster

Je pense qu'on a affaire à une incompatibilité du matériel. Je ne vois que le support AVG qui puisse vous aider sur ce point.

Le 20/07/2017 à 12:28, Le PoissonClown a dit :

Essayez de voir ce qu'en dit le support d'AVG. Peut-être est-ce une incompatibilité avec une mise-à-jour/build de Windows 10.

Avez-vous essayé ?

Partager ce message


Lien à poster

Non, j'avoue ne pas avoir essayé cette solution car pour moi l'incompatibilité matériel je ne comprends pas. Incompatibilité avec logiciel oui ...peut être, mais sur les 2 autres PC AVG tourne tres bien !

 

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×