Aller au contenu
Ishtu

Erreurs en chaîne sur PC

Messages recommandés

Bonjour, bonsoir,

Si je viens vous voir en m'inscrivant sur votre forum aujourd'hui, c'est parce que je galère depuis quelques jours avec le "nettoyage" de mon PC. Votre vite m'a beaucoup aidé et aujourd'hui, je n'ai pas trouvé de solution à ce petit problème. 

Je m'explique :

- Je suis actuellement sous Windows 10 et je n'ai jamais eu le moindre souci.
Depuis quelques jours (je dirais une semaine environ) j'ai eu des Blue screen à répétition avec des erreurs toutes différentes les unes des autres entre deux redémarrages automatique... :c_wtf:

KERNEL_SECURITY_CHECK_FAILURE
APC_INDEX_MISMATCH
INTERRUPT_EXCEPTION_NOT_HANDLED
KMODE_EXCEPTION_NOT_HANDLED (ndis.sys)
DRIVER_IVERRAN_STACK_BUFFER
Entre autres...

A savoir que je n'ai rien installé de majeur cette semaine. Les blue screens sont arrivés d'un coup sans crier gare... Depuis mon Disque dur (SSD) principal, là ou je n'installe rien à part Windows et quelques programmes clés, (tout se fait sur mon disque D) se met à faire le même bruit que quand il réfléchit toutes les 2mn...

- J'ai constaté que la plupart du temps, c'est quand je surf sur Internet (Google Chrome), quand j'ouvre un onglet, lance une vidéo Youtube... le PC crash. J'ai donc désinstallé Chrome, réinstallé et mis à part le fait que mes favoris ont mis 2 jours à se synchroniser, rien n'a changé... 
- En jeu, je n'ai eu qu'une seule fois un reboot, mais c'est la ou je suis limite le plus tranquille et où les reboot se font le plus rare.

- Bref, après une recherche, j'ai trouvé beaucoup de réponses quand à la MAJ de mes Drivers.
J'ai effectivement trouvé des conflits avec les drivers AMD par rapport à ma CG mais rien de plus concluent. 

- J'ai ensuite fait un coup de CCleaner, ADWmalware, MalwareByte et rien de significatif non plus, sachant que je le fais régulièrement... Seul Spybot refuse de me lancer une analyse (un prob de plus...) et cherche en boucle jusqu'au plantage du logiciel.
Du coup, après m'être renseigné, j'ai lancé Whocrashed après quelques blue screens, qui m'atteste que l'erreur KERNEL a bien fait planter mon PC. Je ne sais absolument pas ce que c'est et personne n'a vraiment de réponse sur internet.

- Je vais donc checker l’Observateur d’éléments de Windows 10, et là, c'est le drame... (cf : pièces jointes) :c_wtf:

Bref, je ne vais pas épiloguer d'avantage, en une semaine, beaucoup de problèmes se sont accumulés sur mon PC et je ne sais ni d'où ça vient, ni comment régler tout ça. Tout allait bien et après un premier blue screen, tout s'est empiré.
Pour couronner le tout, mon ordi, qui habituellement se lance en quelques secondes, met maintenant plusieurs minutes à se lancer (entre 2 et 5mn !)

Je me tourne donc vers vous dans l'espoir d'éviter le formatage complet de mon PC. Non pas que ça me dérange, mais il réinstaller tout les jeux et logiciels sur le Disque D quand on formate le C et ça prend un temps fou à préparer comme à exécuter. Maintenant, si je n'ai pas d'autres solution, il faudra donc y songer ! :)

Merci d'avance pour votre aide ! :c_crying:

ss+(2016-05-13+at+04.11.40).png

ss+(2016-05-13+at+04.46.58).png

Modifié par Ishtu

Partager ce message


Lien à poster

Bonjour,

Citation

je galère depuis quelques jours avec le "nettoyage" de mon PC

Le nettoyage serait la cause des erreurs rencontrées ?

Vous pouvez tenter une réparation de l'OS via un disque de réparation que vous pouvez créer ici

Si la réparation ne donne rien, on peut déjà éliminer le problème d'un OS défaillant, bien qu'à première vue, cette explication semble être la plus cohérente. J'attends de vos nouvelles !

Bon week-end !

Partager ce message


Lien à poster

slt.

Kernel en Français = Noyeau.

Tant que c'est bleu, c'est moins grâve, quand c'est noir t'es dans le noir et là... Format!

Il y a plusieurs raisons qui peuvent provoquer ce plantage... :/

Il s'agit peut-être et je dis bien peut-être d'une mise à jour de ton SSD, quelle marque? Il est vieux ou jeune? Car cette erreur est souvent due au DD... les fameuses 5200 heures. Ou simplement corrompu!

Ensuite, d'un conflit matériel tout simplement, une mise à jour auto d'un pilote tel que nVidia ( carte graphique ) pour le savoir, tu vas dans le panneau de configuration et tu sélectionnes " Gestionnaire de périphériques" et repère "Cartes graphiques" tu doubles-clique sur ta carte et tu te retrouves avec une fenêtre "Propriété" et là "Pilote" tu verras une option "Version précédente"

Quand un pilote fonctionne correctement, faut laisser tranquille, une nouvelle version de celui-ci peut planter ton système et de grâce ne jamais opter pour la MAJ auto!

Et tu testes pour voir, cette maj ne plaît peut-être pas à Windule...

Quand ça vient d'un coup alors que ça tournait bien avant, les premières solutions sont de vérifier ses pilotes!

En deux... Virus, ton Kernel est peut-être corrompu par un virus, c'est un des endroits préféré des salopards de tous poils! Tu ne précises pas ton anti-virus...

Je te conseille très fortement " ASWMBR " très puissant et gratuit, pondu par "Avast" donc pas de la daube, que tu peux télécharger ici:http://telecharger.cnet.com/aswMBR/3000-8022_4-75911665.html

Spybot etc... c'est bien mais!

Ensuite un "sfc/scannow" et un "chkdsk /f" pour réparer les corruptions du DD, ce par l'invite de commande.

ACTHUNG  Ccleaner n'est pas mauvais, certains ne jurent que par lui, mais pour un lambda il est dangereux, en nettoyage auto, il s'emmêle parfois les pinceaux et nettoie aussi bien des fichiers de la base de registre qui lui paraîssent inutiles, ce qui provoque de fâcheux plantages voire plantage total et donc pour les inconditionnels sauvegarder la base de registre avant nettoyage!

Bon, il y a d'autres solutions mais essayes toujours ça ;)

 

Partager ce message


Lien à poster

Bonjour Roger1 et Shawn, merci de vos réponses ! 

Contre toute attente, en 24h, je n'ai eu aucun plantage et mon PC a redémarré aussi vite qu'à son habitude, sans que je ne change rien depuis le premier message sur ce forum... Je ne comprends pas vraiment comment tout peut basculer d'un coup, et tout revenir à la normal sans modifier grand chose ! :c_wtf:

Concernant vos solutions : 

Citation

Ensuite un "sfc/scannow" et un "chkdsk /f" pour réparer les corruptions du DD, ce par l'invite de commande.

Tout est en ordre de ce côté là !

Citation

Il s'agit peut-être et je dis bien peut-être d'une mise à jour de ton SSD, quelle marque? Il est vieux ou jeune? Car cette erreur est souvent due au DD... les fameuses 5200 heures. Ou simplement corrompu!

Concernant mon DD, c'est celui ci : 

SSD KINGSTONSVP200S37A120G de 111.79 Go SATA III

Firmware: 506ABBF0
Version du SATA: SATA Rev 2.6
Numéro de série: 50026B7333010E5C
Température HDD: 13 °C
Temps de fonctionnement: 10871 heures
Serait-ce le double des 5200h ? :D Il n'a jamais posé de problème et a été formaté il y'a moins de 6 mois pour installer Windows 10 sur de bonnes bases saines.

Citation

Ensuite, d'un conflit matériel tout simplement, une mise à jour auto d'un pilote tel que nVidia ( carte graphique ) pour le savoir, tu vas dans le panneau de configuration et tu sélectionnes " Gestionnaire de périphériques" et repère "Cartes graphiques" tu doubles-clique sur ta carte et tu te retrouves avec une fenêtre "Propriété" et là "Pilote" tu verras une option "Version précédente"

Pour cela, j'avais effectivement désinstallé le pilote vidéo de ma CG :

AMD Radeon HD 7900 Series

Version DirectX installée: 11.0
Fréquence du GPU: 501 MHz
Fréquence mémoire du GPU: 1.25 GHz
Pour en réinstaller un tout propre. Et en effet, j'ai du supprimer un premier conflit de cette façon ! 

Citation

En deux... Virus, ton Kernel est peut-être corrompu par un virus, c'est un des endroits préféré des salopards de tous poils! Tu ne précises pas ton anti-virus...

Sur ce point j'utilise Avast! qui n'est pas forcement le meilleur, mais je n'ai jamais rien chopé de mauvais avec, du coup je continue à le garder.
Après analyse complète, il n'a rien trouvé de louche ou suspicieux, tout est dans le vert !

Citation

Je te conseille très fortement " ASWMBR " très puissant et gratuit, pondu par "Avast" donc pas de la daube, que tu peux télécharger ici:http://telecharger.cnet.com/aswMBR/3000-8022_4-75911665.html

Je viens de le lancer et de scaner mon PC avec, il n'a rien trouvé ! Voici le rapport : 

Citation

aswMBR version 0.9.9.1771 Copyright(c) 2011 AVAST Software
Run date: 2016-05-14 17:02:01
-----------------------------
17:02:01.803    OS Version: Windows x64 6.2.9200 
17:02:01.804    Number of processors: 8 586 0x200
17:02:01.805    ComputerName: NORBERT  UserName: PC
17:02:01.809    Initialze error 1 
17:02:03.808    AVAST engine defs: 16051401
17:02:08.965    Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\0000002b
17:02:08.967    Disk 0 Vendor: KINGSTON 506A Size: 114473MB BusType: 11
17:02:08.969    Disk 1  \Device\Harddisk1\DR1 -> \Device\0000002c
17:02:08.972    Disk 1 Vendor: WDC_WD10 80.0 Size: 953869MB BusType: 11
17:02:08.978    Disk 0 MBR read successfully
17:02:08.981    Disk 0 MBR scan
17:02:08.985    Disk 0 unknown MBR code
17:02:08.989    Disk 0 Partition 1 00     EE          GPT            114473 MB offset 1
17:02:08.993    Disk 0 scanning C:\WINDOWS\system32\drivers
17:02:08.997    Service scanning
17:02:09.541    Modules scanning
17:02:09.545    Disk 0 trace - called modules:
17:02:09.551    ntoskrnl.exe CLASSPNP.SYS disk.sys amd_xata.sys storport.sys hal.dll amd_sata.sys 
17:02:09.557    1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0xffffe001504bc060]
17:02:09.563    3 CLASSPNP.SYS[fffff8000efa7d95] -> nt!IofCallDriver -> [0xffffe001503f08c0]
17:02:09.567    5 amd_xata.sys[fffff8000e5e1d00] -> nt!IofCallDriver -> \Device\0000002b[0xffffe001503f6060]
17:02:09.572    AVAST engine scan C:\WINDOWS
17:02:09.577    AVAST engine scan C:\WINDOWS\system32
17:02:09.583    AVAST engine scan C:\WINDOWS\system32\drivers
17:02:09.588    AVAST engine scan C:\Users\PC
17:02:09.593    AVAST engine scan C:\ProgramData
17:02:09.599    Scan finished successfully
17:03:18.240    Disk 0 MBR has been saved successfully to "C:\Users\PC\Desktop\MBR.dat"
17:03:18.448    The log file has been saved successfully to "C:\Users\PC\Desktop\aswMBR.txt"

Et enfin, pour ce qui est de la réparation de l'OS, j'ai effectué une réparation de Windows 10 qui a partiellement supprimé bon nombre de logiciel pour nettoyer le tout. Par la suite les bluescreens se sont enchainés le jour suivant et comme je l'ai dis au début de ce message, je n'ai plus rien à signaler depuis presque 24h

 

EDIT : Je viens de refaire un coup de Whocrashed histoire de, et je viens de m'apercevoir qu'Avast! était la source d'un crash (Cf: Pièce jointe)... Je vais donc tenter d'installer Avira pour voir, je vous tiendrai au courant si il y a de nouveau des plantage, blue screen ou autre. 

En tout cas merci de votre aide ! :c_magic:

ss (2016-05-14 at 05.15.52).png

Partager ce message


Lien à poster

Petite MAJ : 

Suite à la réinstallation de mon VPN, les plantages sont revenus sans interruption. Il m'était presque devenu impossible de lancer Windows et d'arriver sur le bureau sans relancer le PC 4-5 fois.

J'ai donc entièrement formaté mon Disque C et pour l'instant, tout va bien. Ce n'était donc pas un problème matériel. 

 

Partager ce message


Lien à poster

Merci du retour @Ishtu

Je laisse le sujet ouvert au cas où les plantages re-surviendraient ;)

Partager ce message


Lien à poster

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
pizzicato-practitioner